Création d'Assistants Windows XP

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Pour les Assistants ne comportant qu'une seule page, utilisez la forme Simple - Une page. Pour les Assistants de deux à trois pages, utilisez les formes Assistant simple. Pour les Assistants comportant au moins quatre écrans, utilisez les formes Assistant avancé.

Que voulez-vous faire ?

Création d’un Assistant comportant au maximum trois écrans

Création d’un Assistant comportant quatre pages ou plus

Simuler navigation direct de l’Assistant

Création d'un Assistant comportant au maximum trois écrans

  1. À partir de Assistants, faites glisser une forme Simple - Une page ou une forme Simple - Bienvenue sur la page de dessin.

  2. Lorsque la forme est sélectionnée, attribuez un nom à l'Assistant.

  3. Ajoutez un graphique au tableau sur le côté droit de l'écran.

    Conseil : Les dessins de trait sans fond offrent une présentation soignée.

  4. Sélectionnez la zone de texte dans le tableau principal de la page de l'Assistant et tapez les instructions pour votre Assistant.

  5. À partir de Contrôles communs, faites glisser les contrôles sur le tableau principal de l'écran de l'Assistant et, au besoin, mettez-le en forme. Pour afficher les options de mise en forme, cliquez avec le bouton droit de la souris sur la forme de contrôle.

  6. Pour chaque page restante de l'Assistant, ajoutez une page à votre dessin et, au besoin, répétez les étapes 1 à 5.

    Remarques : 

    • Connecter un lecteur réseau constitue un bon exemple d'Assistant Simple - Une page.

    • Les boutons de navigation sur chaque forme d'Assistant sont conçus pour répondre aux attentes de cette page d'Assistant, ils ne peuvent donc pas être modifiés.

Haut de la Page

Création d'un Assistant comportant au moins quatre pages

Trois grandes étapes permettent de créer un Assistant comptant plusieurs pages.

  1. Création d'une page d'accueil

    1. À partir de Assistants, faites glisser une forme Options avancées - Bienvenue sur la page de dessin.

    2. Lorsque la forme est sélectionnée, attribuez un nom à l'Assistant.

    3. Ajoutez un graphique au tableau sur le côté droit de l'écran.

      Conseil : Les dessins de trait sans fond offrent une présentation soignée.

    4. Sélectionnez la zone de texte dans le tableau principal de la page de l'Assistant et tapez les instructions pour votre Assistant.

  2. Création des pages intérieures

    1. À partir de Assistants, faites glisser une forme Options avancées - Intérieur sur la page de dessin.

    2. Lorsque la forme est sélectionnée, attribuez un nom à l'Assistant.

    3. Sélectionnez la zone Texte de l'Assistant, puis tapez une description pour cette page d'Assistant. Il est courant d'inclure un graphique associé à celui de la page d'accueil sur le bord droit de cette zone.

    4. Sélectionnez la zone de texte dans le tableau principal de la page de l'Assistant et tapez les instructions.

    5. À partir de Contrôles communs, faites glisser les contrôles sur le tableau principal de la page de l'Assistant et, au besoin, mettez-le en forme. Pour afficher les options de mise en forme, cliquez avec le bouton droit de la souris sur la forme de contrôle.

    6. Pour chaque page intérieure restante de l'Assistant, ajoutez une page à votre dessin et répétez les étapes 1 à 5.

  3. Création d'une page de fin

    1. À partir de Assistants, faites glisser une forme Options avancées - Fin sur la page de dessin.

    2. Lorsque la forme est sélectionnée, attribuez un nom à l'Assistant.

    3. Ajoutez un graphique au tableau sur le côté droit de l'écran.

      Conseil : Les dessins de trait sans fond offrent une présentation soignée.

    4. Sélectionnez la zone de texte dans le tableau principal de la page de l'Assistant et tapez une description des opérations qui s'effectuent lorsque l'utilisateur clique sur le bouton Terminer.

      Remarque : Les boutons de navigation sur chaque forme d'Assistant sont conçus pour répondre aux attentes de cette page d'Assistant, ils ne peuvent donc pas être modifiés.

Haut de la Page

Simulation d'une navigation en direct de l'Assistant

  1. Placez chaque page d'Assistant sur une page de dessin distincte, dimensionnée pour s'adapter exactement à la page d'Assistant.

    1. Accédez à la page de dessin avec la première page de l'Assistant.

    2. Dans le menu Fichier, cliquez sur Mise en page.

    3. Dans l'onglet Taille de la page, sous Taille de la page, sélectionnez Ajuster au contenu du dessin, puis cliquez sur OK.

    4. Répétez cette opération pour chaque page de dessin comportant une page d'Assistant.

  2. Ajoutez des rectangles invisibles qui contiendront les liens hypertextes.

    1. Cliquez sur l’outil Rectangle dans la barre d’outils de dessin. Si vous ne voyez pas la barre d’outils de dessin, cliquez sur le bouton de Outils de dessin Image du bouton .

    2. Faites glisser un rectangle qui s'adapte exactement autour du bouton Suivant ou Précédent.

    3. Cliquez avec le bouton droit de la souris sur le rectangle, pointez sur Format, puis cliquez sur Trait.

    4. Dans la boîte de dialogue Trait, sous Motif, sélectionnez 00: Aucun, puis cliquez sur OK.

    5. Cliquez avec le bouton droit de la souris sur le rectangle, pointez sur Format, puis cliquez sur Remplissage.

    6. Dans la boîte de dialogue Remplissage, sous Motif, sélectionnez 00: Aucun, puis cliquez sur OK.

  3. Ajoutez des liens hypertexte aux rectangles invisibles.

    1. Lorsque le rectangle est sélectionné, dans le menu Insertion, cliquez sur Liens hypertexte.

    2. Dans la boîte de dialogue Liens hypertexte, en regard d'Adresse, cliquez sur Parcourir et sélectionnez Fichier local.

    3. Dans la boîte de dialogue Lier au fichier, cliquez sur le dessin sur lequel vous travaillez, puis cliquez sur Ouvrir. Pour que le bouton soit disponible, le dessin doit être enregistré.

    4. En regard d'Adresse secondaire, cliquez sur Parcourir.

    5. Dans Page, cliquez sur la page de dessin avec la page d'Assistant suivante ou précédente, puis cliquez sur OK.

  4. Dans le menu Affichage, cliquez sur Plein écran.

  5. Cliquez sur les boutons Suivant ou Précédent pour passer d'une page d'Assistant à une autre.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×