Corriger automatiquement l'orthographe avec des mots du dictionnaire principal

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous pouvez configurer votre programme pour corriger automatiquement les mots mal orthographiés similaires à des mots du dictionnaire principal qu'utilise le vérificateur d'orthographe.

Remarque : Le texte inclus dans des liens hypertexte n'est pas corrigé automatiquement.

Que voulez-vous faire ?

Autoriser la correction automatique à utiliser le dictionnaire principal qu'utilise le vérificateur d'orthographe

Spécifier manuellement une exception de correction automatique

Spécifier automatiquement une exception lors de l'annulation d'une modification de correction automatique

Autoriser la correction automatique à utiliser le dictionnaire principal qu'utilise le vérificateur d'orthographe

Lorsque vous installez Microsoft Office, correction automatique est défini par défaut pour essayer de rechercher et corriger un mot mal orthographié un mot dans le dictionnaire principal qu'utilise le vérificateur d'orthographe. Toutefois, si vous voulez pour vous assurer que cette option est activée.

Quel programme Microsoft Office System 2007 utilisez-vous ?

Outlook

Outlook

  1. Dans le menu Outils, cliquez sur Options.

  2. Cliquez sur l'onglet Format du courrier, puis sur Options de l'éditeur.

  3. Cliquez sur Vérification, puis sur Options de correction automatique.

  4. Dans l'onglet Correction automatique, activez la case à cocher Utiliser automatiquement les suggestions du vérificateur d'orthographe.

Haut de la page

Publisher

  1. Dans le menu Outils, cliquez sur Options de correction automatique.

    Remarque : Un fichier doit être ouvert avant de pouvoir cliquer sur Options de correction automatique. Créez ou ouvrez un fichier pour rendre cette commande accessible.

  2. Dans l'onglet Correction automatique, activez la case à cocher Utiliser automatiquement les suggestions du vérificateur d'orthographe.

Haut de la page

Word

  1. Cliquez sur le Bouton Office Image du bouton Office, puis cliquez sur Options Word.

  2. Cliquez sur Vérification.

  3. Cliquez sur Options de correction automatique.

  4. Dans l'onglet Correction automatique, activez la case à cocher Utiliser automatiquement les suggestions du vérificateur d'orthographe.

Haut de la page

Spécifier manuellement une exception de correction automatique

La fonction de correction automatique peut poser un problème si vous utilisez régulièrement un mot qui ne se trouve pas dans le dictionnaire principal, mais qui est toutefois similaire à un mot qu'il contient. Pour corriger ce problème, ajoutez le mot en question à la liste Exceptions de correction automatique.

Remarques : 

  • Lorsque vous ajoutez un mot à la liste des exceptions, il est également ajouté au dictionnaire personnalisé par défaut du vérificateur d'orthographe.

  • La liste des exceptions est commune à tous les programmes Office qui prennent en charge cette fonctionnalité. En d'autres termes, toute modification apportée à cette liste dans un programme affecte également les autres programmes.

Quel programme Microsoft Office System 2007 utilisez-vous ?

Outlook

Outlook

  1. Dans le menu Outils, cliquez sur Options. Cliquez sur l'onglet Format du courrier, puis sur Options de l'éditeur.

  2. Cliquez sur Vérification, puis sur Options de correction automatique.

  3. Dans l'onglet Correction automatique, cliquez sur Exceptions, puis cliquez sur l'onglet Autres corrections.

  4. Tapez le mot mal orthographié dans la zone Ne pas corriger.

  5. Cliquez sur Ajouter, puis sur OK.

Haut de la page

Publisher

  1. Dans le menu Outils, cliquez sur Options de correction automatique.

    Remarque : Un fichier doit être ouvert avant de pouvoir cliquer sur Options de correction automatique. Créez ou ouvrez un fichier pour rendre cette commande accessible.

  2. Dans l'onglet Correction automatique, cliquez sur Exceptions, puis cliquez sur l'onglet Autres corrections.

  3. Tapez le mot mal orthographié dans la zone Ne pas corriger.

  4. Cliquez sur Ajouter, puis sur OK.

Haut de la page

Word

  1. Cliquez sur le Bouton Office Image du bouton Office, puis cliquez sur Options Word.

  2. Cliquez sur Vérification.

  3. Cliquez sur Options de correction automatique.

  4. Dans l'onglet Correction automatique, cliquez sur Exceptions, puis cliquez sur l'onglet Autres corrections.

  5. Tapez le mot mal orthographié dans la zone Ne pas corriger.

  6. Cliquez sur Ajouter, puis sur OK.

Haut de la page

Spécifier automatiquement une exception lors de l'annulation d'une modification de correction automatique

Si la fonction de correction automatique effectue une correction non souhaitée lors de l'édition d'un document, vous pouvez annuler la modification en appuyant sur les touches CTRL+Z. Vous pouvez également configurer votre programme pour qu'il ajoute automatiquement le mot à la liste des exceptions lorsque vous annulez la modification. Dans ce cas, la fonction de correction automatique ne modifie plus ce mot.

Remarque : La liste des exceptions est commune aux programmes qui prennent en charge cette fonctionnalité. En d'autres termes, toute modification apportée à cette liste dans un programme Office affecte également les autres programmes.

Quel programme Microsoft Office System 2007 utilisez-vous ?

Outlook

Outlook

  1. Dans le menu Outils, cliquez sur Options. Cliquez sur l'onglet Format du courrier, puis sur Options de l'éditeur.

  2. Cliquez sur Vérification, puis sur Options de correction automatique.

  3. Dans l'onglet Correction automatique, cliquez sur Exceptions, puis cliquez sur l'onglet Autres corrections.

  4. Activez la case à cocher Ajout automatique des mots à la liste.

Haut de la page

Publisher

  1. Dans le menu Outils, cliquez sur Options de correction automatique.

    Remarque : Un fichier doit être ouvert avant de pouvoir cliquer sur Options de correction automatique. Créez ou ouvrez un fichier pour rendre cette commande accessible.

  2. Dans l'onglet Correction automatique, cliquez sur Exceptions, puis cliquez sur l'onglet Autres corrections.

  3. Activez la case à cocher Ajout automatique des mots à la liste.

Haut de la page

Word

  1. Cliquez sur le Bouton Office Image du bouton Office, puis cliquez sur Options Word.

  2. Cliquez sur Vérification.

  3. Cliquez sur Options de correction automatique.

  4. Dans l'onglet Correction automatique, cliquez sur Exceptions, puis cliquez sur l'onglet Autres corrections.

  5. Activez la case à cocher Ajout automatique des mots à la liste.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Ces informations vous ont-elles été utiles ?

Comment pouvons-nous nous améliorer ?

Comment pouvons-nous nous améliorer ?

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.