Correction automatique de l'orthographe et insertion de texte et de symboles par la sélection de mots dans une liste

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous pouvez utiliser la fonction Correction automatique pour corriger des fautes de frappe et d'orthographe et également insérer des symboles et des parties de texte. Cette fonction est configurée par défaut avec une liste de fautes d'orthographe et de symboles classiques, mais vous pouvez modifier cette liste.

Remarques : 

  • La fonction Correction automatique peut également corriger un mot mal orthographié si ce mot est similaire à un mot du dictionnaire du vérificateur d'orthographe principal. Pour plus d'informations sur cette fonction, voir les liens de la section Voir aussi.

  • Le texte inclus dans les liens hypertexte n'est pas corrigé automatiquement.

Que voulez-vous faire ?

Comprendre la liste de corrections automatiques

Ajouter une entrée à la liste de corrections automatiques

Ajouter une entrée à la liste de corrections automatiques lors d'une vérification orthographique

Modifier une entrée dans la liste de corrections automatiques

Renommer une entrée dans la liste de corrections automatiques

Utiliser la fonction Correction automatique dans InfoPath

Comprendre la liste de corrections automatiques

La fonction Correction automatique permet les opérations suivantes :

  • Automatiquement détecter et corriger les fautes de frappe et les mots mal orthographiés     Par exemple, si vous tapez plus un espace , la correction automatique remplace ce que vous avez tapé avec la. Ou, si vous tapez cette est aison plus un espace, la correction automatique remplace ce que vous avez tapé avec il s'agit de la maison.

  • Insertion rapide de symboles     Tapez par exemple, (c) pour insérer ©. Si la liste des entrées de correction automatique intégrée ne contient pas les symboles que vous souhaitez utiliser, vous pouvez les ajouter.

  • Insérer rapidement un long du texte     Par exemple, si vous avez besoin d'expression comme retour sur investissement, vous pouvez définir le programme entre cette phrase automatiquement lorsque vous tapez RSI.

Toutes ces utilisations de la fonctionnalité de correction automatique sont prises en charge par deux listes parallèles de termes. Le premier mot est le mot que vous tapez, et le mot ou l'expression deuxième est que le programme entre pour remplacer ces termes.

Liste de corrections automatiques

La liste de corrections automatiques est globale dans les programmes Office qui prennent en charge de cette fonctionnalité, ce qui signifie que lorsque vous ajoutez ou supprimez un mot dans la liste dans un programme Microsoft Office, les autres programmes Office sont également concernés.

Haut de la page

Ajouter une entrée à la liste de corrections automatiques

Quel programme Microsoft Office System 2007 utilisez-vous ?

Access

Access

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Options Access en bas de la fenêtre.

  2. Cliquez sur Vérification.

  3. Cliquez sur Options de correction automatique.

  4. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  5. Dans la zone Remplacer, tapez le mot ou l’expression que vous orthographiez souvent mal, par exemple, tapez habituelement.

  6. Dans la zone Par, tapez l’orthographe correcte du mot, par exemple, tapez habituellement.

  7. Cliquez sur Ajouter.

Haut de la page

Excel

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Options Excel en bas de la fenêtre.

  2. Cliquez sur Vérification.

  3. Cliquez sur Options de correction automatique.

  4. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  5. Dans la zone Remplacer, tapez le mot ou l’expression que vous orthographiez souvent mal, par exemple, tapez habituelement.

  6. Dans la zone Par, tapez l’orthographe correcte du mot, par exemple, tapez habituellement.

  7. Cliquez sur Ajouter.

Haut de la page

OneNote

  1. Dans le menu Outils, cliquez sur Options de correction automatique.

    Je ne parviens pas à cliquer sur Options de correction automatique, car il n'est pas disponible

    Un fichier doit être ouvert avant de pouvoir cliquer sur Options de correction automatique. Créez ou ouvrez un fichier pour rendre cette commande accessible.

  2. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  3. Dans la zone Remplacer, tapez le mot ou l’expression que vous orthographiez souvent mal, par exemple, tapez habituelement.

  4. Dans la zone Par, tapez l’orthographe correcte du mot, par exemple, tapez habituellement.

  5. Cliquez sur Ajouter.

Haut de la page

Outlook

  1. Dans le menu Outils, cliquez sur Options.

  2. Cliquez sur l'onglet Format du courrier, puis sur Options de l'éditeur.

  3. Cliquez sur Vérification, puis sur Options de correction automatique.

  4. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  5. Dans la zone Remplacer, tapez le mot ou l’expression que vous orthographiez souvent mal, par exemple, tapez habituelement.

  6. Dans la zone Par, tapez l’orthographe correcte du mot, par exemple, tapez habituellement.

  7. Cliquez sur Ajouter.

Haut de la page

PowerPoint

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Options PowerPoint en bas de la fenêtre.

  2. Cliquez sur Vérification.

  3. Cliquez sur Options de correction automatique.

  4. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  5. Dans la zone Remplacer, tapez le mot ou l’expression que vous orthographiez souvent mal, par exemple, tapez habituelement.

  6. Dans la zone Par, tapez l’orthographe correcte du mot, par exemple, tapez habituellement.

  7. Cliquez sur Ajouter.

Haut de la page

Projet

  1. Dans le menu Outils, cliquez sur Options de correction automatique.

    Je ne parviens pas à cliquer sur Options de correction automatique, car il n'est pas disponible

    Un fichier doit être ouvert avant de pouvoir cliquer sur Options de correction automatique. Créez ou ouvrez un fichier pour rendre cette commande accessible.

  2. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  3. Dans la zone Remplacer, tapez le mot ou l’expression que vous orthographiez souvent mal, par exemple, tapez habituelement.

  4. Dans la zone Par, tapez l’orthographe correcte du mot, par exemple, tapez habituellement.

  5. Cliquez sur Ajouter.

Haut de la page

Publisher

  1. Dans le menu Outils, cliquez sur Options de correction automatique.

    Je ne parviens pas à cliquer sur Options de correction automatique, car il n'est pas disponible

    Un fichier doit être ouvert avant de pouvoir cliquer sur Options de correction automatique. Créez ou ouvrez un fichier pour rendre cette commande accessible.

  2. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  3. Dans la zone Remplacer, tapez le mot ou l’expression que vous orthographiez souvent mal, par exemple, tapez habituelement.

  4. Dans la zone Par, tapez l’orthographe correcte du mot, par exemple, tapez habituellement.

  5. Cliquez sur Ajouter.

Haut de la page

Visio

  1. Dans le menu Outils, cliquez sur Options de correction automatique.

    Je ne parviens pas à cliquer sur Options de correction automatique, car il n'est pas disponible

    Un fichier doit être ouvert avant de pouvoir cliquer sur Options de correction automatique. Créez ou ouvrez un fichier pour rendre cette commande accessible.

  2. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  3. Dans la zone Remplacer, tapez le mot ou l’expression que vous orthographiez souvent mal, par exemple, tapez habituelement.

  4. Dans la zone Par, tapez l’orthographe correcte du mot, par exemple, tapez habituellement.

  5. Cliquez sur Ajouter.

Haut de la page

Word

  1. Si vous souhaitez ajouter un texte mis en forme, ouvrez le document qui contient ce texte et sélectionnez-le.

  2. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Options Word en bas de la fenêtre.

  3. Cliquez sur Vérification.

  4. Cliquez sur Options de correction automatique.

  5. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  6. Dans la zone Remplacer, tapez le mot ou l’expression que vous orthographiez souvent mal, par exemple, tapez habituelement.

  7. Dans la zone Par, tapez l’orthographe correcte du mot, par exemple, tapez habituellement.

  8. Cliquez sur Ajouter.

Haut de la page

Ajouter une entrée à la liste de corrections automatiques lors d'une vérification orthographique

Si vous activez la vérification orthographique automatique, dans certains programmes Office, vous pouvez cliquer avec le bouton droit sur un mot que vous orthographiez souvent mal, puis l'ajouter directement à la liste de corrections automatiques.

Remarque : Cette fonction est disponible uniquement dans Microsoft Office Outlook, Word et Visio.

Ajouter un mot à la liste de corrections automatiques à partir d’un mot mal orthographié

Pour plus d'informations sur le vérificateur d'orthographe automatique et sur la façon de l'activer, voir Vérifier l'orthographe et la grammaire.

  1. Cliquez avec le bouton droit sur un mot marqué d'un trait rouge ondulé.

  2. Une liste de corrections s'affiche pour le mot mal orthographié.

    Aucune liste de corrections ne s'affiche pour le mot mal orthographié

    Vous pouvez ajouter le mot manuellement. Voir Ajouter une entrée à la liste de corrections automatiques.

    Remarque : Pour plus d'informations sur l'utilisation et la résolution des problèmes lié au vérificateur d'orthographe automatique, voir les liens de la section Voir aussi.

  3. Pointez sur Correction automatique dans le menu contextuel.

  4. Si le menu qui s'affiche présente le terme avec l'orthographe correcte, sélectionnez-le. L'opération est terminée. Si le menu ne contient pas le terme corrigé, passez à l'étape suivante.

  5. Cliquez sur Options de correction automatique.

  6. Sous l’onglet Correction automatique, dans la zone Remplacer, tapez le mot ou l’expression que vous avez mal orthographiée, par exemple, tapez habituelement.

  7. Dans la zone Par, tapez l’orthographe correcte du mot, par exemple, tapez habituellement.

  8. Cliquez sur Ajouter.

Haut de la page

Modifier une entrée dans la liste de corrections automatiques

Quel programme Microsoft Office System 2007 utilisez-vous ?

Access

Access

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Options Access en bas de la fenêtre.

  2. Cliquez sur Vérification.

  3. Cliquez sur Options de correction automatique.

  4. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  5. Cliquez sur l'entrée dans la liste qui figure sous la zone Par.

  6. Tapez la nouvelle entrée dans la zone Par.

  7. Cliquez sur Remplacer.

Haut de la page

Excel

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Options Excel en bas de la fenêtre.

  2. Cliquez sur Vérification.

  3. Cliquez sur Options de correction automatique.

  4. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  5. Cliquez sur l'entrée dans la liste qui figure sous la zone Par.

  6. Tapez la nouvelle entrée dans la zone Par.

  7. Cliquez sur Remplacer.

Haut de la page

OneNote

  1. Dans le menu Outils, cliquez sur Options de correction automatique.

    Je ne parviens pas à cliquer sur Options de correction automatique, car il n'est pas disponible

    Un fichier doit être ouvert avant de pouvoir cliquer sur Options de correction automatique. Créez ou ouvrez un fichier pour rendre cette commande accessible.

  2. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  3. Cliquez sur l'entrée dans la liste qui figure sous la zone Par.

  4. Tapez la nouvelle entrée dans la zone Par.

  5. Cliquez sur Remplacer.

Haut de la page

Outlook

  1. Dans le menu Outils, cliquez sur Options.

  2. Cliquez sur l'onglet Format du courrier, puis sur Options de l'éditeur.

  3. Cliquez sur Vérification, puis sur Options de correction automatique.

  4. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  5. Cliquez sur l'entrée dans la liste qui figure sous la zone Par.

  6. Tapez la nouvelle entrée dans la zone Par.

  7. Cliquez sur Remplacer.

Haut de la page

PowerPoint

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Options PowerPoint en bas de la fenêtre.

  2. Cliquez sur Vérification.

  3. Cliquez sur Options de correction automatique.

  4. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  5. Cliquez sur l'entrée dans la liste qui figure sous la zone Par.

  6. Tapez la nouvelle entrée dans la zone Par.

  7. Cliquez sur Remplacer.

Haut de la page

Projet

  1. Dans le menu Outils, cliquez sur Options de correction automatique.

    Je ne parviens pas à cliquer sur Options de correction automatique, car il n'est pas disponible

    Un fichier doit être ouvert avant de pouvoir cliquer sur Options de correction automatique. Créez ou ouvrez un fichier pour rendre cette commande accessible.

  2. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  3. Cliquez sur l'entrée dans la liste qui figure sous la zone Par.

  4. Tapez la nouvelle entrée dans la zone Par.

  5. Cliquez sur Remplacer.

Haut de la page

Publisher

  1. Dans le menu Outils, cliquez sur Options de correction automatique.

    Je ne parviens pas à cliquer sur Options de correction automatique, car il n'est pas disponible

    Un fichier doit être ouvert avant de pouvoir cliquer sur Options de correction automatique. Créez ou ouvrez un fichier pour rendre cette commande accessible.

  2. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  3. Cliquez sur l'entrée dans la liste qui figure sous la zone Par.

  4. Tapez la nouvelle entrée dans la zone Par.

  5. Cliquez sur Remplacer.

Haut de la page

Visio

  1. Dans le menu Outils, cliquez sur Options de correction automatique.

    Je ne parviens pas à cliquer sur Options de correction automatique, car il n'est pas disponible

    Un fichier doit être ouvert avant de pouvoir cliquer sur Options de correction automatique. Créez ou ouvrez un fichier pour rendre cette commande accessible.

  2. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  3. Cliquez sur l'entrée dans la liste qui figure sous la zone Par.

  4. Tapez la nouvelle entrée dans la zone Par.

  5. Cliquez sur Remplacer.

Haut de la page

Word

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Options Word en bas de la fenêtre.

  2. Cliquez sur Vérification.

  3. Cliquez sur Options de correction automatique.

  4. Procédez comme suit dans les programmes Microsoft Office suivants :

  5. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  6. Cliquez sur l'entrée dans la liste qui figure sous la zone Par.

  7. Tapez la nouvelle entrée dans la zone Par.

  8. Cliquez sur Remplacer.

Haut de la page

Renommer une entrée dans la liste de corrections automatiques

Quel programme Microsoft Office System 2007 utilisez-vous ?

Access

Access

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Options Access en bas de la fenêtre.

  2. Cliquez sur Vérification.

  3. Cliquez sur Options de correction automatique.

  4. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  5. Dans la liste qui figure sous la zone Remplacer, cliquez sur l'entrée.

  6. Cliquez sur Supprimer.

  7. Tapez un nouveau nom dans la zone Remplacer.

  8. Cliquez sur Ajouter.

Haut de la page

Excel

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Options Excel en bas de la fenêtre.

  2. Cliquez sur Vérification.

  3. Cliquez sur Options de correction automatique.

  4. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  5. Dans la liste qui figure sous la zone Remplacer, cliquez sur l'entrée.

  6. Cliquez sur Supprimer.

  7. Tapez un nouveau nom dans la zone Remplacer.

  8. Cliquez sur Ajouter.

Haut de la page

OneNote

  1. Dans le menu Outils, cliquez sur Options de correction automatique.

    Je ne parviens pas à cliquer sur Options de correction automatique, car il n'est pas disponible

    Un fichier doit être ouvert avant de pouvoir cliquer sur Options de correction automatique. Créez ou ouvrez un fichier pour rendre cette commande accessible.

  2. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  3. Dans la liste qui figure sous la zone Remplacer, cliquez sur l'entrée.

  4. Cliquez sur Supprimer.

  5. Tapez un nouveau nom dans la zone Remplacer.

  6. Cliquez sur Ajouter.

Haut de la page

Outlook

  1. Dans le menu Outils, cliquez sur Options.

  2. Cliquez sur l'onglet Format du courrier, puis sur Options de l'éditeur.

  3. Cliquez sur Vérification, puis sur Options de correction automatique.

  4. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  5. Dans la liste qui figure sous la zone Remplacer, cliquez sur l'entrée.

  6. Cliquez sur Supprimer.

  7. Tapez un nouveau nom dans la zone Remplacer.

  8. Cliquez sur Ajouter.

Haut de la page

PowerPoint

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Options PowerPoint en bas de la fenêtre.

  2. Cliquez sur Vérification.

  3. Cliquez sur Options de correction automatique.

  4. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  5. Dans la liste qui figure sous la zone Remplacer, cliquez sur l'entrée.

  6. Cliquez sur Supprimer.

  7. Tapez un nouveau nom dans la zone Remplacer.

  8. Cliquez sur Ajouter.

Haut de la page

Projet

  1. Dans le menu Outils, cliquez sur Options de correction automatique.

    Je ne parviens pas à cliquer sur Options de correction automatique, car il n'est pas disponible

    Un fichier doit être ouvert avant de pouvoir cliquer sur Options de correction automatique. Créez ou ouvrez un fichier pour rendre cette commande accessible.

  2. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  3. Dans la liste qui figure sous la zone Remplacer, cliquez sur l'entrée.

  4. Cliquez sur Supprimer.

  5. Tapez un nouveau nom dans la zone Remplacer.

  6. Cliquez sur Ajouter.

Haut de la page

Publisher

  1. Dans le menu Outils, cliquez sur Options de correction automatique.

    Je ne parviens pas à cliquer sur Options de correction automatique, car il n'est pas disponible

    Un fichier doit être ouvert avant de pouvoir cliquer sur Options de correction automatique. Créez ou ouvrez un fichier pour rendre cette commande accessible.

  2. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  3. Dans la liste qui figure sous la zone Remplacer, cliquez sur l'entrée.

  4. Cliquez sur Supprimer.

  5. Tapez un nouveau nom dans la zone Remplacer.

  6. Cliquez sur Ajouter.

Haut de la page

Visio

  1. Dans le menu Outils, cliquez sur Options de correction automatique.

    Je ne parviens pas à cliquer sur Options de correction automatique, car il n'est pas disponible

    Un fichier doit être ouvert avant de pouvoir cliquer sur Options de correction automatique. Créez ou ouvrez un fichier pour rendre cette commande accessible.

  2. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  3. Dans la liste qui figure sous la zone Remplacer, cliquez sur l'entrée.

  4. Cliquez sur Supprimer.

  5. Tapez un nouveau nom dans la zone Remplacer.

  6. Cliquez sur Ajouter.

Haut de la page

Word

  1. Cliquez sur le Bouton Microsoft Office Image du bouton Office , puis cliquez sur Options Word en bas de la fenêtre.

  2. Cliquez sur Vérification.

  3. Cliquez sur Options de correction automatique.

  4. Sous l'onglet Correction automatique, vérifiez si la case à cocher Correction en cours de frappe est activée.

  5. Dans la liste qui figure sous la zone Remplacer, cliquez sur l'entrée.

  6. Cliquez sur Supprimer.

  7. Tapez un nouveau nom dans la zone Remplacer.

  8. Cliquez sur Ajouter.

Haut de la page

Utiliser la fonction Correction automatique dans InfoPath

Microsoft Office InfoPath remplace automatiquement des mots à l'aide de la liste de corrections automatiques globale. Cependant, il diffère considérablement d'autres programmes Microsoft Office de manière qu'il propose cette fonctionnalité :

  • Vous ne pouvez pas désactiver cette fonction.

  • Vous ne pouvez pas modifier la liste de corrections automatiques en utilisant InfoPath. Vous pouvez cependant la modifier dans l'un des autres programmes Microsoft Office (voir les sections précédentes) pour que les modifications soient reflétées dans InfoPath.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Ces informations vous ont-elles été utiles ?

Comment pouvons-nous nous améliorer ?

Comment pouvons-nous nous améliorer ?

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.