Copier une tâche, une ressource ou un élément Project

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Microsoft Office Project dispose de plusieurs options pour copier les données entre projets ou à l'intérieur de ceux-ci.

Vous pouvez copier :

  • des tâches ou des ressources complètes ;

  • des tâches, des ressources ou des données de projet spécifiques ;

  • des éléments de projet (champs, calendriers, filtres, etc.).

Que voulez-vous faire ?

Copier une tâche ou ressource

Copier des données spécifiques à plusieurs cellules

Copier un élément de projets

Copier une tâche ou une ressource

Bien que vous pouvez copier ou déplacer une tâche ou une ressource à tout moment, il est préférable de le faire avant d’établir des relations entre les tâches. Lorsque vous copiez ou déplacez une tâche ou ressource, Project, par défaut, rétablit les interdépendances de tâches.

  1. Dans le champ , sélectionnez la tâche ou la ressource que vous voulez copier ou déplacer :

    • Pour sélectionner une ligne, cliquez sur le numéro de ligne associé au numéro de la tâche ou de la ressource concernée.

    • Pour sélectionner un groupe de lignes adjacentes, maintenez la touche Maj enfoncée et cliquez sur les premier et dernier numéros d'identification du groupe.

    • Pour sélectionner plusieurs lignes non adjacentes, maintenez la touche Ctrl enfoncée et cliquez sur les numéros de votre choix.

  2. Pour déplacer la tâche ou ressource, cliquez sur Couper la tâche ou Couper la ressource Image du bouton .

    Pour copier la tâche ou ressource, cliquez sur Copier la tâche ou Copier la ressource Image du bouton .

  3. Dans le champ , sélectionnez les lignes dans lesquelles vous voulez coller la sélection.

  4. Cliquez sur Coller Image du bouton .

    Si la ligne de destination contient des informations, les nouvelles lignes sont insérées au-dessus de cette ligne.

Remarque : 

  • Lorsque vous copiez une tâche dans le même projet, les numéros d’identification de la tâche sont régénérer. Si vous voulez déplacer une tâche dans un projet, faites glisser et déposez la tâche dans la liste des tâches pour mettre à jour les numéros d’identification uniques de la tâche.

  • Project copie ou déplace les informations suivantes associées à la tâche ou ressource : notes, lié ou incorporé, objets et des tâches subordonnées, si la sélection est un tâche récapitulative.

  • Vous pouvez configurer Project de manière à ce qu'il ne rétablisse pas les interdépendances des tâches lors du déplacement d'une tâche ou d'une ressource. Pour cela, dans le menu Outils, cliquez sur Options, puis sur l'onglet Prévisions. Désactivez ensuite la case à cocher Lier automatiquement les tâches insérées ou déplacées.

Haut de la Page

Copier des données spécifiques vers plusieurs cellules

Si vous avez entré des informations relatives à une tâche ou une ressource et que vous souhaitez dupliquer ces informations dans plusieurs autres tâches ou ressources, vous pouvez facilement copier les informations de tous les champs sélectionnés en une seule opération. Par exemple, si vous gérez une liste de ressources partagées d'un projet, et que plusieurs ressources utilisent le même taux des heures, vous pouvez entrer le taux pour une ressource et le copier dans chaque autre ressource en une seule fois.

  1. Maintenez enfoncée la touche Ctrl et cliquez sur le champ associé à une seule tâche ou ressource, puis cliquez sur les champs dans lesquels vous souhaitez coller les informations.

  2. Dans le menu Edition, pointez sur Recopier, puis cliquez sur la direction souhaitée.

    • Si vous cliquez sur En haut, la valeur du premier champ sur lequel vous avez cliqué sera copiée dans chaque champ sélectionné.

    • Si vous cliquez sur En bas, la valeur du dernier champ sur lequel vous avez cliqué sera copiée dans chaque champ sélectionné.

    • Si vous cliquez sur À droite, la valeur du premier champ sur lequel vous avez cliqué sera copiée dans chaque champ sélectionné à droite de la première valeur. Si vous avez sélectionné des champs à gauche de la première valeur, cette dernière ne sera pas copiée.

    • Si vous cliquez sur À gauche, la valeur du premier champ sur lequel vous avez cliqué sera copiée dans chaque champ sélectionné à gauche de la première valeur. Si vous avez sélectionné des champs à droite de la première valeur, cette dernière ne sera pas copiée.

Vous pouvez aussi copier des informations et répéter des motifs à l'aide de la poignée de recopie. Sélectionnez les informations que vous souhaitez copier. Cliquez sur la poignée de recopie qui apparaît dans le coin inférieur droit des informations sélectionnées, puis faites-la glisser pour inclure les champs dans lesquels vous souhaitez répéter la sélection.

Remarque : 

  • Les informations recopiées ou collées doivent être du même type que le champ de destination. Par exemple, vous pouvez coller des noms dans un champ de texte et des coûts dans un champ Devise.

  • Vous pouvez remplir ou coller uniquement les champs qui acceptent entrés ou valeurs par défaut. Vous ne pouvez pas remplir champs des informations contenant des valeurs calculées, tel qu’un champ variance.

  • Dans le menu Edition, sous Recopier, les options À droite et À gauche ne sont disponibles que dans la partie chronologique des affichages Utilisation des ressources et Utilisation des tâches.

  • Dans les affichages Utilisation des tâches et Utilisation des ressources, la poignée de recopie permet seulement de copier les lignes du même type.

  • Soyez prudent lors du collage de dates dans les champs de planification, comme Début, Fin, Début réel ou Fin réelle. Vous risquez de définir sans le vouloir une contrainte dans vos prévisions.

Haut de la Page

Copier un élément vers plusieurs projets

Vous pouvez copier les éléments de projet (y compris les champs, groupes, calendriers, barres d’outils, cartes, formulaires, tables, filtres, vues, rapports et modules) entre le fichier global et le fichier de projet actif, ou entre deux fichiers de projet.

Conseil : Si vous estimez qu'un élément d'un projet peut s'appliquer à de nouveaux projets, vous pouvez copier cet élément dans le fichier global pour le rendre disponible pour tout projet créé sur votre ordinateur. Vous ne pouvez pas copier d'éléments dans le modèle global d’entreprise.

  1. Ouvrez le fichier contenant l'élément, puis ouvrez les fichiers dans lesquels vous souhaitez le copier.

  2. Dans le menu Outils, cliquez sur Organiser.

    Si vous souhaitez modifier le modèle global d'entreprise, vous devez l'ouvrir et utiliser la boîte de dialogue Organiser pour en modifier des éléments.

  3. Cliquez sur l'onglet relatif au type d'élément que vous souhaitez copier.

  4. Sélectionnez le fichier contenant l'élément que vous souhaitez copier depuis la liste ... disponibles dans sur la gauche de la boîte de dialogue Organiser.

  5. Sélectionnez le fichier dans lequel vous souhaitez copier l'élément depuis la liste ... disponibles dans sur la droite de la boîte de dialogue Organiser.

  6. Dans la zone de liste sur la gauche de la boîte de dialogue Organiser, cliquez sur le nom de l'élément que vous souhaitez copier.

  7. Cliquez sur Copier.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×