Copier une formule en faisant glisser la poignée de recopie dans Excel 2016 pour Mac

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous pouvez rapidement copier des formules dans des cellules adjacentes à l’aide de la poignée de recopie.

Poignée de recopie

Lorsque vous faites glisser la poignée vers d’autres cellules, Excel affiche des résultats différents pour chaque cellule.

Copier une formule en faisant glisser la poignée de recopie

  1. Sélectionnez la cellule contenant la formule à recopier dans des cellules adjacentes.

  2. Placez le curseur dans le coin inférieur droit jusqu’à ce qu’il se change en signe plus (+), comme ceci :

    Curseur positionné sur la poignée de recopie

  3. Faites glisser la poignée de recopie vers le bas, vers le haut ou sur les cellules que vous souhaitez remplir. Dans cet exemple, nous la faisons glisser vers le bas :

    Curseur faisant glisser la poignée de recopie vers le bas

  4. Lorsque vous relâchez votre clic, la formule est appliquée automatiquement aux autres cellules :

    Valeurs qui s’affichent pour les cellules qui ont été remplies

  5. Pour modifier le mode de recopie, cliquez sur le bouton Options de recopie incrémentée Bouton Options de recopie incrémentée qui apparaît une fois la copie terminée, puis sur l’option de votre choix.

Pour plus d’informations sur la copie de formules, voir Copier et coller une formule dans une autre cellule ou feuille de calcul.

Conseils : 

  • Vous pouvez également appuyer sur Ctrl+D pour recopier la formule vers le bas dans une colonne. Sélectionnez tout d’abord la cellule qui contient la formule à recopier, sélectionnez les cellules en dessous, puis appuyez sur Ctrl+D.

  • Vous pouvez également appuyer sur Ctrl+R pour recopier la formule vers la droite dans une ligne. Sélectionnez tout d’abord la cellule qui contient la formule à recopier, sélectionnez les cellules situées à droite de celle-ci, puis appuyez sur Ctrl+R.

Si la recopie ne fonctionne pas

Généralement, la recopie des cellules fonctionne parfaitement. Mais ce n’est pas toujours le cas. C’est pourquoi il est important de vérifier les références de cellule de la première cellule.

Les références de cellule sont simplement des pointeurs vers d’autres cellules. Par exemple, supposons que la première cellule comporte cette formule :


=SOMME(A1;B1)


A1 et B1 sont des références relatives. Cela signifie que, lorsque vous recopiez la formule, les références seront modifiées de façon incrémentielle de A1, B1 vers A2, B2, et ainsi de suite, comme ceci :

=SOMME(A1;B1)

=SOMME(A2;B2)

=SOMME(A3;B3)

Il peut arriver que vous vouliez que les références à d’autres cellules ne soient pas modifiées. Par exemple, si vous voulez que la première référence, A1, reste fixe, tandis que la référence vers B1 soit modifiée au fur et à mesure que vous faites glisser la poignée de recopie : dans ce cas, vous devez intégrer le symbole du dollar ($) à la première référence, comme ceci : =SOMME($A$1;B1). Le symbole du dollar ($) force Excel à continuer de pointer vers A1 lorsque vous faites glisser la poignée de recopie vers d’autres cellules. Voici les résultats escomptés :

=SOMME($A$1;B1)

=SOMME($A$1;B2)

=SOMME($A$3;B3)

Les références contenant le symbole du dollar ($) sont appelées références absolues. Lorsque vous faites glisser la poignée de recopie vers le bas, la référence à A1 ne change pas, mais Excel remplace la référence vers B1, par B2, puis B3.

Vous avez des difficultés à voir la poignée de recopie ?

Si vous ne voyez pas la poignée de recopie, il est possible qu’elle soit masquée. Pour l’afficher :

  1. Dans le menu Excel, cliquez sur Préférences.

  2. Cliquez sur Modifier.

  3. Sous Options d’édition, activez la case à cocher Activer la poignée de recopie et le glisser-déplacer des cellules.

Si la fonction de calcul automatique n’est pas activée dans le classeur, les formules ne sont pas calculées lorsque vous recopiez des cellules. Voici comment l’activer si nécessaire :

  1. Dans le menu Excel, cliquez sur Préférences.

  2. Cliquez sur Calcul.

  3. Sous Options de calcul, vérifiez que l’option Automatique est sélectionnée.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×