Convertir votre carnet d'adresses personnel en dossier Contacts

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Remarque : Cet article a fait son temps et sera bientôt supprimé. Pour éviter les problèmes du type « Page introuvable », nous allons supprimer les liens inutiles. Si vous avez créé des liens vers cette page, nous vous conseillons de les supprimer afin de ne pas désorienter les utilisateurs.

Pendant que vous ne pouvez plus créer nouveau carnets d’adresses personnel (.pab) dans Microsoft Office Outlook 2007, vous pouvez ajouter les noms et adresses à partir de l’ancien .pabs au carnet d’adresses Outlook... Vous importez les anciens fichiers de carnet d’adresses personnel (.pabs) et convertissez les dossiers de contacts, qui peuvent être affichées dans le Outlook Carnet d’adresses.

Conseil : Considérez le carnet d’adresses comme un « conteneur » qui contient tous vos dossiers de contacts. Vous pouvez afficher les dossiers de contacts dans ce conteneur, mais vous pouvez uniquement ajouter ou apporter des modifications aux dossiers de Contacts.

Importer un carnet d’adresses personnel (.pab)

Lorsque vous importez un fichier .pab, Outlook place les informations dans un dossier de contacts. Vos dossiers de contacts, par défaut, sont disponibles dans votre carnet d’adresses Outlook.

Remarque : Avant de commencer, vous devez savoir où se trouve votre fichier de carnet d’adresses personnel (.pab).

Où se trouvent mes carnet d’adresses personnel ?

Un carnet d’adresses personnel, c'est-à-dire une extension de fichier .pab est stocké dans un des emplacements par défaut suivants :

  • Windows Vista    

    C:\Users\nom_utilisateur\AppData\Local\Microsoft\Outlook

  • Windows XP   

    C:\Documents and Settings\nom_utilisateur Settings\Application Data\Microsoft\Outlook

Si les dossiers Local Settings ou Local ne sont pas visibles, il se peut qu'ils soient cachés.

Comment afficher les dossiers cachés ?

  • Windows Vista    

    1. Dans le menu Démarrer de Windows, cliquez sur Panneau de configuration.

    2. Cliquez sur Apparence et personnalisation.

      Remarque : Si vous utilisez le mode d'affichage classique du Panneau de configuration, double-cliquez sur Options des dossiers, puis passez à l'étape 4.

    3. Cliquez sur Options des dossiers.

    4. Dans l’onglet Affichage, sous les paramètres Avancés, sous Fichiers et dossiers, sous Fichiers et dossiers cachés, sélectionnez Afficher les fichiers et les dossiers masqués.

  • Microsoft Windows XP    

    1. Cliquez sur le bouton Démarrer, puis sur Panneau de configuration.

    2. Cliquez sur Options des dossiers.

      Options de dossiers

    3. Cliquez sur l’onglet Affichage, puis cliquez sur l’option Afficher les fichiers et les dossiers masqués.

Les dossiers de contacts apparaissent dans le carnet d’adresses Outlook

Chaque dossier de contacts apparaît comme un carnet d’adresses dans le carnet d’adresses Outlook principale. Si vous utilisez une seule adresse réserver plus que d’autres personnes, vous pouvez définir cette deux s’affiche chaque fois que vous ouvrirez le carnet d’adresses principale.

  1. Dans le menu Fichier, cliquez sur Importer et exporter.

  2. Sous Sélectionner une action à exécuter, cliquez sur Importer à partir d'un autre programme ou fichier, puis sur Suivant.

  3. Sous Sélectionner le type de fichier à importer de, cliquez sur Carnet d'adresses personnel, puis sur Suivant.

  4. Sous Fichier à importer, recherchez le dossier où est stocké le fichier .pab, cliquez dessus, puis cliquez sur OK.

  5. Sous Options, choisissez la façon vous souhaitez traiter les contacts en double.

    Pour plus d’informations sur l’utilisation des contacts en double, voir résoudre ou supprimer des contacts en double.

  6. Cliquez sur Suivant.

  7. Sous Sélectionner le dossier de destination, cliquez sur Contacts ou sur un sous-dossier sous Contacts.

  8. Cliquez sur Terminer.

Pour rendre le nouveau dossier de contacts du carnet d’adresses par défaut (que celui affiché lorsque vous ouvrez le carnet d’adresses, voir Modifier la valeur par défaut du carnet d’adresses - regarder et apprendre.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×