Convertir un bulletin à imprimer en bulletin Web

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous avez créé un bulletin à imprimer dans Publisher pour votre entreprise. Pouvez vous utiliser la même composition sur Internet ? Vous avez deux possibilités :

  • Vous pouvez créer un site Web à partir du bulletin imprimé.

  • Vous pouvez modifier le fichier de bulletin à imprimer au format PDF ou d’un fichier XPS et puis le publier dans un site Web que vous créez dans Publisher.

En envoyant un message électronique contenant un lien vers un bulletin Web, vous économiserez les coûts de courrier et toucherez un public plus large.

Que voulez-vous faire ?

Créer un site Web à partir d’un bulletin à imprimer

Convertir des compositions à imprimer au format PDF ou XPS à publier sur le Web

Publier des fichiers sur le Web

Créer un site Web à partir d'un bulletin à imprimer

Avant de convertir votre bulletin

Important : Modifiez à votre guise votre bulletin à imprimer avant de le convertir en composition Web. Une fois la conversion lancée, certaines options de modification ne seront plus disponibles. (Par exemple, si vous utilisez l'Assistant Convertir en composition Web pour convertir votre bulletin à imprimer en composition Web, l'option Colonnes n'est plus disponible dans le volet Office Options de page.)

Avant de convertir votre bulletin à imprimer en composition Web, pensez à apporter les modifications suivantes :

  • Si le texte d'un article s'étend sur plusieurs pages, vous souhaiterez peut-être le déplacer sur une seule page pour qu'il soit plus simple à lire, à moins que vous ne préfériez utiliser des liens hypertexte après la conversion pour connecter entre elles les différentes sections de l'article.

  • Si la dernière page de votre bulletin à imprimer contient un texte d'espace réservé pour l'adresse du client et les coordonnées de l'entreprise, vous souhaiterez peut-être supprimer cette page, modifier les informations ou déplacer les coordonnées vers une autre page.

  • Sur le Web, il est plus facile de lire une seule colonne que plusieurs colonnes ; si votre bulletin à imprimer est disposé sur plusieurs colonnes, vous pouvez le convertir en composition Web à une seule colonne grâce aux options disponibles sous Colonnes dans le volet Office Options de page.

    Remarque : Vous devez modifier la sélection du nombre de colonnes pour chaque page de la composition.

  • Un bulletin à imprimer comprend des éléments de présentation conçus spécifiquement pour l'impression et qui ne sont pas nécessaires pour le Web. Par exemple, les numéros de page dans la table des matières et sur chaque page de la composition et les informations d'adresse des clients sont des éléments spécifiques à l'impression que vous souhaiterez probablement supprimer.

Créer une composition Web à partir d'un bulletin à imprimer

Après avoir décidé des modifications à apporter à la composition à imprimer, vous pouvez effectuer ces modifications, puis convertir la composition.

Convertir un bulletin à imprimer en bulletin Web

  1. Démarrez Publisher.

  2. Dans la liste Compositions récentes, cliquez sur le fichier du bulletin à imprimer. (Vous pouvez aussi cliquer sur À partir du fichier, aller à un fichier de bulletin existant, le sélectionner et l'ouvrir.)

  3. Apportez les modifications souhaitées au contenu ou à la disposition du bulletin (par exemple, présentez sur une seule page un article étendu sur plusieurs pages, disposez sur une seule colonne une composition contenant plusieurs colonnes, supprimez la zone d'adresse des clients ou des éléments de disposition spécifiques à l'impression).

  4. Dans le menu Fichier, cliquez sur Convertir en composition Web.

  5. Sous Enregistrer votre composition à imprimer actuelle, effectuez l'une des étapes suivantes :

    • Pour enregistrer la version modifiée de votre bulletin à imprimer avant de poursuivre la conversion, cliquez sur Oui.

      Vous pouvez également exécuter l'Assistant, puis enregistrer votre composition modifiée sous un autre nom de fichier en cliquant sur Enregistrer sous dans le menu Fichier et en entrant un nouveau nom de fichier.

      Remarque : Si vous choisissez d'utiliser le même nom de fichier que celui de votre composition d'origine, vous remplacerez la composition d'origine.

    • Pour convertir votre bulletin à imprimer sans en enregistrer la version modifiée, cliquez sur Non.

  6. Cliquez sur Suivant.

  7. Sous Ajouter une barre de navigation, effectuez l'une des procédures suivantes :

    • Si vous souhaitez ajouter une barre de navigation à votre composition Web convertie, cliquez sur Oui.

    • Si vous ne souhaitez pas ajouter de barre de navigation à votre composition Web convertie, cliquez sur Non.

      Important : Sans barre de navigation, les visiteurs de votre site Web n'auront aucun moyen d'accéder aux autres pages de votre composition Web. Toutefois, vous pouvez ajouter une barre de navigation après la conversion du bulletin.

  8. Cliquez sur Terminer.

  9. Si vous avez choisi d'enregistrer la version modifiée du bulletin à imprimer à l'étape 5, la boîte de dialogue Enregistrer sous suggérera un nouveau nom de fichier pour la version modifiée. Enregistrez la composition à imprimer modifiée sous un nouveau nom de fichier descriptif (par exemple, juillet2008Modifié) en modifiant le nom de fichier proposé dans la zone Nom de fichier, puis dans la liste Type de fichier, sélectionnez Page Web à fichier unique ou Page Web, filtrée.

    Important : Si vous utilisez le nom par défaut, vous remplacerez votre composition à imprimer.

    Remarque : En utilisant un nom de fichier différent de celui de la composition à imprimer d'origine, vous vous assurez que cette dernière reste inchangée.

  10. Dans la composition Web convertie, modifiez la mise en forme à votre guise (par exemple, déplacez la barre de navigation).

  11. Enregistrez votre nouvelle composition Web en tapant un nom de fichier descriptif (par exemple, Juillet2008Web).

Ajuster la barre de navigation

Si vous avez ajouté une barre de navigation lors de la conversion de la composition, vous souhaiterez peut-être ajuster sa position de sorte qu'elle soit au même emplacement sur chaque page. La marge supérieure de chaque page est un bon choix, particulièrement si vous transformez la barre de navigation en barre horizontale pour mieux utiliser cet espace.

Ajouter une nouvelle barre de navigation

Si vous avez choisi de ne pas ajouter de barre de navigation lors de la conversion de votre bulletin, vous pouvez en ajouter une en procédant comme suit :

  1. Dans le menu Insertion, pointez sur Barre de navigation, puis sur Nouveau.

  2. Dans la boîte de dialogue Bibliothèque de présentations, cliquez sur le modèle de barre de navigation souhaité et sélectionnez les options de votre choix.

    Remarque : Pour créer des liens affichant leur état de sélection grâce à la couleur (couleur par défaut s'ils ne sont pas sélectionnés, autre couleur si vous cliquez dessus pour les sélectionner), cliquez sur Afficher l'état sélectionné.

  3. Sous Mise à jour automatique, effectuez l'une des procédures suivantes :

    • Pour mettre à jour la barre de navigation en insérant un lien vers chaque page de la composition, activez la case à cocher Mettre à jour cette barre de navigation avec les liens vers les pages existantes dans cette composition.

    • Pour spécifier manuellement les pages qui doivent être liées à partir de la barre de navigation, désactivez la case à cocher Mettre à jour la barre de navigation avec les liens vers les pages existantes dans cette composition, puis précisez les pages que vous voulez lier via les options de la boîte de dialogue Propriétés de la barre de navigation.

  4. Cliquez sur Insérer l'objet.

Modifier le texte de la barre de navigation

  1. Sélectionnez la barre de navigation sur une page quelconque.

  2. Sélectionnez le texte que vous voulez modifier, puis tapez le texte de remplacement.

    Cela modifiera le texte sur la barre de navigation de chaque page.

Ajouter automatiquement des liens sur la barre de navigation

Si vous ajoutez des pages à votre bulletin Web, il est possible d'ajouter automatiquement des liens vers ces pages dans une barre de navigation existante.

  1. Sélectionnez la barre de navigation sur une page quelconque.

  2. Dans le menu Format, cliquez sur Propriétés de la barre de navigation.

  3. Dans la boîte de dialogue Propriétés de la barre de navigation, activez la case à cocher Mettre à jour la barre de navigation avec les liens vers les nouvelles pages ajoutées à cette composition.

Ajouter manuellement des liens sur la barre de navigation

  1. Dans la composition convertie, cliquez sur la barre de navigation, puis cliquez sur le bouton de l’Assistant Bouton de l'Assistant .

  2. Dans la boîte de dialogue Propriétés de la barre de navigation, cliquez sur Ajouter un lien.

  3. Dans la boîte de dialogue Ajouter une liaison, sous Lier à, cliquez sur Emplacement dans ce document.

  4. Sous Sélectionner un emplacement dans ce document, cliquez sur la page vers laquelle le lien doit pointer.

  5. Dans la zone Texte à afficher, tapez le texte du lien que vous voulez voir apparaître dans la barre de navigation, puis cliquez sur OK.

  6. Dans la boîte de dialogue Propriétés de la barre de navigation, cliquez sur OK.

Convertir une table des matières en liste de contenu Web

Si votre bulletin à imprimer contenait une table des matières répertoriant les articles avec leurs numéros de page, vous pouvez la convertir en une barre de navigation qui fournira des liens vers toutes les pages de votre composition Web.

Sur la première page de votre composition, vous pouvez insérer une table des matières plus petite fournissant des liens vers des articles spécifiques. Supprimez les numéros de page et transformez les titres des articles en liens hypertextes pointant vers les articles correspondants.

Transformer un titre d'article en lien hypertexte

  1. Sélectionnez le titre de l'article dans la table des matières.

  2. Dans le menu Insertion, cliquez sur Lien hypertexte.

  3. Sous Lien hypertexte, cliquez sur Emplacement dans ce document.

  4. Sous Sélectionner un emplacement dans ce document, cliquez sur la page que vous voulez lier au titre, puis cliquez sur OK.

Apporter d’autres ajustements pour le Web

Les éléments de mise en forme pour l'impression qui ne sont pas appropriés pour l'affichage dans les navigateurs Web ne sont pas disponibles en mode Web. Après la conversion de votre composition à imprimer en composition Web, vous devrez effectuer certains ajustements supplémentaires de la mise en forme de votre composition pour la préparer à l'affichage Web.

Après la conversion, le texte n'entoure plus automatiquement les cadres d'images. Si un cadre d'image est situé sur un cadre de texte, le texte sera caché. Vous pouvez soit déplacer ou redimensionner le cadre de texte, soit déplacer le cadre d'image de sorte qu'ils ne se chevauchent plus.

En règle générale, il y a plus d'espace entre les cadres de textes et les bords de la publication qu'il n'est nécessaire sur un site Web. Vous pouvez ajuster les cadres de texte ou d'images pour mieux remplir l'espace vide.

Les jeux de polices disponibles pour les compositions Web ne sont pas les mêmes que ceux disponibles pour les compositions à imprimer. Les polices utilisées dans votre bulletin à imprimer ne sont pas converties automatiquement en des polices appropriées à la publication Web. Il est recommandé de modifier toutes les polices du bulletin converti en polices Web pour les rendre plus facile à lire sur le Web.

Pour sélectionner un jeu de polices Web

  1. Sélectionnez du texte dans votre composition.

  2. Dans le menu Format, cliquez sur Police.

  3. Dans la boîte de dialogue Police, sous Général, assurez-vous que la case à cocher Afficher les polices Web uniquement est activée.

  4. Dans le menu Format, cliquez sur Jeux de polices.

  5. Choisissez l'une des polices répertoriées sous Appliquer un jeu de polices.

    Le jeu de polices utilisé dans toute la composition est converti en un jeu de polices appropriées pour l'affichage Web.

Modification de la taille de la page pendant la conversion

Après avoir converti une composition à imprimer en composition Web, vous observerez que la taille de la page a changé. L'espace supplémentaire en bas de la page vous permet de déplacer des cadres de texte et d'images d'autres pages vers une seule page pour simplifier le site Web.

Vérifier vos graphismes

Vérifiez le format de fichier de chaque image graphique de votre bulletin. Si votre bulletin d'origine contenait des photographies ou illustrations à résolution élevée, utilisez un programme d'édition d'images tel que Microsoft Picture It! ou Microsoft Digital Image Pro pour les redimensionner et les enregistrer à nouveau sous un format Web approprié. Cela réduira la durée du téléchargement.

Dans le menu Outils, cliquez sur Gestionnaire de graphismes pour examiner rapidement tous les graphismes de votre composition.

Retourner à la composition d'origine

Remarque : Si vous avez converti un bulletin en composition Web et que vous souhaitez retourner au bulletin d'origine, ne sélectionnez pas Convertir en composition à imprimer dans le menu Fichier. Cette option reconvertit le fichier déjà converti et modifie votre composition d'origine. Plutôt, dans le menu Fichier, cliquez sur Ouvrir et recherchez votre bulletin d'origine.

Pour afficher un aperçu de votre site Web

  1. Dans le menu Fichier, cliquez sur Aperçu de la page Web.

  2. Le site Web s'ouvre dans une fenêtre de votre navigateur. Vous pouvez naviguer de page en page en cliquant sur des liens hypertexte dans la composition et sur les liens des barres de navigation Web.

Publier votre bulletin en tant que site Web

Lorsque la modification est terminée, vous êtes prêt à créer vos fichiers Web. Suivez les instructions fournies par votre fournisseur de services Internet (ISP) pour publier votre site Web, ou lisez la section publier des fichiers sur le site Web de cet article.

Rechercher un bref aperçu des comment publier vos fichiers sur le Web en dessous de publier des fichiers sur le Web.

Haut de la Page

Convertir des compositions à imprimer en fichiers PDF ou XPS à publier sur le Web

Avant de publier vos fichiers Publisher sur le Web, vous devez les convertir au format PDF ou XPS.

Remarque : Vous pouvez enregistrer dans un fichier PDF ou XPS à partir d’un programme Microsoft Office System 2007 uniquement après avoir installé un complément. Pour plus d’informations, voir Activer la prise en charge d’autres formats de fichier tels que PDF et XPS.

Vous trouverez à la section Voir aussi des liens vers des informations expliquant comment enregistrer des fichiers Publisher dans des formats affichables par d'autres personnes.

Enregistrer des fichiers Publisher en tant que fichiers PDF ou XPS

Pour enregistrer votre composition au format PDF

Cette option permet d'enregistrer votre composition sous un format courant, facile à partager et utilisé par de nombreux imprimeurs.

  1. Dans Publisher, ouvrez la composition qui doit être visualisée par d'autres personnes.

  2. Dans le menu Fichier, cliquez sur Publier comme PDF ou XPS.

  3. Dans la liste Type de fichier de la boîte de dialogue Publier comme PDF ou XPS, cliquez sur PDF, puis sur Enregistrer.

    Votre composition est enregistrée par défaut sous composition nomau format .pdf dans le dossier Mes Documents sur votre ordinateur. Cliquez sur Modifier, puis cliquez sur Standard ou taille minimale dans la boîte de dialogue Options de publication. Ces paramètres sont conçus pour l’affichage en ligne.

Vous pouvez aussi enregistrer le fichier au format PDF dans la boîte de dialogue Enregistrer sous.

Pour enregistrer votre composition au format XPS

Cette option permet d'enregistrer votre composition avec une compression supérieure à celle qu'offre le format PDF et d'obtenir un fichier imprimable d'excellente qualité, parfaitement adapté à l'impression de bureau.

  1. Dans Publisher, ouvrez la composition qui doit être visualisée par d'autres personnes.

  2. Dans le menu Fichier, cliquez sur Publier comme PDF ou XPS.

  3. Dans la liste Type de fichier de la boîte de dialogue Publier comme PDF ou XPS, cliquez sur XPS, puis sur Enregistrer.

    Votre composition est enregistrée par défaut sous composition nom.xps dans le dossier Mes Documents sur votre ordinateur. Elle sera optimisée pour l’impression de haute qualité, mais vous pouvez définir pour une valeur inférieure en cliquant sur Modifier.

Vous pouvez aussi enregistrer le fichier au format XPS dans la boîte de dialogue Enregistrer sous.

Haut de la Page

Publier des fichiers sur le Web

Vous pouvez publier un site Web à un serveur web, un serveur réseau, un serveur de protocole FTP (File Transfer), ou vers un dossier sur votre ordinateur.

Publier un site Web à un emplacement sur Internet ou sur un réseau

Pour publier votre site Web sur le World Wide Web (WWW), vous devez vous abonner à un service d’hébergement Web. Service d’hébergement Web fournit espace de stockage et accès Internet sur des serveurs Web. Avant de publier votre site Web, contactez votre fournisseur de services Internet (ISP) ou administrateur système pour obtenir les informations dont vous avez besoin pour publier ainsi que l’URL Uniform Resource Locator () du site Web où vous pouvez enregistrer des fichiers.

  1. Dans le menu Fichier, cliquez sur Publier sur le Web.

  2. Dans la zone Nom de fichier de la boîte de dialogue Publier sur le Web, tapez l'URL du serveur Web ou du serveur réseau sur lequel vous souhaitez enregistrer votre site Web (par exemple, http://www.northwindtraders.com), puis cliquez sur Enregistrer.

  3. Si vous y êtes invité, entrez votre nom d'utilisateur et votre mot de passe, puis cliquez sur OK.

    Le répertoire associé à votre URL apparaîtra dans la boîte de dialogue Publier sur le Web.

  4. Double-cliquez sur le dossier dans lequel vous souhaitez enregistrer votre site Web.

  5. Dans la zone Nom de fichier, sélectionnez index comme nom par défaut de votre page d'accueil, puis cliquez sur Enregistrer.

  6. À l'invite, cliquez sur OK.

Publier un site Web à l’aide de FTP

Avant de suivre cette procédure, contactez votre fournisseur de services Internet ou votre administrateur système pour obtenir les informations dont vous avez besoin pour publier sur un site FTP. Vous devez également créer un site FTP sous Adresses Internet (FTP).

Procédure

  1. Dans le menu Fichier, cliquez sur Publier sur le Web.

  2. Dans la zone Enregistrer dans, cliquez sur Adresses FTP.

  3. Double-cliquez sur Ajouter/Modifier des sites FTP.

  4. Entrez les informations obtenues de votre fournisseur de services Internet, puis cliquez sur OK.

  5. Cliquez sur Annuler.

  1. Dans le menu Fichier, cliquez sur Publier sur le Web.

  2. Dans la zone Enregistrer dans, cliquez sur Adresses FTP.

  3. Dans la liste de sites FTP, double-cliquez sur le site souhaité, puis sur le dossier dans lequel vous souhaitez publier votre site Web.

    Remarque : Si votre fournisseur de services Internet vous demande d'utiliser un programme spécifique pour télécharger votre site Web ou si vous publiez votre site Web sur un intranet d'entreprise, vous devrez peut-être enregistrer une version de votre site Web sous un format de fichier HTML spécifique et suivre une autre procédure pour publier votre site Web. Renseignez-vous auprès de votre fournisseur de services Internet ou de votre administrateur système pour obtenir des informations sur la procédure à suivre pour enregistrer et publier votre site Web.

Enregistrer un site Web dans un dossier sur votre ordinateur

  1. Dans le menu Fichier, cliquez sur Publier sur le Web.

  2. Dans la liste Enregistrer dans de la boîte de dialogue Publier sur le Web, cliquez sur le lecteur ou le dossier dans lequel vous souhaitez publier votre site Web (par exemple, votre dossier Mes documents).

    Si vous voulez ajouter votre site Web dans un nouveau dossier, cliquez avec le bouton droit à l'emplacement où vous souhaitez créer un dossier, sélectionnez Nouveau, cliquez sur Dossier pour créer un dossier, puis tapez un nom pour le nouveau dossier dans la zone Nom.

  3. Dans la zone Nom de fichier, tapez un nom de fichier pour votre page d'accueil.

  4. Cliquez sur Enregistrer.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×