Consulter un aperçu des pièces jointes dans Outlook

L’option d’aperçu des fichiers vous permet d’afficher les pièces jointes dans Outlook sans les ouvrir dans une application distincte. Il vous suffit de cliquer sur l’icône Pièce jointe du volet de lecture pour afficher un aperçu du fichier.

De quels fichiers puis-je afficher un aperçu ?

Par défaut, vous pouvez afficher un aperçu des fichiers à partir de la plupart des programmes Microsoft Office/Office 365 notamment Word, PowerPoint, Excel et Visio. Vous pouvez également afficher un aperçu des éléments de courrier Outlook, des images et des fichiers texte joints. 

Afficher un aperçu d’une pièce jointe

Les fichiers joints peuvent être affichés dans le volet de lecture ou dans le corps d’un courrier électronique sans ouvrir un autre programme.

  • La fonctionnalité Générateur d’aperçu de pièces jointes d’Outlook fonctionne uniquement si la version de Word, Excel ou PowerPoint que vous avez installée est la même que celle d’Outlook utilisée pour afficher un aperçu de la pièce jointe.

  • Une pièce jointe peut apparaître dans le volet de lecture ou dans le corps du courrier. Dans le volet de lecture, sous la ligne Objet, cliquez sur la pièce jointe pour afficher un aperçu du fichier ou de l’élément. Il est impossible d’afficher l’aperçu d’une pièce jointe dans le corps du courrier. Pour afficher le contenu d’une pièce jointe, vous devez l’ouvrir.

  • Cliquez sur Afficher le message ou sur la pièce jointe pour basculer entre l’aperçu de la pièce jointe et le texte du message.

Outlook n’inclut pas de générateur d’aperçu des fichiers PDF intégré. Pour afficher l’aperçu de fichiers PDF, procédez comme suit.

  1. Fermez Outlook.

  2. Téléchargez et installez Adobe Acrobat Reader.

  3. Définissez Adobe Acrobat Reader comme programme par défaut utilisé pour ouvrir des fichiers PDF. Sélectionnez votre système d’exploitation ci-dessous pour obtenir des instructions détaillées.

  4. Redémarrez Outlook. Vous devriez pouvoir afficher un aperçu des fichiers PDF dans Outlook désormais.

Oui. Vous pouvez activer ou désactiver la possibilité d’afficher un aperçu des fichiers dans le Centre de gestion de la confidentialité. 

  1. Dans Outlook, sélectionnez Fichier > Options > Centre de gestion de la confidentialité > Paramètres du Centre de gestion de la confidentialité, puis Gestion des pièces jointes.

    Remarque : Dans Outlook 2007, sélectionnez Outils > Centre de gestion de la confidentialité > Gestion des pièces jointes.

  2. Pour désactiver tous les générateurs d’aperçus de pièces jointes, cliquez sur Désactiver l’aperçu des pièces jointes.

  3. Pour désactiver un générateur d’aperçus spécifique, cliquez sur Générateurs d’aperçus de pièces jointes et de documents, désactivez la case à cocher correspondant au générateur d’aperçu concerné, puis cliquez sur OK.

Les fournisseurs de logiciels tiers peuvent proposer leurs propres générateurs d’aperçus prenant en charge d’autres types de fichiers joints ; vous pouvez rechercher des informations complémentaires sur Internet à l’aide du navigateur Web. Le cas échéant, vous pouvez télécharger et installer des générateurs d’aperçus pour prévisualiser d’autres types de fichiers dans Outlook.

Pour assurer la protection contre tout code malveillant, le contenu actif incorporé à des pièces jointes (scripts, macros, contrôles ActiveX, par exemple) est désactivé au cours de la prévisualisation. Vous ne devez prévisualiser ou ouvrir des pièces jointes que si elles proviennent de sources fiables.

Pour les autres générateurs d’aperçus, essayez la dernière version d’Outlook.

Essayer la nouvelle version d’Office

Pour utiliser l’aperçu des fichiers dans Outlook pour Mac, vous devez disposer de Mac OS X v10.6 (Snow Leopard) ou version ultérieure.

  1. Ouvrez le message ou consultez-le dans le volet de lecture.

  2. En regard de la pièce jointe, cliquez sur v > Aperçu.

    Message dans le volet de lecture, avec aperçu de la pièce jointe en surbrillance

    La pièce jointe s’affiche dans la fenêtre d’aperçu.

Non, mais vous pouvez désactiver le volet de lecture en sélectionnant Affichage > Volet de lecture > Masqué

Voir aussi

Joindre des fichiers ou insérer des images dans Outlook pour PC

Joindre un fichier ou un dossier à un message dans Outlook pour Mac

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×