Conseils et astuces relatifs aux formules

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Quand vous commencez à entrer une formule dans Excel Online, les conseils et astuces suivants peuvent se révéler utiles.

Pour :

Utilisez cette pratique recommandée :

Copier des formules rapidement   

Pour entrer rapidement la même formule dans une plage de cellules, sélectionnez la plage que vous voulez calculer, tapez la formule, puis appuyez sur Ctrl + Entrée.

Par exemple, si vous tapez =SOMME(A1:B1) dans la première cellule de la plage sélectionnée C1:C5 et que vous appuyez sur Ctrl+Entrée, la formule est copiée dans chaque cellule de la plage, A1 étant utilisée comme référence relative.

Utiliser la Saisie semi-automatique de formule   

Pour éviter les erreurs lors de la saisie manuelle de formules, commencez par taper un = (signe égal) suivi des premières lettres de la fonction souhaitée. Dans la liste qui apparaît, double-cliquez sur la fonction souhaitée et respectez la syntaxe de formule indiquée pour remplir les arguments de manière appropriée.

Utiliser les info-bulles de fonctions   

Si vous n'êtes pas familiarisé avec les arguments d'une fonction, commencez par taper le nom de la fonction et une parenthèse ouvrante. Dans la fonction info-bulle qui s'affiche, cliquez sur le nom de fonction pour consulter l'article d'aide pour en savoir plus sur la syntaxe de la fonction et ses arguments.

Il peut également être utile de savoir comment éviter les formules incorrectes.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×