Compter les nombres dont la valeur est supérieure ou inférieure à un nombre

Supposons que vous voulez compter le nombre de personnes ayant dépassé leurs objectifs de vente sur le semestre ou le nombre de magasins n’ayant pas atteint leurs objectifs par rapport à la moyenne des recettes annuelles du secteur. Pour compter les nombres supérieurs ou inférieurs à un nombre, utilisez la fonction NB.SI.

Exemple

L’exemple sera plus compréhensible si vous le copiez dans une feuille de calcul vide.

Comment copier un exemple

  1. Créez un classeur ou une feuille de calcul vide.

  2. Sélectionnez l’exemple de la rubrique d’aide.

    Remarque : Ne sélectionnez pas les en-têtes des lignes ou des colonnes.

    Sélection d’un exemple de l’aide

    Sélection d’un exemple de l’aide

  3. Appuyez sur Ctrl+C.

  4. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur Ctrl+V.

  5. Pour passer de l’affichage des résultats à celui des formules permettant de renvoyer les résultats, appuyez sur Ctrl+` (apostrophe) ou, sur l’onglet Formules, dans le groupe Audit des formules, cliquez sur le bouton Afficher les formules.

1

2

3

4

5

6

7

A

B

Vendeur

Facture

Buchanan

15 000

Buchanan

9 000

Suyama

8 000

Suyama

20 000

Buchanan

5 000

Dodsworth

22 500

Formule

Description (Résultat)

=NB.SI(B2:B7,">9000")

Nombres au-dessus de 9 000 (3)

=NB.SI(B2:B7,"<=9000")

Nombres inférieurs ou égaux à 9 000 (3)

Informations sur la fonction

NB.SI

Ces informations vous ont-elles été utiles ?

Comment pouvons-nous nous améliorer ?

Comment pouvons-nous nous améliorer ?

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.