Commutateurs de ligne de commande pour Microsoft Visio 2010

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Cet article décrit les commutateurs de ligne de commande que vous pouvez utiliser pour démarrer Visio.

Contenu de cet article

Utiliser une seule fois un commutateur en l’ajoutant à la commande Exécuter

Rendre un commutateur réutilisable en créant un raccourci

Commutateurs de démarrage de Visio

Utiliser un commutateur une fois en l'ajoutant à la commande Exécuter

  1. Effectuez l'une des actions suivantes :

    • Dans Windows Vista ou Windows 7   

      • Cliquez sur le bouton Démarrer Image du bouton , dans la zone Rechercher, tapez exécuteret appuyez sur ENTRÉE.

  2. Cliquez sur Parcourir pour rechercher le fichier Visio.exe.

    Par défaut, le fichier Visio.exe de Microsoft Visio 2010 se trouve dans le dossier suivant :

    C:\Program Files\Microsoft Office\Office14.

  3. Cliquez sur le fichier Visio.exe, puis cliquez sur Ouvrir.

  4. Placez le curseur à droite du guillemet, à la fin de l'instruction de chemin.

    Remarque : Placez l'instruction entre guillemets s'il n'y en a pas déjà.

  5. Tapez un espace suivi du commutateur à utiliser.

    Par exemple, si vous souhaitez démarrer Microsoft Visio 2010 et empêcher l’écran de démarrage ne s’affiche, tapez ce qui suit dans la zone Ouvrir:

    /Nologo « C:\Program Files\Microsoft Office\Office14 »

  6. Cliquez sur OK.

    Remarque : Si vous placez le commutateur entre des guillemets, et que vous cliquez sur OK, un message d'erreur s'affiche et indique que le fichier est introuvable.

Haut de la Page

Mettre à disposition un commutateur pour le réutiliser en créant un raccourci

Pour créer un raccourci pour lancer Visio à partir du Bureau Windows :

  1. Cliquez avec le bouton droit sur le Bureau Windows, pointez sur Nouveau, puis sur Raccourci.

  2. Cliquez sur Parcourir pour rechercher le fichier Visio.exe.

    Par défaut, le fichier Visio.exe de Microsoft Visio 2010 situé dans le dossier suivant :

    C:\Program Files\Microsoft Office\Office14

  3. Cliquez sur le fichier Visio.exe, puis cliquez sur OK.

  4. Placez le curseur à droite du guillemet, à la fin de l'instruction de chemin.

    Remarque : Placez l'instruction entre guillemets s'il n'y en a pas déjà.

  5. Tapez un espace suivi du commutateur à utiliser.

    Par exemple, si vous souhaitez démarrer Visio et empêcher l’écran de démarrage ne s’affiche, tapez ce qui suit dans la zone Entrez l’emplacement de l’élément:

    /Nologo « C:\Program Files\Microsoft Office\Office14 »

  6. Dans la boîte de dialogue Créer un raccourci, cliquez sur Suivant.

    Remarque : Si vous placez le commutateur dans le guillemet fermant et que vous cliquez ensuite sur Suivant , une erreur s'affiche et indique que le fichier est introuvable.

  7. Dans la zone Entrez un nom pour ce raccourci, tapez le nom du nouveau raccourci, puis cliquez sur Terminer.

Haut de la Page

Commutateurs de démarrage Visio

Commutateur

Description

/safe

Visio démarre en Mode sans échec. Mode sans échec inclut d’ignorer les fichiers qui se trouvent dans des répertoires de démarrage et la réinitialisation des valeurs de Registre par défaut pour la session active.

/nonew

La page de mise en route ne s'affiche pas au démarrage.

/nologo

L'écran d'accueil ne s'affiche pas au démarrage.

/p filename

La boîte de dialogue Imprimer s'affiche afin que vous puissiez imprimer rapidement un fichier.

filename

Ouvre un fichier Visio. Le fichier doit se trouver dans le dossier Dessins de la boîte de dialogue Chemins d'accès. Pour accéder à la boîte de dialogue Chemins d'accès, dans le menu Outils, cliquez sur Options, cliquez sur l'onglet Options avancées, puis cliquez sur Chemins d'accès. Vous avez également la possibilité de spécifier un chemin d'accès absolu.

/1, /2, /3, .../9

Affiche l'un des derniers fichiers ouverts. Les nombres représentent le fichier dans la liste des derniers fichiers utilisés dans le menu Fichier.

/noreg

Empêche Visio de s'enregistrer lui-même.

/u

Annule l'enregistrement de Visio.

/r

Enregistre Visio.

/s

Enregistre Visio en mode silencieux.

/pt filename,[printername,drivername,portname]

Envoie le fichier pour impression vers une imprimante déterminée.

::ODMA

Visio ouvre un fichier à l'aide d'ODMA.


Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×