Collaborer dans un bloc-notes partagé

Présentation

OneNote 2010 Partagez un bloc-notes OneNote 2010 avec d’autres auteurs connectés via un navigateur web. Démarrez le partage depuis le Bureau ou le navigateur ; définissez des autorisations de dossier ; co-créez avec d’autres utilisateurs dans le bloc-notes ; synchronisez les modifications.

À la fin de ce cours, vous serez à même d'effectuer les tâches suivantes :

  • Créez un bloc-notes partagé dans OneNote 2010 ou dans OneNote Web App, et partagez-le via le site OneDrive.

  • Définissez un niveau d’autorisation et invitez d’autres utilisateurs à travailler dans le bloc-notes.

  • Co-créez dans OneNote 2010 et OneNote Web App, et synchronisez les modifications.

  • Supprimez un bloc-notes partagé.

Ce cours comprend :

  • Auto-formation.

  • Aide-mémoire que vous pouvez imprimer à la fin du cours.

Si vous ne maîtrisez pas bien OneNote ou pour en savoir plus sur OneNote 2010, voir Prise en main de OneNote 2010.

D’autres cours sont disponibles sur Formation Microsoft Office.

Version hors connexion (56 Mo)

Deux amis, une feuille de route

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Remarque SkyDrive devient OneDrive et SkyDrive Pro devient OneDrive Entreprise. Pour plus d’informations sur ce changement, voir SkyDrive devient OneDrive.

Créer un bloc-notes partagé dans OneNote 2010

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Remarque SkyDrive devient OneDrive et SkyDrive Pro devient OneDrive Entreprise. Pour plus d’informations sur ce changement, voir SkyDrive devient OneDrive.

Synchroniser les modifications apportées au bloc-notes

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Remarque SkyDrive devient OneDrive et SkyDrive Pro devient OneDrive Entreprise. Pour plus d’informations sur ce changement, voir SkyDrive devient OneDrive.

Créer un bloc-notes partagé dans OneNote Web App

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Remarque SkyDrive devient OneDrive et SkyDrive Pro devient OneDrive Entreprise. Pour plus d’informations sur ce changement, voir SkyDrive devient OneDrive.

Co-créer à partir du Bureau et du navigateur

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Remarque SkyDrive devient OneDrive et SkyDrive Pro devient OneDrive Entreprise. Pour plus d’informations sur ce changement, voir SkyDrive devient OneDrive.

Supprimer un bloc-notes partagé

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Remarque SkyDrive devient OneDrive et SkyDrive Pro devient OneDrive Entreprise. Pour plus d’informations sur ce changement, voir SkyDrive devient OneDrive.

Commentaires

Aide-mémoire

Voir aussi

Créer un bloc-notes partagé dans OneNote 2010

Partie 1 : Se connecter à OneDrive à partir de OneNote

  1. Dans OneNote, cliquez sur l’onglet Fichier et vérifiez que l’option Nouveau est sélectionnée.
    Conseil    Vous pouvez également cliquer sur Partager dans le ruban, puis Nouveau bloc-notes partagé.

  2. Sous Stocker le bloc-notes à l’emplacement suivant, vérifiez que l’option Web est sélectionnée.

  3. Entrez le nom du bloc-notes.

  4. Sous Emplacement sur le Web :

  5. Si vous n’avez pas d’identifiant Windows Live ID, cliquez sur OneDrive ou inscrivez-vous à OneDrive, créez un ID et connectez-vous.

  6. Si vous avez un identifiant Windows Live ID, cliquez sur Se connecter.
    Conseil    Pour éviter d’avoir à vous reconnecter à chaque fois, cochez la case Mémoriser mon identifiant et mon mot de passe.
    Remarque : la case Connexion automatique est également cochée.

    OneNote se connecte à OneDrive.

Partie 2 : Créer un dossier et définir des autorisations de partage

En tant que créateur de ce dossier, vous êtes le seul autorisé à définir le niveau d’autorisation.

Remarque :    si vous avez déjà créé le dossier que vous voulez utiliser dans OneDrive, vous pouvez passer à la Partie 3, étape 3. Vous devrez toutefois avoir défini des autorisations pour le dossier en indiquant le nom de vos amis. La procédure est décrite ci-dessous dans la section « Créer et partager des dossiers et des documents dans OneDrive ».

  1. Dans OneNote, vos dossiers actuels dans OneDrive apparaissent sous Emplacement sur le Web. (Assurez-vous que l’onglet Fichier, Nouveau est toujours affiché dans OneNote.)

  2. Pour créer un dossier pour le bloc-notes, cliquez sur Nouveau dossier partagé.
    La page de connexion OneDrive, contenant votre ID, s’ouvre.

  3. Pointez sur la zone de connexion, puis cliquez sur Continuer.

  4. Dans OneDrive, dans la page Créer un dossier, entrez le nom du nouveau dossier.

  5. Sous le nom du dossier, en regard de Partager avec : Moi uniquement, cliquez sur Modifier.

  6. Faites glisser le curseur jusqu’au niveau de partage voulu, par exemple Certains amis.
    Remarque :    les paramètres Certains amis et Amis vous permettent d’octroyer des autorisations de modification et d’affichage.

  7. En regard du niveau choisi, vous pouvez opter pour la modification ou l’affichage. Remarque : si vous ajoutez le nom de vos amis, vous devez définir des autorisations spécifiques pour chacun d’eux, ci-dessous.

  8. Pour spécifier vos amis, ajoutez leur adresse de messagerie sous Ajouter d’autres personnes. Appuyez sur Entrée après chaque nom. (Un lien permet également d’ajouter des noms provenant d’une liste de Contacts, si vous en avez une.)
    Les noms sont ajoutés à une liste sous la zone.

  9. En regard du nom d’un ami, sélectionnez le type d’autorisation : Peut afficher les fichiers ou Peut ajouter, modifier des détails et supprimer les fichiers.
    Remarque : ce niveau d’autorisation s’applique à tous les fichiers de ce dossier. Par conséquent, si vous accordez des autorisations de modification à un ami, elles sont valables pour tous les fichiers de ce dossier.

  10. Cliquez sur Suivant.
    Le nouveau dossier s’ouvre et vous invite à ajouter des fichiers.

  11. Fermez OneDrive.

Partie 3 : Créer le bloc-notes et informer vos amis

  1. Dans OneNote, l’onglet Fichier, Nouveau doit toujours être affiché.

  2. Sous Emplacement web, cliquez sur Actualiser. Le dossier que vous avez créé apparaît.
    Remarque :    l’icône « personnes » apparaît sur le dossier, indiquant que vous l’avez partagé.

  3. Sélectionnez le nouveau dossier (ou un dossier existant si vous n’en avez pas créé un), puis cliquez sur Créer un bloc-notes.

  4. Le bloc-notes s’ouvre et vous êtes invité à envoyer un message électronique aux amis avec lesquels vous l’avez partagé.

  5. Cliquez sur Envoyer un lien par courrier électronique, puis renseignez les adresses de messagerie des amis désignés. La ligne Objet est remplie automatiquement.
    Dans le message, deux liens vers le bloc-notes partagé sont envoyés aux destinataires : l’un s’ouvre dans OneNote 2010 si le programme est installé sur l’ordinateur ; l’autre ouvre le bloc-notes dans le navigateur, dans OneNote Web App.

  6. Cliquez sur Envoyer.

    Vous êtes prêt à travailler dans le bloc-notes.

Conseil    Pour inviter des amis ultérieurement, cliquez sur l’onglet Fichier, Partager. Vérifiez que le bloc-notes est sélectionné, puis cliquez sur Envoyer un message électronique concernant le bloc-notes. Vous devez avoir autorisé tous les destinataires à afficher ou modifier le bloc-notes pour qu’ils puissent y accéder.

Créer et partager des dossiers et des documents dans OneDrive

Voici comment effectuer certaines tâches utiles dans OneDrive :

Remarque :    le site OneDrive a subi des mises à jour de conception après la création des vidéos de ce cours. La procédure ci-dessous reflète la nouvelle conception.

Connectez-vous à vos documents dans OneDrive

  1. Ouvrez la page de connexion à OneDrive à l’adresse web http://office.live.com.

  2. Connectez-vous à l’aide de votre identifiant Windows Live ID et votre mot de passe.

  3. OneDrive ouvre votre page Documents.

Créer un dossier et définir des autorisations

  1. Pour créer un dossier pour votre bloc-notes, en regard de Créer en haut de la page, cliquez sur l’icône Créer un dossier, en regard des icônes Office Web App.

  2. Donnez un nom au dossier.

  3. Sous le nom du dossier, en regard de Partager avec : Moi uniquement, cliquez sur Modifier.

  4. Faites glisser le curseur jusqu’au niveau de partage voulu, par exemple Certains amis.
    Remarque :    les paramètres Certains amis et Mes amis vous permettent d’octroyer des autorisations de modification et d’affichage.

  5. En regard du niveau choisi, vous pouvez opter pour la modification ou l’affichage. Remarque : si vous ajoutez le nom de vos amis, vous devez définir des autorisations spécifiques pour chacun d’eux, ci-dessous.

  6. Pour spécifier vos amis, ajoutez leur adresse de messagerie sous Ajouter d’autres personnes. Appuyez sur Entrée après chaque nom. (Un lien permet également d’ajouter des noms provenant d’une liste de Contacts, si vous en avez une.)
    Les noms sont ajoutés à une liste sous la zone.

  7. En regard du nom d’un ami, sélectionnez le type d’autorisation : Peut afficher les fichiers ou Peut ajouter, modifier des détails et supprimer les fichiers.
    Remarque : ce niveau d’autorisation s’applique à tous les fichiers de ce dossier. Par conséquent, si vous accordez des autorisations de modification à un ami, elles sont valables pour tous les fichiers de ce dossier.

  8. Cliquez sur Suivant.
    Le dossier s’ouvre et vous invite à ajouter des fichiers. Pour créer un bloc-notes, consultez l’exercice suivant.

Créer un bloc-notes dans OneNote Web App

  1. Lorsque vous vous connectez, OneDrive ouvre votre page Documents.
    Conseil    Si vous êtes dans une autre page et que vous ne savez pas comment afficher le mode Dossier, recherchez le lien OneDrive en haut de la page, pointez dessus, puis cliquez sur Documents. Vous pouvez également avoir recours au lien OneDrive, qui ouvre la page Documents.

  2. Cliquez pour ouvrir le dossier dans lequel placer le nouveau bloc-notes.

  3. En regard de Créer, en haut de la page, cliquez sur l’icône Bloc-notes OneNote.

  4. Donnez un nom au bloc-notes, puis cliquez sur Enregistrer.

    OneNote Web App ouvre un nouveau bloc-notes dans lequel vous pouvez travailler.

Inviter des utilisateurs dans un bloc-notes dans OneNote Web App

Vous modifiez essentiellement les autorisations pour le dossier, et vous pouvez le faire depuis le bloc-notes (mais ce n’est pas obligatoire).

  1. Dans le bloc-notes, sous l’onglet Fichier, sélectionnez Partager.

  2. Si vous avez déjà partagé ce dossier, la page Autorisations du dossier s’ouvre, indiquant les personnes qui peuvent accéder à ce dossier et leur niveau d’autorisation.
    (Si vous n’avez pas encore partagé le dossier, la page Modifier les autorisations s’ouvre et vous pouvez passer à l’étape 5, ci-dessous.)

  3. Pour modifier les autorisations afin d’inviter d’autres personnes, cliquez sur le lien menant au dossier, qui se trouve au-dessus du nom du propriétaire, où il est précisé que l’autorisation provient du dossier actif.

  4. Le mode Fichier s’ouvre. Cliquez sur Modifier les autorisations, sur la droite.

  5. Modifiez le niveau d’autorisation sous Qui peut y accéder et ajoutez le nom de vos amis. Lorsque vous cliquez sur Enregistrer, vous êtes invité à envoyer une notification aux amis que vous avez ajoutés.

Modifier les autorisations et envoyer une notification

  1. Dans la page Documents, cliquez sur le dossier pour lequel modifier les autorisations. Les fichiers du dossier sont affichés.

  2. Cliquez sur Modifier les autorisations, sur la droite. Modifiez le niveau d’autorisation et ajoutez le nom de vos amis. Lorsque vous cliquez sur Enregistrer, vous êtes invité à envoyer une notification aux amis que vous avez ajoutés.

Envoyer un lien vers un dossier

Pour envoyer un lien invitant vos amis à un dossier (et au bloc-notes qu’il contient) :

  1. Dans la page Documents, cliquez sur le dossier vers lequel envoyer un lien. Les fichiers du dossier sont affichés.

  2. Cliquez sur Envoyer un lien sur la droite.
    Les noms des personnes avec qui vous avez choisi de partager le dossier sont insérés dans la ligne À.

  3. Pour vous assurer que seuls vos amis ouvrent le bloc-notes, sélectionnez l’option Exiger des destinataires qu’ils se connectent à Windows Live ID.

  4. Cliquez sur Envoyer.

Obtenir un lien à envoyer à vos amis ou au public

  1. Dans la page Documents, cliquez sur le dossier vers lequel envoyer un lien. Les fichiers du dossier sont affichés.

  2. Cliquez sur Obtenir un lien sur la droite.

  3. Pour partager avec les amis auxquels vous avez accordé une autorisation, cliquez sur Copier ce lien pour partager, puis collez et envoyez-le dans un message électronique.

  4. Pour partager avec un groupe sans exiger d’autorisation, cliquez sur Créer un lien. Cliquez ensuite sur Copier ce lien pour partager, puis collez et envoyez-le dans un message électronique.

Rechercher et ouvrir des blocs-notes partagés

Ouvrir le bloc-notes partagé dans OneNote 2010

Si vous créez le bloc-notes partagé dans OneNote 2010, un lien vers celui-ci est stocké sur votre ordinateur et le bloc-notes s’ouvre toujours au démarrage de OneNote.

Si vous fermez le bloc-notes dans OneNote 2010 en cliquant avec le bouton droit sur le titre et en sélectionnant Fermer ce bloc-notes, vous pouvez le rouvrir en procédant de l’une des manières suivantes :

  1. Dans OneNote 2010, cliquez sur l’onglet Fichier, Ouvrir.

  2. Sous Blocs-notes fermés récemment, cliquez sur le bloc-notes pour l’ouvrir.

Si vous n’avez encore jamais ouvert le bloc-notes partagé sur votre ordinateur actuel, procédez comme suit :

  1. Connectez-vous à OneDrive à l’adresse web http://office.live.com.

  2. Dans votre page OneDriveDocuments, cliquez pour ouvrir le dossier contenant le bloc-notes.

  3. Cliquez sur le bloc-notes pour l’ouvrir dans OneNote Web App.

  4. Vous pouvez : OneDriveCliquer sur Ouvrir dans OneNote sous l’onglet Accueil. Ou :

  5. Cliquer sur l’onglet Fichier, puis sur Ouvrir dans OneNote.

Ouvrir le bloc-notes via des liens envoyés par message électronique

Invitation à partir de OneNote 2010

Si vous recevez une invitation à un bloc-notes envoyé à partir de OneNote 2010, deux liens vous permettent d’y accéder.

Lien vers OneNote 2010    Si OneNote 2010 est installé sur votre ordinateur, cliquez sur le lien OneNote 2010 pour ouvrir le bloc-notes dans OneNote.
Conseil    Dans certains programmes de messagerie, vous devez copier et coller le lien dans une fenêtre de navigateur pour ouvrir le bloc-notes.

Lien vers OneNote Web App    Cliquez sur ce lien pour ouvrir le bloc-notes dans le navigateur dans OneNote Web App.
Conseil    En supposant que ce n’est pas vous qui avez créé le bloc-notes et le dossier dans lequel il se trouve : Lorsque vous recevez le lien, ouvrez le bloc-notes une fois dans OneDrive même si vous ne comptez pas travailler dessus immédiatement, puis fermez-le. Il est ainsi placé dans les Documents récents dans OneDrive, où vous pouvez toujours le retrouver lorsque vous utilisez OneDrive.

Invitation à partir de OneNote Web App

Si vous recevez une invitation à un bloc-notes envoyé à partir de OneDrive, un lien unique vous permet d’accéder au dossier OneDrive contenant le bloc-notes.

  1. Cliquez sur le lien vers le dossier dans le message électronique.

  2. Cliquez sur le bloc-notes pour l’ouvrir dans OneNote Web App.

Ouvrir le bloc-notes dans OneNote Web App dans OneDrive

Si vous êtes propriétaire du bloc-notes :

  1. Connectez-vous à OneDrive à l’adresse web http://office.live.com.

  2. Dans votre page OneDriveDocuments, cliquez pour ouvrir le dossier contenant le bloc-notes.

  3. Cliquez sur le bloc-notes pour l’ouvrir dans OneNote Web App.

Si quelqu’un a partagé le bloc-notes avec vous :

  1. Connectez-vous à OneDrive à l’adresse web http://office.live.com.

  2. Dans votre page OneDriveDocuments, dans les filtres, cliquez sur Récents.

  3. Cliquez sur le bloc-notes pour l’ouvrir dans OneNote Web App.

Identifier les modifications d’autres auteurs

Pour retrouver les modifications effectuées par d’autres auteurs dans le bloc-notes, procédez de l’une des manières suivantes.

Dans OneNote 2010

  • Sous l’onglet Partager, utilisez la commande Masquer les auteurs pour afficher les initiales des auteurs. Appuyez de nouveau pour désactiver.

  • Sous l’onglet Partager, cliquez sur Rechercher par auteur, puis dans le volet Modifications par auteur, cliquez sur l’auteur dont vous voulez suivre le travail. Cliquez sur n’importe quel lien de section affiché pour voir les modifications effectuées (en surbrillance) dans cette section à une date donnée.

  • Sous l’onglet Partager, cliquez sur Modifications récentes et sélectionnez une plage de dates pour laquelle observer les modifications. Dans le volet Pages modifiées…, défilez vers le bas pour observer les modifications.

Dans OneNote Web App

  • Sous l’onglet Affichage, cliquez sur Afficher les auteurs pour voir le nom de l’auteur correspondant aux modifications.

Conseil    Pour marquer du texte destiné à d’autres auteurs, utilisez le groupe Balises de l’onglet Accueil pour marquer des questions, des tâches, des suggestions, etc.

Restaurer des versions de page

Si vous décidez de conserver une version antérieure d’une page de bloc-notes, restaurez-la à l’aide des versions de page.

Dans OneNote 2010

  1. Sous l’onglet Partager, cliquez sur Versions de page pour afficher toutes les versions d’une page.

  2. Pour afficher une version de la page, cliquez sur l’onglet de page de la version à afficher.

  3. Pour restaurer une page dans une version antérieure, cliquez avec le bouton droit sur l’onglet de page de la version souhaitée, puis cliquez sur Restaurer la version.

  4. Pour supprimer une version de page, cliquez avec le bouton droit sur l’onglet de page de la version à supprimer, puis cliquez sur Supprimer la version.

Dans OneNote Web App

  1. Sous l’onglet Affichage, cliquez sur Versions de page.

  2. Pour afficher une version de la page, cliquez sur l’onglet de page de la version à afficher.

  3. Pour restaurer une page dans une version antérieure, cliquez avec le bouton droit sur l’onglet de page de la version souhaitée, puis cliquez sur Restaurer.

  4. Pour supprimer une version de page, cliquez avec le bouton droit sur l’onglet de page de la version à supprimer, puis cliquez sur Supprimer.

Contrôler la synchronisation dans un bloc-notes partagé

  • OneNote synchronise l’intégralité du bloc-notes toutes les 10 minutes. Les modifications apportées à la page en cours sont synchronisées toutes les 5 à 30 secondes.

  • Pour synchroniser les modifications de OneNote 2010 vers le bloc-notes partagé dans OneDrive, OneNote doit être ouvert et avoir accès à OneDrive.

Synchroniser dans OneNote 2010

Icônes d’état de synchronisation

Ces icônes se situent en regard du titre du bloc-notes dans la barre de navigation. Voici leur signification :

Flèches vertes rotatives    Ce bloc-notes est connecté et les modifications sont synchronisées sur le bloc-notes partagé dans OneDrive.

Flèches vertes avec coche    Toutes les modifications ont été synchronisées.

Symbole rouge avec une barre oblique    Les modifications ne sont pas synchronisées. Parfois, lorsque vous ouvrez OneNote, vous devez cliquer sur un message en haut du bloc-notes qui vous demande de vous connecter à OneDrive. Le symbole rouge devrait disparaître. Cela peut également indiquer que vous n’êtes pas connecté à Internet.

  • Pour obtenir plus d’informations sur une erreur de synchronisation, cliquez avec le bouton droit sur l’icône de synchronisation, puis cliquez sur État de la synchronisation des blocs-notes. La boîte de dialogue Synchronisation des blocs-notes partagés s’ouvre et fournit plus de détails.

Déclencher une synchronisation

  • Si vous voulez lancer rapidement une synchronisation, cliquez avec le bouton droit sur l’icône de synchronisation et cliquez sur Synchroniser ce bloc-notes maintenant.

Désactiver la synchronisation automatique

  1. Cliquez avec le bouton droit sur l’icône de synchronisation, puis cliquez sur État de la synchronisation des blocs-notes.
    La synchronisation automatique est activée par défaut. L’option est sélectionnée dans la partie supérieure de la boîte de dialogue Synchronisation des blocs-notes partagés.

  2. Pour désactiver cette fonctionnalité, cliquez sur Travailler hors connexion.

  3. Lorsque OneNote est reconnecté à OneDrive et que vous êtes prêt à synchroniser les modifications, cliquez avec le bouton droit sur l’icône de synchronisation, puis cliquez sur Synchroniser ce bloc-notes maintenant, ou sur État de la synchronisation des blocs-notes et Synchroniser maintenant dans la boîte de dialogue.

Déclencher une synchronisation dans OneNote Web App

  • Appuyez sur F9.

Basculer entre les modes dans OneNote Web App

Mode Modification    Le ruban est affiché et les commandes de modification sont activées. Pour passer en mode Lecture, cliquez sur Affichage, Mode Lecture.

Mode Lecture    Masque le ruban et optimise la lecture du bloc-notes. Pour passer en mode Modification, cliquez sur Modifier dans le navigateur. Pour ouvrir le bloc-notes dans OneNote, cliquez sur Ouvrir dans OneNote.

Remarque :    si vous ne disposez pas des autorisations de modification pour le bloc-notes, vous ne pouvez utiliser que le mode Lecture, et les commandes permettant de l’ouvrir dans le navigateur ou dans OneNote sont désactivées.

Supprimer un bloc-notes partagé

  1. Dans OneNote 2010, cliquez avec le bouton droit sur le titre du bloc-notes, puis cliquez sur Fermer ce bloc-notes.
    Remarque :    ce n’est pas grave si vous n’effectuez pas cette opération avant de supprimer le bloc-notes partagé. Cela permet toutefois d’éviter les erreurs de synchronisation ultérieures, qui apparaîtraient si vous ouvriez OneNote, puis le bloc-notes partagé, après avoir supprimé le bloc-notes de OneDrive.

  2. Connectez-vous à OneDrive à l’adresse http://office.live.com.

  3. Votre page Documents s’ouvre avec vos dossiers.

  4. Cliquez pour ouvrir le dossier contenant le bloc-notes partagé à supprimer.

  5. Mettez en surbrillance la ligne affichant le bloc-notes (ne cliquez pas, car cela l’ouvrirait), puis cliquez sur Supprimer, à droite de la page.

Supprimer d’anciennes copies de fichiers sur votre ordinateur

Il arrive que OneNote stocke d’anciennes copies ou sauvegardes du bloc-notes sur votre disque local. Voici quelques conseils pour supprimer ces fichiers :

  • Si vous avez supprimé le bloc-notes sur OneDrive avant de le fermer dans OneNote, cliquez avec le bouton droit sur le titre, puis sélectionnez Fermer ce bloc-notes. Cela peut entraîner le déplacement de certaines sections stockées sur votre ordinateur. Vérifiez l’emplacement Documents\Blocs-notes OneNote pour voir si une copie du bloc-notes subsiste, puis supprimez-la le cas échéant.

  • OneNote crée régulièrement des sauvegardes de tous vos blocs-notes. Elles sont conservées à l’emplacement suivant : C:\Users\votre_nom\AppData\Local\Microsoft\OneNote\14.0\Backup\. Si vous en trouvez à cet emplacement, vous pouvez les supprimer manuellement.

  • Si vous avez travaillé hors connexion sur le bloc-notes, votre cache hors connexion peut contenir une copie en attente. OneNote finira par optimiser son cache et supprimer les copies. Toutefois, si vous voulez supprimer ce cache vous-même : Dans OneNote, cliquez sur Fichier, Options, Enregistrer et sauvegarder, Optimiser tous les fichiers maintenant. Cliquez sur OK.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×