Office
Se connecter
Choisir les options de correction automatique pour la mise en majuscules, l’orthographe et les symboles

Choisir les options de correction automatique pour la mise en majuscules, l’orthographe et les symboles

Vous pouvez utiliser la fonctionnalité Correction automatique pour corriger des fautes de frappe, de mise en majuscules et d’orthographe, mais également pour insérer automatiquement des symboles et des parties de texte. Par défaut, cette fonctionnalité utilise une liste de fautes d’orthographe et de symboles classiques, mais vous pouvez modifier les entrées de cette liste.

Remarque : La fonctionnalité Correction automatique ne vérifie pas automatiquement le texte inclus dans les liens hypertexte.

Toutes les tâches décrites dans cet article s’effectuent dans l’onglet Correction automatique.

Boîte de dialogue Correction automatique

Commencez par ouvrir l’onglet Correction automatique en suivant les instructions de votre programme Office, puis cliquez sur la tâche souhaitée ci-dessous.

Rechercher l’onglet Correction automatique dans votre programme Office

Tous les programmes à l’exception d’Outlook :

  • Cliquez sur Fichier > Options > Vérification > Options de correction automatique.

    Accès à la boîte de dialogue Correction automatique

Outlook :

  • Cliquez sur Fichier >Options > Courrier > Options de l’éditeur > Vérification > Options de correction automatique.

    Accès à la boîte de dialogue Correction automatique

Word, Excel, Access et PowerPoint :

  • Cliquez sur le bouton Microsoft Office Image du bouton Office > Options [Programme] > Vérification > Options de correction automatique.

    Accès à la boîte de dialogue Correction automatique

Outlook :

  • Ouvrez un courrier, puis cliquez sur le bouton Microsoft Office Image du bouton Office > Options de l’éditeur > Vérification > Options de correction automatique.

    Accès à la boîte de dialogue Correction automatique

OneNote, Project, Publisher et Visio :

  • Dans le menu Outils, cliquez sur Options de correction automatique.

    Accès à la boîte de dialogue Correction automatique

Accédez à l’onglet Révision, cliquez sur la flèche en regard de Grammaire et orthographe pour développer le menu, puis sélectionnez Options de correction automatique...

La liste d’options Grammaire et orthographe développée dans Word Online

Office Online comprend actuellement un ensemble légèrement plus limité d’options de correction automatique que sur la version de bureau d’Office.

Cliquez sur les titres ci-dessous pour plus d’informations

Vous pouvez activer ou désactiver plusieurs options permettant de corriger automatiquement la mise en majuscules dans l’onglet Correction automatique.

Dans l’onglet Correction automatique, cochez ou décochez les cases suivantes :

  • Supprimer la 2e majuscule d’un mot

  • Mettre une majuscule en début de phrase

  • Mettre la première lettre de chaque cellule en majuscule (non disponible dans Excel ou OneNote)

  • Majuscules aux jours de la semaine

  • Inverser la casse

Vous pouvez spécifier des exceptions pour certaines règles de mise en majuscules. Les exceptions que vous définissez s’appliquent à tous les programmes Office qui prennent en charge la fonctionnalité Correction automatique. Cela signifie que les modifications apportées à cette liste dans l’un des programmes sont reflétées dans tous les autres programmes.

Dans l’onglet Correction automatique, cliquez sur Exceptions, puis effectuez l’une des opérations suivantes :

  • Si vous avez coché la case Supprimer la 2e majuscule d’un mot et si vous souhaitez empêcher la fonctionnalité Correction automatique de corriger un mot précis qui contient à la fois des majuscules et des minuscules (par exemple, « IDs »), cliquez sur l’onglet Deux majuscules en début de mot.

    Pour ajouter un mot à la liste des exceptions, tapez le mot dans la zone prévue à cet effet, puis cliquez sur Ajouter. Pour supprimer un mot, sélectionnez le mot et cliquez sur Supprimer.

  • Si vous avez coché la case Majuscule en début de phrase et si vous souhaitez empêcher la fonctionnalité Correction automatique de mettre en majuscule une abréviation (telle que « appt »), cliquez sur l’onglet Première lettre.

    Pour ajouter un mot à la liste des exceptions, tapez le mot dans la zone prévue à cet effet, puis cliquez sur Ajouter. Pour supprimer un mot, sélectionnez le mot et cliquez sur Supprimer.

Remarque : Dans certains programmes Office, vous pouvez également cocher ou décocher la case Ajout automatique des mots à la liste. Cette option est prise en compte au cours de la modification d’un fichier ou d’un élément. Si la fonctionnalité Correction automatique apporte une correction que vous ne souhaitez pas conserver, vous pouvez l’annuler. Pour cela, appuyez sur Ctrl+Z. Si la case Ajout automatique des mots à la liste est cochée, les corrections non désirées que vous annulez sont ajoutées à la liste des exceptions.

La Correction automatique utilise deux listes parallèles de termes. La première est celle des termes que vous tapez et la seconde est celle des mots ou des expressions que le programme entre automatiquement pour remplacer ces termes.

Liste de corrections automatiques

La liste de corrections automatiques s’applique à tous les programmes Office qui prennent en charge la fonctionnalité Correction automatique. Cela signifie que lorsque vous ajoutez ou supprimez un terme dans cette liste dans l’un des programmes Office, cette modification est reflétée dans les autres programmes.

Vous pouvez ajouter plusieurs entrées qui pointent vers le même texte « Avec ». Par exemple : « vousavez », « vos avez » et « vous avz » peuvent être remplacés par « vous avez ». Il suffit d'ajouter une entrée séparée pour chacune de ces modifications.

Important : Si la Correction automatique ne fonctionne pas, dans l’onglet Correction automatique, vérifiez que la case Correction en cours de frappe est cochée.

Ajouter, modifier ou supprimer une entrée dans la liste de corrections automatiques

Pour ajouter une entrée, procédez comme suit :

  1. Accédez à l’onglet Correction automatique.

  2. Dans la zone Remplacer, tapez le mot ou l’expression que vous orthographiez souvent mal, par exemple, tapez habituelement.

  3. Dans la zone Par, tapez l’orthographe correcte du mot, par exemple, tapez habituellement.

  4. Cliquez sur Ajouter.

Pour modifier le texte de remplacement d’une entrée, sélectionnez-la dans la liste des entrées et saisissez une nouvelle entrée dans la zone Par.

Pour supprimer une entrée, sélectionnez-la dans la liste et cliquez sur Supprimer.

Remarque : Le vérificateur d’orthographe se réfère à la liste Exceptions pour ne pas remplacer des mots considérés comme mal orthographiés. Si un mot est automatiquement remplacé et que vous avez confirmé qu'il ne figure pas dans la liste Correction automatique, ajoutez le mot à la liste Exceptions pour vous assurer que le vérificateur d'orthographe ne le remplace pas automatiquement.

Ajouter une entrée à l’aide de l’Éditeur

Si vous êtes abonné à Office 365 avec les dernières mises à jour installées, vous devriez disposer de la fonctionnalité Éditeur dans les applications de bureau Office. Si Office détecte un mot mal orthographié, il le souligne d’un ondulé rouge. Cliquez avec le bouton droit sur le mot mal orthographié pour ouvrir le menu contextuel avec les corrections suggérées. Si vous voulez ajouter cette paire faute d’orthographe/correction à la correction automatique, cliquez simplement sur la flèche en regard de la correction, puis sélectionnez Ajouter à la liste des corrections automatiques.

Le menu contextuel de l’Éditeur sous un mot mal orthographié avec l’option Ajouter à la liste des corrections automatiques mise en évidence

Si vous voulez empêcher la correction automatique d’apporter automatiquement des modifications et des remplacements, ouvrez l’onglet Correction automatique, puis effectuez l’action suivante :

  • Décochez toutes les cases situées en haut de l’onglet pour désactiver la mise en majuscules automatique.

  • Décochez la case Correction en cours de frappe pour désactiver tous les remplacements automatiques de texte.

Conseil : Si Office a effectué une correction automatiquement dont vous ne voulez pas, cliquez simplement sur Annuler ou appuyez sur CTRL+Z sur le clavier pour annuler la modification.

Lorsque vous installez Microsoft Office, la fonctionnalité de correction automatique est configurée par défaut pour rechercher et corriger les mots mal orthographiés par des mots du dictionnaire principal qu’utilise le vérificateur d’orthographe. Vous pouvez cependant vous assurer que cette option est bien définie en procédant comme suit.

  1. Dans l’onglet Correction automatique, cochez l’option Utiliser automatiquement les suggestions du vérificateur d’orthographe, le cas échéant.

  2. Si vous avez apporté une modification, cliquez sur OK pour l’appliquer.

Pour insérer un symbole rapidement sans passer par un menu, associez une touche ou un texte au symbole. Cela est particulièrement pratique si vous prévoyez d’insérer le symbole souvent, et ne souhaitez pas devoir passer par la commande Symboles du ruban à chaque fois.

Les étapes étant légèrement dans Excel ou PowerPoint par rapport à Word, sélectionnez le produit que vous utilisez dans la zone combinée déroulante ci-dessous :

  1. Sous l’onglet Insertion, cliquez sur Symbole > Autres symboles.

  2. Faites défiler la liste vers le bas, puis cliquez sur le symbole souhaitée.

    Conseil : La plupart des symboles fréquemment utilisées font partie des jeux de polices Wingdings. Définissez la police Wingdings dans la boîte de dialogue Symbole pour accélérer votre recherche.

  3. Cliquez sur Correction automatique.

    Le symbole que vous sélectionnez s’affiche automatiquement dans le champ Par.

  4. Dans le champ Remplacer, tapez un mot ou une phrase à associer au symbole de coche, par exemple, coche1.

    Sous l’onglet Correction automatique, dans la zone Remplacer, tapez un mot ou une phrase à associer au symbole de coche.
  5. Cliquez sur Ajouter > OK.

  6. Chaque fois que vous voulez utiliser le symbole de coche que vous venez de définir, tapez le mot utilisé à l’étape 5 pour l’ajouter.

Conseil : Si le caractère inséré n’est pas celui que vous vouliez, essayez de mettre en surbrillance le caractère que vous avez inséré, puis vérifiez que la police de ce caractère est bien Wingdings.

Dans Excel et PowerPoint, vous devrez insérer le symbole une fois, le copier, puis ajouter la règle Correction automatique. Une fois l’étape 8 ci-dessous accomplie, vous pourrez supprimer le symbole inséré pour créer la règle. Ne vous souciez donc pas trop de l’emplacement où vous l’insérez.

  1. Sous l’onglet Insertion, cliquez sur Symbole > Autres symboles.

  2. Faites défiler vers le bas la liste, puis double-cliquez sur le symbole que vous voulez utiliser pour l’insérer dans le fichier. Fermez la boîte de dialogue Symboles.

    Conseil : La plupart des symboles fréquemment utilisées font partie des jeux de polices Wingdings. Définissez la police Wingdings dans la boîte de dialogue Symbole pour accélérer votre recherche.

  3. Sélectionnez le symbole inséré dans votre classeur, puis cliquez sur Copie sous l’onglet Accueil du ruban (ou appuyez sur CTRL+C).

  4. Cliquez sur Fichier > Options > Vérification > Options de correction automatique.

  5. Cliquez sur la zone Avec, puis appuyez sur CTRL+V pour coller le symbole copié dans le champ.

  6. Dans le champ Remplacer, tapez un mot ou une phrase à associer au symbole, par exemple, check1.

    Sous l’onglet Correction automatique, dans la zone Remplacer, tapez un mot ou une phrase à associer au symbole de coche.
  7. Cliquez sur Ajouter > OK.

  8. Chaque fois que vous voulez utiliser le symbole de coche que vous venez de définir, tapez le mot utilisé à l’étape 7 pour ajouter le symbole.

Conseil : Si le caractère inséré n’est pas celui que vous vouliez, essayez de mettre en surbrillance le caractère que vous avez inséré, puis vérifiez que la police de ce caractère est bien Wingdings.

Annuler une correction automatique

Si Office a effectué une correction automatiquement dont vous ne voulez pas, cliquez simplement sur Annuler ou appuyez sur CTRL+Z sur le clavier pour annuler la modification.

Voir aussi

Vérifier l’orthographe et la grammaire dans une autre langue

Ajouter ou modifier des mots dans un dictionnaire d’orthographe

Configurer ou désactiver la mise en forme automatique du texte

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×