Charger l’utilitaire d’analyse dans Excel

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Si vous devez développer des analyses statistiques ou techniques complexes, faites appel à l'Utilitaire d'analyse pour éviter certaines étapes et gagner du temps. Vous fournissez les données et les paramètres pour chaque analyse. L'outil utilise les fonctions macro statistiques ou techniques appropriées pour afficher les résultats dans une table de sortie. Certains outils génèrent des graphiques en plus des tables de sortie.

Les fonctions d'analyse de données peuvent être utilisées uniquement sur une seule feuille de calcul à la fois. Lorsque vous effectuez une analyse des données sur des feuilles de calcul groupées, les résultats s'affichent sur la première feuille de calcul, et des tables vides et non mises en forme apparaissent sur les autres feuilles de calcul. Pour effectuer une analyse des données sur les autres feuilles de calcul, utilisez l'outil d'analyse pour chaque feuille de calcul.

  1. Cliquez sur l’onglet Fichier, sur Options, puis sur la catégorie Macros complémentaires.

    Si vous utilisez Excel 2007, cliquez sur le bouton Microsoft Office Image du bouton Office , puis cliquez sur Options Excel.

  2. Dans la zone Gérer, sélectionnez Compléments Excel, puis cliquez sur OK.

    Si vous utilisez Excel pour Mac, dans le menu Fichier, accédez à Outils > Compléments Excel.

  3. Dans la boîte de dialogue Compléments, cochez la case Utilitaire d’analyse, puis cliquez sur OK.

    • Si l’Analysis ToolPak ne figure pas dans la zone Macros complémentaires disponibles, cliquez sur Parcourir pour le rechercher.

    • Si vous recevez un message indiquant qu’il n’est pas installé sur votre ordinateur, cliquez sur Oui pour l’installer.

Remarque : Pour inclure Visual Basic pour les fonctions d’applications (VBA) pour l’utilitaire d’analyse, vous pouvez charger le complément Analysis ToolPak - VBA la même façon que vous chargez l’utilitaire d’analyse. Dans la zone macros complémentaires disponibles, activez la case à cocher Analysis ToolPak - VBA.

Remarque : L’utilitaire d’analyse n’est pas disponible pour Excel pour Mac 2011. Voir je ne parviens pas à trouver l’utilitaire d’analyse dans Excel pour Mac 2011 pour plus d’informations.

Suivez ces étapes pour charger l’utilitaire d’analyse dans Excel 2016 pour Mac :

  1. Cliquez sur le menu Outils, puis sur Compléments.

  2. Dans la zone Macros complémentaires disponibles, activez la case à cocher Analysis ToolPak, puis cliquez sur OK.

    1. Si l’Analysis ToolPak ne figure pas dans la zone Macros complémentaires disponibles, cliquez sur Parcourir pour le localiser.

    2. Si vous obtenez une invite de l’utilitaire d’analyse n’est pas installé sur votre ordinateur, cliquez sur Oui pour l’installer.

    3. Quittez et redémarrez Excel.

      La commande Analyse de données est à présent disponible sous l’onglet Données.

Je ne parviens pas à trouver l’utilitaire d’analyse dans Excel pour Mac 2011

Il existe quelques compléments tiers qui fournissent les fonctionnalités de l’utilitaire d’analyse pour Excel 2011.

Option 1 :    Télécharger le logiciel de statistiques XLSTAT composant additionnel pour Mac et l’utiliser dans Excel 2011. XLSTAT contient plus de 200 outils base et avancés statistiques qui incluent toutes les fonctionnalités de l’utilitaire d’analyse.

  1. Accédez à la page de téléchargement XLSTAT.

  2. Sélectionnez la version XLSTAT qui correspond à votre système d’exploitation Mac et téléchargez-le.

  3. Suivez la instructions d’installation de MAC OS.

  4. Ouvrez le fichier Excel qui contient vos données et cliquez sur l’icône XLSTAT pour lancer la barre d’outils XLSTAT.

  5. Pour les 30 jours, vous aurez accès à toutes les fonctions XLSTAT. Après 30 jours, vous ne pourrez pas utiliser la version gratuite qui inclut la commande une des solutions plus complètes de XLSTAT ou fonctions utilitaire d’analyse.

Option 2 :    Télécharger LE StatPlus:mac gratuitement à partir de AnalystSoft, puis utilisez LE StatPlus:mac avec Excel 2011.

Vous pouvez utiliser LE StatPlus:mac pour effectuer la plupart des fonctions qui ont été précédemment disponibles dans l’utilitaire d’analyse, tels que t-teste, analyse de la variance, régression et des histogrammes.

  1. Visitez le site AnalystSoft Webet puis suivez les instructions sur la page de téléchargement.

  2. Une fois que vous avez téléchargé et installé LE StatPlus:mac, ouvrez le classeur qui contient les données que vous souhaitez analyser.

  3. Ouvrez LE StatPlus:mac. Les fonctions se trouvent dans les menus LE StatPlus:mac.

    Important : 

    • Excel 2011 n’inclut pas de l’aide sur XLStat ou LE StatPlus:mac. Aide pour XLStat est fourni par XLSTAT. Aide pour LE StatPlus:mac est fourni par AnalystSoft.

    • Microsoft ne fournit pas prise en charge pour un produit.

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel, obtenir une assistance dans la communauté Answers ou suggérer une nouvelle fonctionnalité ou une amélioration sur le forum Excel User Voice.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Voir aussi

Effectuer une analyse statistique et technique avec l’utilitaire d’analyse.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×