Calculer la moyenne d'un groupe de nombres

Calculer la moyenne d'un groupe de nombres

Remarque :  Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Supposons que vous voulez trouver le nombre moyen de jours pour terminer une tâche par des employés différents. Ou bien, vous souhaitez calculer la température moyenne un jour donné sur une période de 10 ans. Il existe plusieurs méthodes pour calculer la moyenne d’un groupe de nombres.

La moyenne fonction mesure la tendance centrale, ce qui correspond à l’emplacement du centre d’un groupe de nombres dans une distribution statistique. Les trois mesures les plus courantes d’une tendance centrale sont :

  • Moyenne    Ceci est la moyenne arithmétique et est calculée en ajoutant un groupe de nombres, puis en divisant par le nombre de ces nombres. Par exemple, la moyenne de 2, 3, 3, 5, 7 et 10 est 30 divisé par 6, qui est 5.

  • MEDIANE     Le numéro au milieu d’un groupe de nombres. Moitié des nombres ont des valeurs qui sont supérieures à la valeur médiane et moitié des nombres ont des valeurs qui sont inférieures à la valeur médiane. Par exemple, la valeur médiane de 2, 3, 3, 5, 7 et 10 est 4.

  • Mode    Le nombre plus fréquent dans un groupe de nombres. Par exemple, le mode de 2, 3, 3, 5, 7 et 10 est 3.

Pour une distribution symétrique d’un groupe de nombres, ces trois mesures de tendance centrale sont les mêmes. Dans une distribution oblique d’un groupe de nombres, elles peuvent être différents.

Effectuez les actions suivantes :

  1. Cliquez sur une cellule en dessous ou à droite, des nombres pour lequel vous souhaitez trouver la moyenne.

  2. Sous l’onglet accueil, dans le groupe Édition, cliquez sur la flèche en regard de Image du bouton Somme automatique et cliquez sur moyenne, puis appuyez sur ENTRÉE.

Pour ce faire, utilisez la fonction moyenne . Copiez le tableau ci-dessous dans une feuille de calcul vide.

Formule

Description (Résultat)

=MOYENNE(A2:A7)

Calcule la moyenne de tous les nombres de la liste ci-dessus (9,5)

=MOYENNE(A2:A4,A7)

Calcule la moyenne des trois premiers nombres et du dernier de la liste (7,5)

=MOYENNE.SI(A2:A7, "<>0")

Calcule la moyenne des nombres dans la liste à l’exception de ceux qui contiennent la valeur zéro, par exemple la cellule A6 (11,4)

Pour ce faire, utilisez les fonctions SOMMEPROD et somme . exemple de vThis calcule le prix moyen payé pour une unité parmi trois achats, où chaque achat comporte un nombre différent d’unités à un prix unitaire différent.

Copiez le tableau ci-dessous dans une feuille de calcul vide.

1

2

3

4

A

B

Prix à l’unité

Nombre d’unités

20

500

25

750

35

200

Formule

Description (Résultat)

=SOMMEPROD(A2:A4,B2:B4)/SOMME(B2:B4)

Divise le coût total des trois commandes par le nombre d’unités commandées (24,66)

Pour ce faire, utilisez les fonctions moyenne et Si . Copiez le tableau ci-dessous et n’oubliez pas que cet exemple peut être plus facile à comprendre si vous le copiez dans une feuille de calcul vide.

Formule

Description (Résultat)

=MOYENNE.SI(A2:A7, "<>0")

Calcule la moyenne des nombres dans la liste à l’exception de ceux qui contiennent la valeur zéro, par exemple la cellule A6 (11,4)

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel, obtenir une assistance dans la communauté Answers ou suggérer une nouvelle fonctionnalité ou une amélioration sur le forum Excel User Voice.

Voir aussi

MOYENNE

MOYENNE.SI

SOMME

SOMMEPROD

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×