Archiver manuellement des éléments

Archiver régulièrement les éléments les plus anciens permet de réduire efficacement la taille de votre fichier de données Outlook (.pst) ou d’une boîte aux lettres Exchange. Contrairement à une sauvegarde traditionnelle dans laquelle une copie des éléments Outlook est effectuée, les éléments archivés sont déplacés vers un fichier de données Outlook (.pst) distinct. Les éléments archivés sont accessibles à tout moment en ouvrant le fichier.

Remarque    La commande Archiver et la fonctionnalité associée n’apparaissent pour les comptes dans votre profil Outlook que si vous incluez un compte Exchange Server et que votre organisation utilise l’Archive en ligne Microsoft Exchange Server. Votre administrateur réseau peut également désactiver cette fonctionnalité.

Par défaut, les anciens éléments Outlook sont archivés automatiquement à intervalles réguliers. Pour en savoir plus sur l’archivage automatique, voir Utiliser l’archivage automatique pour sauvegarder ou supprimer des éléments.

Vous pouvez également sauvegarder et archiver manuellement des éléments, en plus de l’archivage automatique ou en remplacement de celui-ci. L’archivage manuel offre une grande flexibilité et vous permet de spécifier les dossiers inclus dans l’archive et le fichier de données Outlook (.pst) utilisé comme archive.

Pour archiver manuellement des éléments Outlook, procédez comme suit :

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Outils de nettoyage.

  3. Cliquez sur Archiver.

  4. Cliquez sur l’option Archiver ce dossier et tous ses sous-dossiers, puis sur le dossier que vous voulez archiver. Un sous-dossier du dossier que vous avez sélectionné est inclus dans cette archive manuelle.

  5. Sous Archiver les éléments antérieurs au, entrez une date.

    Boîte de dialogue Archiver

  6. Si vous ne souhaitez pas utiliser le fichier ou l’emplacement par défaut, sous Fichier archive, cliquez sur Parcourir pour spécifier un nouveau fichier ou un nouvel emplacement. Recherchez le fichier souhaité ou entrez le nom du fichier, puis cliquez sur OK. L’emplacement du fichier de destination apparaît dans la zone Fichier archive.

  7. Activez la case à cocher Inclure les éléments pour lesquels la case à cocher Ne pas archiver automatiquement est activée afin d’inclure les éléments qui peuvent être marqués individuellement comme devant être exclus de l’archivage automatique. Cette option ne supprime pas l’exclusion de ces éléments, mais ignore la case à cocher Ne pas archiver automatiquement pour cette archive uniquement.

Désactiver l’archivage automatique

Si vous voulez effectuer un archivage manuel uniquement, vous devez désactiver l’archivage automatique. Procédez comme suit :

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Options.

  3. Dans l’onglet Options avancées, sous Archivage automatique, cliquez sur Paramètres d’archivage automatique.

  4. Désactivez la case à cocher Archiver automatiquement tous les n jours.

Haut de la page

S’applique à : Outlook 2010



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Changer la langue