Archiver manuellement des éléments

Archiver manuellement des éléments

Votre boîte aux lettres Outlook est extrêmement volumineuse. En plus, il y a peu de chances pour que vous cessiez de recevoir des e-mails du jour au lendemain. Pour améliorer la situation, vous pouvez déplacer les anciens éléments que vous souhaitez conserver vers une archive, un fichier de données Outlook (.pst) distinct que vous pouvez ouvrir à partir d’Outlook chaque fois que vous en avez besoin.

Remarque :  La commande Archiver et la fonctionnalité associée n’apparaissent pour les comptes dans votre profil Outlook que si vous incluez un compte Exchange Server et que votre organisation utilise l’Archive en ligne Microsoft Exchange Server. Votre administrateur réseau peut également désactiver cette fonctionnalité.

Par défaut, Outlook utilise l’archivage automatique pour archiver les éléments à intervalles réguliers. Pour en savoir plus, voir Archiver automatiquement d’anciens éléments.

Vous pouvez également archiver les éléments manuellement chaque fois que vous le souhaitez. De cette façon, vous pouvez contrôler les éléments à archiver, leur emplacement de stockage, ainsi que l’ancienneté d’un élément avant son archivage.

  1. Effectuez l’une des opérations suivantes :

    • Dans Outlook 2013 : Cliquez sur Fichier > Informations > Outils de nettoyage > Archiver.


      Archiver

    • Dans Outlook 2016 : Cliquez sur Fichier > Informations > Outils > Nettoyer les anciens éléments

      Effacer les anciens éléments

    Conseil : Il est possible que les fonctionnalités d’archivage et d’archivage automatique ne soient pas disponibles si votre profil de messagerie se connecte à un serveur Exchange Server. Il est possible également que votre organisation dispose d’une stratégie de rétention des messages électroniques qui remplace l’archivage automatique. Pour plus d’informations, renseignez-vous auprès de votre administrateur système.

  2. Cliquez sur l’option Archiver ce dossier et tous ses sous-dossiers, puis choisissez le dossier à archiver.

  3. Sous Archiver les éléments antérieurs au, entrez une date.

    Boîte de dialogue Archiver

  4. Vous pouvez créer plusieurs fichiers .pst si vous voulez archiver certains dossiers à l’aide de paramètres distincts. Par exemple, vous voulez conserver plus longtemps les éléments de votre dossier Éléments envoyés que ceux de votre dossier Boîte de réception.

  5. Activez la case à cocher Inclure les éléments pour lesquels la case à cocher Ne pas archiver automatiquement est activée afin d’archiver des éléments individuels exclus de l’archivage automatique. Cette option ne supprime pas l’exclusion de ces éléments, en fait elle ignore le paramètre Ne pas archiver automatiquement pour cette archive uniquement.

  6. Cliquez sur OK.

Désactiver l’archivage automatique

Pour effectuer l’archivage uniquement quand vous le souhaitez, désactivez l’archivage automatique.

  1. Cliquez sur Fichier > Options > Options avancées.

  2. Sous Archivage automatique, cliquez sur Paramètres d’archivage automatique.

  3. Désactivez la case à cocher Archiver automatiquement tous les n jours.

Par défaut, les anciens éléments Outlook sont archivés automatiquement à intervalles réguliers. Pour en savoir plus sur l’archivage automatique, voir Utiliser l’archivage automatique pour sauvegarder ou supprimer des éléments.

Vous pouvez également sauvegarder et archiver manuellement des éléments, en plus de l’archivage automatique ou en remplacement de celui-ci. L’archivage manuel offre une grande flexibilité et vous permet de spécifier les dossiers inclus dans l’archive et le fichier de données Outlook (.pst) utilisé comme archive.

Pour archiver manuellement des éléments Outlook, procédez comme suit :

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Outils de nettoyage.

  3. Cliquez sur Archiver.

  4. Cliquez sur l’option Archiver ce dossier et tous ses sous-dossiers, puis sur le dossier que vous voulez archiver. Un sous-dossier du dossier que vous avez sélectionné est inclus dans cette archive manuelle.

  5. Sous Archiver les éléments antérieurs au, entrez une date.

    Boîte de dialogue Archiver

  6. Si vous ne souhaitez pas utiliser le fichier ou l’emplacement par défaut, sous Fichier archive, cliquez sur Parcourir pour spécifier un nouveau fichier ou un nouvel emplacement. Recherchez le fichier souhaité ou entrez le nom du fichier, puis cliquez sur OK. L’emplacement du fichier de destination apparaît dans la zone Fichier archive.

  7. Activez la case à cocher Inclure les éléments pour lesquels la case à cocher Ne pas archiver automatiquement est activée afin d’inclure les éléments qui peuvent être marqués individuellement comme devant être exclus de l’archivage automatique. Cette option ne supprime pas l’exclusion de ces éléments, mais ignore la case à cocher Ne pas archiver automatiquement pour cette archive uniquement.

Désactiver l’archivage automatique

Si vous voulez effectuer un archivage manuel uniquement, vous devez désactiver l’archivage automatique. Procédez comme suit :

  1. Cliquez sur l’onglet Fichier.

  2. Cliquez sur Options.

  3. Dans l’onglet Options avancées, sous Archivage automatique, cliquez sur Paramètres d’archivage automatique.

  4. Désactivez la case à cocher Archiver automatiquement tous les n jours.

L'archivage automatique, qui est activé par défaut, déplace automatiquement les éléments anciens vers un emplacement d'archivage à intervalles prédéfinis. Toutefois, vous pouvez sauvegarder et archiver manuellement des éléments à un emplacement que vous spécifiez vous-même.

Remarque : Les paramètres d'archivage automatique d’Microsoft Office Outlook 2007 peuvent être personnalisés. Ainsi, plutôt que de sauvegarder ou archiver manuellement vos éléments, vous pouvez juger que l'archivage automatique peut répondre à vos besoins. Pour plus d'informations, consultez Sauvegarder, restaurer ou supprimer des éléments à l'aide de l'archivage automatique.

  1. Dans le menu Fichier, cliquez sur Archiver.

  2. Sélectionnez l'option Archiver ce dossier et tous ses sous-dossiers, puis spécifiez une date sous Archiver les éléments antérieurs au.

    Dossier archivés dans la liste de dossiers

  3. Sous Fichier archive, cliquez sur Parcourir pour spécifier un fichier ou un emplacement nouveau dans le cas où le fichier ou l'emplacement par défaut ne vous convient pas.

  4. Activez la case à cocher Inclure les éléments pour lesquels la case à cocher Ne pas archiver automatiquement est activée si vous souhaitez passer outre un paramétrage précédent qui prévoyait de ne pas archiver automatiquement certains éléments. Si vous choisissez d'archiver manuellement ces éléments au cours de cette procédure, les éléments seront à nouveau soumis au paramètre Ne pas archiver automatiquement si vous n'annulez pas à nouveau manuellement ce paramétrage à l'avenir.

  5. Cliquez sur OK.

Remarque : Outlook crée automatiquement un autre fichier d'archive pour les éléments contenus dans le dossier et à l'emplacement spécifiés.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×