Ajouter un tableau à une page

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous pouvez ajouter des tableaux à vos pages pour mieux structurer du texte, des images ou des objets. Il peut s’agir de présenter des données dans un tableau, des tarifs, une comparaison de produits, une liste de termes et leurs définitions, etc. Il peut également s’agir de positionner certains contenus comme par exemple les parcours des employés, vos coordonnées ou des horaires d’ouverture. Cet article explique comment positionner ou structurer le contenu dans une page à l’aide de l’éditeur de pages de votre site et d’autres méthodes telles que le langage HTML.

Contenu de cet article

Insérer un tableau

Personnaliser un tableau

Ajouter des lignes et des colonnes

Fusionner des cellules

Fractionner des cellules

Redimensionner le tableau

Modifier le style de tableau

Ajouter du texte ou des objets au tableau

Supprimer une cellule, une ligne, une colonne ou un tableau

Créer un tableau personnalisé ou utiliser du contenu HTML

Insérer un tableau

  1. Accédez à la page à laquelle vous souhaitez ajouter le tableau.

  2. Cliquez sur l’onglet Page.

  3. Cliquez sur le bouton Modifier.

  4. Cliquez dans la page à laquelle vous souhaitez ajouter le tableau.

  5. Cliquez sur l’onglet Insertion.

  6. Cliquez sur le bouton Tableau.
    Insérer un tableau dans le site web public SharePoint Online

  7. Il existe deux manières d’ajouter le tableau :

    • Cliquez sur la flèche pour développer le quadrillage, déplacez le pointeur de la souris sur le quadrillage, puis cliquez sur le nombre de cellules de tableau souhaité.

    • Ou cliquez sur le bouton Insérer un tableau, tapez le nombre de colonnes et de lignes souhaité, puis cliquez sur OK.

  8. Le tableau est ajouté à votre page, où vous pouvez commencer à ajouter du contenu et à le personnaliser (ces tâches sont décrites ci-dessous).
    Tableau dans le site web SharePoint Online

Haut de la page

Personnaliser un tableau

Dès que vous avez inséré un tableau dans votre page, vous pouvez commencer à le personnaliser. Vous pouvez ajouter et supprimer des lignes et des colonnes, fusionner et fractionner des lignes ou des colonnes, redimensionner le tableau, modifier son apparence, et ainsi de suite.

Ajouter des lignes et des colonnes

Vous pouvez ajouter des lignes et des colonnes de cellules à un tableau pour vous aider à structurer le contenu de la page. Vous pouvez les ajouter au-dessus, au-dessous, à gauche ou à droite de la cellule où se trouve le curseur. Seules des lignes ou des colonnes entières peuvent être ajoutées (plutôt que des cellules individuelles).

  1. Modifiez la page web qui contient votre tableau.

  2. Placez votre curseur dans la cellule de tableau où vous souhaitez ajouter la ligne ou la colonne.

  3. Cliquez sur l’onglet Mise en page du tableau.

  4. Choisissez l’une des options suivantes :

    • Insérer au-dessus pour ajouter une ligne au-dessus de la cellule sélectionnée.

    • Insérer en dessous pour ajouter une ligne au-dessous de la cellule sélectionnée.

    • Insérer à gauche pour ajouter une colonne à gauche de la cellule sélectionnée.

    • Insérer à droite pour ajouter une colonne à droite de la cellule sélectionnée.

Conseil :  Si les nouvelles cellules ne vous conviennent pas, vous pouvez annuler l’action en appuyant sur Ctrl + Z ou en cliquant sur l’onglet Format du texte et en choisissant Annuler.

Les modifications seront appliquées immédiatement à votre tableau. Si les cellules contenaient du texte ou des images, ceux-ci seront placés ensemble dans la nouvelle cellule fusionnée.

Haut de la page

Fusionner des cellules

Lorsque vous fusionnez des cellules, vous combinez plusieurs cellules de façon à accorder davantage d’espace au texte, aux images et autres objets du tableau. Vous pouvez fusionner des cellules qui se trouvent au-dessus ou au-dessous les unes des autres, et à gauche ou à droite les unes des autres, mais vous ne pouvez fusionner que des cellules, et non des lignes ou des colonnes entières.

  1. Modifiez la page qui contient votre tableau.

  2. Placez votre curseur dans la cellule de tableau que vous souhaitez fusionner.

  3. Cliquez sur l’onglet Mise en page du tableau.

  4. Cliquez sur Fusionner les cellules et choisissez l’une des options suivantes :

    • Fusionner au-dessus pour fusionner avec la cellule située au-dessus.

    • Fusionner en dessous pour fusionner avec la cellule située en dessous.

    • Fusionner à gauche pour fusionner avec la cellule située à gauche.

    • Fusionner à droite pour fusionner avec la cellule située à droite.

Conseil :  Si les cellules fusionnées ne vous conviennent pas, vous pouvez annuler l’action en appuyant sur Ctrl + Z ou en cliquant sur l’onglet Format du texte et en choisissant Annuler.

Les modifications seront appliquées immédiatement à votre tableau. Si les cellules contenaient du texte ou des images, ceux-ci seront placés ensemble dans la nouvelle cellule fusionnée.

Haut de la page

Fractionner des cellules

Lorsque vous fractionnez des cellules, vous divisez une cellule en deux afin d’appliquer davantage de structure au contenu du tableau. Vous pouvez fractionner des cellules horizontalement ou verticalement, mais vous ne pouvez fractionner que des cellules individuelles, et non des lignes ou des colonnes entières.

  1. Modifiez la page web qui contient votre tableau.

  2. Placez votre curseur dans la cellule de tableau que vous souhaitez fractionner.

  3. Cliquez sur l’onglet Mise en page du tableau.

  4. Cliquez sur Fractionner les cellules et choisissez l’une des options suivantes :

    • Fractionnement horizontal pour fractionner la cellule en deux cellules côte à côte.

    • Fractionnement vertical pour fractionner la cellule en deux cellules l’une au-dessus de l’autre.

Conseil :  Si les cellules fractionnées ne vous conviennent pas, vous pouvez annuler l’action en appuyant sur Ctrl + Z ou en cliquant sur l’onglet Format du texte et en choisissant Annuler.

Les modifications seront appliquées immédiatement à votre tableau. Si la cellule contenait du texte ou des images, ceux-ci restent dans la cellule d’origine, et non dans la nouvelle.

Haut de la page

Redimensionner le tableau

Vous pouvez modifier la taille d’un tableau et de chaque ligne et colonne composant le tableau. Ceci peut être utile pour mettre davantage de contenu dans une cellule de tableau ou pour gagner de l’espace dans le reste de la page afin d’y placer d’autres éléments. Vous pouvez spécifier la taille du tableau ou de la cellule en pixels (px) ou sous forme de pourcentage (%). Seul l’ensemble du tableau, de la colonne ou de la ligne peut être redimensionné en une opération (plutôt que des cellules individuelles).

  1. Modifiez la page qui contient votre tableau.

  2. Placez votre curseur dans le tableau que vous souhaitez redimensionner.

  3. Cliquez sur l’onglet Mise en page du tableau.

  4. En regard de Largeur du tableau, entrez une valeur de pourcentage ou de pixels. Une valeur de 100 % ou 700 px ou plus utilise la zone de contenu entière de la page.

  5. En regard de Hauteur du tableau, entrez une valeur de pourcentage ou de pixels. N’oubliez pas que le nombre de paragraphes détermine également la hauteur du tableau.

  6. En regard de Largeur de colonne, entrez une valeur de pourcentage ou de pixels. Une valeur de 100 % ou 700 px ou plus utilise la zone de contenu entière de la page.

  7. En regard de Largeur de colonne, entrez une valeur de pourcentage ou de pixels. N’oubliez pas que le nombre de paragraphes détermine également la hauteur de cellules.

    Conseil :  Si le tableau ou les cellules redimensionnés ne vous conviennent pas, vous pouvez annuler l’action en appuyant sur Ctrl + Z ou en cliquant sur l’onglet Format du texte et en choisissant Annuler.

Les modifications seront appliquées immédiatement à votre tableau. Si les cellules contenaient du texte ou des images, ceux-ci restent dans la cellule redimensionnée.

Haut de la page

Modifier le style de tableau

Vous pouvez personnaliser l’apparence d’un tableau en modifiant son style, en désignant une ligne d’en-tête ou de pied de page et en appliquant une mise en forme spéciale aux première et dernière lignes ou colonnes du tableau.

  1. Modifiez la page qui contient votre tableau.

  2. Placez votre curseur dans le tableau que vous souhaitez personnaliser.

  3. Cliquez sur l’onglet Création.

  4. Dans les options de style de tableau, choisissez l’une des options de style de tableau suivantes. (Il se peut que vous ne constatiez aucune différence de mise en forme si le style de tableau « Clair » ou « Transparent » est actuellement appliqué à votre tableau.)

    • Ligne d’en-tête applique une mise en forme spéciale à la première ligne du tableau.

    • Ligne de pied de page applique une mise en forme spéciale à la dernière ligne du tableau.

    • Première colonne applique une mise en forme spéciale à la première colonne du tableau.

    • Dernière colonne applique une mise en forme spéciale à la dernière colonne du tableau.

  5. Choisissez un style de tableau. Chaque style modifie la couleur de bordure, la couleur de cellule et la couleur d’en-tête ou de pied de page. (Certains styles modifient uniquement l’en-tête et le pied de page si vous avez sélectionné cette option plus haut.)

    • Style de tableau par défaut – Clair : quadrillage mince, clair et gris.

    • Style de tableau 1 - Clair : aucun quadrillage visible.

    • Style de tableau 2 - Clair à bandes : minces lignes horizontales grises, une ligne sur deux ombrée en gris.

    • Style de tableau 3 - Moyen deux tonalités : en-tête bleu, une ligne sur deux est ombrée en bleu clair.

    • Style de tableau 4 – Bordures fines : en-tête gris, bordures horizontales claires et bleues.

    • Style de tableau 5 – Grille : quadrillage gris, une ligne sur deux ombrée en gris.

    • Style de tableau 6 – Accent 1 : quadrillage bleu, en-tête bleu.

    • Style de tableau 7 – Accent 2 : quadrillage bleu clair, en-tête bleu clair.

    • Style de tableau 8 – Accent 3 : quadrillage vert, en-tête vert.

    • Style de tableau 9 – Accent 4 : quadrillage olive, en-tête olive.

    • Style de tableau 10 – Accent 5 : quadrillage rouge, en-tête rouge.

    • Style de tableau 11 – Accent 6 : quadrillage violet, en-tête violet.

  6. Cliquez sur Afficher le quadrillage pour afficher ou masquer le quadrillage du tableau. Il s’agit simplement d’une aide visuelle au cas où vous auriez appliqué le style de tableau Transparent ou masqué les bordures du tableau et où vous auriez besoin de voir le tableau pour travailler dessus.

Les modifications seront appliquées immédiatement à votre tableau. Si la cellule contenait du texte ou des images, ceux-ci restent dans la cellule d’origine avec le nouveau style appliqué.

Haut de la page

Ajouter du texte ou des objets au tableau

Une fois que vous avez fini de personnaliser le tableau, vous pouvez commencer à y ajouter du contenu tel que du texte, des graphiques et autres objets, comme décrit ici.

  1. Modifiez la page qui contient votre tableau.

  2. Placez votre curseur dans la cellule de tableau où vous souhaitez ajouter du contenu.

  3. Pour ajouter du texte, il vous suffit de commencer à taper le texte ou à le coller dans la cellule du tableau. Pour modifier la police ou la taille de police, cliquez sur l’onglet Format de texte et choisissez les paramètres de police souhaités.

  4. Pour insérer une image, une vidéo ou un autre objet, cliquez sur l’onglet Insertion et insérez l’objet comme vous le feriez dans n’importe quelle page web. (Si l’image ou la vidéo est plus grande que la cellule du tableau, la cellule du tableau se redimensionne automatiquement à la taille de l’image ou de la vidéo.)

Pour supprimer le texte, les images ou les objets, sélectionnez-les dans la cellule et appuyez sur la touche Suppr de votre clavier.

Haut de la page

Supprimer une cellule, une ligne, une colonne ou un tableau

Vous pouvez supprimer des cellules, des lignes ou des colonnes spécifiques, ou le tableau entier si nécessaire.

  1. Modifiez la page qui contient votre tableau.

  2. Placez votre curseur dans la cellule, la ligne, la colonne ou le tableau à supprimer.

  3. Cliquez sur l’onglet Mise en page du tableau.

  4. Cliquez sur Supprimer et sélectionnez l’une des options suivantes :

  5. Supprimer la cellule pour supprimer la cellule où se trouve le curseur.

  6. Supprimer la colonne pour supprimer la colonne où se trouve le curseur.

  7. Supprimer la ligne pour supprimer la ligne où se trouve le curseur.

  8. Supprimer le tableau pour supprimer le tableau entier dans lequel se trouve le curseur.

  9. Continuez à personnaliser le tableau ou le contenu de la page.

Haut de la page

Créer un tableau personnalisé ou utiliser du contenu HTML

Si vous souhaitez créer un tableau personnalisé ou utiliser votre propre code HTML pour positionner du contenu dans une page, vous pouvez ajouter votre code HTML dans un éditeur de page web tel qu’Expression Web ou Dreamweaver.

  1. Modifiez la page pour laquelle vous souhaitez ajouter un tableau ou du contenu HTML.

  2. Cliquez sur l’onglet Format du texte, puis cliquez sur Modifier la source dans le groupe Balisage.
    Modifier la source dans le site web public SharePoint Online

  3. Dans la fenêtre Source HTML, tapez ou collez votre contenu HTML personnalisé ou modifiez le contenu source existant, par exemple en appliquant des balises DIV. (La fenêtre Source HTML est également utile pour copier un tableau d’une partie de votre site web vers une autre, ce qui est plus rapide que de recréer et de personnaliser le tableau.)

  4. Cliquez sur OK, puis enregistrez la page.

Conseil :  Pour poursuivre la personnalisation de la disposition et du positionnement du contenu sur une page, vous pouvez envisager de créer une disposition de page personnalisée.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×