Ajouter un lien hypertexte

Vous pouvez ajouter des liens hypertextes à n’importe quelle forme Visio. Les liens hypertextes peuvent lier les éléments suivants :

  • Une autre page ou forme dans le dessin actuel

  • Une page ou une forme dans un autre dessin

  • Un document autre qu’un dessin Visio

  • Un site Web, un site FTP ou une adresse électronique

Que voulez-vous faire ?

Ajouter un lien hypertexte à une forme existante

Suivre un lien hypertexte

Modifier ou supprimer un lien hypertexte

Ajouter un lien hypertexte à une forme existante

  1. Vérifiez que le dessin actuel et le fichier que vous souhaitez lier ont bien été enregistrés.

  2. Sélectionnez la forme que vous souhaitez lier.

  3. Sous l’onglet Insertion, dans le groupe Liens, cliquez sur Lien hypertexte.

    Raccourci clavier  Vous pouvez également appuyer sur Ctrl+K.

  4. Dans le champ Adresse, effectuez l’une des opérations suivantes :

    • Laissez le champ vide si vous souhaitez effectuer une liaison vers une autre page ou forme dans le dessin actuel.

    • Entrez le chemin vers un fichier se trouvant sur votre ordinateur ou sur le réseau.

    • Entrez l’adresse d’un site Web, site FTP ou une adresse de courrier électronique (commençant respectivement par http://, ftp:// ou mailto:).

    • Cliquez sur Parcourir et recherchez un site Web ou un fichier.

      Remarque : Si vous ne trouvez pas le fichier souhaité, sélectionnez un type de fichier différent dans la liste Fichiers de type.

  5. Pour lier une page ou une forme spécifique sur une page, ou pour choisir un niveau de zoom, cliquez sur Parcourir en regard de Sous-adresse. Dans la boîte de dialogue Lien hypertexte, procédez comme suit :

    1. Choisissez la page que vous souhaitez lier.

    2. Entrez le nom de la forme que vous souhaitez lier.

      Pour obtenir le nom de la forme, sur l’onglet Développeur, cliquez sur Nom de la forme. Si l’onglet Développeur n’est pas disponible, vous pouvez l’ajouter de la manière suivante :

      1. Cliquez sur l’onglet Fichier.

      2. Cliquez sur Options.

      3. Cliquez sur Options avancées, puis, dans Général, activez la case à cocher Exécuter en mode développeur.

        Le bouton Nom de la forme se trouve dans le groupe Création de la forme.

    3. Choisissez le niveau de zoom souhaité.

  6. Pour créer un lien vers une ancre spécifique sur une page Web, dans le champ Sous-adresse, entrez le nom de l’ancre.

    Si vous n’êtes pas sûr de vouloir utiliser un nom d’ancre, laissez la zone Sous-adresse vide.

  7. Dans la zone Description, entrez le nom du lien hypertexte. Ce nom sert de nom de lien dans le menu contextuel de la forme.

  8. Pour créer un lien hypertexte relatif, activez la case à cocher Utiliser un chemin d’accès relatif pour le lien hypertexte.

    Un lien hypertexte relatif spécifie l’emplacement du fichier que vous souhaitez lier, par rapport à l’emplacement de votre dessin actuel. Si vous n’êtes pas sûr d’utiliser un lien hypertexte relatif, n’activez pas la case à cocher Utiliser un chemin d’accès relatif pour le lien hypertexte.

  9. Pour ajouter un autre lien hypertexte à la même forme, cliquez sur Nouveau et entrez les informations sur le nouveau lien.

Haut de la page

Suivre un lien hypertexte

  • Ctrl+clic sur une forme sélectionnée pour suivre le lien hypertexte.

    Si une autre forme est sélectionnée, lorsque vous appuyez sur Ctrl+clic la forme est ajoutée à la sélection et le lien hypertexte n’est pas suivi.

  • Sinon, cliquez avec le bouton droit sur la forme, puis cliquez sur l’URL ou le nom du lien hypertexte (dans la zone Description) dans le menu contextuel.

    Remarque : Si vous avez enregistré le dessin comme page Web ou que vous êtes en mode plein écran, cliquez sur la forme pour suivre le lien.

Haut de la page

Modifier ou supprimer un lien hypertexte

  1. Sélectionnez la forme.

  2. Sous l’onglet Insertion, cliquez sur Lien hypertexte.

    Raccourci clavier  Vous pouvez également appuyer sur Ctrl+K.

  3. Pour modifier un lien hypertexte, sélectionnez le lien hypertexte dans la liste de liens. Effectuez ensuite les modifications souhaitées dans les champs Adresse, Sous-adresse et Description, puis cliquez sur OK.

  4. Pour supprimer un lien hypertexte, sélectionnez le lien hypertexte dans la liste de liens, cliquez sur Supprimer puis sur OK.

Haut de la page

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×