Ajouter un en-tête, un pied de page ou une légende lors de l'impression

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Pour rendre vos pages imprimées Microsoft Project plus utile et professionnels, vous pouvez ajouter des informations telles que le nom de votre société ou son logo, des numéros de page, la date et l’heure, le nom de fichier ou informations spécifiques au projet à le en-tête ou pied de page d’une impression vue ou état. Vous pouvez également ajouter des informations à légende d’un projet.

Par défaut, la légende s’affiche sur chaque page d’un affichage de calendrier imprimé, affichage Diagramme de Gantt ou affichage réseau de tâches. Toutefois, vous pouvez choisir de ne pas imprimer la légende du tout ou pour imprimer sur une page distincte.

En-têtes et pieds de page sont spécifiques à la vue et de rapport spécifiques ; les légendes sont spécifiques à la vue uniquement. Par exemple, si vous ajoutez des informations à l’en-tête, pied de page ou légende de l’affichage Diagramme de Gantt, cette information n’apparaît pas dans l’affichage réseau de tâches.

Remarque : Cet article ne traite pas comment créer des en-têtes, pieds de page ou des légendes de la fonctionnalité rapports visuels dans Microsoft Project. Rapports visuels étant créées dans Microsoft Excel et Visio, utilisez ces programmes pour modifier l’en-tête, pied de page ou légende.

Ces instructions sont spécifiques à Microsoft Project 2016, 2013 et 2010.

Que voulez-vous faire ?

Ajouter un en-tête, pied de page ou légende à une vue

Ajouter un en-tête ou pied de page à un rapport

Ajouter un en-tête, pied de page ou légende à une vue

  1. Dans l’onglet fichier, cliquez sur Imprimer, puis cliquez sur Mise en Page.

  2. Dans l’en-tête, pied de page ou onglet légende, cliquez sur l’onglet gauche, Centre ou à droite.

  3. Dans la zone de texte, tapez ou collez le texte, ajoutez les informations du document ou un projet, ou insérer ou coller un graphique.

    Pour ajouter des numéros de page, cliquez sur Insérer un numéro de Page Graphisme Insérer le numéro de la page , Insérer le nombre Total de pages Graphisme Insérer le nombre de pages ou les deux.

    Pour ajouter la date du jour ou l’heure, cliquez sur Insérer la Date actuelle Graphisme Insérer la date actuelle , Insérer l’heure actuelle Image Insérer l’heure actuelle ou les deux.

    Pour ajouter le nom de fichier, cliquez sur Insérer le nom du fichier Graphisme Insérer le nom du fichier .

    Pour ajouter un graphique, cliquez sur Insérer une image Graphisme Insérer une image .

  4. Pour mettre en forme des informations prédéfinies, sélectionnez l’esperluette (& ), ou sélectionnez le texte que vous souhaitez mettre en forme et cliquez sur Format de police du texte Bouton Format de la police du texte , puis sélectionnez les options de mise en forme souhaitées.

  5. Pour ajouter des informations spécifiques au projet, cliquez sur les informations que vous souhaitez dans les zones Général et champs de projet, puis cliquez sur Ajouter pour chaque entrée. Répétez cette étape pour ajouter des informations de projet.

Conseil : Vous pouvez personnaliser les champs et les barres qui s’affichent dans la légende à l’aide de la boîte de dialogue Styles des barres. Avec le graphe des ressources ou un diagramme de Gantt affiché dans l’onglet Format, cliquez sur le menu déroulant mise en forme dans la section Styles des barres, puis cliquez sur Styles des barres. Dans la colonne nom, tapez un astérisque (*) avant le nom du champ que vous ne voulez voir apparaître dans la légende imprimée.

Remarques : 

  • Vous pouvez créer des légendes, des pieds de page et des en-têtes composés de plusieurs lignes. À la fin de la première ligne de texte ou d’informations, appuyez sur ENTRÉE. Pour ajouter des lignes après une image, cliquez sur l’image, placez le curseur après l’image et appuyez sur ENTRÉE. En-têtes peuvent contenir un maximum de cinq lignes d’informations. Pieds de page et les légendes peuvent avoir jusqu'à trois lignes.

  • Vous pouvez choisir d’afficher la légende sur chaque page, dans sa propre page ou pas du tout. Dans l’onglet fichier, cliquez sur Imprimer, cliquez sur Mise en Page, puis cliquez sur l’onglet légende. Sous légende sur, cliquez sur chaque page, page de légende ou Aucun.

  • L’en-tête et le pied de page que vous définissez apparaîtront sur chaque page. Vous ne pouvez pas spécifier qu’ils s’affichent différemment dans la première page et les pages suivantes, s’affichent différemment dans les pages paires ou impaires ou s’affichent différemment sur des pages individuelles.

  • Vous pouvez ajuster la largeur de la zone de texte de la légende de 0 à 5 pouces.

  • Vous pouvez utiliser le menu contextuel pour déplacer du texte, des informations ou une image d’un onglet à l’autre. Sélectionnez le texte, informations ou l’image que vous voulez déplacer, avec le bouton droit, puis cliquez sur Couper ou Copier dans le menu contextuel. Placez le curseur dans l’onglet souhaité, avec le bouton droit, puis cliquez sur Coller dans le menu contextuel.

  • Vous pouvez redimensionner un graphique après avoir ajouté à un en-tête, pied de page ou légende en sélectionnant le graphique et en faisant glisser sa bordure. Pour déplacer le graphique, sélectionnez-le, puis faites-le glisser vers un autre emplacement. Vous ne pouvez pas rogner un graphique.

Ajouter un en-tête ou pied de page à un rapport

  1. Dans l’onglet rapport, cliquez sur rapports.

  2. Cliquez sur le rapport souhaité.

  3. Sous l’onglet Création, cliquez sur le menu déroulant marges et cliquez sur Marges personnalisées... en bas.

  4. Cliquez sur l’onglet En-tête ou Pied de page.

  5. Cliquez sur l’onglet gauche, Centre ou à droite.

  6. Dans la zone de texte, tapez ou collez le texte, ajoutez des informations du document ou un projet, ou insérer ou coller un graphique.

    Pour ajouter des numéros de page, cliquez sur Insérer un numéro de Page Graphisme Insérer le numéro de la page , Insérer le nombre Total de pages Graphisme Insérer le nombre de pages ou les deux.

    Pour ajouter la date du jour ou l’heure, cliquez sur Insérer la Date actuelle Graphisme Insérer la date actuelle , Insérer l’heure actuelle Image Insérer l’heure actuelle ou les deux.

    Pour ajouter le nom de fichier, cliquez sur Insérer le nom du fichier Graphisme Insérer le nom du fichier .

    Pour ajouter un graphique, cliquez sur Insérer une image Graphisme Insérer une image .

  7. Pour mettre en forme des informations prédéfinies, sélectionnez l’esperluette (& ) ou sélectionnez le texte que vous souhaitez mettre en forme et cliquez sur Format de police du texte Bouton Format de la police du texte , puis sélectionnez les options de mise en forme souhaitées.

  8. Pour ajouter des informations spécifiques au projet, cliquez sur les informations que vous souhaitez dans les zones Général et champs de projet, puis cliquez sur Ajouter pour chaque entrée. Répétez cette étape pour ajouter des informations de projet.

Conseil : Vous pouvez personnaliser les champs et les barres qui s’affichent dans la légende à l’aide de la boîte de dialogue Styles des barres. Avec le graphe des ressources ou un diagramme de Gantt affiché dans l’onglet Format, cliquez sur le menu déroulant mise en forme dans la section Styles des barres, puis cliquez sur Styles des barres. Dans la colonne nom, tapez un astérisque (*) avant le nom du champ que vous ne voulez voir apparaître dans la légende imprimée.

Remarque : 

  • Vous pouvez choisir d’afficher la légende sur chaque page, dans sa propre page ou pas du tout. Dans le menu fichier, cliquez sur Mise en Page, puis cliquez sur l’onglet légende. Sous légende sur, cliquez sur chaque page, page de légende ou Aucun.

  • L’en-tête et le pied de page que vous définissez apparaîtront sur chaque page. Vous ne pouvez pas spécifier qu’ils s’affichent différemment dans la première page et les pages suivantes, s’affichent différemment dans les pages paires ou impaires ou s’affichent différemment sur des pages individuelles.

  • Vous pouvez ajuster la largeur de la zone de texte de la légende de 0 à 5 pouces.

  • Vous pouvez utiliser le menu contextuel pour déplacer du texte, des informations ou une image d’un onglet à l’autre. Sélectionnez le texte, informations ou l’image que vous voulez déplacer, avec le bouton droit, puis cliquez sur Couper ou Copier dans le menu contextuel. Placez le curseur dans l’onglet souhaité, avec le bouton droit, puis cliquez sur Coller dans le menu contextuel.

  • Vous pouvez redimensionner un graphique après son ajout à un en-tête, pied de page ou légende en sélectionnant le graphique et en faisant glisser sa bordure. Pour déplacer le graphique, sélectionnez-le, puis faites-le glisser vers un autre emplacement. Vous ne pouvez pas rogner un graphique.

Haut de la Page

Ces instructions sont spécifiques à Microsoft Project 2007.

Que voulez-vous faire ?

Ajouter un en-tête, pied de page ou légende à une vue

Ajouter un en-tête ou pied de page à un rapport

Ajouter un en-tête, pied de page ou légende à une vue

  1. Dans le menu Fichier, cliquez sur Mise en page.

  2. Dans l’en-tête, pied de page ou onglet légende, cliquez sur l’onglet gauche, Centre ou à droite.

  3. Dans la zone de texte, tapez ou collez le texte, ajoutez les informations du document ou un projet, ou insérer ou coller un graphique.

    Pour ajouter des numéros de page, cliquez sur Insérer un numéro de Page Graphisme Insérer le numéro de la page , Insérer le nombre Total de pages Graphisme Insérer le nombre de pages ou les deux.

    Pour ajouter la date du jour ou l’heure, cliquez sur Insérer la Date actuelle Graphisme Insérer la date actuelle , Insérer l’heure actuelle Image Insérer l’heure actuelle ou les deux.

    Pour ajouter le nom de fichier, cliquez sur Insérer le nom du fichier Graphisme Insérer le nom du fichier .

    Pour ajouter un graphique, cliquez sur Insérer une image Graphisme Insérer une image .

  4. Pour mettre en forme des informations prédéfinies, sélectionnez l’esperluette (& ), ou sélectionnez le texte que vous souhaitez mettre en forme et cliquez sur Format de police du texte Bouton Format de la police du texte , puis sélectionnez les options de mise en forme souhaitées.

  5. Pour ajouter des informations spécifiques au projet, cliquez sur les informations que vous souhaitez dans les zones Général et champs de projet, puis cliquez sur Ajouter pour chaque entrée. Répétez cette étape pour ajouter des informations de projet.

Conseil : Vous pouvez personnaliser les champs et les barres qui s’affichent dans la légende à l’aide de la boîte de dialogue Styles des barres. Dans le graphe des ressources ou affichage Diagramme de Gantt, cliquez sur Styles des barres dans le menu Format. Dans la colonne nom, tapez un astérisque (*) avant le nom du champ que vous ne voulez voir apparaître dans la légende imprimée.

Remarques : 

  • Vous pouvez créer des légendes, des pieds de page et des en-têtes composés de plusieurs lignes. À la fin de la première ligne de texte ou d’informations, appuyez sur ENTRÉE. Pour ajouter des lignes après une image, cliquez sur l’image, placez le curseur après l’image et appuyez sur ENTRÉE. En-têtes peuvent contenir un maximum de cinq lignes d’informations. Pieds de page et les légendes peuvent avoir jusqu'à trois lignes.

  • Vous pouvez choisir d’afficher la légende sur chaque page, dans sa propre page ou pas du tout. Dans le menu fichier, cliquez sur Mise en Page, puis cliquez sur l’onglet légende. Sous légende sur, cliquez sur chaque page, page de légende ou Aucun.

  • L’en-tête et le pied de page que vous définissez apparaîtront sur chaque page. Vous ne pouvez pas spécifier qu’ils s’affichent différemment dans la première page et les pages suivantes, s’affichent différemment dans les pages paires ou impaires ou s’affichent différemment sur des pages individuelles.

  • Vous pouvez ajuster la largeur de la zone de texte de la légende de 0 à 5 pouces.

  • Vous pouvez utiliser le menu contextuel pour déplacer du texte, des informations ou une image d’un onglet à l’autre. Sélectionnez le texte, informations ou l’image que vous voulez déplacer, avec le bouton droit, puis cliquez sur Couper ou Copier dans le menu contextuel. Placez le curseur dans l’onglet souhaité, avec le bouton droit, puis cliquez sur Coller dans le menu contextuel.

  • Vous pouvez redimensionner un graphique après avoir ajouté à un en-tête, pied de page ou légende en sélectionnant le graphique et en faisant glisser sa bordure. Pour déplacer le graphique, sélectionnez-le, puis faites-le glisser vers un autre emplacement. Vous ne pouvez pas rogner un graphique.

Haut de la Page

Ajouter un en-tête ou pied de page à un rapport

  1. Dans le menu rapport, cliquez sur rapports.

  2. Cliquez sur le type de rapport que vous voulez, puis cliquez sur Sélectionner.

    Si vous sélectionnez personnalisé comme type de rapport, cliquez sur un rapport dans la liste des rapports et cliquez sur le programme d’installation, puis accédez à l’étape 5.

  3. Cliquez sur le rapport souhaité, puis cliquez sur Sélectionner.

  4. Cliquez sur Mise en page.

  5. Cliquez sur l’onglet En-tête ou Pied de page.

  6. Cliquez sur l’onglet gauche, Centre ou à droite.

  7. Dans la zone de texte, tapez ou collez le texte, ajoutez des informations du document ou un projet, ou insérer ou coller un graphique.

    Pour ajouter des numéros de page, cliquez sur Insérer un numéro de Page Graphisme Insérer le numéro de la page , Insérer le nombre Total de pages Graphisme Insérer le nombre de pages ou les deux.

    Pour ajouter la date du jour ou l’heure, cliquez sur Insérer la Date actuelle Graphisme Insérer la date actuelle , Insérer l’heure actuelle Image Insérer l’heure actuelle ou les deux.

    Pour ajouter le nom de fichier, cliquez sur Insérer le nom du fichier Graphisme Insérer le nom du fichier .

    Pour ajouter un graphique, cliquez sur Insérer une image Graphisme Insérer une image .

  8. Pour mettre en forme des informations prédéfinies, sélectionnez l’esperluette (& ) ou sélectionnez le texte que vous souhaitez mettre en forme et cliquez sur Format de police du texte Bouton Format de la police du texte , puis sélectionnez les options de mise en forme souhaitées.

  9. Pour ajouter des informations spécifiques au projet, cliquez sur les informations que vous souhaitez dans les zones Général et champs de projet, puis cliquez sur Ajouter pour chaque entrée. Répétez cette étape pour ajouter des informations de projet.

Conseil : Vous pouvez créer des légendes, des pieds de page et des en-têtes composés de plusieurs lignes. À la fin de la première ligne de texte ou d’informations, appuyez sur ENTRÉE. Pour ajouter des lignes après une image, cliquez sur l’image, placez le curseur après l’image et appuyez sur ENTRÉE. En-têtes peuvent contenir un maximum de cinq lignes d’informations. Pieds de page et les légendes peuvent avoir jusqu'à trois lignes.

Remarque : 

  • Vous pouvez choisir d’afficher la légende sur chaque page, dans sa propre page ou pas du tout. Dans le menu fichier, cliquez sur Mise en Page, puis cliquez sur l’onglet légende. Sous légende sur, cliquez sur chaque page, page de légende ou Aucun.

  • L’en-tête et le pied de page que vous définissez apparaîtront sur chaque page. Vous ne pouvez pas spécifier qu’ils s’affichent différemment dans la première page et les pages suivantes, s’affichent différemment dans les pages paires ou impaires ou s’affichent différemment sur des pages individuelles.

  • Vous pouvez ajuster la largeur de la zone de texte de la légende de 0 à 5 pouces.

  • Vous pouvez utiliser le menu contextuel pour déplacer du texte, des informations ou une image d’un onglet à l’autre. Sélectionnez le texte, informations ou l’image que vous voulez déplacer, avec le bouton droit, puis cliquez sur Couper ou Copier dans le menu contextuel. Placez le curseur dans l’onglet souhaité, avec le bouton droit, puis cliquez sur Coller dans le menu contextuel.

  • Vous pouvez redimensionner un graphique après son ajout à un en-tête, pied de page ou légende en sélectionnant le graphique et en faisant glisser sa bordure. Pour déplacer le graphique, sélectionnez-le, puis faites-le glisser vers un autre emplacement. Vous ne pouvez pas rogner un graphique.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×