Ajouter un bouton, un menu ou une commande

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous pouvez réorganiser et modifier les boutons, menus et commandes de menu à l'aide de la souris ou vous pouvez utiliser la boîte de dialogue Réorganiser les commandes, vous pouvez accéder à l'aide du clavier. Tâches que vous pouvez effectuer à l'aide du clavier sont identifiés comme (accessibles à partir du clavier).

Que voulez-vous faire ?

Ajouter un bouton, un menu ou une commande à une barre d'outils

Ajouter un bouton, un menu ou une commande à une barre d'outils (accessible au moyen du clavier)

Ajouter un bouton, un menu ou une commande à une barre d'outils dans Project

Ajouter un bouton, un menu ou une commande à une barre d'outils dans Project (clavier accessible)

Ajouter une commande à un menu

Ajouter une commande à un menu (accessible au moyen du clavier)

Ajouter une commande à un menu dans Project

Ajouter une commande à un menu de Project (clavier accessible)

Ajouter un bouton, un menu ou une commande à une barre d'outils

  1. Dans le menu Outils, cliquez sur Personnaliser.
    Ajouter un bouton, un menu ou une commande

  2. Vérifiez que la barre d'outils à modifier est visible.

    1. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Barres d'outils.

    2. Activez la case à cocher pour la barre d'outils que vous voulez afficher.
      Ajouter un bouton, un menu ou une commande

  3. Effectuez l’une des opérations suivantes :

    • Ajouter un bouton

      1. Cliquez sur l'onglet Commandes.

      2. Dans la zone catégories, cliquez sur une catégorie pour la commande que vous souhaitez que le bouton Exécuter.
        Ajouter un bouton, un menu ou une commande

      3. Faites glisser la commande ou la macro souhaitée de la zone Commandes à la barre d'outils affichée.

    • Ajouter un menu prédéfini à une barre d'outils

      1. Cliquez sur l'onglet Commandes.

      2. Dans la zone catégories, cliquez sur Menus prédéfinis.
        Ajouter un bouton, un menu ou une commande

        Remarque : Cette catégorie n'est pas disponible dans Microsoft Office InfoPath, Microsoft Office OneNote et Microsoft Office Outlook.

      3. Faites glisser le menu souhaité de la zone Commandes à la barre d'outils affichée.

    • Ajouter un menu personnalisé à une barre d'outils

      1. Cliquez sur l'onglet Commandes.

      2. Dans la zone catégories, cliquez sur Nouveau Menu.
        Ajouter un bouton, un menu ou une commande

      3. Faites glisser Nouveau menu de la zone Commandes à la barre d'outils affichée.

      4. Le nouveau menu contextuel sur la barre d'outils, tapez un nom dans la zone nom dans le menu contextuel et appuyez sur entrée.

  4. Dans la boîte de dialogue Personnalisation, cliquez sur Fermer.

Ajouter un bouton, un menu ou une commande à une barre d'outils (accessible au moyen du clavier)

  1. Dans le menu Outils, cliquez sur Personnaliser.

  2. Assurez-vous que la barre d'outils à modifier est visible.

    1. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Barres d'outils.

    2. Activez la case à cocher correspondant à la barre d'outils que vous voulez afficher.

  3. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Commandes.

  4. Cliquez sur Réorganiser les commandes.

  5. Cliquez sur Barre d'outils, puis cliquez sur la barre d'outils à laquelle vous voulez ajouter le bouton, le menu ou la commande dans la liste Barre d'outils.

  6. Effectuez l’une des opérations suivantes :

    • Ajouter un bouton

      1. Dans la liste Contrôles, cliquez sur l'élément de la barre d'outils qui doit apparaître à côté du nouveau bouton.

      2. Cliquez sur Ajouter.

      3. Dans la boîte de dialogue Ajouter une commande, dans la liste Catégories, cliquez sur une catégorie pour la commande à exécuter.

      4. Dans la liste Commandes, cliquez sur la commande ou la macro souhaitée.

    • Ajouter un menu prédéfini à une barre d'outils

      1. Dans la liste Contrôles, cliquez sur l'élément de la barre d'outils qui doit apparaître à côté du nouveau menu prédéfini.

      2. Cliquez sur Ajouter.

      3. Dans la boîte de dialogue Ajouter une commande, dans la liste Catégories, cliquez sur Menus prédéfinis.

        Remarque : Cette catégorie n'est pas disponible dans Microsoft Office InfoPath, Microsoft Office OneNote et Microsoft Office Outlook.

      4. Dans la liste Commandes, cliquez sur le menu souhaité.

    • Ajouter un menu personnalisé à une barre d'outils

      1. Dans la liste Contrôles, cliquez sur l'élément de la barre d'outils qui doit apparaître à côté du nouveau menu.

      2. Cliquez sur Ajouter.

      3. Dans la boîte de dialogue Ajouter une commande, dans la liste Catégories, cliquez sur Nouveaux menus.

      4. Dans la liste Commandes, cliquez sur Nouveau menu.

      5. Dans la zone Ajouter une commande, cliquez sur OK.

      6. Avec l'option Nouveau menu sélectionnée dans la liste Contrôles, cliquez sur Modifier.

      7. Dans la zone Nom du menu contextuel, tapez un nom pour le nouveau menu, puis appuyez sur ENTRÉE.

Haut de la page

Ajouter un bouton, un menu ou une commande à une barre d'outils dans Project

  1. Dans le menu Outils, pointez sur Personnaliser, puis cliquez sur barres d'outils.
    Ajouter un bouton, un menu ou une commande

  2. Vérifiez que la barre d'outils à modifier est visible.

    1. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Barres d'outils.

    2. Activez la case à cocher pour la barre d'outils que vous voulez afficher.
      Ajouter un bouton, un menu ou une commande

  3. Effectuez l’une des opérations suivantes :

    • Ajouter un bouton

      1. Cliquez sur l'onglet Commandes.

      2. Dans la zone catégories, cliquez sur une catégorie pour la commande que vous souhaitez que le bouton Exécuter.
        Ajouter un bouton, un menu ou une commande

      3. Faites glisser la commande ou la macro souhaitée de la zone Commandes à la barre d'outils affichée.

    • Ajouter un menu prédéfini à une barre d'outils

      1. Cliquez sur l'onglet Commandes.

      2. Dans la zone catégories, cliquez sur Menus prédéfinis.
        Ajouter un bouton, un menu ou une commande

        Remarque : Cette catégorie n'est pas disponible dans Microsoft Office InfoPath, Microsoft Office OneNote et Microsoft Office Outlook.

      3. Faites glisser le menu souhaité de la zone Commandes à la barre d'outils affichée.

    • Ajouter un menu personnalisé à une barre d'outils

      1. Cliquez sur l'onglet Commandes.

      2. Dans la zone catégories, cliquez sur Nouveau Menu.
        Ajouter un bouton, un menu ou une commande

      3. Faites glisser Nouveau menu de la zone Commandes à la barre d'outils affichée.

      4. Le nouveau menu contextuel sur la barre d'outils, tapez un nom dans la zone nom dans le menu contextuel et appuyez sur entrée.

  4. Dans la boîte de dialogue Personnalisation, cliquez sur Fermer.

Ajouter un bouton, un menu ou une commande à une barre d'outils dans Project (clavier accessible)

  1. Dans le menu Outils, pointez sur Personnaliser, puis cliquez sur Barres d'outils.

  2. Vérifiez que la barre d'outils à modifier est visible.

    1. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Barres d'outils.

    2. Activez la case à cocher correspondant à la barre d'outils que vous voulez afficher.

  3. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Commandes.

  4. Cliquez sur Réorganiser les commandes.

  5. Cliquez sur Barre d'outils, puis cliquez sur la barre d'outils à laquelle vous voulez ajouter le bouton, le menu ou la commande dans la liste Barre d'outils.

  6. Effectuez l’une des opérations suivantes :

    • Ajouter un bouton

      1. Dans la liste Contrôles, cliquez sur l'élément de la barre d'outils qui doit apparaître à côté du nouveau bouton.

      2. Cliquez sur Ajouter.

      3. Dans la boîte de dialogue Ajouter une commande, dans la liste Catégories, cliquez sur une catégorie pour la commande à exécuter.

      4. Dans la liste Commandes, cliquez sur la commande ou la macro souhaitée.

    • Ajouter un menu prédéfini à une barre d'outils

      1. Dans la liste Contrôles, cliquez sur l'élément de la barre d'outils qui doit apparaître à côté du nouveau menu prédéfini.

      2. Cliquez sur Ajouter.

      3. Dans la boîte de dialogue Ajouter une commande, dans la liste Catégories, cliquez sur Menus prédéfinis.

        Remarque : Cette catégorie n'est pas disponible dans Microsoft Office InfoPath, Microsoft Office OneNote et Microsoft Office Outlook.

      4. Dans la liste Commandes, cliquez sur le menu souhaité.

    • Ajouter un menu personnalisé à une barre d'outils

      1. Dans la liste Contrôles, cliquez sur l'élément de la barre d'outils qui doit apparaître à côté du nouveau menu.

      2. Cliquez sur Ajouter.

      3. Dans la boîte de dialogue Ajouter une commande, dans la liste Catégories, cliquez sur Nouveaux menus.

      4. Dans la liste Commandes, cliquez sur Nouveau menu.

      5. Dans la zone Ajouter une commande, cliquez sur OK.

      6. Avec l'option Nouveau menu sélectionnée dans la liste Contrôles, cliquez sur Modifier.

      7. Dans la zone Nom du menu contextuel, tapez un nom pour le nouveau menu, puis appuyez sur ENTRÉE.

Haut de la page

Ajouter une commande à un menu

  1. Dans le menu Outils, cliquez sur Personnaliser.

  2. Si le menu à modifier se trouve dans une barre d'outils, assurez-vous que celle-ci est visible.

    1. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Barres d'outils.

    2. Activez la case à cocher correspondant à la barre d'outils que vous voulez afficher.

  3. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Commandes.

  4. Dans la zone Catégories, cliquez sur une catégorie pour la commande.

  5. Faites glisser la commande souhaitée de la zone Commandes et, sans relâcher la souris, placez-la sur le menu à modifier. Lorsque le menu affiche une liste de commandes, pointez à l'endroit où la commande doit apparaître, puis relâchez la souris.

Ajouter une commande à un menu (accessible au moyen du clavier)

  1. Dans le menu Outils, cliquez sur Personnaliser.

  2. Si le menu à modifier se trouve dans une barre d'outils, assurez-vous que celle-ci est visible.

    1. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Barres d'outils.

    2. Activez la case à cocher correspondant à la barre d'outils que vous voulez afficher.

  3. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Commandes.

  4. Cliquez sur Réorganiser les commandes.

  5. Si le menu à modifier se trouve sur la barre de menus, cliquez sur Barre de menus, puis sur le menu souhaité dans la liste de la Barre de menus.
    Si le menu à modifier se trouve sur une barre d'outils, cliquez sur la barre d'outils, puis cliquez sur le menu souhaité dans la liste de la barre d'outils. Par exemple, cliquez sur dessin| Formes automatiques pour ajouter une commande au menu formes automatiques dans la barre d'outils de dessin .

  6. Dans la liste Contrôles, cliquez sur l'élément de menu existant au-dessus duquel vous voulez faire apparaître la commande.

  7. Cliquez sur Ajouter.

  8. Dans la liste Catégories, cliquez sur une catégorie pour la commande.

  9. Dans la liste Commandes, cliquez sur la commande souhaitée.

Haut de la page

Ajouter une commande à un menu dans Project

  1. Dans le menu Outils, pointez sur Personnaliser, puis cliquez sur Barres d'outils.

  2. Si le menu à modifier se trouve dans une barre d'outils, assurez-vous que celle-ci est visible.

    1. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Barres d'outils.

    2. Activez la case à cocher correspondant à la barre d'outils que vous voulez afficher.

  3. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Commandes.

  4. Dans la zone Catégories, cliquez sur une catégorie pour la commande.

  5. Faites glisser la commande souhaitée de la zone Commandes et, sans relâcher la souris, placez-la sur le menu à modifier. Lorsque le menu affiche une liste de commandes, pointez à l'endroit où la commande doit apparaître, puis relâchez la souris.

Ajouter une commande à un menu de Project (clavier accessible)

  1. Dans le menu Outils, pointez sur Personnaliser, puis cliquez sur Barres d'outils.

  2. Si le menu à modifier se trouve dans une barre d'outils, assurez-vous que celle-ci est visible.

    1. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Barres d'outils.

    2. Activez la case à cocher correspondant à la barre d'outils que vous voulez afficher.

  3. Dans la boîte de dialogue Personnaliser, cliquez sur l'onglet Commandes.

  4. Cliquez sur Réorganiser les commandes.

  5. Si le menu à modifier se trouve sur la barre de menus, cliquez sur Barre de menus, puis sur le menu souhaité dans la liste de la Barre de menus.
    Si le menu à modifier se trouve sur une barre d'outils, cliquez sur la barre d'outils, puis cliquez sur le menu souhaité dans la liste de la barre d'outils. Par exemple, cliquez sur dessin| Formes automatiques pour ajouter une commande au menu formes automatiques dans la barre d'outils de dessin .

  6. Dans la liste Contrôles, cliquez sur l'élément de menu existant au-dessus duquel vous voulez faire apparaître la commande.

  7. Cliquez sur Ajouter.

  8. Dans la liste Catégories, cliquez sur une catégorie pour la commande.

  9. Dans la liste Commandes, cliquez sur la commande souhaitée.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×