Ajouter, modifier ou supprimer une bordure dans Publisher

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Dans Publisher, vous pouvez ajouter une bordure de la couleur et de l’épaisseur de votre choix, une bordure prédéfinie ou une bordure personnalisée à une page, une zone de texte, une forme automatique ou une image dans votre composition. Si la page, la zone de texte, la forme automatique, l’image ou le groupe d’éléments possède déjà une bordure, vous pouvez la modifier ou la supprimer.

Ajouter une bordure à une page

Important : Avant d’ajouter une bordure, assurez-vous que tous les côtés de la bordure sont dans la zone imprimable de votre imprimante. Toutes les imprimantes n’impriment pas jusqu’au bord de la page. Pour déterminer la zone non imprimable de votre imprimante, cliquez sur Fichier > Imprimer, puis sélectionnez l’imprimante que vous voulez utiliser. Pointez sur l’icône des informations sur l’imprimante (?) afin de faire apparaître des informations sur l’état de votre imprimante, telles que les valeurs des marges.

Remarque : Pour ajouter une bordure à toutes les pages de votre composition, ajoutez la bordure à une page maître, puis appliquez la page maître aux pages de votre composition.

  1. Dans la page où vous voulez ajouter une bordure, cliquez sur Accueil > Formes.

  2. Dans la section Formes de base, cliquez sur Rectangle Image du bouton , puis faites glisser la souris pour dessiner un rectangle de la taille souhaitée.

  3. Cliquez avec le bouton droit sur le rectangle, puis sélectionnez Format de la forme automatique.

  4. Cliquez sur l’onglet Couleurs et traits et effectuez l’une des opérations suivantes :

    • Ajoutez une bordure avec un trait de n’importe quelle couleur ou épaisseur (sous Trait, choisissez la couleur et les options de trait souhaitées).

      Remarque :  Vérifiez que l’option Remplissage de forme est définie sur Aucun remplissage, sinon votre page sera complètement remplie avec la couleur de remplissage.

    • Ajoutez une bordure avec motif prédéfinie (cliquez sur Bordures spéciales et choisissez une bordure dans la liste Bordures disponibles).

    • Ajoutez une bordure personnalisée à partir d’un fichier image, d’une photographie numérisée ou d’une autre image bitmap ou encore d’une image que vous avez créée dans un programme de dessin (cliquez sur Bordures spéciales > Personnaliser > Sélectionner une image, recherchez une image et suivez les invites).

      Remarque : Le fichier image que vous utilisez pour une bordure personnalisée doit avoir une taille inférieure à 64 Ko et ne peut pas inclure de texte.

    • Ajoutez une bordure d’image clipart (cliquez sur Insertion > Images clipart (Publisher 2010), ou Images en ligne (Publisher 2013 ou 2016), tapez bordures de page dans la zone de recherche, puis suivez les invites).

      Quand vous recherchez des images clipart et des images en ligne, vous serez redirigé vers Bing. Il vous incombe de respecter les droits d’auteur. À cet effet, le filtre de licence dans Bing vous permet de choisir les images à utiliser.

Haut de la page

Ajouter une bordure à une zone de texte, une forme automatique, une image ou un objet

  1. Cliquez avec le bouton droit sur la zone de texte, la forme automatique, l’image ou l’objet auquel vous souhaitez ajouter la bordure.

  2. Sélectionnez l’élément de menu Format <object> approprié.

  3. Cliquez sur l’onglet Couleurs et traits et effectuez l’une des opérations suivantes :

    • Ajoutez une bordure avec un trait de n’importe quelle couleur ou épaisseur (sous Trait, choisissez la couleur et les options de style de trait souhaitées).

    • Ajoutez une bordure avec motif prédéfinie (cliquez sur Bordures spéciales et choisissez une bordure dans la liste Bordures disponibles).

    • Ajoutez une bordure personnalisée à partir d’un fichier image, d’une photographie numérisée ou d’une autre image bitmap ou encore d’une image que vous avez créée dans un programme de dessin (cliquez sur Bordures spéciales > Personnaliser > Sélectionner une image, recherchez une image et suivez les invites).

      Remarque : Le fichier image que vous utilisez pour une bordure personnalisée doit avoir une taille inférieure à 64 Ko et ne peut pas inclure de texte.

Haut de la page

Ajouter une bordure à un groupe d’objets

Pour ajouter une bordure à un groupe d’objets, dessinez un rectangle autour des objets, puis ajoutez le trait ou la bordure prédéfinie de votre choix.

  1. Dans la page où vous voulez ajouter une bordure, cliquez sur Accueil > Formes.

  2. Dans la section Formes de base, cliquez sur Rectangle Image du bouton , puis faites glisser la souris pour dessiner un rectangle de la taille souhaitée.

  3. Cliquez avec le bouton droit sur le rectangle, puis sélectionnez Format de la forme automatique.

  4. Cliquez sur l’onglet Couleurs et traits et effectuez l’une des opérations suivantes :

    • Ajoutez une bordure avec un trait de n’importe quelle couleur ou épaisseur (sous Trait, choisissez la couleur et les options de style de trait souhaitées).

    • Ajoutez une bordure avec motif prédéfinie (cliquez sur Bordures spéciales et choisissez une bordure dans la liste Bordures disponibles).

    • Ajoutez une bordure personnalisée à partir d’un fichier image, d’une photographie numérisée ou d’une autre image bitmap ou encore d’une image que vous avez créée dans un programme de dessin (cliquez sur Bordures spéciales > Personnaliser > Sélectionner une image, recherchez une image et suivez les invites).

      Remarque : Le fichier image que vous utilisez pour une bordure personnalisée doit avoir une taille inférieure à 64 Ko et ne peut pas inclure de texte.

Haut de la page

Modifier une bordure pour réduire le chevauchement des contenus

Publisher peut ajouter une bordure ou des lignes à une zone de texte, un cadre d’image ou une forme rectangulaire de sorte que plus vous augmentez l’épaisseur de la bordure spéciale ou de la ligne, plus vous réduisez l’espace disponible pour les images ou les textes. Si la bordure recouvre le texte ou les objets sur votre page, procédez de l’une des manières suivantes :

Dessiner la ligne de bordure sur le cadre plutôt qu’à l’intérieur du cadre

Pour obtenir une application égale de la bordure à l’intérieur et à l’extérieur d’un rectangle, et non à l’intérieur uniquement, désactivez la case à cocher Dessiner une bordure dans le cadre. Vous évitez ainsi que la bordure ne chevauche les objets situés à l’intérieur du rectangle.

  1. Cliquez avec le bouton droit sur le rectangle, puis sélectionnez Format de la forme automatique.

  2. Cliquez sur l’onglet Couleurs et traits et désactivez la case à cocher Dessiner une bordure dans le cadre.

Appliquer la bordure spéciale à une taille proportionnelle

Pour redimensionner la bordure proportionnellement à sa taille dans la page entière, désactivez la case à cocher Toujours appliquer à la taille par défaut. Cette opération permet d’éviter que la bordure ne chevauche des objets situés à l’intérieur du rectangle.

  1. Cliquez avec le bouton droit sur le rectangle, puis sélectionnez Format de la forme automatique.

  2. Sous l’onglet Couleurs et traits, cliquez sur Bordures spéciales.

  3. Dans la boîte de dialogue Bordures spéciales, désactivez la case à cocher Toujours appliquer à la taille par défaut.

Réduire l’épaisseur de trait de la bordure

  1. Sélectionnez le rectangle dont vous souhaitez modifier la bordure.

  2. Sous l’onglet Outils de dessin - Format, cliquez sur Contour de forme.

  3. Sélectionnez Épaisseur Image du bouton .

  4. Cliquez sur la largeur de trait de votre choix. Pour afficher les autres épaisseurs de trait disponibles, cliquez sur Autres traits et sélectionnez une valeur dans la liste Épaisseur.

Augmenter la taille du rectangle

  1. Cliquez sur le rectangle pour le sélectionner.

  2. Pointez sur une des poignées de redimensionnement, et faites-la glisser.

Remarques : 

  • Pour conserver le centre du rectangle au même endroit, maintenez la touche Ctrl enfoncée pendant que vous faites glisser.

  • Pour conserver les proportions du rectangle, maintenez la touche Maj enfoncée en faisant glisser une poignée d’angle.

  • Pour conserver les proportions du rectangle et maintenir son centre au même emplacement, maintenez simultanément les touches Ctrl et Maj enfoncées et faites glisser la poignée d’angle.

  • Pour faire glisser le rectangle dans des repères, par exemple des repères de marge, maintenez la touche Alt enfoncée lors du glissement.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Ces informations vous ont-elles été utiles ?

Très bien ! Vous avez d’autres commentaires ?

Comment pouvons-nous l’améliorer ?

Nous vous remercions pour vos commentaires.

×