Ajouter, modifier ou supprimer des barres d’erreur dans un graphique

Remarque :  Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Les barres d’erreur dans les graphiques que vous créez peuvent vous aider à voir les marges d’erreur et les écarts types d’un coup d’œil. Elles peuvent être affichées sur tous les points de données ou les marques de données d’une série de données sous la forme d’une marge d’erreur standard, d’un pourcentage, ou d’un écart type. Vous pouvez définir vos propres valeurs pour afficher les montants exacts si vous le souhaitez. Par exemple, vous pouvez afficher une marge d’erreur positive ou négative de 10 % dans les résultats d’une expérience scientifique comme indiqué ci-après :

Graphique en courbes avec des barres d’erreur de plus ou moins 10 %

Vous pouvez utiliser des barres d’erreur dans des graphiques en aires 2D, à barres, des histogrammes, en courbes, en nuages de points (XY) et en bulles. En ce qui concerne les graphiques en nuages de points (XY) et en bulles, il est possible d’afficher les barres d’erreur pour les valeurs X et les valeurs Y.

  1. Cliquez n’importe où sur le graphique.

  2. Cliquez sur le bouton de Éléments de graphique Bouton Éléments de graphique en regard du graphique, puis cochez Barres d’erreur. (Désactivez la case pour supprimer les barres d’erreur).

  3. Pour modifier la marge d’erreur indiquée, cliquez sur la flèche en regard des Barres d’erreur et sélectionnez une option.

    Options de barre d’erreur

    • Cliquez sur une option de barre d’erreur prédéfinie, telle que Erreur standard, Pourcentage ou Écart type.

    • Sélectionnez Autres options pour définir vos barres d’erreur, puis sous Barres d’erreur verticales ou Barres d’erreur horizontales, choisissez les options souhaitées. Vous pouvez également changer l’orientation et le style final des barres d’erreur, ou créer des barres d’erreur personnalisées.

      Volet Format des barres d’erreur

Remarque : L’orientation des barres d’erreur dépend du type de votre graphique. Pour les nuages de points, les barres d’erreur horizontales et verticales peuvent être affichées. Vous pouvez supprimer l’une ou l’autre en la sélectionnant, puis en cliquant sur Suppr.

Comment est-ce qu’Excel calcule les marges d’erreur. Excel utilise les équations suivantes pour calculer l’Erreur type et l’Écart type affichés sur le graphique.

Cette option

Utilise cette équation

Erreur type

Équation

Où :

s = numéro de série

i = numéro du point dans la série s

m = nombre de séries du point y dans le graphique

n = nombre de points dans chaque série

yis = valeur des données de la série et du nième point

ny = nombre total de valeurs de données dans toutes les séries

Écart type

Équation

Où :

s = numéro de série

i = numéro du point dans la série s

m = nombre de séries du point y dans le graphique

n = nombre de points dans chaque série

yis = valeur des données de la série et du nième point

ny = nombre total de valeurs de données dans toutes les séries

M = moyenne arithmétique

Dans Excel, vous pouvez afficher les barres d’erreur qui utilisent une marge d’erreur standard, d’un pourcentage de la valeur (5 %), ou un écart type.

Erreur standard et l’écart type d’utilisent les équations suivantes pour calculer la marge d’erreur qui s’affichent sur le graphique.

Cette option

Utilise cette équation

Erreur type

Équation

s = numéro de série

i = numéro du point dans la série s

m = nombre de séries du point y dans le graphique

n = nombre de points dans chaque série

yis = valeur des données de la série et du nième point

ny = nombre total de valeurs de données dans toutes les séries

Écart type

Équation

s = numéro de série

i = numéro du point dans la série s

m = nombre de séries du point y dans le graphique

n = nombre de points dans chaque série

yis = valeur des données de la série et du nième point

ny = nombre total de valeurs de données dans toutes les séries

M = moyenne arithmétique

  1. Dans la zone 2D, barre, colonne, ligne, nuages de points (XY) ou un graphique en bulles, effectuez l’une des opérations suivantes :

    • Pour ajouter des barres d’erreur à toutes les séries de données dans le graphique, cliquez sur la zone du graphique.

    • Pour ajouter des barres d’erreur à un point de données sélectionné ou une série de données, cliquez sur le point de données ou d’une série de données que vous voulez, ou procédez comme suit pour le sélectionner dans la liste des éléments de graphique :

      1. Cliquez n’importe où sur le graphique.

        Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

      2. Dans le groupe Sélection active de l’onglet Format, cliquez sur la flèche en regard de la zone Éléments de graphique, puis sur l’élément de graphique désiré.

        excel ribbon image

  2. Sous l’onglet disposition, dans le groupe analyse, cliquez sur Barres d’erreur.

    Image du ruban Excel

  3. Effectuez l’une des opérations suivantes :

    1. Cliquez sur une option de barre d’erreur prédéfinie, telle que les Barres d’erreur avec une erreur type, les Barres d’erreur avec un pourcentage ou les Barres d’erreur avec un écart type.

    2. Cliquez sur Plus d’Options barre d’erreur, puis sous Barres d’erreur verticales ou les Barres d’erreur horizontales, les options de montant de l’affichage et d’erreur que vous voulez utiliser.

      Remarque : Le sens des barres d’erreur dépend du type de graphique de votre graphique. Pour les graphiques en nuages de points, des barres d’erreur horizontaux et verticaux sont affichés par défaut. Vous pouvez supprimer une de ces barres d’erreur en les sélectionnant et en appuyant sur SUPPR.

  1. Aires 2D, barre, colonne, ligne, nuages de points (XY) ou un graphique en bulles, cliquez sur les barres d’erreur, le point de données ou la série de données qui comporte les barres d’erreur que vous souhaitez modifier, ou effectuez l’opération suivante pour les sélectionner dans la liste des éléments de graphique :

    1. Cliquez n’importe où sur le graphique.

      Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

    2. Dans le groupe Sélection active de l’onglet Format, cliquez sur la flèche en regard de la zone Éléments de graphique, puis sur l’élément de graphique désiré.

      excel ribbon image

  2. Sous l’onglet disposition, dans le groupe analyse, cliquez sur Barres d’erreur, puis cliquez sur Plus d’Options barres d’erreur.

    Image du ruban Excel

  3. Sous affichage, cliquez sur le sens des barres d’erreur et le style de fin que vous souhaitez utiliser.

  1. Aires 2D, barre, colonne, ligne, nuages de points (XY) ou un graphique en bulles, cliquez sur les barres d’erreur, le point de données ou la série de données qui comporte les barres d’erreur que vous souhaitez modifier, ou effectuez l’opération suivante pour les sélectionner dans la liste des éléments de graphique :

    1. Cliquez n’importe où sur le graphique.

      Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

    2. Dans le groupe Sélection active de l’onglet Format, cliquez sur la flèche en regard de la zone Éléments de graphique, puis sur l’élément de graphique désiré.

      excel ribbon image

  2. Sous l’onglet disposition, dans le groupe analyse, cliquez sur Barres d’erreur, puis cliquez sur Plus d’Options barres d’erreur.

    Image du ruban Excel

  3. Dans la zone Marge d’erreur, effectuez une ou plusieurs des opérations suivantes :

    1. Pour utiliser une autre méthode pour déterminer la marge d’erreur, cliquez sur la méthode que vous souhaitez utiliser et puis spécifiez la marge d’erreur.

    2. Pour utiliser des valeurs personnalisées pour déterminer la marge d’erreur, cliquez sur personnalisée, puis procédez comme suit :

      1. Cliquez sur spécifier la valeur.

      2. Dans les zones Valeur d’erreur Positive et Valeur d’erreur négative, spécifiez la plage de feuille de calcul que vous voulez utiliser comme valeurs de marge d’erreur, ou tapez les valeurs que vous voulez utiliser, séparées par des virgules. Par exemple, tapez 0,4, 0,3, 0,8.

        Conseil : Pour spécifier la plage de feuille de calcul, vous pouvez cliquez sur le bouton de Réduction de boîte de dialogue Image du bouton et sélectionnez les données que vous souhaitez utiliser dans la feuille de calcul. Cliquez sur le bouton Réduire la boîte de dialogue nouveau pour revenir à la boîte de dialogue.

        Remarque : Dans Microsoft Office Word 2007 ou Microsoft Office PowerPoint 2007, la boîte de dialogue Barres d’erreur personnalisées ne peut-être pas afficher le bouton Réduire la boîte de dialogue, et vous pouvez uniquement taper les valeurs d’erreur montant que vous souhaitez utiliser.

  1. Aires 2D, barre, colonne, ligne, nuages de points (XY) ou un graphique en bulles, cliquez sur les barres d’erreur, le point de données ou la série de données qui comporte les barres d’erreur que vous voulez supprimer, ou procédez comme suit pour les sélectionner dans la liste des éléments de graphique :

    1. Cliquez n’importe où sur le graphique.

      Cela permet d’afficher les Outils de graphique et les onglets Création, Disposition et Mise en forme.

    2. Dans le groupe Sélection active de l’onglet Format, cliquez sur la flèche en regard de la zone Éléments de graphique, puis sur l’élément de graphique désiré.

      excel ribbon image

  2. Effectuez l’une des opérations suivantes :

    1. Sous l’onglet disposition, dans le groupe analyse, cliquez sur Barres d’erreur, puis cliquez sur Aucun.

      Image du ruban Excel

    2. Appuyez sur la touche Suppr.

Conseil : Vous pouvez supprimer les barres d’erreur immédiatement après que les avoir ajoutées au graphique en cliquant sur Annuler dans la Barre d’outils Accès rapide ou en appuyant sur CTRL + Z.

Effectuez l’une des opérations suivantes :

  1. Dans le graphique, sélectionnez la série de données que vous voulez ajouter des barres d’erreur.

    Par exemple, dans un graphique en courbes, cliquez sur l’une des lignes pour sélectionner tous les marque de données de cette série de données.

  2. Sous l’onglet n de Création de graphique, cliquez sur Ajouter un élément graphique.

    Sous l’onglet Création de graphique, sélectionner Ajouter un élément graphique

  3. Pointez sur Barres d’erreur et effectuez l’une des opérations suivantes :

Cliquez sur

Pour

Erreur type

Appliquez l’erreur type à l’aide de la formule suivante :

Formule d'erreur type

s = numéro de série
l = numéro de point dans la série s
m = nombre de séries pour le point y dans le graphique
n = nombre de points dans chaque série
y is = valeur de données de la série s et du point l
n y = nombre total de valeurs de données dans toute la série

Pourcentage

Appliquez un pourcentage de la valeur pour chaque point de données de la série de données.

Écart type

Appliquez un multiple de l’écart-type en utilisant la formule suivante :

Formule d'écart type

s = numéro de série
l = numéro de point dans la série s
m = nombre de séries pour le point y dans le graphique
n = nombre de points dans chaque série
y is = valeur de données de la série s et du point l
n y = nombre total de valeurs de données dans toute la série
M = moyenne arithmétique

  1. Dans le graphique, sélectionnez la série de données que vous voulez ajouter des barres d’erreur.

  2. Sous l’onglet Création de graphique, cliquez sur Ajouter un élément graphique, puis cliquez sur Plus d’Options barres d’erreur.

  3. Dans le volet Format des barres d’erreur, sous l’onglet Options de la barre d’erreur, dans la zone Marge d’erreur, cliquez sur personnalisée, puis cliquez sur Spécifier une valeur.

  4. Sous Marge d’erreur, cliquez sur Personnalisée, puis sur Spécifier une valeur.

    Affiche le volet Format des barres d’erreur avec personnalisé activée pour la marge d’erreur

  5. Dans les champs Valeur d’erreur positive et Valeur d’erreur négative, tapez les valeurs souhaitées pour chaque point de données, en les séparant par des virgules (par exemple, 0,4, 0,3, 0,8), puis cliquez sur OK.

    Remarque : Vous pouvez également définir des valeurs d’erreur sous la forme d’une plage de cellules pour le même classeur Excel. Pour sélectionner la plage de cellules, dans la boîte de dialogue Barres d’erreurs personnalisées, effacez le contenu du champ Valeur d’erreur positive ou Valeur d’erreur négative, puis sélectionnez la plage de cellules à utiliser.

  1. Dans le graphique, sélectionnez la série de données que vous voulez ajouter des barres haut/bas.

  2. Sous l’onglet Création de graphique, cliquez sur Ajouter un élément graphique, pointez sur Barres haut/bas, puis cliquez sur barres haut/bas.

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

Barres d'erreur dans un graphique

Effectuez l’une des opérations suivantes :

  1. Cette étape s’applique à Word pour Mac 2011 uniquement : Dans le menu Affichage, cliquez sur Mode Page.

  2. Dans le graphique, sélectionnez la série de données à laquelle ajouter des barres d’erreur, puis cliquez sur l’onglet Disposition du graphique.

    Par exemple, dans un graphique en courbes, cliquez sur l’une des lignes pour sélectionner tous les marque de données de cette série de données.

  3. Sous Analyse, cliquez sur Barres d’erreur.

    Onglet Disposition de l'organigramme, groupe Analyse

  4. Effectuez l’une des opérations suivantes :

Cliquez sur

Pour

Barres d’erreur avec une erreur type

Appliquez l’erreur type à l’aide de la formule suivante :

Formule d'erreur type

s = numéro de série
l = numéro de point dans la série s
m = nombre de séries pour le point y dans le graphique
n = nombre de points dans chaque série
y is = valeur de données de la série s et du point l
n y = nombre total de valeurs de données dans toute la série

Barres d’erreur avec un pourcentage

Appliquez un pourcentage de la valeur pour chaque point de données de la série de données.

Barres d’erreur avec un écart type

Appliquez un multiple de l’écart-type en utilisant la formule suivante :

Formule d'écart type

s = numéro de série
l = numéro de point dans la série s
m = nombre de séries pour le point y dans le graphique
n = nombre de points dans chaque série
y is = valeur de données de la série s et du point l
n y = nombre total de valeurs de données dans toute la série
M = moyenne arithmétique

  1. Cette étape s’applique à Word pour Mac 2011 uniquement : Dans le menu Affichage, cliquez sur Mode Page.

  2. Dans le graphique, sélectionnez la série de données à laquelle ajouter des barres d’erreur, puis cliquez sur l’onglet Disposition du graphique.

     Par exemple, dans un graphique en courbes, cliquez sur l’une des lignes pour sélectionner tous les marque de données de cette série de données.

  3. Sous Analyse, cliquez sur Barres d’erreur, puis sur Options de barres d’erreur.

    Onglet Disposition de l'organigramme, groupe Analyse

    Si la boîte de dialogue Ajouter des barres d’erreur apparaît, sélectionnez les séries que vous voulez ajouter aux barres d’erreur.

  4. Dans le volet de navigation, cliquez sur Barres d’erreur.

  5. Sous Marge d’erreur, cliquez sur Personnalisée, puis sur Spécifier une valeur.

  6. Basculez vers Excel.

    Lorsque vous basculez vers Excel, la boîte de dialogue Barres d’erreur personnalisées s’affiche.

  7. Dans les champs Valeur d’erreur positive et Valeur d’erreur négative, tapez les valeurs souhaitées pour chaque point de données, en les séparant par des virgules (par exemple, 0,4, 0,3, 0,8), puis cliquez sur OK.

    Remarque : Vous pouvez également définir des valeurs d’erreur sous la forme d’une plage de cellules pour le même classeur Excel. Pour sélectionner la plage de cellules, dans la boîte de dialogue Barres d’erreurs personnalisées, effacez le contenu du champ Valeur d’erreur positive ou Valeur d’erreur négative, puis sélectionnez la plage de cellules à utiliser.

  8. Basculez vers le programme Office que vous utilisez (Word pour Mac 2011/PowerPoint pour Mac 2011/Excel pour Mac 2011).

  9. Dans la boîte de dialogue Format des barres d’erreur, cliquez sur OK.

  1. Cette étape s’applique à Word pour Mac 2011 uniquement : Dans le menu Affichage, cliquez sur Mode Page.

  2. Dans le graphique, sélectionnez la série de données à laquelle ajouter des barres haut/bas, puis cliquez sur l’onglet Disposition du graphique

    Par exemple, dans un graphique en courbes, cliquez sur l’une des lignes pour sélectionner tous les marque de données de cette série de données.

  3. Sous Analyse, cliquez sur Barres haut/bas, puis sur la barre haut/bas souhaitée.

    Onglet Disposition de l'organigramme, groupe Analyse

    En fonction du type de graphique, il se peut que certaines options ne soient pas disponibles.

Voir aussi

Créer un graphique

Modifier le type de graphique d’un graphique existant

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×