Ajouter des numéros de référence à des chèques-cadeaux ou à des coupons

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Les chèques-cadeaux et les coupons de promotion peuvent jouer un rôle important dans votre stratégie marketing en attirant des clients, potentiels ou existants, vers vos produits. Toutefois, comment savoir s'ils sont réellement efficaces pour accroître vos ventes ? Pour optimiser votre travail et votre budget marketing, vous devez pouvoir effectuer le suivi de vos mesures de marketing, afin de déterminer quelles tactiques sont efficaces pour quels clients.

L'une des méthodes les plus faciles pour contrôler le succès d'outils marketing tels que les chèques-cadeaux et les coupons est d'ajouter un numéro ou un code de référence à chaque chèque-cadeau ou coupon distribué. Lorsqu'ils sont échangés, vous pouvez utiliser ces numéros pour enregistrer et classer les réponses des clients.

Cet article explique comment ajouter des numéros de référence aux séries de chèques-cadeaux ou de coupons que vous créez dans Microsoft Office Publisher. Le processus comprend trois étapes de base :

Dans cet article

Approches de suivi

Créer une source de données qui répertorie les numéros de suivi

Utiliser Publisher pour créer un chèque-cadeau ou un coupon

Utiliser le publipostage pour ajouter les numéros de suivi à votre composition

Approches de suivi

Vous disposez de plusieurs options lorsque vous incorporez des informations de suivi dans vos compositions. Par exemple, vous pouvez effectuer l'une des procédures suivantes :

  • Ajouter des numéros uniques à des chèques-cadeaux     En utilisant un numéro unique pour chaque chèque, vous pouvez contrôler quand le chèque-cadeau est échangé, par qui et pour quel produit ou service. En outre, en ajoutant des numéros uniques, vous vous assurez qu'ils ne seront pas copiés ou échangés plus d'une fois.

  • Ajouter des codes spécifiques aux coupons pour effectuer le suivi des réponses des clients     Utilisez des codes différents pour vos différents messages de marketing, vos annonces ou vos promotions. Ces codes vous permettent de déterminer comment vos clients ont pris connaissance de votre offre. Plus vous recueillerez d'informations sur les personnes attirées par vos produits et sur ce qui attire l'attention des clients, plus vos mesures de marketing futures seront ciblées avec précision.

Chèque-cadeau muni d'un numéro de référence unique

Remarque : Vous pouvez utiliser la même méthode lorsque vous devez ajouter des numéros séquentiels à des billets d'entrée, des tickets de tombola, des factures et tout autre type de composition.

Haut de la Page

Créer une source de données qui récapitule des numéros de suivi

Pour créer une série de chèques-cadeaux ou de coupons munis de numéros ou de codes de référence à l'aide de la fonctionnalité de publipostage, vous devez configurer une source de données qui contient une colonne répertoriant les numéros de suivi. Si vous prévoyez d'ajouter uniquement des numéros de suivi à vos compositions, créez une source de données pour les numéros de suivi. Si vous prévoyez également d'utiliser la fonction de fusion et publipostage pour insérer des informations supplémentaires dans vos compositions, par exemple le nom ou l'adresse des clients, vous pouvez ajouter la colonne des numéros de suivi à une source de données qui contient aussi les noms et adresses que vous souhaitez utiliser.

Vous pouvez utiliser Microsoft Office Publisher, Microsoft Office Excel, Microsoft Office Access, Microsoft Office Outlook ou Microsoft Office Outlook avec Business Contact Manager pour créer une source de données pour votre projet de fusion et publipostage. Si toutefois vous souhaitez créer une grande liste de numéros uniques et séquentiels à utiliser comme codes de suivi pour des chèques-cadeaux ou coupons, vous pouvez utiliser Excel pour produire rapidement cette liste.

Utiliser Excel pour créer une liste de numéros de suivi uniques

  1. Dans Microsoft Office Excel, ouvrez une feuille de calcul Excel, nouvelle ou existante.

  2. Dans la première cellule de la colonne dans laquelle vous souhaitez répertorier les numéros de référence, tapez un titre, par exemple Numéro de référence, puis appuyez sur ENTRÉE pour passer à la ligne suivante.

  3. Dans la deuxième cellule de la colonne, tapez le premier numéro de suivi de la série. Par exemple, tapez 1000.

  4. Dans la cellule suivante, ajoutez 1 au numéro entré dans la cellule précédente et tapez ce nombre. Par exemple, tapez 1001.

    Cette procédure établit un modèle pour votre série de numéros.

  5. Sélectionnez les cellules contenant les valeurs de début.

  6. Faites glisser le remplissage gérer Poignée de recopie sur la plage de cellules que vous souhaitez remplir.

  7. Lorsque vous avez créé un nombre suffisant de numéros de référence, enregistrez votre fichier.

Ajouter des codes de suivi prédéterminés spécifiques à une source de données

Si vous avez déjà créé une série de numéros de code spécifiques pour effectuer le suivi des réponses des clients et les classer par catégorie, vous pouvez taper ces numéros dans une colonne de la source de données que vous utiliserez pour le publipostage.

  1. Dans Microsoft Office Excel, ouvrez une feuille de calcul Excel, nouvelle ou existante.

  2. Cliquez sur la première cellule dans le colonne dans laquelle vous voulez entrer les données.

  3. Tapez un titre, par exemple Code de référence, puis appuyez sur ENTRÉE pour passer à la ligne suivante.

  4. Tapez un code de référence, puis appuyez sur ENTRÉE pour passer à la ligne suivante.

  5. Répétez cette procédure pour répertorier tous les codes de référence que vous voulez utiliser.

    Remarque : Pour créer plusieurs copies d'un chèque-cadeau ou d'un coupon munies du même code de référence, vous pouvez taper le même numéro plusieurs fois dans la colonne.

  6. Lorsque vous avez créé le nombre de codes de référence souhaité, enregistrez votre fichier.

Haut de la Page

Utiliser Publisher pour créer un chèque-cadeau ou un coupon

Vous pouvez créer une composition de chèques-cadeaux ou de coupons dans Publisher d'une ou deux manières. Vous pouvez :

Commencer avec une composition de chèques-cadeaux préconçue

  1. Démarrez Publisher.

  2. Dans la liste Types de composition, cliquez sur Chèques-cadeaux, puis sur la présentation souhaitée.

  3. Personnalisez votre composition en apportant les modifications requises. Vous pouvez par exemple choisir un jeu de couleurs ou de polices différent.

  4. Cliquez sur Créer.

  5. Pour remplacer le texte de l'espace réservé et les images par vos propres données, procédez comme suit :

    • Pour remplacer le texte de l'espace réservé, cliquez dessus et tapez le texte souhaité.

      Dans la plupart des cas, le texte est automatiquement redimensionné pour s'ajuster à la zone de texte. Pour contrôler la taille du texte, cliquez sur la zone de texte. Dans le menu Format, pointez sur Ajuster automatiquement le texte, puis cliquez sur Ne pas ajuster automatiquement. Sélectionnez le texte, puis choisissez une nouvelle valeur dans la liste Taille de police située dans la barre d'outils.

      Remarque : Si vous avez déjà créé un jeu d’informations professionnelles, vos coordonnées professionnelles et votre logo remplacent automatiquement une partie du texte d’espace réservé. Pour plus d’informations, voir créer, modifier ou supprimer des informations professionnelles.

    • Pour remplacer des images d'un espace réservé (mais pas des styles de composition) par vos propres images, cliquez avec le bouton droit sur l'image de l'espace réservé, cliquez sur Modifier l'image, puis sélectionnez la source de la nouvelle image.

      Si l'option Modifier l'image n'apparaît pas lorsque vous cliquez avec le bouton droit, cliquez de nouveau sur l'image jusqu'à ce que des cercles gris l'entourent, puis cliquez dessus avec le bouton droit.

      Remarque : Si vous souhaitez obtenir des informations supplémentaires sur le redimensionnement, le déplacement et d'autres aspects liés à l'utilisation des images, consultez l'Aide sur Publisher.

  6. Une fois que le chèque-cadeau a l'apparence souhaitée, enregistrez le fichier.

Démarrer votre composition à partir de zéro

Si vous créez un chèque-cadeau ou un coupon à partir de zéro, vous pouvez soit commencer avec une composition complètement vierge, soit adapter une composition existante. Les types de compositions de petite taille telles que les cartes de visite, les cartes postales et les étiquettes peuvent être adaptés pour créer un coupon. Les prospectus ou les brochures peuvent être adaptés pour créer un chèque-cadeau.

  1. Démarrez Publisher.

  2. Dans la liste Types de composition, effectuez l'une des actions suivantes :

    • Pour démarrer avec une composition vierge, cliquez sur Taille des pages vierges, puis cliquez sur la taille souhaitée.

    • Pour adapter un style de composition spécifique, cliquez sur le type de composition souhaité, puis sur le style souhaité.

    • Sous Personnaliser, apportez les modifications requises.

  3. Cliquez sur Créer.

  4. Dans votre composition, ajoutez le texte, les images et tout autre objet de votre choix.

    Pour plus d'informations sur l'utilisation du texte, des graphismes et des objets, consultez l'Aide sur Publisher.

  5. Une fois que la composition a l'apparence souhaitée, enregistrez le fichier.

Haut de la Page

Utiliser la fonction de fusion et publipostage pour ajouter les numéros de suivi à vos compositions

Après avoir configuré votre liste de numéros de suivi dans la source de données et créé votre composition, vous êtes prêt à fusionner votre liste de numéros avec votre composition pour créer une série de chèques-cadeaux ou de coupons qui affichent chacun un numéro de suivi unique.

Ce projet de fusion particulier implique quatre grandes étapes :

  1. Se connecter votre chèque-cadeau ou composition de coupon et la source de données.

  2. Insérer un champ de données dans votre composition comme espace réservé pour le numéro de suivi.

  3. Afficher un aperçu de la fusion pour affiner la mise en page

  4. Imprimer la composition fusionnée pour créer ou imprimer un lot de chèques-cadeaux ou de coupons qui affichent les numéros de suivi à partir de la source de données.

Connecter la composition à la source de données

  1. Enregistrez et fermez la source de données qui contient votre liste de numéros de suivi.

  2. Ouvrez votre composition de chèque-cadeau ou de coupon dans Publisher.

  3. Dans le menu Outils, pointez sur Publipostage et catalogues, puis cliquez sur Publipostage.

  4. Dans le volet Office Fusion et publipostage, sous Créer une liste de destinataires, cliquez sur Utiliser une liste existante, puis cliquez sur Ensuite : Créez ou connectez-vous à une liste de destinataires.

  5. Dans la boîte de dialogue Sélectionner la source de données, localisez la source de données qui contient vos numéros de suivi, sélectionnez le fichier, puis cliquez sur Ouvrir.

    Remarque : Par défaut, Publisher ouvre le dossier Mes sources de données en premier. Si vous avez enregistré votre source de données à un emplacement autre que le dossier Mes sources de données, accédez à cet emplacement.

  6. Si votre source de données est une feuille de calcul Excel, sélectionnez cette feuille de calcul dans la liste de la boîte de dialogue Sélectionner le tableau.

  7. Dans la boîte de dialogue Fusion et publipostage : Destinataires, sélectionnez les codes de suivi à inclure dans la fusion. Activez les cases à cocher en regard des enregistrements à inclure et désactivez celles en regard des enregistrements à exclure.

    Si vous souhaitez n'utiliser que quelques entrées de la liste, vous pouvez la filtrer à partir d'un champ ou d'un critère spécifique. Après avoir filtré la liste, vous pouvez utiliser les cases à cocher pour inclure ou exclure des enregistrements.

    Filtrer des éléments dans la liste

    1. Cliquez sur la flèche en regard de l'en-tête de colonne de l'élément sur lequel vous souhaitez baser le filtrage.

    2. Effectuez l'une des opérations suivantes :

      • Cliquez sur (Vides) pour afficher tous les enregistrements dans lesquels le champ correspondant est vide.

      • L'option (Non vides) affiche tous les enregistrements dans lesquels le champ correspondant contient des informations.

      • Cliquez sur (Avancées) pour ouvrir la boîte de dialogue Filtrer et trier qui vous permet de définir plusieurs critères de filtrage. Dans la boîte de dialogue Fusion et publipostage : Destinataires, sous Affiner la liste de destinataires, vous pouvez également cliquer sur Filtrer pour ouvrir la boîte de dialogue Filtrer et trier.

        Conseil : Si la source de données contient des enregistrements qui partagent les mêmes informations et que la colonne comporte au maximum dix valeurs uniques, vous pouvez effectuer un filtrage à partir d'informations spécifiques. Par exemple, si plusieurs enregistrements contiennent Australie comme pays/région, vous pouvez indiquer Australie comme critère de filtrage.

        La boîte de dialogue Fusion et publipostage : Destinataires affiche uniquement les enregistrements désignés. Pour afficher de nouveau tous les enregistrements, cliquez sur (Tout).

    Trier les éléments dans la liste

    1. Dans la boîte de dialogue Fusion et publipostage : Destinataires, cliquez sur l'en-tête de colonne de l'élément à utiliser comme critère de tri.

    2. Un moyen rapide de sélectionner ou d'effacer tous les éléments consiste à activer ou désactiver les cases à cocher des en-têtes de colonnes.

    3. Pour effectuer un tri basé sur plusieurs critères, cliquez sur Trier, sous Affiner la liste de destinataires dans la boîte de dialogue Fusion et publipostage : Destinataires. Dans la boîte de dialogue Filtrer et trier, sélectionnez l'élément que vous souhaitez utiliser comme critère de tri.

  8. Cliquez sur OK.

  9. En bas du volet Office Fusion et publipostage, cliquez sur Suivante : créer des compositions fusionnées.

Insérer un champ de données dans votre composition

Après avoir connecté votre composition à la source de données à utiliser, vous pouvez insérer un champ de données dans votre composition à l'emplacement où le numéro de suivi doit apparaître.

  1. Dans votre composition de publipostage, cliquez là où vous souhaitez insérer le champ de données du numéro de suivi. Vous devrez peut-être préalablement créer une zone de texte à l'emplacement du champ de données s'il n'en existe pas.

  2. Dans le volet fusion et publipostage, dans la liste sous préparer votre composition, recherchez le nom du champ qui correspond à l’en-tête de colonne pour la liste des numéros de référence dans votre source de données. Par exemple, si vous avez utilisé Le suivi doit plus rienSQL Server comme en-tête de colonne pour la liste des numéros de référence dans votre feuille de calcul, recherchez le Numéro de référence. Faites glisser le champ numéro de suivi dans la zone de texte que vous avez créée pour lui.

  3. Si vous souhaitez insérer des champs de données pour des informations complémentaires dans votre source de données, par exemple les noms ou adresses des clients, faites glisser les noms de ces champs dans votre composition.

  4. Si vous souhaitez appliquer une mise en forme à un champ de données pour modifier l'apparence des données fusionnées, sélectionnez le champ, cliquez sur Police dans le menu Format, puis sélectionnez les options souhaitées.

  5. Après avoir inséré tous les champs de données, enregistrez votre composition.

Aperçu de la fusion

Avant de réaliser la fusion, affichez l'aperçu de ses résultats pour vous assurer que les numéros de suivi s'affichent tels que vous les souhaitez dans vos compositions. Vous pouvez prévisualiser la fusion de deux manières : pendant que vous perfectionnez la présentation pour mettre au point la disposition de chaque coupon ou chèque-cadeau, ou pendant que vous préparez l'impression, pour vérifier la disposition des coupons ou des chèques-cadeaux sur la feuille imprimée.

Aperçu de la présentation du coupon ou du chèque-cadeau

Les informations du premier enregistrement de la source de données remplissent les champs de données. Vous pouvez utiliser les boutons de navigation pour afficher l'aperçu des informations à partir du reste des enregistrements de la source de données.

  1. Dans le volet fusion et publipostage, cliquez sur la navigation boutons Bouton Suivant Bouton Précédent pour voir à quoi ressemblent les autres entrées de votre source de données dans votre composition.

    Vous ne pouvez pas modifier les entrées de la source de données à cet endroit, mais pour mettre en forme, déplacer ou supprimer des données, vous pouvez mettre en forme, déplacer ou supprimer les champs de données.

  2. Si les numéros semblent tronqués, ajustez la mise en forme et la disposition de votre composition. Par exemple, vous devrez peut-être augmenter la taille de la zone de texte qui contient le champ de données de votre numéro de suivi. Ou vous souhaiterez peut-être choisir une taille de police plus petite pour le champ de données.

  3. Si vous êtes satisfait des aperçus, au bas du volet Office, cliquez sur Suivante : créer des compositions fusionnées.

Aperçu de la feuille imprimée

Vous pouvez effectuer une vérification finale de la composition fusionnée avant l'impression en affichant l'aperçu de la fusion.

  1. Dans le menu Fichier, cliquez sur Configuration de l'impression.

  2. Dans la boîte de dialogue Configuration de l'impression, cliquez sur Plusieurs pages par feuille, puis sur OK.

  3. Dans le volet Office Fusion et publipostage, sous Créer des compositions fusionnées, cliquez sur Aperçu avant impression pour vous assurer que les informations sont correctement alignées sur la feuille de chèques-cadeaux ou de coupons.

  4. Cliquez sur Fermer pour refermer la fenêtre d'aperçu avant l'impression.

Imprimer la composition fusionnée

  1. Dans le volet Office Fusion et publipostage, sous Créer des compositions fusionnées, cliquez sur Imprimer.

  2. Dans la boîte de dialogue Imprimer, sélectionnez les options d'impression souhaitées, puis cliquez sur OK.

  3. Dans le menu Fichier, cliquez sur Enregistrer pour enregistrer la composition.

    Remarque : N'oubliez pas qu'en réalité vous n'enregistrez pas l'ensemble de coupons ou de chèques-cadeaux que vous avez imprimés. En fait, vous enregistrez la composition avec sa connexion à votre source de données et ses champs d'espaces réservés. En enregistrant la composition, vous pouvez créer rapidement un autre ensemble de coupons ou de chèques-cadeaux au fur et à mesure des besoins. La composition conserve le lien avec la source de données à laquelle vous l'avez connectée, ce qui vous permet de passer directement à l'étape de l'aperçu.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×