Ajouter des numéros de référence à des chèques-cadeaux ou à des coupons

Remarque :  Nous faisons de notre mieux pour vous fournir le contenu d’aide le plus récent aussi rapidement que possible dans votre langue. Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez-vous nous indiquer en bas de page si ces informations vous ont aidé ? Voici l’article en anglais à des fins de référence aisée.

Chèques-cadeaux et les coupons promotionnels peuvent lire un rôle important dans votre stratégie marketing en dessinant clients nouveaux et répétition pour votre entreprise. Toutefois, comment pouvez-vous s’ils sont réellement efficaces pour vous aider à développer votre entreprise ? Pour tirer le meilleur parti de votre temps et votre budget marketing, vous devez suivre le succès de vos efforts marketing afin que vous pouvez déterminer quelles tactiques sont efficaces pour les clients.

Une des façons plus simples pour effectuer le suivi de la réussite de marketing tels que les chèques-cadeaux et les coupons est d’ajouter un numéro de référence ou un code à chaque chèque-cadeau ou coupon que vous distribuez. Quand chèques-cadeaux ou à des coupons sont échangés, vous pouvez utiliser ces numéros pour enregistrer et classer les réponses des clients.

Cet article explique comment vous pouvez ajouter des numéros de référence à des lots de chèques-cadeaux ou de coupons que vous créez dans Publisher.

Approches de suivi

Vous pouvez prendre quelques approches lorsque vous incorporez des informations de suivi dans vos compositions. Vous pouvez par exemple, effectuez une des opérations suivantes :

  • Ajouter des numéros uniques pour les chèques-cadeaux     En utilisant un numéro unique sur chaque certificat, vous pouvez effectuer le suivi quand chèques-cadeaux est échangés, par qui et pour quel produit ou service. En outre, en ajoutant des numéros uniques, vous pouvez vous assurer que les chèques-cadeaux ne sont pas dupliquées ou perdus plusieurs fois.

  • Ajouter des codes spécifiques aux coupons pour effectuer le suivi des réponses des clients     Utilisez des codes différents pour vos différents messages de marketing, des publicités ou promotions. Ces codes vous permettra à effectuer le suivi de comment les clients appris sur votre offre. Plus vous découvrez qui est tracé pour votre entreprise et qu’attirer l’attention des clients, mieux vous pouvez vous concentrer mesures de marketing futures.

Chèque-cadeau muni d'un numéro de référence unique

Remarque : Vous pouvez utiliser la méthode même lorsque vous avez besoin ajouter les nombres séquentiels admission et tickets de tombola, factures et tout autre type de composition.

Étape 1 : Créer une source de données qui répertorie les numéros de suivi

Pour utiliser le publipostage pour créer un lot de chèques-cadeaux ou de coupons avec numéros de suivi, vous devez configurer une source de données qui contient une colonne répertoriant les numéros de suivi. Si vous prévoyez d’ajouter uniquement des numéros de suivi à vos compositions, créez une source de données pour les numéros de suivi. Si vous souhaitez également utiliser le publipostage pour insérer des informations supplémentaires dans vos compositions, tels que les noms des clients ou des adresses, vous pouvez ajouter la colonne de numéros de référence à une source de données qui répertorie également les données de nom et l’adresse que vous voulez utiliser.

Vous pouvez utiliser Publisher, Excel, Access ou Outlook pour créer une source de données pour votre projet de fusion et publipostage. Toutefois, si vous voulez créer une liste de numéros uniques et séquentiels à utiliser comme codes de suivi pour les chèques-cadeaux ou à des coupons, vous pouvez utiliser Excel pour générer rapidement cette liste.

Utiliser Excel pour créer une liste des numéros de suivi uniques

  1. Dans Excel, ouvrez une feuille de calcul existante ou nouvelle.

  2. Dans la première cellule de la colonne dans laquelle vous souhaitez ajouter des numéros de suivi, tapez un titre, tel que le Numéro de référenceet appuyez sur ENTRÉE pour passer à la ligne en dessous.

  3. Dans la deuxième cellule de la colonne, tapez le numéro pour le premier nombre suivi de la série. Par exemple, tapez 1 000.

  4. Dans la cellule située en dessous, ajouter 1 pour le numéro que vous avez entré dans la cellule précédente et tapez ce numéro. Par exemple, tapez 1001.

    Cela crée un modèle pour la série de nombres que vous créez.

  5. Sélectionnez les cellules qui contiennent les valeurs de départ.

  6. Faites glisser le remplissage gérer Poignée de recopie sur la plage de cellules que vous souhaitez remplir.

  7. Lorsque vous avez créé des numéros de suivi autant que vous le souhaitez, enregistrez votre fichier.

Ajouter des codes de suivi prédéterminé spécifique à une source de données

Si vous avez déjà créé un ensemble de numéros de code spécifiques que vous souhaitez utiliser pour effectuer le suivi et classer les réponses des clients, vous pouvez taper ces nombres dans une colonne de la source de données que vous prévoyez d’utiliser pour le publipostage.

  1. Dans Excel, ouvrez une feuille de calcul existante ou nouvelle.

  2. Cliquez sur la première cellule de la colonne dans laquelle vous voulez entrer les données.

  3. Tapez un titre, telles que Le suivi du Codeet appuyez sur ENTRÉE pour passer à la ligne en dessous.

  4. Taper un code de suivi et appuyez sur ENTRÉE pour passer à la ligne en dessous.

  5. Répétez jusqu'à ce que vous ayez listé tous les codes de référence que vous prévoyez d’utiliser.

    Remarque : Pour créer plusieurs copies d’un chèque-cadeau ou un coupon qui partagent toutes un code de suivi spécifique, vous pouvez taper le même numéro plusieurs fois dans la colonne.

  6. Lorsque vous avez créé des codes de suivi autant que vous le souhaitez, enregistrez votre fichier.

Étape 2 : Utiliser Publisher pour créer un chèque-cadeau ou un coupon

Vous pouvez créer un chèque-cadeau ou composition coupon à l’aide de Publisher à partir d’une composition de chèque-cadeau prédéfinie ou en créant un chèque-cadeau à partir de zéro.

  • Pour choisir une composition prédéfinie, choisissez la catégorie de chèques-cadeaux pour trouver les modèles de chèque-cadeau vous souhaitez, puis ouvrez, de conception et enregistrez votre certificat basé sur ce modèle.

  • Pour créer un certificat à partir de zéro, vous pouvez commencer avec une composition complètement vierge ou adapter une composition existante. Types de compositions de petite taille, tels que des cartes de visite, des cartes postales et les étiquettes peuvent être adaptés pour servir de coupons. Prospectus ou les brochures peuvent être adaptés pour une utilisation comme chèques-cadeaux. Pour plus d’informations, voir créer une composition dans Publisher.

Étape 3 : Utiliser le publipostage pour ajouter les numéros de suivi à votre composition

Après avoir configuré votre liste de suivi des nombres dans la source de données et création de la composition, vous êtes prêt à fusionner votre liste de numéros avec votre composition pour créer un lot de chèques-cadeaux ou de coupons qui affichent chacun un numéro de référence unique.

Ce projet de fusion et publipostage particulier implique quatre grandes étapes :

  1. Se connecter votre chèque-cadeau ou composition de coupon et la source de données.

  2. Insérer un champ de données dans votre composition comme espace réservé pour le numéro de suivi.

  3. Afficher un aperçu de la fusion pour affiner la mise en page

  4. Imprimer la composition fusionnée pour créer ou imprimer un lot de chèques-cadeaux ou de coupons qui affichent les numéros de suivi à partir de la source de données.

Connecter la composition à la source de données

  1. Enregistrez et fermez la source de données qui contient votre liste de numéros de référence.

  2. Ouvrez votre composition de coupon ou un chèque-cadeau Publisher.

  3. Sous l’onglet publipostage, cliquez sur le menu de fusion et publipostage, puis cliquez sur Assistant Fusion et publipostage étape par étape.

  4. Dans le volet fusion et publipostage, sous créer la liste de destinataires, sélectionnez utiliser une liste existante, puis cliquez sur suivante : créer ou se connecter à une liste de destinataires.

  5. Dans la boîte de dialogue Sélectionner la Source de données, recherchez la source de données qui contient vos numéros de référence, sélectionnez le fichier, puis sur Ouvrir.

  6. Si votre source de données est une feuille de calcul Excel, sélectionnez la feuille de calcul que vous voulez dans la liste dans la boîte de dialogue Sélectionner une Table.

  7. Dans la boîte de dialogue Fusion et publipostage destinataires, vous pouvez sélectionner les codes de suivi que vous souhaitez inclure dans la fusion. Activez les cases à cocher en regard des enregistrements que vous souhaitez inclure et désactivez les cases à cocher en regard des enregistrements que vous voulez exclure.

    Si vous voulez utiliser uniquement certaines entrées dans votre liste, vous pouvez filtrer votre liste à un critère ou un champ spécifique. Une fois que vous filtrez la liste, vous pouvez utiliser les cases à cocher pour inclure ou exclure des enregistrements.

    Filtrer des éléments dans la liste

    1. Cliquez sur la flèche en regard de l’en-tête de colonne de l’élément que vous souhaitez filtrer par.

    2. Cliquez sur une des opérations suivantes :

      • (Cliquez sur vides) affiche tous les enregistrements dans lesquels le champ correspondant est vide.

      • (Non vides) affiche tous les enregistrements dans lesquels le champ correspondant contient des informations.

      • (Avancées) pour ouvrir la boîte de dialogue filtrer et trier, vous pouvez utiliser pour filtrer à l’aide de plusieurs critères. Vous pouvez également cliquer sur filtrer sous affiner la liste de destinataires dans la boîte de dialogue Fusion et publipostage destinataires pour ouvrir la boîte de dialogue filtrer et trier.

        Conseil : Si votre source de données contient des enregistrements qui partagent les mêmes informations, et il existe dix ou moins de valeurs uniques dans la colonne, vous pouvez filtrer par des informations spécifiques. Par exemple, s’il existe plusieurs enregistrements Australie comme le pays/région, vous pouvez filtrer sur Australie.

        La boîte de dialogue Fusion et publipostage : destinataires affiche uniquement les enregistrements désignés. Pour afficher de nouveau tous les enregistrements, cliquez sur (tout)

    Trier les éléments dans la liste

    1. Dans la boîte de dialogue Fusion et publipostage destinataires, cliquez sur l’en-tête de colonne de l’élément que vous voulez trier.

    2. Pour activer ou désactiver tous les éléments rapidement, activez ou désactivez l’en-tête de colonne de case à cocher.

    3. Pour effectuer un tri à l’aide de plusieurs critères, cliquez sur Trier sous affiner la liste de destinataires dans la boîte de dialogue Fusion et publipostage : destinataires. Dans la boîte de dialogue filtrer et trier, sélectionnez les critères que vous voulez trier.

  8. Enfin, cliquez sur OK.

  1. Enregistrez et fermez la source de données qui contient votre liste de numéros de référence.

  2. Ouvrez votre composition de coupon ou un chèque-cadeau Publisher.

  3. Dans le menu Outils, pointez sur publipostage et catalogues, puis cliquez sur fusion et publipostage.

  4. Dans le volet fusion et publipostage, sous créer une liste de destinataires, cliquez sur utiliser une liste existante, puis cliquez sur suivante : créer ou se connecter à une liste de destinataires.

  5. Dans la boîte de dialogue Sélectionner la Source de données, recherchez la source de données qui contient vos numéros de référence, sélectionnez le fichier, puis sur Ouvrir.

    Remarque : Par défaut, Publisher ouvre le dossier Mes Sources de données en premier. Si vous avez enregistré votre source de données dans un emplacement autre que le dossier Mes Sources de données, accédez à l’emplacement où vous avez enregistré votre source de données.

  6. Si votre source de données est une feuille de calcul Excel, sélectionnez la feuille de calcul que vous voulez dans la liste dans la boîte de dialogue Sélectionner une Table.

  7. Dans la boîte de dialogue Fusion et publipostage destinataires, vous pouvez sélectionner les codes de suivi que vous souhaitez inclure dans la fusion. Activez les cases à cocher en regard des enregistrements que vous souhaitez inclure et désactivez les cases à cocher en regard des enregistrements que vous voulez exclure.

    Si vous voulez utiliser uniquement certaines entrées dans votre liste, vous pouvez filtrer votre liste à un critère ou un champ spécifique. Une fois que vous filtrez la liste, vous pouvez utiliser les cases à cocher pour inclure ou exclure des enregistrements.

    Filtrer des éléments dans la liste

    1. Cliquez sur la flèche en regard de l’en-tête de colonne de l’élément que vous souhaitez filtrer par.

    2. Cliquez sur une des opérations suivantes :

      • (Cliquez sur vides) affiche tous les enregistrements dans lesquels le champ correspondant est vide.

      • (Non vides) affiche tous les enregistrements dans lesquels le champ correspondant contient des informations.

      • (Avancées) pour ouvrir la boîte de dialogue filtrer et trier, vous pouvez utiliser pour filtrer à l’aide de plusieurs critères. Vous pouvez également cliquer sur filtrer sous affiner la liste de destinataires dans la boîte de dialogue Fusion et publipostage destinataires pour ouvrir la boîte de dialogue filtrer et trier.

        Conseil : Si votre source de données contient des enregistrements qui partagent les mêmes informations, et il existe dix ou moins de valeurs uniques dans la colonne, vous pouvez filtrer par des informations spécifiques. Par exemple, s’il existe plusieurs enregistrements Australie comme le pays/région, vous pouvez filtrer sur Australie.

        La boîte de dialogue Fusion et publipostage : destinataires affiche uniquement les enregistrements désignés. Pour afficher de nouveau tous les enregistrements, cliquez sur (tout)

    Trier les éléments dans la liste

    1. Dans la boîte de dialogue Fusion et publipostage destinataires, cliquez sur l’en-tête de colonne de l’élément que vous voulez trier.

    2. Pour activer ou désactiver tous les éléments rapidement, activez ou désactivez l’en-tête de colonne de case à cocher.

    3. Pour effectuer un tri à l’aide de plusieurs critères, cliquez sur Trier sous affiner la liste de destinataires dans la boîte de dialogue Fusion et publipostage : destinataires. Dans la boîte de dialogue filtrer et trier, sélectionnez les critères que vous voulez trier.

  8. Cliquez sur OK.

  9. En bas du volet fusion et publipostage, cliquez sur suivante : créer des compositions fusionnées.

Insérer un champ de données dans votre composition

Après avoir connecté votre composition à la source de données que vous souhaitez utiliser, vous pouvez insérer un champ de données dans votre composition à l’emplacement où vous souhaitez le numéro de suivi doit apparaître.

  1. Dans le volet fusion et publipostage, sous préparer votre composition, cliquez sur le champ de données nombre suivi et faites-la glisser dans votre emplacement par défaut sur le certificat de chèques-cadeaux.

  2. Si vous voulez insérer des champs de données pour plus d’informations dans votre source de données, telles que les noms des clients ou des adresses, faites glisser les noms des champs dans votre composition.

  3. Si vous voulez appliquer la mise en forme à un champ de données pour modifier l’apparence des données fusionnées, sélectionnez le champ, cliquez sur l’onglet Format et sélectionnez les options de votre choix.

  4. En bas du volet fusion et publipostage, cliquez sur suivante : créer des compositions fusionnées.

  5. Enregistrer votre composition.

  1. Dans votre composition de fusion et publipostage, cliquez sur l’endroit où vous voulez insérer le champ de données nombre suivi. Vous devrez peut-être d’abord vous avez besoin créer une zone de texte pour l’emplacement du champ données s’il n’existe pas déjà.

  2. Dans le volet fusion et publipostage, dans la liste sous préparer votre composition, recherchez le nom du champ qui correspond à l’en-tête de colonne pour la liste des numéros de référence dans votre source de données. Par exemple, si vous avez utilisé Le suivi doit plus rienSQL Server comme en-tête de colonne pour la liste des numéros de référence dans votre feuille de calcul, recherchez le Numéro de référence. Faites glisser le champ numéro de suivi dans la zone de texte que vous avez créée pour lui.

  3. Si vous voulez insérer des champs de données pour plus d’informations dans votre source de données, telles que les noms des clients ou des adresses, faites glisser les noms des champs dans votre composition.

  4. Si vous voulez appliquer la mise en forme à un champ de données pour modifier l’apparence des données fusionnées, sélectionnez le champ et cliquez sur police dans le menu Format, puis sélectionnez les options souhaitées.

  5. Après avoir inséré tous les champs de données, enregistrez votre publication.

Afficher un aperçu de la fusion

Avant de terminer la fusion, afficher un aperçu des résultats de la fusion pour vous assurer que les numéros de suivi seront affichent comme vous le souhaitez dans vos compositions. Vous pouvez afficher un aperçu de la fusion de deux façons : vous affinez la mise en page pour passer en revue la disposition de chaque coupon ou chèque-cadeau, ou lorsque vous êtes prêt à imprimer, pour afficher un aperçu de la disposition des coupons ou de chèques-cadeaux sur la feuille imprimée.

  1. Sous l’onglet publipostage, cliquez sur Aperçu des résultats.

  2. Cliquez sur la navigation boutons Bouton Suivant Bouton Précédent pour voir à quoi ressemblent les autres entrées de votre source de données dans votre composition.

Afficher un aperçu de la disposition du coupon ou chèque-cadeau

Les informations provenant du premier enregistrement de votre source de données remplissent les champs de données. Vous pouvez utiliser les boutons de navigation pour afficher un aperçu des informations des autres enregistrements de source de données.

  1. Dans le volet fusion et publipostage, cliquez sur la navigation boutons Bouton Suivant Bouton Précédent pour voir à quoi ressemblent les autres entrées de votre source de données dans votre composition.

    Vous ne pouvez pas modifier les entrées de source de données ici, mais vous pouvez mettre en forme, déplacer ou supprimer des données par mise en forme, déplacer ou supprimer les champs de données.

  2. Si les numéros semblent être coupé, ajustez la mise en forme et la mise en page de votre composition. Par exemple, vous devrez peut-être augmenter la taille de la zone de texte qui contient le champ de données pour votre numéro de suivi, ou vous devrez peut-être diminuer la taille de police du champ de données.

  3. Si vous êtes satisfait des aperçus, en bas du volet Office cliquez suivante : créer des compositions fusionnées.

Afficher un aperçu de la feuille imprimée

Vous pouvez effectuer une vérification finale de la publication de fusion avant l’impression en affichant un aperçu de la fusion.

  1. Dans le menu Fichier, cliquez sur Configuration de l’impression.

  2. Dans la boîte de dialogue Configuration de l’impression, cliquez sur plusieurs pages par feuille, puis cliquez sur OK.

  3. Dans le volet fusion et publipostage, sous créer des compositions fusionnées, cliquez sur Aperçu avant impression pour vous assurer que les informations à l’aligner correctement sur feuille de chèques-cadeaux ou à des coupons.

  4. Cliquez sur Fermer pour fermer la fenêtre Aperçu avant impression.

Imprimer la composition fusionnée

  1. Dans le volet fusion et publipostage, sous créer des compositions fusionnées, cliquez sur Imprimer.

  2. Dans la page Imprimer, afficher un aperçu de votre mode page, sélectionnez les options d’impression souhaitées, puis cliquez sur Imprimer.

  1. Dans le volet fusion et publipostage, sous créer des compositions fusionnées, cliquez sur Imprimer.

  2. Dans la boîte de dialogue Imprimer, sélectionnez les options d’impression souhaitées, puis cliquez sur OK.

  3. Dans le menu fichier, cliquez sur Enregistrer pour enregistrer la composition.

    Remarque : N’oubliez pas que vous enregistrez n’est pas l’ensemble des coupons ou cadeaux que vous avez imprimé. Au lieu de cela, vous enregistrez la composition avec sa connexion à votre source de données et ses champs d’espace réservé. En enregistrant la composition, vous pouvez créer rapidement un jeu supplémentaire de coupons ou de chèques-cadeaux cas de besoin. La composition conserve le lien à la source de données que vous avez connecté pour afin que vous pouvez passer directement à l’aperçu avant impression.

Haut de la Page

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×