Ajouter des données à des formes

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Un dessin Microsoft Office Visio peut être bien plus qu'une image ; il peut aussi vous permettre d'organiser vos données et de les exporter dans un rapport.

Cet article explique comment ajouter manuellement des données aux formes sélectionnées, comment créer un jeu réutilisable de données que vous pouvez appliquer à plusieurs formes d'un dessin et comment ajouter des données à une forme de base.

Remarque : Les procédures suivantes concernent à la fois Microsoft Office Visio Professionnel 2007 et Microsoft Office Visio Standard 2007. Si vous utilisez Visio Professional, vous pouvez importer automatiquement des données, ajouter des données à des formes et afficher des données sur des formes avec des graphiques de données. Pour connaître le nom de la version de Visio que vous utilisez, dans le menu Aide, cliquez sur À propos de Microsoft Office Visio.

Que voulez-vous faire ?

Ajouter des données aux formes sélectionnées

Créer un jeu réutilisable de champs de données

Ajouter des champs de données à une forme de base

Ajouter des données aux formes sélectionnées

Pour ajouter des données à des formes qui se trouvent déjà dans votre dessin, commencez par vous ajoutez les champs de données aux formes et puis vous ajoutez les valeurs.

Conseil : La procédure suivante est le moyen le plus simple d'ajouter des données à des formes. Cependant, si vous souhaitez ajouter les mêmes données à plusieurs formes, envisagez l'une des solutions décrites dans les autres sections de cet article.

Quelle est la différence entre un champ de données et une valeur ?

  • Un champ de données est une cellule étiquetée qui peut contenir des valeurs.

  • Une valeur correspond au texte ou nombres contenus dans les cellules d'une table de base de données, d'une feuille de calcul ou, dans ce cas, d'une forme.

Voici un exemple qui montre la fenêtre Données de forme avec les champs et les valeurs d'une forme décision à partir du gabarit de Diagramme de flux simple. Dans ce cas, les champs sont taux horaire, accès réseau requis et durée du contrat et les valeurs sont 49,00 €, Oui et 3 semaines.

Fenêtre données de forme montrant les champs et les valeurs.

Ajouter des champs de données aux formes sélectionnées

  1. Sélectionnez la ou les formes auxquelles vous souhaitez ajouter des données.

  2. Cliquez avec le bouton droit sur la sélection, pointez sur Données dans le menu contextuel, puis cliquez sur Données de forme.

  3. Lorsque vous voyez un message vous demande si vous souhaitez définir les données maintenant, cliquez sur Oui.

    Remarque : Si la forme contient déjà des champs de données, vous ne verrez pas ce message.

  4. Dans la boîte de dialogue Définir les données de forme, tapez un libellé pour le champ.

  5. Pour créer un autre champ, cliquez sur Créer et répétez l'étape 4.

  6. Une fois tous les champs de données définis, cliquez sur OK.

    La boîte de dialogue Données de forme apparaît et affiche vos champs.

Ajouter des valeurs aux champs de données

  1. Dans le menu Affichage, cliquez sur Fenêtre Données de forme.

  2. Sélectionnez une forme à la fois et tapez des valeurs dans les champs de données dans la fenêtre Données de forme.

    Remarque : La fenêtre Données de forme affiche uniquement les données pour la forme sélectionnée.

Haut de la page

Créer un jeu réutilisable de champs de données

Vous pouvez créer un jeu de champs de données que vous pouvez appliquer aux formes que vous placerez ultérieurement dans le dessin ainsi qu'aux formes qui figurent déjà dans le dessin.

  1. Dans le menu Affichage, cliquez sur Fenêtre Données de forme.

  2. Cliquez avec le bouton droit dans la fenêtre Données de forme, puis cliquez sur Jeux de données de forme.

  3. Dans la fenêtre Jeux de données de forme, cliquez sur Ajouter.

  4. Dans la boîte de dialogue Ajouter un jeu de données de forme, tapez le nom du jeu de données.

  5. Sélectionnez l'option Créer un jeu, puis cliquez sur OK.

    Le jeu de données apparaît dans la colonne Nom de la fenêtre Jeux de données de forme.

    Remarque : Vous pouvez aussi cliquer sur l'une des autres options si vous souhaitez modifier un jeu de données existant.

  6. Sous Nom, cliquez sur le nouveau jeu de données, puis cliquez sur Définir.

  7. Dans la boîte de dialogue Définir les données de forme, tapez un libellé pour le champ.

  8. Pour créer un autre champ, cliquez sur Créer, puis répétez l'étape 7.

  9. Une fois tous les champs de données définis, cliquez sur OK.

  10. Pour appliquer le jeu de données aux formes sélectionnées dans le dessin, sélectionnez le jeu dans la fenêtre Jeux de données de forme, puis cliquez sur Appliquer.

    Conseil : Pour voir vos nouveaux champs dans l'une des formes auxquelles vous les avez appliqués, sélectionnez la forme, puis regardez dans la fenêtre Données de forme.

Haut de la page

Ajouter des champs de données à une forme de base

Si vous souhaitez ajouter le même jeu de données de forme chaque fois que vous utilisez une forme particulière, gagnez du temps en ajoutant les champs de données à une copie de la forme de base. Par exemple, vous pouvez ajouter des champs de données tels que le nom et le matricule de l'employé à la forme de base de la forme d'une personne.

  1. Cliquez avec le bouton droit sur la forme de base à laquelle vous souhaitez ajouter des données de forme, pointez sur Ajoutez à Mes formes, puis cliquez sur Ajouter au nouveau gabarit.

    Remarque : Si vous disposez déjà d'un gabarit personnalisé, vous pouvez lui ajouter la forme de base au lieu d'en créer un.

  2. Dans la boîte de dialogue Enregistrer sous, tapez un nom pour le nouveau gabarit, puis cliquez sur Enregistrer.

  3. Dans le menu Fichier, pointez Formes, puis sur Mes formes, puis cliquez sur le gabarit qui contient la forme de base copiée.

  4. Cliquez avec le bouton droit sur la barre de titre du nouveau gabarit, puis cliquez sur Modifier le gabarit dans le menu contextuel.

  5. Cliquez avec le bouton droit sur la forme que vous venez d'ajouter au gabarit, pointez sur Modifier la forme de base, puis cliquez sur Modifier la forme de base.

  6. Dans la fenêtre de modification de la forme, cliquez avec le bouton droit sur la forme, pointez sur Données, puis cliquez sur Données de forme.

  7. Lorsque vous voyez un message vous demande si vous voulez définir les données maintenant, cliquez sur Oui.

    Remarque : Si la forme contient déjà des champs de données, vous ne verrez pas ce message, mais continuerez les étapes restantes.

  8. Dans la boîte de dialogue Définir les données de forme, tapez le nom du champ et complétez les autres informations souhaitées. Par exemple, vous pouvez modifier le type de données ou ajouter une invite de forme.

  9. Pour créer un autre champ, cliquez sur Créer et répétez l'étape 8.

  10. Une fois que vous avez terminé de champs de données définis, cliquez sur OK.

    La boîte de dialogue Données de forme apparaît et affiche vos champs.

    Remarque : Si vous voulez apporter des modifications aux champs, cliquez sur Définir et répétez l'étape 8.

  11. Pour fermer la fenêtre de modification de la forme, dans le menu Fichier, cliquez sur Fermer.

  12. Lorsque vous voyez un message vous demande si vous souhaitez mettre à jour de la forme, cliquez sur Oui.

  13. Lorsque vous voyez un autre message vous demande si vous voulez enregistrer les modifications dans le gabarit, cliquez sur Oui.

Haut de la page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×