Ajouter des connecteurs entre les formes dans Visio

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Visio facilite la connecter des formes dans votre dessin. Vous pouvez utiliser la fonctionnalité Connexion automatique pour relier des formes lorsque vous les ajoutez, et vous pouvez vous connecter des formes existantes à l’aide de l’outil lien.

Types de connexions

Il existe deux types de connexions qui peut avoir un connecteur à une forme : un point de connexion ou une connexion dynamique. Un point de connexion conserve un lien collé à un point spécifique sur la forme, même si cette forme est déplacée ou pivotée. Une connexion dynamique permet à un lien afin de modifier son emplacement sur une forme afin que, comme une forme est déplacée ou pivotée, le connecteur atteint le point de connexion sur la forme qui est plus rapprochée du point de départ du connecteur.

Dans le diagramme suivant, forme A a un point de connexion à la forme C et à l’endroit où C est déplacée, le lien à partir d’un reste relié au même point sur C. En revanche, forme B a une connexion dynamique à C, et le connecteur B accède à n’importe quel point de connexion sur C est le plus proche.

A a une connexion à un point à C, mais B a une connexion dynamique à C.

Vous pouvez avoir deux types de connexion à chaque extrémité d’un connecteur. Si vous utilisez la fonctionnalité Connexion automatique pour connecter des formes, les deux extrémités aura une connexion dynamique. Si vous sélectionnez manuellement l’endroit où un connecteur est associé à une forme, vous pouvez spécifier le type de connexion.

Se connecter automatiquement une forme lorsque vous l’ajoutez

Un moyen de connecter des formes consiste à permettent de connecter automatiquement lorsque vous ajoutez des formes à un dessin Visio. Il s’agit particulièrement pratique lorsque vous créez un diagramme de flux.

Utilisez la procédure suivante pour ajouter une forme à votre dessin Visio connecté automatiquement à une forme existante.

Remarque : Pour utiliser la procédure suivante, n’oubliez pas que la connexion automatique est active. Sous l’onglet affichage, dans le groupe aides visuelles, vérifiez que la connexion automatique est activée.

Pour ajouter une forme et vous connecter automatiquement à une forme existante
  1. Faites glisser une forme à partir de la fenêtre formes à la page, s’il n’existe encore aucun formes sur la page.

  2. Maintenez le pointeur sur la forme de début jusqu’à ce que les flèches de connexion automatique apparaissent autour de la forme.

    Lorsque la connexion automatique est active, survolez une forme pour afficher les flèches de connexion.

    Si vous ne voyez pas les flèches connexion automatique, vérifiez l’onglet affichage pour voir si la connexion automatique est activée.

  3. Maintenez le pointeur sur la flèche correspondant à la direction dans laquelle vous voulez ajouter une forme.

    Le survol d’une flèche de connexion automatique affiche une barre d’outils des formes à ajouter.

    Une mini-barre d’outils contenant les quatre premières formes rapides qui se trouvent dans le gabarit Formes rapides s’affiche. Lorsque vous pointez sur une forme dans la barre d’outils, Visio affiche un aperçu d’une forme dans la page.

  4. Cliquez sur la forme que vous souhaitez ajouter.

  5. Si vous voulez continuer, pointez sur une flèche de connexion automatique d’une forme récemment ajoutée à ajouter une autre forme qui est également automatiquement connectée.

    Le survol avec la souris de la forme récemment ajoutée affiche les flèches Connexion automatique pour ajouter une autre forme.

Remarque : Si vous voulez une autre forme à partir de celles présentées dans la mini-barre d’outils, faites glisser la forme souhaitée dans la fenêtre formes en position sur la page. Pour connecter la forme, utilisez la méthode décrite dans la section suivante.

Connecter des formes déjà présentes sur la page

Bien entendu, vous pouvez connecter des formes qui se trouvent déjà dans votre dessin, à l’aide de la connexion automatique ou à l’aide de l’outil lien.

Lorsque vous vous connectez les formes, vous pouvez le faire avec deux types de connexions : un point de connexion ou une connexion dynamique. Pour plus d’informations sur ces types de connexions, voir Types de connexions, ci-dessus.

Pour créer un point de connexion, pour maintenir le lien collé à un point spécifique sur une forme, faites glisser à partir d’un point de connexion sur la première forme vers un point de connexion de la deuxième forme. L’extrémité du lien devient verte lorsque les formes sont connectées.

Collez un connecteur à un point spécifique sur une forme pour fixer le connecteur à ce point.
Collez un connecteur à un point spécifique sur une forme pour fixer le connecteur à ce point.

Pour créer une connexion dynamique, pour autoriser le connecteur à déplacer automatiquement aux points proche d’une forme, placez l’outil lien au centre de la première forme jusqu'à ce qu’un cadre vert apparaisse autour de la forme. Maintenez le bouton de la souris enfoncé et faites glisser vers le centre de la deuxième forme. Lorsqu’une zone verte apparaît autour de la deuxième forme, relâchez le bouton de la souris.

Collez un connecteur à une forme pour permettre le mouvement dynamique du connecteur vers les points sur la forme.
Collez un connecteur à une forme pour permettre le mouvement dynamique du connecteur vers les points sur la forme.

Connecter des formes existantes à l’aide de la connexion automatique

  1. Maintenez le pointeur sur une forme jusqu’à ce que les flèches de connexion automatique apparaissent autour de la forme.

    Lorsque la connexion automatique est active, survolez une forme pour afficher les flèches de connexion.
  2. Cliquez sur et faites glisser la flèche de connexion automatique vers une autre forme et déposez le point de terminaison du connecteur au milieu de la forme d’une connexion dynamique, ou sur un point de connexion spécifiques sur la forme d’un point de connexion.

    Un aperçu d’une forme s’affiche lorsque vous placez le pointeur sur la flèche de connexion automatique, mais vous pouvez ignorer la forme ; Il doit disparaître lorsque vous faites glisser le lien vers sa destination.

Connecter des formes à l’aide de l’outil Lien
  1. Sous l’onglet Accueil, dans le groupe Outils, cliquez sur Lien.

    L’outil Connecteur se connecte à des formes avec une connexion à un point à chaque extrémité.
  2. Cliquez sur une forme et faites glisser un lien vers une autre forme.

  3. Lorsque vous avez terminé, cliquez sur Outil pointeur sous l’onglet accueil, dans le groupe Outils.

Tâches rapides

Tâche

Action

Changer le type de lien pour un lien à angle droit, un lien droit ou un lien en arc.

Cliquez sur le lien, puis cliquez sur le type de lien dans le menu contextuel : à angle droit, droit ou courbé.

Aligner et espacer les formes de sorte que les liens soient clairs.

Sélectionner toutes les formes que vous voulez aligner et puis, sous l’onglet accueil, dans le groupe Organiser, cliquez sur Aligner > Aligner automatique ou Position > Espacement automatique. Vous pouvez sélectionner plusieurs formes en appuyant sur la touche Ctrl enfoncée et cliquez sur plusieurs formes ou à l’aide d’une des options Sélectionnez dans le groupe Édition sous l’onglet accueil.

Passer d’une connexion dynamique à une connexion à un point et vice-versa.

Sélectionnez le lien, puis faites glisser le point de terminaison du lien en l’éloignant de la forme. Déposez ensuite le lien sur un point spécifique de la forme pour une connexion à un point ou au milieu de la forme pour une connexion dynamique.

Activer ou désactiver la fonctionnalité Connexion automatique

Vous pouvez activer et désactiver la connexion automatique dans tous les dessins Visio ou uniquement dans le dessin actif.

Activer ou désactiver la connexion automatique dans le diagramme actif
  • Sous l’onglet affichage, dans le groupe aides visuelles, activez ou désactivez la connexion automatique.

    Activez ou désactivez l’option Connexion automatique dans l’onglet Affichage pour activer ou désactiver la connexion automatique.

Remarque : Si la case à cocher connexion automatique n’est pas disponible, vérifiez si la connexion automatique a été désactivée pour tous les diagrammes en procédant comme suit.

Activer ou désactiver la connexion automatique dans tous les diagrammes
  1. Cliquez sur l’onglet Fichier, puis cliquez sur Options.

  2. Dans Options Visio, cliquez sur Avancé.

  3. Sous options d’édition, sélectionnez Activer la connexion automatique pour activer la fonctionnalité Connexion automatique. Désactivez la case à cocher connexion automatique pour désactiver la connexion automatique.

    Activez ou désactivez l’option Activer la connexion automatique pour activer ou désactiver la connexion automatique pour tous les diagrammes et dessins.
  4. Cliquez sur OK.

Voir aussi

Ajouter des flèches, des points ou autres extrémités de trait à un lien

Utiliser l’outil Point de connexion pour ajouter, déplacer ou supprimer des points de connexion

Se connecter automatiquement une forme lorsque vous l’ajoutez

Un moyen de connecter des formes consiste à permettent de connecter automatiquement lorsque vous ajoutez des formes à un dessin Visio. Il s’agit particulièrement pratique lorsque vous créez un diagramme de flux.

Utilisez la procédure suivante pour ajouter une forme à votre dessin Visio connecté automatiquement à une forme existante.

  1. Faites glisser une forme de début sur la page depuis la fenêtre Formes, si la page ne contient pas encore de forme.

  2. Maintenez le pointeur sur la forme de début jusqu'à ce que flèches bleues de connexion automatique apparaissent autour de la forme.

  3. Maintenez le pointeur sur la flèche correspondant à la direction dans laquelle vous voulez ajouter une forme.

    Une mini-barre d’outils contenant les quatre premières formes rapides se trouvant actuellement dans le gabarit Formes rapides s’affiche. Un aperçu instantané de la forme sélectionnée dans le gabarit s’affiche sur la page.

  4. Placez le pointeur sur les quatre formes dans la mini-barre d’outils pour afficher un aperçu instantané de chaque forme sur la page.

  5. Cliquez sur la forme que vous souhaitez ajouter.

Si vous souhaitez une autre forme, éloignez le pointeur de la flèche de connexion automatique afin de faire disparaître les aperçus. Vous pouvez ensuite faire glisser la forme de votre choix depuis la fenêtre Formes.

Tâches rapides

Tâche

Action

Modifier les formes rapides d’un gabarit.

Ouvrez le gabarit et faites glisser les formes rapides dans l’ordre de votre choix. Vous pouvez faire glisser des formes à l’intérieur et à l’extérieur de la section Formes rapides.

Changer les formes qui apparaissent dans la mini-barre d’outils.

Dans le gabarit Formes rapides, dans le groupe des formes rapides, sélectionnez une forme que vous voulez faire apparaître dans la mini-barre d’outils.

Vous pouvez également faire glisser le gabarit contenant les formes qui doivent apparaître en premier et le déposer juste en dessous de la barre de titre Formes rapides. Vous pouvez modifier l’ordre des autres gabarits en les faisant glisser vers le haut ou le bas dans la fenêtre Formes. Ils apparaissent alors dans le gabarit Formes rapides dans le même ordre.

Connecter des formes déjà présentes sur la page

Vous pouvez connecter des formes qui se trouvent déjà dans votre dessin, à l’aide de la connexion automatique ou à l’aide de l’outil lien.

Connecter des formes à l’aide de la fonctionnalité Connexion automatique

  1. Maintenez le pointeur sur une forme jusqu'à ce que flèches bleues de connexion automatique apparaissent autour de la forme.

  2. Cliquez sur la flèche de connexion automatique, faites-la glisser vers une autre forme et déposez le point de terminaison du connecteur au milieu de la forme pour créer une connexion dynamique ou sur un point de connexion spécifique pour créer une connexion à un point.

    Un aperçu instantané d’une forme s’affiche lorsque vous maintenez le pointeur sur la flèche bleue, mais vous pouvez ignorer la forme. Elle disparaît lorsque le pointeur est déplacé.

Connecter des formes à l’aide de l’outil Lien

  1. Sous l’onglet Accueil, dans le groupe Outils, cliquez sur Lien.

  2. Cliquez sur une forme et faites glisser un lien vers une autre forme.

Pour que le lien reste collé à un point spécifique sur une forme, faites-le glisser entre un point de connexion sur la première forme et un point de connexion sur la seconde forme. Les points de terminaison du lien deviennent rouges lorsque les formes sont connectées. C’est ce que l’on nomme une connexion à un point.

Pour permettre au lien de se déplacer autour de la forme lorsque la forme est déplacée, placez l’outil Lien au centre de la première forme jusqu’à ce qu’un cadre rouge apparaisse autour de la forme. Maintenez le bouton de la souris enfoncé et faites glisser le pointeur vers le centre de la seconde forme. Lorsqu’un cadre rouge apparaît autour de la seconde forme, relâchez le bouton de la souris. C’est ce que l’on nomme une connexion dynamique.

Tâches rapides

Tâche

Action

Changer le type de lien pour un lien à angle droit, un lien droit ou un lien en arc.

Cliquez avec le bouton droit sur le lien, puis cliquez sur le type de lien dans le menu contextuel.

Aligner et espacer les formes de sorte que les liens soient clairs.

Sélectionnez toutes les formes que vous voulez aligner et puis, sous l’onglet accueil, cliquez sur Alignement et espacement automatiques. Vous pouvez sélectionner plusieurs formes en appuyant sur la touche CTRL enfoncée et cliquez sur tous les ou à l’aide d’une des options Sélectionnez.

Passer d’une connexion dynamique à une connexion à un point et vice-versa.

Sélectionnez le lien, puis faites glisser le point de terminaison du lien en l’éloignant de la forme. Déposez ensuite le lien sur un point spécifique de la forme pour une connexion à un point ou au milieu de la forme pour une connexion dynamique.

Activer ou désactiver la fonctionnalité Connexion automatique

Vous pouvez activer ou désactiver la connexion automatique dans tous les dessins Visio ou uniquement dans le dessin actif.

Activer ou désactiver la connexion automatique dans le diagramme actif

  • Sous l’onglet Affichage, dans le groupe Aides visuelles, activez ou désactivez la case à cocher Connexion automatique.

Si la case à cocher Connexion automatique n’est pas disponible, vérifiez si la connexion automatique a été désactivée pour tous les diagrammes en suivant la procédure décrite ci-dessous.

Activer ou désactiver la connexion automatique dans tous les diagrammes

  1. Cliquez sur Fichier > Options.

  2. Cliquez sur la catégorie Options avancées.

  3. Sous Options d’édition, activez la case à cocher Activer la connexion automatique pour activer la fonctionnalité Connexion automatique. Désactivez cette case à cocher pour désactiver la connexion automatique.

Voir aussi

Ajouter des flèches, des points ou autres extrémités de trait à un lien

Ajouter, déplacer ou supprimer des points de connexion

Connecter des formes à l’aide de la connexion automatique

Un moyen de connecter des formes consiste à permettent de connecter automatiquement lorsque vous ajoutez des formes à un dessin Visio. Il s’agit particulièrement pratique lorsque vous créez un diagramme de flux.

Utilisez la procédure suivante pour ajouter une forme à votre dessin Visio connecté automatiquement à une forme existante.

Utiliser la fonctionnalité Connexion automatique tout en faisant glisser des formes sur la page

  1. Faites glisser une forme d’un gabarit vers la page de dessin et positionnez-le vers une autre forme.

    Forme positionnée près d'une autre forme

  2. Tout en maintenant le bouton de la souris enfoncé, déplacez le pointeur sur un des triangles bleus. Le triangle bleu.

    Pointeur sur le triangle bleu

  3. Relâchez le bouton de la souris. La forme est placée sur la page de dessin, et un lien est ajouté et collé aux deux formes.

    Lorsque vous cliquez sur le triangle bleu, un lien est ajouté et collé aux deux formes.

Conseil : Si vous n’aimez pas faire glisser des formes, vous pouvez obtenir le même résultat en sélectionnant d’abord une forme dans le gabarit, en plaçant le pointeur sur une forme dans votre dessin, puis cliquez sur un des triangles bleus qui s’affichent en forme.

Utiliser la fonctionnalité Connexion automatique avec des formes déjà présentes sur la page

  1. Placez le pointeur sur la forme que vous voulez vous connecter à partir de.

    Pointeur placé sur la forme source

  2. Placez le pointeur sur le triangle bleu le plus proche de la forme que vous voulez vous connecter.

    Le pointeur positionné au-dessus du triangle bleu le plus proche de la forme que vous voulez relier.

    Le triangle bleu et un cadre rouge apparaît autour de la forme que vous voulez vous connecter.

    Remarque : Si un cadre rouge n’apparaît pas autour de la forme que vous voulez vous connecter, la forme peut être trop éloignée. Déplacer la forme rapprocher et essayez à nouveau ou Utilisez l’outil lien.

  3. Cliquez sur le triangle bleu. Un lien est ajouté et collé aux deux formes.

    Lorsque vous cliquez sur le triangle bleu, un lien est ajouté et collé aux deux formes.

Activer ou désactiver la connexion automatique

Vous pouvez activer ou désactiver la fonctionnalité Connexion automatique dans tous les dessins Visio ou dans le dessin actif uniquement. Pour tous les dessins :

  1. Dans le menu Outils, cliquez sur Options.

  2. Cliquez sur l’onglet Général.

  3. Sous options de la fenêtre de dessin, activez la case à cocher Activer la connexion automatique.

Pour en cours de dessin uniquement :

  • Dans la barre d’outils Standard, cliquez sur l’outil de connexion automatique.

    Remarque : Si cliquer sur l’outil de connexion automatique ne permet pas de connexion automatique, vérifiez que la case à cocher Activer la connexion automatique est sélectionnée dans la boîte de dialogue Options.

Connecter des formes à l’aide de l’outil lien

Une des méthodes plus flexibles pour ajouter et coller un lien consiste à dessiner à l’aide de l' outil de connecteur Image du bouton dans la barre d’outils Standard.

  1. Cliquez sur l' outil de connecteur Image du bouton dans la barre d’outils Standard.

  2. Effectuez l’une des opérations suivantes :

    • Pour maintenir le lien collé à un point spécifique sur une forme, faites glisser à partir d’un point de connexion Image de point de connexion (X bleu) sur la première forme vers un point de connexion de la deuxième forme. Les extrémités du lien deviennent rouges lorsque les formes sont connectées. Il s’agit d’une connexion point à point. Avec une connexion point à point, le lien reste collé aux mêmes points de connexion lorsque vous déplacez une des formes.

    • Pour autoriser le connecteur à déplacer vers le point de connexion disponible le plus proche, placez l’outil lien au centre de la première forme jusqu'à ce qu’un cadre rouge apparaît autour de la forme. Maintenez le bouton de la souris enfoncé et faites glisser vers le centre de la deuxième forme. Lorsqu’un cadre rouge apparaît autour de la deuxième forme, relâchez le bouton de la souris. Il s’agit d’une connexion forme à forme. Avec une connexion forme à forme, le lien reste collé à chaque forme en le déplaçant vers les points de connexion disponible le plus proche lorsque vous déplacez l’une des formes. Si aucun point de connexion n’est présents, le connecteur se déplace vers les côtés le plus proche.

      Remarque : Vous pouvez également créer des connexions entre les formes dans lesquelles une extrémité du connecteur est connectée à un point de connexion et l’autre extrémité du connecteur est connectée à la forme (et vice versa).

  3. Cliquez sur l' outil de pointeur Bouton Pointeur dans la barre d’outils Standard pour revenir au mode d’édition normal.

    Remarques : Pour ajouter un connecteur d’une forme à plusieurs formes, vous devez ajouter plusieurs liens. Il n’existe aucune forme de lien « branchement ».

    Si vous essayez de créer une connexion point à point et des difficultés à difficile collant un connecteur exactement où vous le souhaitez, essayez d’aligner différent paramètres et collage :

    • Dans le menu Outils, cliquez sur Alignement et collage, puis sous l’onglet Général, les options de votre choix.

      Si vous collez à géométrie des formes, une poignée de la forme ou sommet d’une forme, un point de connexion est automatiquement ajouté s’il n’existe déjà.

Voir aussi

Ajouter des flèches, des points ou autres extrémités de trait à un lien

Ajouter, déplacer ou supprimer des points de connexion

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Partager Facebook Facebook Twitter Twitter E-mail E-mail

Ces informations vous ont-elles été utiles ?

Très bien ! Vous avez d’autres commentaires ?

Comment pouvons-nous l’améliorer ?

Nous vous remercions pour vos commentaires.

×