Ajout d'un nouveau motif de remplissage, de trait ou d'extrémité de trait

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

  1. Effectuez l'une des opérations suivantes :

    • Pour que le motif ne soit disponible que pour le dessin actif, dans le menu Affichage, cliquez sur Fenêtre Explorateur de dessins.

    • Pour enregistrer le motif avec un gabarit existant pour que vous puissiez l'ouvrir dans tous les dessins, ouvrez le gabarit (dans le menu Fichier, pointez sur Formes, sur Mes formes, puis cliquez sur Favoris ou sur le nom d'un autre gabarit). Si le gabarit ne peut pas être modifié, cliquez avec le bouton droit de la souris sur sa barre de titre, puis cliquez sur Modifier le gabarit. En mode développeur, cliquez de nouveau sur l'icône de la barre de titre et cliquez sur Fenêtre Explorateur de dessins.

      Remarque : Pour exécuter Microsoft Office Visio en mode développeur, dans le menu Outils, cliquez sur Options, sur l'onglet Options avancées et sur Exécuter en mode développeur.

    • Pour créer un gabarit dans lequel enregistrer le motif (pour le rendre disponible dans tous les dessins), dans le menu Fichier, pointez sur Formes et cliquez sur Nouveau gabarit. En mode développeur, cliquez sur l'icône de la barre de titre et sur Fenêtre Explorateur de dessins.

  2. Dans la fenêtre Explorateur de dessins, cliquez avec le bouton droit de la souris sur Motifs de remplissage, Motifs de trait ou Extrémités de trait, puis cliquez sur Nouveau motif.

  3. Sous Détails, dans la zone Nom, attribuez un nom au motif, puis cliquez sur le type de motif souhaité.

  4. Sous Comportement, sélectionnez une option.

    Options de direction

    Type de motif

    Description

    Bouton

    Motif de remplissage

    Créer plusieurs copies de l'image pour remplir une forme (mosaïque de l'image).

    Bouton d'image de mosaïque pour le motif de remplissage

    Utiliser une image unique et la centrer.

    Bouton d'image unique, centrée pour le motif de remplissage

    Étendre une image unique pour qu'elle remplisse la forme.

    Bouton d'image unique étendue pour le motif de remplissage

    Motif de trait

    Faire en sorte que le motif suive le trait en se répétant et en se déformant le long du chemin du trait.

    Placer une image en mosaïque et la déformer le long du chemin du trait pour un motif de trait

    Placer plusieurs images en mosaïque le long du trait sans les déformer.

    Placer des images en mosaïque le long du trait pour un motif de trait

    Étendre une image unique le long du trait.

    Étendre une image le long d'un trait pour un motif de trait

    Placer plusieurs images en mosaïque le long du trait sans les déformer, tout en conservant la mise en forme d'origine du trait.

    Placer des images en mosaïque sur le trait d'origine pour un motif de trait

    Motif d'extrémité du trait

    Orienter l'extrémité du trait dans la direction du trait.

    Image de bouton d'orientation de l'extrémité du trait dans la direction du trait

    Orienter l'extrémité du trait pour qu'elle soit toujours droite.

    Image de bouton de l'orientation de l'extrémité du trait pour qu'elle soit toujours droite

  5. Pour ajuster le motif aux modifications de l'échelle de la page de dessin, activez la case à cocher Mise à l'échelle.

    Remarque : Un motif de trait ou d'extrémité de trait sans échelle s'ajuste de lui-même à l'épaisseur du trait.

  6. Cliquez sur OK.

  7. Dans la FenêtreExplorateur de dessins, ouvrez le dossier approprié, cliquez avec le bouton droit de la souris sur le nouveau motif, puis cliquez sur Modifier le motif.

  8. Créez la ou les formes qui serviront de motif. Vous pouvez les créer de toutes pièces, modifier des formes existantes ou insérer des images bitmap.

    Remarque : Si vous créez un motif de remplissage à partir d'une image bitmap, il ne comportera pas de zones transparentes laissant apparaître l'arrière-plan. En revanche, un motif créé à partir de formes Visio laissera transparaître l'arrière-plan.

  9. Cliquez sur le bouton Fermer la fenêtre et sur Oui pour mettre à jour le motif.

Conseil : Si vous créez votre propre pointillé pour en faire un motif de trait personnalisé, donnez à vos segments de pointillés une épaisseur nulle pour qu'ils héritent de l'épaisseur de trait de la forme d'origine. Les segments de traits sont plus efficaces que les formes pleines, et les segments s'affichent mieux à l'écran lorsque leur trait est mince.

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×