Afficher, ouvrir ou enregistrer des pièces jointes

Les courriers électroniques contenant des pièces jointes (fichiers ou éléments) sont identifiés par une icône de trombone Icône de pièce jointe dans la liste de courriers. Vous pouvez afficher l’aperçu de nombreux types de pièces jointes directement dans le volet de lecture, ouvrir les pièces jointes à partir de l’icône de pièce jointe du volet de lecture ou du courrier, ou enregistrer une ou plusieurs pièces jointes sur votre ordinateur, OneDrive ou à un autre emplacement de stockage cloud.

Outlook accepte un large éventail de types de fichiers, mais bloque les pièces jointes potentiellement dangereuses (notamment les fichiers .bat, .exe, .vbs et .js) qui peuvent contenir des virus.

Note de sécurité : Même avec la protection des pièces jointes Outlook, faites preuve de prudence lorsque vous ouvrez une pièce jointe, en particulier si elle provient d’une personne que vous ne connaissez pas ou en qui vous n’avez pas confiance. En cas de doute, vérifiez l’authenticité de la pièce jointe auprès de l’expéditeur. En outre, veillez à ce que votre logiciel antivirus soit à jour.

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Découvrez d’autres formations Outlook sur LinkedIn Learning

Enregistrer, ouvrir ou afficher un aperçu des pièces jointes

La plupart du temps, les fichiers joints apparaissent dans le volet de lecture, juste en dessous de l’en-tête ou de l’objet du courrier. Parfois, surtout lors de la réception d’images, les pièces jointes apparaissent dans le corps du courrier.

Afficher les pièces jointes reçues dans le volet de lecture

Si vous double-cliquez sur l’icône de la pièce jointe, vous ouvrez la pièce jointe. Si vous souhaitez plutôt afficher un aperçu ou enregistrer la pièce jointe, cliquez sur la flèche déroulante vers le bas à droite de l’icône de pièce jointe pour afficher le menu correspondant.

Sélectionnez la flèche déroulante sur le côté droit de l’icône de pièce jointe pour afficher le menu de pièce jointe

  • Aperçu Lorsque vous affichez l’aperçu d’une pièce jointe, le contenu de la pièce jointe apparaît dans le volet de lecture. Il n’est pas possible d’afficher l’aperçu de tous les types de pièces jointes. C’est notamment le cas des fichiers PDF et des pièces jointes stockées sur un service cloud, tel que OneDrive ou Dropbox. Pour revenir au courrier, choisissez Pièces jointes > Message > Afficher le message.

  • Ouvrir Choisissez Ouvrir pour ouvrir la pièce jointe. Si vous n’avez pas de programme installé capable d’ouvrir la pièce jointe, Outlook vous invitera à choisir un programme sur votre ordinateur. Pour changer le programme utilisé pour ouvrir une pièce jointe, consultez la rubrique Modifier l’association de fichiers pour une pièce jointe.

  • Enregistrer sous Pour enregistrer la pièce jointe sur votre ordinateur ou un emplacement de stockage cloud, sélectionnez Enregistrer sous. Une seule pièce jointe est enregistrée. Pour enregistrer toutes les pièces jointes d’un courrier, choisissez Enregistrer toutes les pièces jointes. Toutes vos pièces jointes seront alors enregistrées au même emplacement. Le dossier Documents constitue l’emplacement d’enregistrement par défaut. Vous ne pouvez pas modifier l’emplacement d’enregistrement par défaut. Vous pouvez toutefois choisir un nouvel emplacement chaque fois que vous enregistrez des pièces jointes.

Remarque : Vous pouvez également enregistrer une pièce jointe en la faisant glisser sur votre bureau à partir de votre courrier électronique. Lors du glisser-déplacer d’une pièce jointe enregistrée dans le cloud, une copie locale est téléchargée et enregistrée automatiquement.

Résolution des problèmes liés aux pièces jointes

  1. Comment puis-je changer l’emplacement d’enregistrement par défaut de mes pièces jointes ? Par défaut, les pièces jointes sont enregistrées dans votre dossier Documents. Aucun paramètre d’Outlook ne permet de modifier cet emplacement.

  2. Comment enregistrer une pièce jointe modifiée pour que mes modifications soient jointes au courrier d’origine ? Si l’expéditeur de la pièce jointe a utilisé OneDrive ou une autre option de stockage cloud, les modifications apportées à la pièce jointe sont enregistrées automatiquement. Si l’expéditeur n’a pas utilisé de service de stockage cloud, vous pouvez utiliser la flèche déroulante vers le bas sur l’icône de pièce jointe et sélectionner Enregistrer sur OneDrive.

  3. Puis-je activer ou désactiver l’aperçu des pièces jointes ? Non. Dans Outlook 2016 et Outlook 2013, il est impossible de désactiver la fonctionnalité d’aperçu des pièces jointes.

  4. Comment ouvrir ou afficher un aperçu des pièces jointes au format PDF ? Si votre navigateur par défaut est Microsoft Edge, les pièces jointes au format PDF s’ouvrent dans Edge. Pour les ouvrir dans Adobe Acrobat Reader ou une autre visionneuse PDF, voir Modifier l’association de fichiers pour une pièce jointe.

  5. Comment changer le navigateur utilisé lors de l’ouverture ou de l’aperçu des pièces jointes ? Outlook utilisera votre navigateur par défaut pour ouvrir ou afficher un aperçu de nombreux types de pièces jointes. Pour modifier votre navigateur par défaut, voir Changer votre navigateur par défaut dans Windows 10.

Modifier l’association de fichiers pour une pièce jointe

De nombreux types de fichiers peuvent être ouverts par plusieurs programmes. Par exemple, vous pouvez ouvrir une photo à l’aide du programme Photos ou avec Paint, notamment. Pour changer le programme par défaut utilisé par Windows pour ouvrir chaque type de fichier, procédez comme suit.

  1. Dans Windows 7, Windows 8 et Windows 10, choisissez Démarrer, puis tapez Panneau de configuration.

  2. Choisissez Programmes > Toujours ouvrir un type de fichier particulier avec un programme spécifique. Si vous ne voyez pas Programmes, choisissez Programmes par défaut > Associer un type de fichier ou un protocole à un programme.

  3. Dans l’outil Définir les associations, sélectionnez le type de fichier dont vous souhaitez changer le programme, puis choisissez Modifier le programme.

  4. Une fois que vous avez choisi le nouveau programme à utiliser pour ouvrir ce type de fichier, choisissez OK.

Ouvrir une pièce jointe

Vous pouvez ouvrir une pièce jointe à partir de volet de lecture ou d’un courrier ouvert. Dans les deux cas, double-cliquez sur la pièce jointe pour l’ouvrir.

  • Pour ouvrir une pièce jointe à partir de la liste de courriers, cliquez avec le bouton droit sur le courrier contenant la pièce jointe, cliquez sur Afficher les pièces jointes, puis cliquez sur le nom de la pièce jointe.

Vous pouvez afficher un aperçu des pièces jointes des courriers HTML ou en texte brut dans le volet de lecture et dans les courriers ouverts. Aucun aperçu n’est disponible pour les pièces jointes des courriers au format RTF.

  1. Pour afficher un aperçu d’une pièce jointe, cliquez simplement dessus pour qu’elle apparaisse à la place du corps du courrier.

  2. Pour revenir au courrier, dans l’onglet Outils Pièce jointe, dans le groupe Message, cliquez sur Afficher le message.

Après avoir ouvert et affiché une pièce jointe, vous pouvez choisir de l’enregistrer sur un lecteur de disque dur. Si un courrier contient plusieurs pièces jointes, vous pouvez enregistrer plusieurs pièces jointes en tant que groupe ou individuellement.

Enregistrer une ou plusieurs pièces jointes

  1. Cliquez sur la pièce jointe dans le volet de lecture ou le message ouvert.

  2. Dans l’onglet Pièces jointes, dans le groupe Actions, cliquez sur Enregistrer sous. Vous pouvez également cliquer avec le bouton droit sur la pièce jointe, puis cliquer sur Enregistrer sous. Pour sélectionner plusieurs pièces jointes, maintenez la touche Ctrl enfoncée pendant que vous sélectionnez les pièces jointes. Pour enregistrer toutes les pièces jointes, choisissez Enregistrer toutes les pièces jointes.

    Commande Enregistrer sous sur le ruban

    Remarque : Si le courrier est au format RTF, dans le volet de lecture ou dans le courrier ouvert, cliquez avec le bouton droit sur la pièce jointe, puis cliquez sur Enregistrer sous.

  3. Cliquez sur un emplacement de dossier, puis cliquez sur Enregistrer.

Afficher (aperçu) d’une pièce jointe sans l’ouvrir

L’aperçu des pièces jointes, nouvelle fonctionnalité de Microsoft Office System 2007, vous permet d’afficher un aperçu de certains types de pièces jointes sans les ouvrir. Pour plus d’informations sur l’envoi de pièces jointes dans un courrier électronique, voir Joindre un fichier ou un autre élément à un courrier électronique.

Lorsque vous recevez une pièce jointe dans un courrier, et que vous souhaitez voir rapidement ce qu’elle contient sans l’ouvrir, vous pouvez prévisualiser la pièce jointe. Vous pouvez afficher un aperçu d’une pièce jointe dans le volet de lecture ou à partir d’un courrier ouvert. Les générateurs d’aperçus de pièces jointes fournis avec Office version 2007 sont activés par défaut.

Remarque : Pour afficher l’aperçu d’un fichier joint créé dans une application Microsoft Office System 2007, l’application Office 2007 est installée sur votre ordinateur. Par exemple, pour afficher l’aperçu d’une pièce jointe Word 2007, Word 2007 doit être installé. Pour afficher l’aperçu d’une pièce jointe Excel, Excel doit être installé.

L’aperçu des pièces jointes est pris en charge pour les courriers au format HTML et texte brut, mais pas pour les courriers au format RTF. Cette fonctionnalité est uniquement disponible lorsque vous examinez les courriers reçus, mais pas lorsque vous composez de nouveaux courriers.

Afficher l’aperçu d’une pièce jointe

  1. Dans la liste de courriers, sélectionnez le courrier qui contient la pièce jointe dont vous souhaitez avoir un aperçu.

  2. Dans le volet de lecture, cliquez sur la pièce jointe. Si le courrier comporte plusieurs pièces jointes, vous devrez peut-être faire défiler horizontalement pour trouver le fichier à prévisualiser.

    Remarque : Il est possible que l’aperçu n’affiche pas le contenu le plus récent dans le fichier. Pour afficher le contenu le plus complet et à jour, ouvrez le fichier. Par exemple, vous pouvez double-cliquer sur une pièce jointe .docx pour l’ouvrir dans Microsoft Word.

  3. Pour revenir au corps du courrier, cliquez sur le bouton Message.

Pour en savoir plus sur l’aperçu des pièces jointes au format PDF dans Outlook 2007, voir Afficher un aperçu des pièces jointes au format PDF.

Les générateurs d’aperçus de pièces jointes fournis avec Office version 2007 sont activés par défaut. Si vous ne souhaitez pas utiliser les générateurs d’aperçus de pièces jointes ou certains d’entre eux, suivez la procédure ci-dessous pour les désactiver.

  1. Dans le menu Outils d’Outlook, cliquez sur Centre de gestion de la confidentialité, puis sur Gestion des pièces jointes.

  2. Effectuez l’une des opérations suivantes :

    • Pour désactiver tous les générateurs d’aperçus de pièces jointes, cliquez sur Désactiver l’aperçu des pièces jointes.

    • Pour désactiver un générateur d’aperçu spécifique, cliquez sur Générateurs d’aperçus de pièces jointes et de documents, désactivez la case à cocher correspondant au générateur d’aperçu concerné, puis cliquez sur OK.

Pour les activer, cliquez sur l’option Désactiver l’aperçu des pièces jointes ou sur les options propres aux générateurs d’aperçus de pièces jointes de votre choix.

Pour en savoir plus sur les générateurs d’aperçus, voir Rechercher des générateurs d’aperçus de pièces jointes.

Ouvrir une pièce jointe

Vous pouvez ouvrir une pièce jointe à partir du volet de lecture, d’un courrier dans une liste de courriers telle que votre boîte de réception, ou d’un courrier ouvert.

  1. Dans la liste de courriers, sélectionnez le courrier qui comporte la pièce jointe.

  2. Dans le volet de lecture, double-cliquez sur la pièce jointe. Vous pouvez également cliquer avec le bouton droit sur le courrier contenant la pièce jointe et choisir Afficher les pièces jointes.

    Remarque : Si vous pouvez choisir d’ouvrir ou d’enregistrer la pièce jointe, n’oubliez pas qu’il est toujours préférable d’enregistrer d’abord le fichier et de l’analyser à l’aide d’un logiciel antivirus avant de l’ouvrir.

Enregistrer une pièce jointe

Après avoir ouvert et affiché une pièce jointe, vous pouvez choisir de l’enregistrer sur votre lecteur de disque dur. Si un courrier contient plusieurs pièces jointes, vous pouvez enregistrer plusieurs pièces jointes en tant que groupe ou individuellement.

Enregistrer une seule pièce jointe à partir d’un courrier

  1. Dans le courrier ouvert ou affiché, cliquez avec le bouton droit sur la pièce jointe à enregistrer.

  2. Dans le menu contextuel, cliquez sur Enregistrer sous.

  3. Choisissez un dossier et cliquez sur Enregistrer.

Enregistrer toutes les pièces jointes à partir d’un courrier ouvert

  1. Dans le courrier ouvert, dans l’onglet Message, cliquez sur Autres actions dans le groupe Actions, puis cliquez sur Enregistrer les pièces jointes.

  2. Cliquez sur OK, choisissez un dossier, puis cliquez de nouveau sur OK.

Enregistrer toutes les pièces jointes à partir de la liste de courriers

  1. Dans la liste de courriers, sélectionnez le courrier qui comporte la pièce jointe.

  2. Dans le menu Fichier, pointez sur Enregistrer les pièces jointes et cliquez sur Toutes les pièces jointes.

  3. Cliquez sur OK, choisissez un dossier, puis cliquez de nouveau sur OK.

Voir aussi

Découvrez d’autres cours semblables à celui-ci dans LinkedIn Learning

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×