Afficher les dates en jours de la semaine

Supposons que vous souhaitez afficher la date d’une cellule s’affiche au format « Lundi » et non au format « 3 octobre 2005 ». Il existe plusieurs façons d’afficher des dates au format des jours de la semaine.

Que voulez-vous faire ?

Mettre les cellules en forme pour afficher les dates au format des jours de la semaine

Convertir des dates en texte pour afficher le jour de la semaine

Informations sur la fonction

Mettre les cellules en forme pour afficher les dates au format des jours de la semaine

  1. Sélectionnez les cellules contenant les dates à afficher au format des jours de semaine.

  2. Dans le groupe Nombre de l’onglet Accueil, cliquez sur la flèche, puis sur Autres formats numériques et enfin, sur l’onglet Nombre.

  3. Sous Catégorie, cliquez sur Personnalisée, et dans la zone Type, tapez jjjj pour afficher le jour de la semaine en entier (Lundi, Mardi, etc) ou jjj pour afficher une forme abrégée (Lun, Mar, Mer, etc).

Haut de la page

Convertir des dates en texte pour afficher le jour de la semaine

Pour exécuter cette tâche, utilisez la fonction TEXTE.

Exemple

L’exemple sera plus compréhensible si vous le copiez dans une feuille de calcul vide.

Comment copier un exemple

  1. Créez un classeur ou une feuille de calcul vide.

  2. Sélectionnez l’exemple de la rubrique d’aide.

    Remarque : Ne sélectionnez pas les en-têtes des lignes ou des colonnes.

    Sélection d’un exemple de l’aide

    Sélection d’un exemple de l’aide

  3. Appuyez sur Ctrl+C.

  4. Dans la feuille de calcul, sélectionnez la cellule A1 et appuyez sur Ctrl+V.

  5. Pour passer de l’affichage des résultats à celui des formules permettant de renvoyer les résultats, appuyez sur Ctrl+` (apostrophe) ou, sur l’onglet Formules, dans le groupe Audit des formules, cliquez sur le bouton Afficher les formules.

1

2

3

A

Date

19-fév-2007

3-janv-2008

Formule

Description (Résultat)

=TEXTE(A2, « jjjj »)

Calcule le jour de la semaine correspondant à la date et renvoie le nom complet du jour de la semaine (Lundi)

=TEXTE(A3, « jjj »)

Calcule le jour de la semaine correspondant à la date et renvoie le nom abrégé du jour de la semaine (Mar)

Détails de la fonction

TEXTE

Haut de la page

Ces informations vous ont-elles été utiles ?

Très bien ! Vous avez d’autres commentaires ?

Comment pouvons-nous l’améliorer ?

Nous vous remercions pour vos commentaires.

×