Afficher les dates en jours de la semaine

Supposons que vous souhaitez afficher la date d’une cellule s’affiche au format « Lundi » et non au format « 3 octobre 2005 ». Il existe plusieurs façons d’afficher des dates au format des jours de la semaine.

Remarque : La capture d’écran dans cet article a été prise dans Excel 2016. Si vous utilisez une autre version, il est possible que votre affichage soit légèrement différent. Sauf mention contraire, la fonctionnalité est toutefois la même.

Mettre les cellules en forme pour afficher les dates au format des jours de la semaine

  1. Sélectionnez les cellules contenant les dates à afficher au format des jours de semaine.

  2. Dans l’onglet Accueil, cliquez sur la liste déroulante située dans la zone de liste Format de nombre, cliquez sur Autres formats numériques, puis cliquez sur l’onglet Nombre.

    Zone de liste Format de nombre
  3. Sous Catégorie, cliquez sur Personnalisée, et dans la zone Type, tapez jjjj pour afficher le jour de la semaine en entier (Lundi, Mardi, etc) ou jjj pour afficher une forme abrégée (Lun, Mar, Mer, etc).

Convertir des dates en texte pour afficher le jour de la semaine

Pour exécuter cette tâche, utilisez la fonction TEXTE.

Exemple

Copiez les données suivantes dans une feuille de calcul vide.

1

2

3

A

Date

19-fév-2007

3-janv-2008

Formule

Description (Résultat)

=TEXTE(A2, « jjjj »)

Calcule le jour de la semaine correspondant à la date et renvoie le nom complet du jour de la semaine (Lundi)

=TEXTE(A3, « jjj »)

Calcule le jour de la semaine correspondant à la date et renvoie le nom abrégé du jour de la semaine (Mar)

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel, obtenir une assistance dans la communauté Answers ou suggérer une nouvelle fonctionnalité ou une amélioration sur le forum Excel User Voice.

Voir aussi

TEXTE

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×