Afficher le chemin critique de votre projet

Afficher le chemin critique de votre projet

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Chaque tâche est importante, mais seulement quelques-unes d’entre elles sont critiques. Le chemin critique est une chaîne de tâches liées affectant directement la date de fichier du projet. Si une tâche quelconque sur le chemin critique est en retard, le projet entier est en retard.

Ces instructions sont spécifiques à Microsoft Project 2016, 2013 et 2010.

Afficher le chemin critique dans l’affichage Diagramme de Gantt

L’affichage Diagramme de Gantt sera probablement que les plus utilisées affichage pour afficher le chemin critique.

  1. Cliquez sur Affichage > Diagramme de Gantt.

  2. Cliquez sur Format, puis activez la case à cocher Tâches critiques.

Case à cocher Tâches critiques dans le ruban et les barres mises en évidence du diagramme de Gantt dans Project 2013

Les tâches sur le chemin critique affichent des barres de Gantt rouges.

Afficher le chemin critique dans d’autres affichages des tâches

Vous pouvez afficher le chemin critique dans n’importe quel affichage des tâches en le mettant en surbrillance.

  1. Cliquez sur l’onglet Affichage, puis choisissez un affichage dans le groupe Affichages des tâches.

  2. Restez sous l’onglet Affichage, sélectionnez Critique dans la liste Surlignage.
    . Le chemin critique s’affiche en jaune.

  3. Pour afficher uniquement les tâches sur le chemin critique, cliquez sur la flèche Filtrer, puis choisissez Critique.

Mise en surbrillance du chemin critique dans Project 2013

Conseil : Dans un réseau de tâches, les tâches sur le chemin critique apparaissent automatiquement en rouge. Aucun surlignage n’est nécessaire.

Afficher le chemin critique dans un projet maître

Lorsque vous gérez un projet maître, des sous-projets entiers peuvent se trouver sur le chemin critique. Vous pouvez déterminer si c’est vrai en indiquant à Project de considérer les sous-projets comme s’il s’agissait de tâches récapitulatives.

  1. Cliquez sur Fichier > Options.

  2. Cliquez sur Planification, puis accédez à la zone Options de calcul pour ce projet.

  3. Vérifiez que l’option Les projets insérés sont calculés comme des tâches récapitulatives est sélectionnée.

Conseil :  Ce paramètre n’affecte pas les autres projets. C’est-à-dire qu’il ne s’applique pas au projet maître sur lequel vous travaillez.

Changer les tâches apparaissant sur le chemin critique

Généralement, les tâches critiques n’ont pas de marge. Mais, vous pouvez indiquer à Project d’insérer les tâches avec un ou plusieurs jours de marge sur le chemin critique pour vous permettre de mieux anticiper les problèmes potentiels.

  1. Cliquez sur Fichier > Options.

  2. Cliquez sur Avancé, puis accédez à la zone Options de calcul pour ce projet.

  3. Ajoutez un nombre dans la zone Tâches critiques si la marge est inférieure ou égale à.

Haut de la page

Ces instructions sont spécifiques à Microsoft Project 2007.

En savoir plus sur le chemin critique

Le chemin critique est une série de tâches (ou parfois qu’une seule tâche) qui contrôle calculé début ou date de fin du projet. Lorsque la dernière tâche du chemin critique est terminée, le projet est également terminé.

Les tâches qui composent le chemin critique sont généralement budgétiser par relations entre les tâches. Il est probable que de nombreux réseaux de tâches dans l’ensemble de votre projet plan.

Lorsque vous Afficher le chemin critique du projet, Project 2007 n'indique qu’un seul ensemble critique chemin d’accès, qui représente le chemin critique uniquement contrôlant le projet date de fin.

Toutefois, vous pouvez configurer votre plan de sorte que vous pouvez également consulter un chemin critique supplémentaire pour chaque réseau indépendant ou chaque série de tâches. Vous peuvent être utiles pour le suivi de chacun des sous-projets au sein d’un projet maître ou de chaque phase ou jalon d’un projet est divisé en plusieurs phases.

En savoir et de suivi le chemin critique de votre projet, ainsi que la ressources affectés à chaque tâche critique, vous pouvez identifier les tâches qui peuvent affecter la date de fin de votre projet et par conséquent découvrir si votre projet sera finir le planning.

S’il est important que votre projet finir le planning, faites attention aux tâches sur le chemin critique, ainsi que pour les ressources affectées à ces tâches. Ces éléments qu'affectent si votre projet se termine à temps.

N’oubliez pas que le chemin critique peut changer d’en cours d’une série de tâches à en cours d’une autre série au cours planification du projet. Le chemin critique peut changer comme tâches critiques sont terminées, ou les tâches dans une autre série de tâches sont retardées. Un nouveau chemin critique devient immédiatement la série de tâches que vous suivez la plus proche pour vous assurer que finition ou avant la date souhaitée.

Afficher le chemin critique de votre projet

Pour vérifier que les ajustements que vous apportez au plan de projet n’affectent le chemin critique, vous pouvez consulter le chemin critique et tâches critiques dans une des manières suivantes.

Remarque : Par défaut, Project 2007 n’affiche pas chemin critique d’un projet.

Pour

Procédez comme suit

Afficher le chemin critique dans le contexte de toutes les tâches

Dans le menu affichage, cliquez sur Plus d’affichages, cliquez sur Gantt relatif aux marges, puis cliquez sur Appliquer.

Afficher uniquement les tâches critiques

Dans le menu affichage, cliquez sur un diagramme de Gantt. Ensuite, cliquez sur tâches critiques dans la liste de filtre Zone Filtre dans la barre d’outils.

Pour afficher de nouveau toutes les tâches, cliquez sur Toutes les tâches dans la liste de filtres dans la barre d’outils.

Vous pouvez également regrouper toutes les tâches critiques. Dans le menu projet, pointez sur Regrouper par, puis sur critique.

Afficher le chemin critique à l’aide de l’Assistant Diagramme de Gantt

Dans le menu affichage, cliquez sur un diagramme de Gantt, puis cliquez sur Assistant Diagramme de Gantt Image du bouton dans la barre d’outils mise en forme. Suivez les instructions de l’Assistant Diagramme de Gantt pour mettre en forme le chemin critique.

Par défaut, les barres de Gantt et lien lignes pour les tâches critiques sont affichées en rouge. Ce format modifier remplacements de mise en forme directe change précédemment apportées aux styles des barres ou aux barres individuelles.

Notez que cette mise en forme des tâches critiques s’applique uniquement à l’affichage Diagramme de Gantt actuel dans le fichier en cours. Pour utiliser la même mise en forme dans un autre fichier, vous pouvez utiliser l’organisateur (menuOutils ) pour copier les diagrammes de Gantt mis en forme à d’autres fichiers.

Afficher les chemins critiques multiples dans un projet unique

Dans le menu Outils, cliquez sur Options et cliquez sur l’onglet calcul, puis activez la case à cocher calculer les chemins critiques multiples.

Afficher le chemin critique global sur plusieurs projets

Important : Cette procédure est uniquement efficace d’un projet consolidé. Si vous n’avez pas un projet consolidé, vous devez tout d’abord créer une.

Dans le menu Outils, cliquez sur Options et cliquez sur l’onglet calcul, puis activez la case à cocher projets insérés sont calculés comme des tâches récapitulatives.

Il s’agit d’un paramètre au niveau du projet. Tous les projets insérés dans ce projet est calculés comme des tâches récapitulatives.

Modifier les tâches qui sont définies comme critiques

Dans Project 2007, un tâche critique a zéro jour de marge (flottant). Toutefois, vous pouvez modifier cette valeur par défaut et définir une tâche comme critique qui a, par exemple, un ou deux jours de marge.

  1. Dans le menu Outils, cliquez sur Options, puis cliquez sur l’onglet calcul.

  2. Dans la zone tâches critiques si la marge est inférieure ou égale à, entrez la quantité maximale de marge, en jours, que vous souhaitez utiliser pour définir les tâches critiques.

  3. Si vous souhaitez que cette valeur en tant que valeur par défaut pour tous vos projets, cliquez sur définir par défaut.

Pour savoir comment trouver des marges d’une tâche, voir trouver marge dans votre Échéancier.

Pour obtenir des instructions sur la modification de la marge d’une tâche, voir définir une avance ou un retard (flottant) entre deux tâches.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×