Afficher la taille ou les dimensions des formes dans Visio

Afficher la taille ou les dimensions des formes dans Visio

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Pour voir les dimensions, ou les mesures, d’une forme, sélectionnez-le, puis regardez dans la barre d’état en dessous de la fenêtre formes . La largeur, hauteur et l’angle figurent automatiquement. Ou afficher les dimensions à l’aide d’une des autres méthodes décrites dans cet article.

Pour apprendre à modifier les dimensions ou les angles d’une forme à l’aide de la fenêtre taille et Position, voir spécifier les dimensions à l’aide de la fenêtre taille et Position.

Afficher les mesures sur la page du diagramme

Si vous avez Visio Standard, vous pouvez afficher les dimensions d’une forme à l’aide des champs liés aux propriétés de hauteur et largeur de la forme. Pour plus d’informations sur l’utilisation de champs, voir Utilisez les champs pour conserver les informations affichées en cours.

Si vous avez Visio Professionnel, vous pouvez utiliser les formes de cote pour afficher les tailles. Formes de cote indiquent la taille de la forme qu’ils vous collés aux et sont mis à jour automatiquement lorsque vous redimensionnez la forme d’origine.

Formes de cote sont incluses dans certains modèles, et vous pouvez ouvrir un gabarit cotation dans n’importe quel modèle.

Pour ouvrir un gabarit cotation

  1. Dans la fenêtre Formes, cliquez sur Autres formes.

  2. Pointez sur Suppléments Visio, puis cliquez sur Cotation-architecture ou Cotation-ingénierie.

  3. Faites glisser une forme de cote sur la forme à mesurer, et collez les extrémités de la forme de cote sur les points à mesurer.

Remarque : Pour modifier les unités de mesure, avec le bouton droit de la forme de cote et cliquez sur précision et unités dans le menu contextuel.

Forme d’emplacement de bureau avec les formes de cote indiquant les mesures.

Exemple

Si vous avez Visio Professionnel, la procédure suivante présente l’exemple de l’utilisation de formes de cote.

Utiliser des formes de cote (exemple)

  1. Cliquez sur l’onglet fichier et cliquez sur Nouveau, cliquez sur catégories, cliquez sur cartes et plans d’étage, puis double-cliquez sur Plan de maison.

  2. Cliquez sur la barre de titre du gabarit Accessoires de jardin et faites glisser la forme allée bétonnée sur la page de dessin.

    Vous devrez peut-être faire défiler la liste sous gabarits pour localiser ce gabarit ou autres personnes.

  3. Faites glisser les poignées de la forme allée bétonnée pour l’agrandir.

  4. Cliquez sur la barre de titre du gabarit cotation - architecture et faites glisser la forme horizontale vers la page de dessin au-dessus de la forme d’allée.

    Si vous ne voyez pas ce gabarit dans la liste, suivez les instructions dans la procédure précédente, pour ouvrir un gabarit cotation.

  5. Faites glisser la poignée de la forme sur le côté droit de la forme de cote horizontale sur le bord droit de la forme allée, jusqu'à ce que la zone verte apparaît pour indiquer que les formes sont collés.

  6. Faites glisser la poignée de la forme sur le côté gauche de la forme horizontale vers le bord gauche de la forme d’allée.

  7. Faites glisser le losange jaune ( Poignée de contrôle ) qui se trouve sur le côté droit de la forme de cote au-dessus de l’allée afin que les traits de cote ne masquent pas la forme d’allée.

Que voulez-vous faire ?

Afficher la largeur, hauteur et l’angle d’une forme générale

Afficher la largeur, hauteur et l’angle d’une forme à l’intérieur de la forme

Afficher la largeur, hauteur et l’angle d’une forme en regard d’une forme

Afficher les mesures des parties de formes

Afficher la largeur, hauteur et l’angle d’une forme générale

  1. Sélectionnez la forme de votre dessin.

  2. Consultez la barre d’état pour afficher la largeur, hauteur et l’angle de la forme.

Afficher la largeur, hauteur et l’angle d’une forme à l’intérieur de la forme

Si vous souhaitez afficher les mesures globales d’uniquement quelques formes, vous pouvez rapidement ajouter des champs de mesure aux formes avec des zones de texte.

  1. Cliquez sur la forme que vous voulez ajouter des champs à.

  2. Sous l’onglet Insertion, dans le groupe Texte, cliquez sur Champ.

  3. Dans la boîte de dialogue champ, dans la liste catégorie, cliquez sur géométrie.

  4. Dans la liste nom du champ, cliquez sur la mesure que vous souhaitez afficher.

    Conseil : Pour ajouter des unités, par exemple pieds aux nombres, cliquez sur Format des données et puis sélectionnez nouvelles unités dans la boîte de dialogue Format des données.

  5. Cliquez sur OK.

  6. Répétez les étapes pour chaque champ que vous voulez ajouter.

    Conseil : Pour afficher la hauteur et largeur avec un x entre eux, insérer le premier champ dans la zone de texte de la forme, puis tapez un espace, tapez x, tapez un autre espace et puis insérez le second champ.

Haut de la Page

Afficher la largeur, hauteur et l’angle d’une forme en regard d’une forme

Remarque : Les fonctionnalités graphiques de données sont disponibles uniquement dans les éditions Visio Professionnel et Premium.

Graphiques de données constituent un moyen rapide pour afficher la hauteur, largeur et l’angle des formes, ainsi que d’autres données de forme. Cet article décrit comment afficher les mesures.

  1. Sous l’onglet données, dans le groupe Données d’affichage, cliquez sur Graphiques de données.

  2. Cliquez sur créer un nouveau graphique de données.

  3. Dans la boîte de dialogue Nouveau graphique de données, cliquez sur Nouvel élément.

  4. Dans la boîte de dialogue Nouvel élément, dans la liste des champs de données , cliquez sur Plus de champs.

  5. Dans la boîte de dialogue champ, dans la liste catégorie, cliquez sur géométrie.

  6. Dans la liste nom du champ, cliquez sur la mesure que vous souhaitez afficher, puis cliquez sur OK.

  7. Dans la boîte de dialogue Nouvel élément, dans la liste affichés en tant que, cliquez sur texte.

  8. Sous Détails, dans la zone étiquette, tapez un nom pour la mesure (par exemple, la largeur ou la hauteur), puis cliquez sur OK.

  9. Répétez les étapes pour chaque mesure que vous souhaitez afficher.

  10. Dans la boîte de dialogue Nouveau graphique de données, cliquez sur OK.

    Nouveau graphique de données apparaît dans la galerie de Graphiques de données, sous Graphiques de données disponibles.

  11. Sélectionnez les formes dans votre dessin que vous souhaitez afficher les mesures pour et puis, dans la galerie Des graphiques de données, cliquez sur le graphique de données que vous avez créé.

Nouveau graphique de données est appliqué aux formes sélectionnées.

Haut de la Page

Afficher les mesures des parties de formes

Forme d’emplacement de bureau avec les formes de cote indiquant les mesures.

Remarque : Les formes de cote sont disponibles uniquement dans les éditions Visio Professionnel et Premium.

Vous pouvez utiliser les formes de cote mesurer autres formes. Lorsque vous collez une forme de cote à la forme à mesurer, mesures de la forme sont affichées sous la forme de cote. Les mesures sont mis à jour automatiquement lorsque vous redimensionnez la forme d’origine.

Il existe plusieurs formes de cote et un aspect différent des mesures chacun d’eux. Vous pouvez obtenir une idée de ce que les formes de dimension est différente peuvent mesurer en consultant les gabarits, tels que le gabarit cotation - ingénierie.

Pour vous donner une idée du fonctionnement des formes de cote, la procédure suivante montre comment utiliser une des formes de cote mesurer une allée dans un plan de maison.

  1. Cliquez sur l’onglet fichier et cliquez sur Nouveau, cliquez sur cartes et plans d’étage, puis double-cliquez sur Plan de maison.

  2. Cliquez sur la barre de titre du gabarit Accessoires de jardin et faites glisser la forme allée bétonnée sur la page de dessin.

  3. Cliquez sur la barre de titre du gabarit cotation - architecture et faites glisser la forme de cote horizontale sur la page de dessin au-dessus de la forme d’allée.

  4. Faites glisser la poignée de la forme sur le côté droit de la forme de cote horizontale sur le bord droit de la forme allée, jusqu'à ce que la zone rouge apparaît pour indiquer que les formes sont collés.

  5. Faites glisser la poignée de la forme sur le côté gauche de la forme horizontale vers le bord gauche de la forme d’allée.

  6. Faites glisser le losange jaune situé sur le côté droit de la forme de cote au-dessus de l’allée afin que les traits de cote ne masquent pas la forme d’allée.

Remarque : Pour modifier les unités de mesure, avec le bouton droit de la forme de cote et cliquez sur précision et unités dans le menu contextuel.

Haut de la Page

Que voulez-vous faire ?

Afficher la largeur, hauteur et l’angle d’une forme générale

Afficher la zone ou un périmètre les mesures d’une forme

Afficher la largeur, hauteur et l’angle d’une forme à l’intérieur de la forme

Afficher la largeur, hauteur et l’angle d’une forme en regard d’une forme

Afficher les mesures des parties de formes

Afficher la largeur, hauteur et l’angle d’une forme générale

Barre d'état affichant la largeur, la hauteur et l'angle d'une forme sélectionnée.

  1. Sélectionnez la forme de votre dessin.

  2. Consultez la barre d’état pour afficher la largeur, hauteur et l’angle de la forme.

Afficher la zone ou un périmètre les mesures d’une forme

Boîte de dialogue Aire et périmètre des formes présentant les mesures d'une forme sélectionnée.

Remarque : La boîte de dialogue aire et périmètre des formes est disponible uniquement dans Microsoft Office Visio Professionnel.

  1. Sélectionnez la forme de votre dessin.

  2. Dans le menu Outils, cliquez sur modules complémentaires, cliquez sur Suppléments Visio, puis cliquez sur aire et périmètre des formes.

    La boîte de dialogue aire et périmètre des formes s’ouvre et affiche les mesures de la forme.

  3. Pour afficher les mesures dans différentes unités, sélectionnez les unités de votre choix dans la zone de Total ou de la zone périmètre Total.

Haut de la Page

Afficher la largeur, hauteur et l’angle d’une forme à l’intérieur de la forme

Rectangle avec la hauteur et la largeur de la forme indiquées dans une zone de texte.

Si vous souhaitez afficher les mesures globales d’uniquement quelques formes, vous pouvez rapidement ajouter des champs de mesure aux zones de texte des formes. Si vous avez Office Visio Professionnel 2007 et que vous voulez afficher les mesures de la plupart des formes, vous pouvez gagner du temps à l’aide des graphiques de données, comme décrit dans la section Afficher la largeur, la hauteur et l’angle d’une forme en regard d’une forme.

  1. Cliquez sur la forme que vous voulez ajouter des champs à.

  2. Dans le menu Insertion, cliquez sur Champ.

  3. Dans la boîte de dialogue champ, dans la liste catégorie, cliquez sur géométrie.

    Boîte de dialogue Champ présentant les champs que vous pouvez renseigner dans la zone de texte d'une forme.

  4. Dans la liste nom du champ, cliquez sur la mesure que vous souhaitez afficher.

    Conseil : Pour ajouter des unités, par exemple pieds aux nombres, cliquez sur Format des données et puis sélectionnez nouvelles unités dans la boîte de dialogue Format des données.

  5. Cliquez sur OK.

  6. Répétez les étapes 2 à 5 pour chaque champ que vous voulez ajouter.

    Conseil : Pour afficher la hauteur et largeur avec un x entre eux, insérer le premier champ dans la zone de texte de la forme, puis tapez un espace, tapez x, tapez un autre espace et puis insérez le second champ.

Remarque : Les mesures dans les champs mettre à jour automatiquement lorsque vous redimensionnez une forme.

Haut de la Page

Afficher la largeur, hauteur et l’angle d’une forme en regard d’une forme

Forme d'arbuste présentant la largeur, la hauteur et l'angle dans un graphique de données.

Remarque : Les fonctionnalités graphiques de données sont disponibles uniquement dans Office Visio Professionnel 2007.

Graphiques de données constituent un moyen rapide pour afficher la hauteur, largeur et l’angle des formes, ainsi que d’autres données de forme. Cet article décrit comment afficher les mesures. Pour plus d’informations sur la création complète d’utiliser des graphiques de données, voir améliorer vos données grâce aux graphiques de données.

  1. Dans le menu données, cliquez sur Afficher les données sur les formes.

  2. Dans le volet Office Graphiques de données, sous créer un nouveau graphique de données, cliquez sur Nouveau graphique de données.

  3. Dans la boîte de dialogue Nouveau graphique de données, cliquez sur Nouvel élément, puis cliquez sur texte.

    Volet Office Graphiques de données et boîte de dialogue Nouveau graphique de données.

    1. le volet Office Graphiques de données

    2. la commande Nouveau graphique de données

    3. la boîte de dialogue Nouveau graphique de données avec la zone Nouvel élément et la commande texte

  4. Dans la boîte de dialogue Nouveau texte, sous affichage, dans la liste des champs de données , cliquez sur Plus de champs.

  5. Dans la boîte de dialogue champ, dans la liste catégorie, cliquez sur géométrie.

  6. Dans la liste nom du champ, cliquez sur la mesure que vous souhaitez afficher, puis cliquez sur OK.

    Boîte de dialogue Champ présentant les champs que vous pouvez renseigner dans un graphique de données.

  7. Dans la boîte de dialogue Nouveau texte, sous Détails, dans la zone étiquette, tapez un nom pour votre mesure (par exemple, largeur, hauteur ou Angle), puis sur OK.

  8. Répétez les étapes 3 à 7 pour chaque mesure que vous souhaitez afficher.

  9. Dans la boîte de dialogue Nouveau graphique de données, cliquez sur OK.

    Nouveau graphique de données apparaît dans le volet Office Graphiques de données, sous appliquer un graphique de données.

  10. Sélectionnez les formes dans votre dessin que vous souhaitez afficher les mesures pour, puis, dans le volet Office Graphiques de données, cliquez sur le graphique de données que vous avez créé.

Nouveau graphique de données est appliqué aux formes sélectionnées.

Trois formes d'arbre auxquelles est appliqué un graphique de données nouvellement créé.

Haut de la Page

Afficher les mesures des parties de formes

Forme d’emplacement de bureau avec les formes de cote indiquant les mesures.

Remarque : Les formes de cote sont disponibles uniquement dans Office Visio Professionnel 2007.

Vous pouvez utiliser les formes de cote mesurer autres formes. Lorsque vous collez une forme de cote à la forme à mesurer, mesures de la forme sont affichées sous la forme de cote. Les mesures sont mis à jour automatiquement lorsque vous redimensionnez la forme d’origine.

Il existe plusieurs formes de cote et un aspect différent des mesures chacun d’eux. Vous pouvez obtenir une idée de ce que les formes de dimension est différente peuvent mesurer en consultant les gabarits. L’illustration suivante montre les formes du gabarit cotation - ingénierie.

Gabarit Cotation - Ingénierie.

Pour vous donner une idée du fonctionnement des formes de cote, la procédure suivante montre comment utiliser une des formes de cote mesurer un piano dans un plan de maison.

  1. Dans le menu fichier, cliquez sur Nouveau, cliquez sur cartes et plans d’étage, puis cliquez sur Plan de maison.

  2. Cliquez sur la barre de titre du gabarit Mobilier et faites glisser la forme de piano à queue sur la page de dessin.

  3. Cliquez sur la barre de titre du gabarit cotation - architecture et faites glisser la forme de cote horizontale sur la page de dessin au-dessus de la forme de piano.

    Forme de piano à queue avec une forme de cote Horizontale placée au-dessus.

  4. Faites glisser la poignée de forme vert sur le côté droit de la forme de cote horizontale sur le bord droit de la forme de piano, jusqu'à ce que la zone rouge apparaît pour indiquer que les formes sont collés.

    Forme de cote reliée à une poignée de la forme du piano.

  5. Faites glisser la poignée de forme vert sur le côté gauche de la forme horizontale vers le bord gauche de la forme de piano.

    Forme de cote reliée à deux poignées de la forme du piano.

  6. Faites glisser le losange jaune situé sur le côté droit de la forme de cote à un emplacement situé au-dessus du piano afin que les traits de cote ne masquent pas la forme de piano.

    Forme de cote avec des traits d'extension étirés, reliée à une forme de piano.

Remarque : Pour modifier les unités de mesure, avec le bouton droit de la forme de cote et cliquez sur précision et unités dans le menu contextuel.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×