Afficher et mettre à jour les interdépendances de tâches (liaisons) entre projets

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Lorsqu’une tâche dans un projet a un dépendance externe sur une tâche dans un autre projet, vous devez passez en revue et mettre à jour cette dépendance régulièrement pour vous assurer que la tâche dépendante n’est pas affecte chemin critique de votre projet. Une fois que les dépendances sont mises à jour, vous pouvez filtrer vos tâches pour afficher uniquement ceux qui ont des dépendances externes.

Remarque : Les prévisions du projet ne sont pas mises à jour automatiquement lorsque des interdépendances externes sont modifiées. Vous devez donc examiner et mettre à jour régulièrement les interdépendances. Afficher et mettre à jour des interdépendances externes de tâches dans d'autres projets ne revient pas à afficher et mettre à jour des interdépendances de projets. En effet, les interdépendances de projets ne sont associées à aucune tâche spécifique.

Que voulez-vous faire ?

Afficher et mettre à jour les dépendances externes

Afficher uniquement les tâches qui ont des dépendances externes

Afficher et mettre à jour les interdépendances externes

  1. Dans le menu Affichage, cliquez sur Diagramme de Gantt.

  2. Si les filtres automatiques sont activées, cliquez sur le filtre automatique Image du bouton pour les désactiver.

    Lorsque des filtres automatiques sont activés, ils sont signalés par une flèche affichée à droite de chaque en-tête de champ. La désactivation des filtres automatiques garantit l'affichage de toutes les tâches.

  3. Dans le menu Outils, cliquez sur Liaisons entre projets.

  4. Affichez les prédécesseurs ou les successeurs externes :

    • Pour afficher la liste des tâches liées à des prédécesseurs externes, cliquez sur l'onglet Prédécesseurs externes.

    • Pour afficher la liste des tâches liées à des successeurs externes, cliquez sur l'onglet Successeurs externes.

  5. Consultez la colonne Différences pour connaître les modifications apportées aux prédécesseurs externes qui affectent le ou les successeurs de votre projet.

    Différences généralement incluent un nouveau début ou date de fin pour le prédécesseur ou le successeur externe. La nouvelle date est généralement le résultat d’une durée modifiée, contrainte, un avancement ou d’autres paramètres. Modifications apportées au nom d’une tâche apparaissent également dans la colonne différences.

  6. Examinez et acceptez les modifications apportées aux liaisons externes :

    • Pour accepter une à une les modifications apportées aux prédécesseurs externes, dans la colonne Tâche, sélectionnez les successeurs ou les prédécesseurs externes dont vous souhaitez accepter les modifications, puis cliquez sur Accepter.

    • Pour accepter l'ensemble des modifications, cliquez sur Toutes.

Remarque : 

  • Vous ne pouvez pas annuler l’acceptation des modifications après avoir cliqué sur OK, cependant, vous êtes assuré que le projet est synchronisé avec tous les fichiers externes.

  • Veillez à ne pas oublier les modifications que vous n'avez pas acceptées, car votre projet ne sera pas synchronisé avec les fichiers externes contenant les modifications que vous avez refusées. Aucun enregistrement des modifications refusées ne sera créé.

  • Par défaut, vous êtes averti chaque fois que les données d’une tâche liée en externe sont modifiées. Lorsque vous ouvrez un plan qui contient des liens externes, les prédécesseurs externes, successeurs externes et impact sur vos prévisions s’affichent, et vous pouvez choisir d’accepter les modifications tout ou partie. Si vous ne souhaitez pas être averti de ces modifications, dans le menu Outils, cliquez sur Options, puis cliquez sur l’onglet affichage. Sous options de liaisons entre projets, désactivez la case à cocher Afficher les liaisons entre projets à l’ouverture. Pour accepter automatiquement les modifications chaque fois que vous ouvrez le plan, activez la case à cocher Accepter automatiquement les nouvelles données externes.

  • Si vous voulez masquer des tâches externes, dans le menu Outils, cliquez sur Options, puis sur l’onglet affichage désactivez les cases à cocher Afficher les successeurs externes et Afficher les prédécesseurs externes.

Haut de la Page

Afficher uniquement les tâches avec des interdépendances externes

  1. Dans le menu Affichage, cliquez sur Diagramme de Gantt.

  2. Si les filtres automatiques sont activées, cliquez sur le filtre automatique Image du bouton pour les désactiver.

    Lorsque des filtres automatiques sont activés, ils sont signalés par une flèche affichée à droite de chaque en-tête de champ. La désactivation des filtres automatiques garantit l'affichage de toutes les tâches.

  3. Dans le menu Projet, pointez sur Filtré pour, puis cliquez sur Plus de filtres.

  4. Dans la boîte de dialogue Plus de filtres, cliquez sur Tâche.

  5. Cliquez sur Créer, puis tapez le nouveau nom du filtre dans la zone Nom.

    Par exemple, vous pouvez taper des tâches à l’aide des dépendances externes.

  6. Dans la première ligne de la colonne Nom du champ, cliquez sur Prédécesseurs.

  7. Dans la première ligne de la colonne Condition, cliquez sur Contient.

  8. Dans la première ligne de la colonne Valeur(s), tapez une barre oblique inverse (\) pour indiquer que vous ajoutez une liaison vers un prédécesseur externe.

    À présent, vous devez créer la chaîne de test pour les successeurs :

  9. Dans la seconde ligne de la colonne Et/ou, cliquez sur Ou.

  10. Dans la seconde ligne de la colonne Nom du champ, cliquez sur Successeurs.

  11. Dans la seconde ligne de la colonne Condition, cliquez sur Contient.

  12. Dans la seconde ligne de la colonne Valeur(s), tapez une barre oblique inverse (\).

  13. Cliquez sur OK pour fermer la boîte de dialogue Définition d'un filtre, puis cliquez sur Appliquer.

    Microsoft Office Project filtre la liste des tâches en affichant uniquement celles qui possèdent des prédécesseurs ou successeurs externes.

Remarque : 

  • Pour désactiver un filtre, cliquez sur Toutes les tâches dans la liste de filtre Zone Filtre .

  • Lorsque vous ouvrez un projet maître et que vous développez tous les sous-projets, toutes les interdépendances de ces sous-projets sont acceptées automatiquement sans aucune notification.

  • Par défaut, vous êtes averti chaque fois que les données d’une tâche liée en externe sont modifiées. Lorsque vous ouvrez un plan qui contient des liens externes, les prédécesseurs externes, successeurs externes et impact sur vos prévisions s’affichent, et vous pouvez choisir d’accepter les modifications tout ou partie. Si vous ne souhaitez pas être averti de ces modifications, dans le menu Outils, cliquez sur Options, puis cliquez sur l’onglet affichage. Sous options de liaisons entre projets, désactivez la case à cocher Afficher les liaisons entre projets à l’ouverture. Pour accepter automatiquement les modifications chaque fois que vous ouvrez le plan, activez la case à cocher Accepter automatiquement les nouvelles données externes.

Haut de la Page

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×