Additionner les nombres d’une colonne ou d’une ligne dans un tableau dans Word 2016 pour Mac

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Pour additionner les nombres d’une colonne ou d’une ligne, utilisez la commande Formule.

  1. Cliquez sur la cellule du tableau dans laquelle vous souhaitez afficher le résultat.

  2. Sous l’onglet Mise en page (à côté de l’onglet Création de tableau), sélectionnez Formule.

    Sous l’onglet Disposition, sélectionnez Formule

  3. Vérifiez la valeur entre parenthèses pour vous assurer que les cellules que vous voulez additionner sont bien incluses.

    Zone Formule contenant la formule permettant d’additionner les nombres d’une colonne

    =SOMME(AU-DESSUS) ajoute les nombres de la colonne situés au-dessus de la cellule active.

    =SOMME(GAUCHE) ajoute les nombres de la ligne situés à gauche de la cellule active.

    =SOMME(EN DESSOUS) ajoute les nombres de la colonne situés au-dessous de la cellule active.

    =SOMME(DROITE) ajoute les nombres de la ligne situés à droite de la cellule active.

Conseils : 

  • Si vous apportez des modifications aux nombres que vous additionnez, sélectionnez la somme et appuyez sur Fn+F9 pour afficher les nouveaux résultats.

  • Vous pouvez utiliser plusieurs formules dans un même tableau. Par exemple, vous pouvez additionner les nombres de chaque ligne dans la colonne de droite, puis additionner ces résultats au bas de la colonne.

Autres formules pour tableaux

Word propose d’autres fonctions pour les tableaux (par exemple, AVERAGE et PRODUCT).

  1. Cliquez sur la cellule du tableau dans laquelle vous souhaitez afficher le résultat.

  2. Sous l’onglet Mise en page (à côté de l’onglet Création de tableau), cliquez sur Formule.

    Sous l’onglet Disposition, sélectionnez Formule

  3. Dans la zone Formule, supprimez la formule SUM, mais conservez le signe égal (=). Cliquez ensuite dans la zone Insérer la fonction, puis sur la fonction qui vous intéresse.

    Dans la boîte de dialogue Formule, sélectionnez la fonction à partir de la liste Insérer la fonction

  4. Entre les parenthèses, choisissez les cellules du tableau que vous voulez inclure dans la formule :

    Tapez AU-DESSUS pour inclure les nombres de la colonne situés au-dessus de la cellule active.

    Tapez GAUCHE pour inclure les nombres de la colonne situés à gauche de la cellule active.

    Tapez EN DESSOUS pour inclure les nombres de la colonne situés en dessous de la cellule active.

    Tapez DROITE pour inclure les nombres de la colonne situés à droite de la cellule active.

    Par exemple, pour calculer la moyenne des nombres de la ligne situés à gauche de la cellule, cliquez sur MOYNNE et tapez GAUCHE :

    =MOYENNE(GAUCHE)

    Pour multiplier deux nombres, cliquez sur PRODUIT et tapez l’emplacement des cellules du tableau :

    =PRODUIT(AU-DESSUS)

Conseil : Pour inclure une plage de cellules plus spécifique dans une formule, vous pouvez faire référence à des cellules spécifiques. Supposons que chaque colonne de votre tableau correspond à une lettre et que chaque ligne correspond à un nombre, comme dans une feuille de calcul Microsoft Excel. Par exemple, pour multiplier les nombres des deuxième et troisième colonnes dans la deuxième ligne, tapez =PRODUCT(B2:C2).

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×