Additionner les nombres d’une colonne ou d’une ligne dans un tableau

Pour additionner les nombres d’une colonne ou d’une ligne dans un tableau, utilisez la commande Formule.

  1. Cliquez sur la cellule du tableau dans laquelle vous souhaitez afficher le résultat.

  2. Cliquez sur l’onglet Outils de tableau Disposition, puis sur Formule.

Bouton Formule pour les outils de tableau

  1. Vérifiez la valeur entre parenthèses pour vous assurer que les cellules que vous voulez additionner sont bien incluses.

Formule Somme dans la zone de formule

=SOMME(AU-DESSUS) ajoute les nombres de la colonne situés au-dessus de la cellule active.

=SOMME(GAUCHE) ajoute les nombres de la ligne situés à gauche de la cellule active.

=SOMME(EN DESSOUS) ajoute les nombres de la colonne situés au-dessous de la cellule active.

=SOMME(DROITE) ajoute les nombres de la ligne situés à droite de la cellule active.

Si vous apportez des modifications aux nombres que vous additionner, sélectionnez la somme et appuyez sur F9 pour afficher les nouveaux résultats.

Vous pouvez également utiliser plusieurs formules dans un même tableau. Par exemple, vous pouvez additionner les nombres de chaque ligne dans la colonne de droite, puis additionner ces résultats au bas de la colonne.

Autres formules pour tableaux

Word propose d’autres fonctions pour les tableaux (par exemple, AVERAGE et PRODUCT).

  1. Cliquez sur la cellule du tableau dans laquelle vous souhaitez afficher le résultat.

  2. Cliquez sur l’onglet Outils de tableau Disposition, puis sur Formule.

Bouton Formule pour les outils de tableau

  1. Dans la zone Formule, supprimez la formule SUM, mais conservez le signe égal (=). Cliquez ensuite dans la zone Insérer la fonction, puis sur la fonction qui vous intéresse.

Zone Formule avec le menu de fonctions

  1. Entre les parenthèses, choisissez les cellules du tableau que vous voulez inclure dans la formule :

Tapez AU-DESSUSpour inclure les nombres de la colonne situés au-dessus de la cellule active, puis cliquez sur OK.

Tapez GAUCHE pour inclure les nombres de la colonne situés à gauche de la cellule active, puis cliquez sur OK.

Tapez EN DESSOUS pour inclure les nombres de la colonne situés au-dessus de la cellule active, puis cliquez sur OK.

Tapez DROITE pour inclure les nombres de la colonne situés à droite de la cellule active, puis cliquez sur OK.

Par exemple, pour calculer la moyenne des nombres de la ligne situés à gauche de la cellule, cliquez sur MOYNNE et tapez GAUCHE :

=MOYENNE(GAUCHE)

Pour multiplier deux nombres, cliquez sur PRODUIT et tapez l’emplacement des cellules du tableau :

=PRODUIT(AU-DESSUS)

Conseil : Pour inclure une plage de cellules plus spécifique dans une formule, vous pouvez faire référence à des cellules spécifiques. Supposons que chaque colonne de votre tableau correspond à une lettre et que chaque ligne correspond à un nombre, comme dans une feuille de calcul Microsoft Excel. Par exemple, pour multiplier les nombres des deuxième et troisième colonnes dans la deuxième ligne, tapez =PRODUCT(B2:C2).

Pour additionner les nombres d’une colonne ou d’une ligne, utilisez la commande Formule.

  1. Cliquez sur la cellule du tableau dans laquelle vous souhaitez afficher le résultat.

  2. Dans l’onglet mise en page (à côté de l’onglet création de tableau ), sélectionnez formule.

    Sous l’onglet Disposition, sélectionnez Formule

  3. Vérifiez la valeur entre parenthèses pour vous assurer que les cellules que vous voulez additionner sont bien incluses.

    Zone Formule contenant la formule permettant d’additionner les nombres d’une colonne

    =SOMME(AU-DESSUS) ajoute les nombres de la colonne situés au-dessus de la cellule active.

    =SOMME(GAUCHE) ajoute les nombres de la ligne situés à gauche de la cellule active.

    =SOMME(EN DESSOUS) ajoute les nombres de la colonne situés au-dessous de la cellule active.

    =SOMME(DROITE) ajoute les nombres de la ligne situés à droite de la cellule active.

Conseils : 

  • Si vous apportez des modifications aux nombres que vous additionnez, sélectionnez la somme et appuyez sur Fn+F9 pour afficher les nouveaux résultats.

  • Vous pouvez utiliser plusieurs formules dans un même tableau. Par exemple, vous pouvez additionner les nombres de chaque ligne dans la colonne de droite, puis additionner ces résultats au bas de la colonne.

Autres formules pour tableaux

Word propose d’autres fonctions pour les tableaux (par exemple, AVERAGE et PRODUCT).

  1. Cliquez sur la cellule du tableau dans laquelle vous souhaitez afficher le résultat.

  2. Sous l’onglet Mise en page (à côté de l’onglet Création de tableau), cliquez sur Formule.

    Sous l’onglet Disposition, sélectionnez Formule

  3. Dans la zone Formule, supprimez la formule SUM, mais conservez le signe égal (=). Cliquez ensuite dans la zone Insérer la fonction, puis sur la fonction qui vous intéresse.

    Dans la boîte de dialogue Formule, sélectionnez la fonction à partir de la liste Insérer la fonction

  4. Entre les parenthèses, choisissez les cellules du tableau que vous voulez inclure dans la formule :

    Tapez AU-DESSUS pour inclure les nombres de la colonne situés au-dessus de la cellule active.

    Tapez GAUCHE pour inclure les nombres de la colonne situés à gauche de la cellule active.

    Tapez EN DESSOUS pour inclure les nombres de la colonne situés en dessous de la cellule active.

    Tapez DROITE pour inclure les nombres de la colonne situés à droite de la cellule active.

    Par exemple, pour calculer la moyenne des nombres de la ligne situés à gauche de la cellule, cliquez sur MOYNNE et tapez GAUCHE :

    =MOYENNE(GAUCHE)

    Pour multiplier deux nombres, cliquez sur PRODUIT et tapez l’emplacement des cellules du tableau :

    =PRODUIT(AU-DESSUS)

Conseil : Pour inclure une plage de cellules plus spécifique dans une formule, vous pouvez faire référence à des cellules spécifiques. Supposons que chaque colonne de votre tableau correspond à une lettre et que chaque ligne correspond à un nombre, comme dans une feuille de calcul Microsoft Excel. Par exemple, pour multiplier les nombres des deuxième et troisième colonnes dans la deuxième ligne, tapez =PRODUCT(B2:C2).

Si vous connaissez la version de bureau de Word, vous savez que vous pouvez utiliser des formules pour effectuer des calculs tels que la somme d’une colonne ou d’une ligne de nombres dans un tableau. Word pour le web conserve les formules déjà présentes dans votre document, mais ne permet pas de les ajouter.

Si vous disposez de la version de bureau de Word, vous pouvez ouvrir le document à l’aide de la commande ouvrir dans Word et insérer la formule.

Image de la commande Ouvrir dans Word de Word Online

Lorsque vous avez terminé et que vous enregistrez le document, la formule est maintenue lorsque vous ouvrez le document dans Word pour le web.

Remarque :  Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez vous nous dire si les informations vous ont été utiles ? Voici l’article en anglais pour référence.

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×