Activer les options de langue automatiques

Important    Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

Vous avez le choix entre deux options de langue automatiques pour basculer facilement entre des langues lors de la rédaction et de l’édition d’un texte dans plusieurs langues.

  • Détecter automatiquement la langue

  • Basculer automatiquement sur le clavier correspondant à la langue du texte environnant

This article does not discuss checking spelling and grammar in another language, translating text, how to insert ASCII or Unicode Latin-based symbols and characters, or how to type or edit text in another language.

Options de langue automatiques

Détecter automatiquement la langue

Basculer automatiquement sur le clavier correspondant à la langue du texte environnant

Détecter automatiquement la langue

S’applique aux programmes Microsoft Office System 2007 suivants : Outlook et Word.

L’option Détecter automatiquement la langue dans Outlook et Word permet de détecter automatiquement la langue dans laquelle vous tapez et d’activer les outils de vérification orthographique correspondant à cette langue. Le résultat est le même que si vous choisissez de définir la langue manuellement.

Remarque   Occasionally if there are not enough words in a particular language or if the words are spelled the same in a number of languages, the Detect language automatically option may incorrectly identify the language. For example, the word "centre" is spelled the same way in both English (United Kingdom) and French. If you are having problems with the incorrect language being identified, try turning the Detect language automatically option off and setting the language manually. For more information, see Type or edit text in another language.

Condition requise

Vous devez activer les langues (activer les options linguistiques) que vous souhaitez utiliser avant que l’option Détecter automatiquement la langue puisse détecter la langue dans laquelle vous tapez et activer les outils de vérification linguistique correspondants.

Quel programme de Microsoft Office 2007 utilisez-vous ?

Outlook

Outlook

Important   This information applies to Microsoft Office Outlook 2007, not Microsoft Outlook Express. For information about Outlook Express, see the Outlook Express Support Center or Spell checking issues with Outlook Express 6.0.

  1. Ouvrez un nouveau message électronique.

  2. Sous l’onglet Message, dans le groupe Vérification, cliquez sur la flèche sous Orthographe.

  3. Click Set Language Image du bouton.

  4. Activez la case à cocher Détecter automatiquement la langue.

  5. Examinez les langues qui s’affichent au-dessus de la ligne double dans la liste La sélection est en. Outlook détecte uniquement les langues qui s’affichent au-dessus de cette ligne. Si vous utilisez des langues qui ne figurent pas au-dessus de la ligne double, activez-les (activez les options linguistiques) pour qu’Outlook les détecte automatiquement.

Remarque   La détection automatique de la langue ne porte pas sur un seul mot mais sur une phrase entière. Suivant la longueur de vos phrases, il peut arriver que vous deviez taper plusieurs phrases avant qu’Outlook dispose d’informations contextuelles suffisantes pour détecter automatiquement la langue et applique le dictionnaire approprié.

Haut de la page

Word

  1. On the Review tab, in the Proofing group, click Set Language Image du bouton.

  2. Activez la case à cocher Détecter automatiquement la langue.

  3. Examinez les langues qui s’affichent au-dessus de la ligne double dans la liste La sélection est en. Word détecte uniquement les langues qui s’affichent au-dessus de cette ligne. Si vous utilisez des langues qui ne figurent pas au-dessus de la ligne double, activez-les (activez les options linguistiques) pour que Word les détecte automatiquement.

Remarque   La détection automatique de la langue ne porte pas sur un seul mot mais sur une phrase entière. Suivant la longueur de vos phrases, il peut arriver que vous deviez taper plusieurs phrases avant que Word dispose d’informations contextuelles suffisantes pour détecter automatiquement la langue et applique le dictionnaire approprié.

Haut de la page

Basculer automatiquement sur le clavier correspondant à la langue du texte environnant

S’applique aux programmes Microsoft Office System 2007 suivants : Outlook, PowerPoint, Publisher et Word.

L’option Basculer automatiquement sur le clavier correspondant à la langue du texte environnant est utile si vous voulez utiliser des dispositions de clavier natives lorsque vous tapez dans différentes langues. Lorsque cette option est activée dans Outlook, PowerPoint, Publisher ou Word, le programme bascule automatiquement la disposition de clavier active pour correspondre à la langue du texte où se trouve le curseur. Par exemple, si vous avez un fichier contenant des paragraphes écrits en anglais et en espagnol et que vous déplacez le curseur d’un paragraphe en anglais à un paragraphe en espagnol, la disposition du clavier passe de l’anglais à l’espagnol. Ceci revient à basculer manuellement la disposition du clavier qu’utilise la barre de langue de l’anglais à l’espagnol.

Condition requise

Vous devez activer les langues (activer les options linguistiques) de votre choix avant que cette option puisse détecter la langue d’un paragraphe de texte, basculer la disposition du clavier et activer les outils de vérification appropriés.

Quel programme de Microsoft Office 2007 utilisez-vous ?

Outlook

PowerPoint

Publisher

Word

Outlook

  1. Dans le menu Outils, cliquez sur Options.

  2. Cliquez sur l'onglet Orthographe puis sur Orthographe et correction automatique.

  3. Cliquez sur Options avancées.

  4. Sous Options d’édition, activez la case à cocher Basculer automatiquement sur le clavier correspondant à la langue du texte environnant.

    Remarque   The Automatically switch keyboard to match language of surrounding text check box is only visible after you enable a keyboard layout for a language.

PowerPoint

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office, puis sur Options PowerPoint.

    Where is the PowerPoint Options button?

    The PowerPoint Options button is located in the lower part of the menu that opens after you click the Microsoft Office Button Image du bouton Office.Boîte de dialogue Microsoft Office pour PowerPoint

  2. Cliquez sur Options avancées.

  3. Sous Options d’édition, activez la case à cocher Changer automatiquement le clavier pour correspondre à la langue du texte environnant.

    Remarque   The Automatically switch keyboard to match language of surrounding text check box is only visible after you enable a keyboard layout for a language.

Publisher

  1. Dans le menu Outils, cliquez sur Options.

  2. Cliquez sur l’onglet Édition.

  3. Sous Mise en forme du texte, activez la case à cocher Basculer automatiquement sur le clavier correspondant à la langue du texte environnant.

    Remarque   The Automatically switch keyboard to match language of surrounding text check box is only visible after you enable a keyboard layout for a language.

Word

  1. Cliquez sur le bouton Microsoft Office Image du bouton Office, puis sur Options Word.

    Where is the Word Options button?

    The Word Options button is located in the lower part of the menu that opens after you click the Microsoft Office Button Image du bouton Office.Boîte de dialogue Microsoft Office pour Word

  2. Cliquez sur Options avancées.

  3. Sous Options d’édition, activez la case à cocher Changer automatiquement le clavier pour correspondre à la langue du texte environnant.

    Remarque   The Automatically switch keyboard to match language of surrounding text check box is only visible after you enable a keyboard layout for a language.

Haut de la page

Remarque   Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

S’applique à : Excel 2007, Word 2007, Outlook 2007, PowerPoint 2007, Access 2007, Publisher 2007



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Changer la langue