Éditeur d’équations

Important :  Cet article a été traduit automatiquement, voir l’avertissement. Vous pouvez consulter la version en anglais de cet article ici.

L’éditeur d’équations (Microsoft Equation 3.0) était inclus dans les versions antérieures de Word et est toujours disponible au cas où vous devez modifier une équation écrite dans une version d’Office antérieur à 2007, en cliquant sur objet sous l’onglet Insertion.

Important : Cette fonctionnalité n’est pas disponible dans Office sur un PC Windows RT. Vous souhaitez connaître la version d’Office que vous utilisez ?

Insérer une équation avec l’éditeur d’équations

  1. Sous l’onglet Insertion, dans le groupe Texte, cliquez sur Objet.

    Insérer un objet

  2. Dans la boîte de dialogue objet, cliquez sur l’onglet Créer.

  3. Dans la zone type d’objet, cliquez sur Microsoft Equation 3.0, puis cliquez sur OK.

  4. Utilisez les symboles, les modèles ou les structures dans la barre d’outils équation pour modifier l’équation.

  5. Dans Word, Excel ou Outlook, pour revenir à votre document, cliquez sur n’importe où dans le document.

    Dans PowerPoint, pour revenir à la présentation, dans L’éditeur d’équations, dans le menu fichier, cliquez sur Quitter et retourner à la présentation.

Modifier une équation dans l’éditeur d’équations

Si vous avez utilisé l’éditeur d’équations pour insérer une équation, vous pouvez également modifier cette équation dans l’éditeur d’équations.

  1. Double-cliquez sur l’objet équation que vous voulez modifier.

  2. Utilisez les symboles, les modèles ou les structures dans la barre d’outils équation pour modifier l’équation.

  3. Dans Word, Excel ou Outlook, pour revenir à votre document, cliquez sur n’importe où dans le document.

    Dans PowerPoint, pour revenir à la présentation, dans L’éditeur d’équations, dans le menu fichier, cliquez sur Quitter et retourner à la présentation.

Insérer une équation avec l’éditeur d’équations

  1. Sous l’onglet Insertion, dans le groupe Texte, cliquez sur Objet.

    Image du ruban Excel

  2. Dans la boîte de dialogue objet, cliquez sur l’onglet Créer.

  3. Dans la zone type d’objet, cliquez sur Microsoft Equation 3.0.

    Si l’éditeur d’équations n’est pas disponible, vous devrez peut-être l’installer.

    Installer l’éditeur d’équations

    1. Quittez tous les programmes.

    2. Cliquez sur Ajouter ou supprimer des programmes dans le panneau de configuration.

    3. Dans la zone programmes déjà installés, cliquez sur Microsoft Office < suite > 2007, puis cliquez sur Modifier.

    4. Sur la Modifier l’installation de Microsoft Office < suite > 2007. de l’écran, cliquez sur Ajouter ou supprimer des composants, puis cliquez sur Continuer.

    5. Sous l’onglet Options d’Installation, cliquez sur le signe plus (+) en regard de Outils Office.

    6. Cliquez sur la flèche en regard de L’éditeur d’équations, puis cliquez sur Exécuter depuis mon ordinateur.

    7. Cliquez sur Continuer.

    8. Une fois l’installation de l’éditeur d’équations est terminée, redémarrez le programme Office que vous utilisiez.

  4. Dans la boîte de dialogue objet, cliquez sur OK.

  5. Utilisez les symboles, les modèles ou les structures dans la barre d’outils équation pour modifier l’équation.

  6. Dans Word, Excel ou Outlook, pour revenir à votre document, cliquez sur n’importe où dans le document.

    Dans PowerPoint, pour revenir à la présentation, dans L’éditeur d’équations, dans le menu fichier, cliquez sur Quitter et retourner à la présentation.

Modifier une équation dans l’éditeur d’équations

Si vous avez utilisé l’éditeur d’équations pour insérer une équation, vous pouvez modifier cette équation dans l’éditeur d’équations.

  1. Double-cliquez sur l’objet équation que vous voulez modifier.

  2. Utilisez les symboles, les modèles ou les structures dans la barre d’outils équation pour modifier l’équation.

  3. Dans Word, Excel ou Outlook, pour revenir à votre document, cliquez sur n’importe où dans le document.

    Dans PowerPoint, pour revenir à la présentation, dans L’éditeur d’équations, dans le menu fichier, cliquez sur Quitter et retourner à la présentation.

Pour découvrir comment utiliser des équations intégrées à l’aide du bouton équation, voir écrire, insérer ou modifier une équation.

Voir aussi

Équations au format linéaire et AutoMaths dans Word

Écrire, insérer ou modifier une équation

Remarque : Avertissement traduction automatique : cet article a été traduit par un ordinateur, sans intervention humaine. Microsoft propose cette traduction automatique pour offrir aux personnes ne maîtrisant pas l’anglais l’accès au contenu relatif aux produits, services et technologies Microsoft. Comme cet article a été traduit automatiquement, il risque de contenir des erreurs de grammaire, de syntaxe ou de terminologie.

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×