Utiliser le mode Mise en page pour peaufiner la présentation des pages avant l’impression

Avant d’imprimer une feuille de calcul Microsoft Office Excel contenant une grande quantité de données ou de graphiques, vous pouvez rapidement peaufiner sa présentation et lui donner un aspect professionnel en utilisant le mode Mise en page. Tout comme en mode d’affichage Normal, vous pouvez modifier la présentation et la mise en forme des données, mais vous pouvez également utiliser les règles pour mesurer la largeur et la hauteur des données, changer l’orientation de la page, ajouter ou modifier les en-têtes et les pieds de page, définir les marges d’impression, afficher ou masquer le quadrillage, les en-têtes de lignes et de colonnes et enfin spécifier les options d’échelle Lorsque vous avez terminé de travailler en mode Mise en page, vous pouvez repasser en mode d’affichage Normal.

Remarque   Bien que le mode Mise en page soit indispensable pour de nombreuses tâches de mise en page préliminaires à l’impression de vos données, vous devez utiliser le mode Aperçu des sauts de page pour ajuster les sauts de page et le mode Aperçu avant impression pour voir comment se présenteront vos données une fois imprimées. Pour plus d’informations, consultez les rubriques Insérer, déplacer ou supprimer des sauts de page dans une feuille de calcul et Afficher un aperçu avant impression des pages d’une feuille de calcul.

Que voulez-vous faire ?

Utiliser les règles en mode Mise en page

Changer l’orientation de page en mode Mise en page

Ajouter ou modifier des en-têtes et des pieds de page en mode Mise en page

Définir les marges des pages en mode Mise en page

Afficher ou masquer des quadrillages, des en-têtes de lignes ou de colonnes en mode Mise en page

Afficher ou masquer des quadrillages, des en-têtes de lignes ou de colonnes en mode Mise en page

Spécifier des options d’échelle en mode Mise en page

Revenir en mode Normal

Utiliser les règles en mode Mise en page

En mode Mise en page, Excel affiche une règle horizontale et une règle verticale qui permettent de mesurer avec précision les cellules, plages, objets et marges de page. Les règles vous aident à positionner correctement les objets et à afficher ou modifier directement les marges de page dans la feuille de calcul.

Par défaut, la règle affiche les unités définies dans les paramètres régionaux du Panneau de configuration, mais vous pouvez convertir ces unités en pouces, centimètres ou millimètres. Les règles sont affichées par défaut, mais vous pouvez facilement les masquer.

Modifier les unités de mesure

  1. Cliquez sur la feuille de calcul à modifier en mode Mise en page.

  2. Sous l’onglet Affichage, cliquez sur Mode Mise en page dans le groupe Affichages classeur.

    Image du ruban Excel

    Conseil   Vous pouvez cliquer sur Mode Mise en page Image du bouton dans la barre d’état.

  3. Cliquez sur le bouton Microsoft Office Image du bouton Office, puis sur Options Excel.

  4. Dans la catégorie Avancé, sous Affichage, sélectionnez les unités que vous voulez utiliser dans la liste Unités de la règle.

Masquer ou afficher les règles

  1. Sous l’onglet Affichage, cliquez sur Mode Mise en page dans le groupe Affichages classeur.

    Image du ruban Excel

    Conseil   Vous pouvez cliquer sur Mode Mise en page Image du bouton dans la barre d’état.

  2. Sous l’onglet Affichage, dans le groupe Afficher/Masquer, désactivez la case à cocher Règle pour masquer les règles, ou activez-la pour les afficher.

    Image du ruban Excel

    Conseil   Lorsque les règles sont affichées, la mention Afficher la règle est mise en surbrillance dans le groupe Options de la feuille de calcul.

Haut de la page

Changer l’orientation de page en mode Mise en page

  1. Cliquez sur la feuille de calcul à modifier en mode Mise en page.

  2. Sous l’onglet Affichage, cliquez sur Mode Mise en page dans le groupe Affichages classeur.

    Image du ruban Excel

    Conseil   Vous pouvez cliquer sur Mode Mise en page Image du bouton dans la barre d’état.

  3. Sous l'onglet Mise en page, dans le groupe Mise en page, cliquez sur Orientation, puis sur Portrait ou Paysage.

    Image du ruban Excel

Haut de la page

Ajouter ou modifier des en-têtes et des pieds de page en mode Mise en page

  1. Cliquez sur la feuille de calcul à modifier en mode Mise en page.

  2. Sous l’onglet Affichage, dans le groupe Affichages classeur, cliquez sur Mode Mise en page.

    Image du ruban Excel

    Conseil   Vous pouvez cliquer sur Mode Mise en page Image du bouton dans la barre d’état.

  3. Effectuez l’une des opérations suivantes :

    • Pour ajouter un en-tête ou un pied d’une page, pointez sur Cliquez ici pour ajouter un en-tête dans la partie supérieure de la feuille de calcul, ou sur Cliquez ici pour ajouter un bas de page dans la partie inférieure de la feuille de calcul, puis cliquez sur la partie gauche, droite ou centrale de la zone de texte de l’en-tête ou du pied de page.

    • Pour modifier le texte d’un en-tête ou d’un pied de page, cliquez dans la zone de texte de l’en-tête ou du pied de page, en haut ou dans le bas de la feuille de calcul respectivement, puis sélectionnez le texte à modifier.

      Conseil   Vous pouvez également afficher des en-têtes ou des pieds de page en mode Normal. Sous l’onglet Insertion, dans le groupe Texte, cliquez sur En-tête et pied de page. Excel affiche le mode Mise en page et positionne le pointeur dans la zone de texte de l’en-tête, en haut de page de la feuille de calcul.

  4. Tapez le nouveau texte d’en-tête ou de pied de page.

    Remarques   

    • Pour commencer une nouvelle ligne dans l’une des sections, appuyez sur Entrée.

    • Pour supprimer une partie d’un en-tête ou d’un pied de page, sélectionnez celle-ci dans la section appropriée, puis appuyez sur SUPPR ou RETOUR ARRIÈRE.Vous pouvez également cliquer sur le texte, puis appuyer sur RETOUR ARRIÈRE pour supprimer les caractères précédents.

    • Pour insérer le signe & (et commercial) dans le texte d’un en-tête ou d’un pied de page, tapez-le à deux reprises. Pour inclure « Sous-traitants & services » dans un en-tête, par exemple, tapez Sous-traitants && services.

    • Pour fermer les en-têtes ou les pieds de page, cliquez n’importe où dans la feuille de calcul ou appuyez sur ÉCHAP.

Haut de la page

Définir les marges des pages en mode Mise en page

  1. Cliquez sur la feuille de calcul à modifier en mode Mise en page.

  2. Sous l’onglet Affichage, cliquez sur Mode Mise en page dans le groupe Affichages classeur.

    Image du ruban Excel

    Conseil   Vous pouvez cliquer sur Mode Mise en page Image du bouton dans la barre d’état.

  3. Sous l'onglet Mise en page, dans le groupe Mise en page, cliquez sur Marges, puis sur Normales, Étroites ou Larges.

    Image du ruban Excel

    Conseil   Pour accéder aux autres options, cliquez sur Marges personnalisées puis, sous l’onglet Marges, sélectionnez la taille des marges que vous souhaitez utiliser.

  4. Pour changer les marges à l’aide de la souris, procédez comme suit :

    • Pour modifier les marges supérieure ou inférieure, cliquez sur la bordure supérieure ou inférieure de la zone de marge dans la règle. Lorsqu’une flèche verticale à deux pointes apparaît, faites glisser la marge pour lui donner la taille désirée.

    • Pour modifier la marge droite ou gauche, cliquez sur la bordure droite ou gauche de la zone de marge dans la règle. Lorsqu’une flèche horizontale à deux pointes s’affiche, faites glisser la marge pour lui donner la taille désirée.

      Conseil   Une info-bulle s’affiche et indique la taille actuelle de la marge à mesure que vous la faites glisser jusqu’à la taille souhaitée.

Remarque   Les marges d’en-tête et de pied de page s’ajustent automatiquement lorsque vous modifiez les marges de la page. Vous pouvez également changer les marges d’en-tête et de pied de page à l’aide de la souris. Cliquez à l’intérieur de la zone d’en-tête et de pied de page, en haut ou au bas de la page respectivement, puis cliquez sur la règle jusqu’à ce que la flèche à deux têtes apparaisse. Faites glisser la marge jusqu’à la taille souhaitée.

Haut de la page

Afficher ou masquer des quadrillages, des en-têtes de lignes ou de colonnes en mode Mise en page

Les en-têtes, pieds de page et marges sont affichés par défaut en mode Mise en page. Pour les masquer lorsqu’il vous faut davantage d’espace de travail, procédez comme suit :

  1. Cliquez sur la feuille de calcul à modifier en mode Mise en page.

  2. Sous l’onglet Affichage, cliquez sur Mode Mise en page dans le groupe Affichages classeur.

    Image du ruban Excel

    Conseil   Vous pouvez cliquer sur Mode Mise en page Image du bouton dans la barre d’état.

  3. Cliquez sur le bord d’une bordure de la feuille de calcul pour masquer ou afficher l’espace blanc autour des cellules.

    Conseil   Vous pouvez également cliquer entre les pages pour masquer ou afficher l’espace blanc autour des cellules.

Haut de la page

Afficher ou masquer des quadrillages, des en-têtes de lignes ou de colonnes en mode Mise en page

Par défaut, les quadrillages, en-têtes de ligne et en-têtes de colonne sont affichés en mode Mise en page mais ils ne sont pas automatiquement imprimés.

  1. Cliquez sur la feuille de calcul à modifier en mode Mise en page.

  2. Sous l’onglet Affichage, cliquez sur Mode Mise en page dans le groupe Affichages classeur.

    Image du ruban Excel

    Conseil   Vous pouvez cliquer sur Mode Mise en page Image du bouton dans la barre d’état.

  3. Sous l’onglet Mise en page, dans le groupe Options de la feuille de calcul, effectuez l’une des opérations suivantes :

    • Pour masquer ou afficher un quadrillage, sous Quadrillage, désactivez ou activez la case à cocher Affichage.

    • Pour imprimer les quadrillages, sous Quadrillage, activez la case à cocher Imprimer.

    • Pour masquer ou pour afficher les en-têtes de ligne et de colonne, sous Titres , désactivez ou activez la case à cocher Affichage.

      Image du ruban Outlook

    • Pour imprimer les en-têtes de ligne et de colonne, sous Titres, activez la case à cocher Imprimer.

Haut de la page

Spécifier des options d’échelle en mode Mise en page

  1. Cliquez sur la feuille de calcul à modifier en mode Mise en page.

  2. Sous l’onglet Affichage, cliquez sur Mode Mise en page dans le groupe Affichages classeur.

    Image du ruban Excel

    Conseil   Vous pouvez cliquer sur Mode Mise en page Image du bouton dans la barre d’état.

  3. Sous l’onglet Mise en page, dans le groupe Mise à l’échelle, procédez comme suit :

    • Pour réduire la largeur de la feuille de calcul imprimée afin d’y inclure un nombre maximum de pages, cliquez sur le nombre de pages souhaité dans la liste Largeur.

    • Pour réduire la hauteur de la feuille de calcul imprimée afin d’y inclure un nombre maximum de pages, cliquez sur le nombre de pages souhaité dans la liste Hauteur.

    • Pour augmenter ou réduire la feuille de calcul imprimée d’un pourcentage donné de sa taille réelle, sélectionnez le pourcentage souhaité dans la zone Échelle.

      Image du ruban Excel

      Remarque   Pour redimensionner une feuille de calcul imprimée à un pourcentage de sa taille réelle, les largeur et hauteur maximales doivent être définies sur Automatique.

Haut de la page

Revenir en mode Normal

  • Sous l’onglet Affichage, cliquez sur Normal dans le groupe Affichages classeur.

    Image du ruban Excel

    Conseil   Vous pouvez également cliquer sur Normal Image du bouton dans la barre d’état.

Haut de la page

S’applique à : Excel 2007



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue