Tâches de base dans Excel 2010

Prise en main d’Office 2010 Voici quelques tâches de base que vous pouvez effectuer dans Microsoft Excel 2010.

Contenu de cet article

Qu’est-ce qu’Excel ?

Rechercher et appliquer un modèle

Créer un classeur

Enregistrer un classeur

Entrer des données dans une feuille de calcul

Mettre en forme des nombres

Appliquer des bordures de cellule

Créer un tableau Excel

Appliquer un ombrage de cellule

Filtrer vos données

Trier vos données

Créer une formule

Présenter les données dans un graphique

Imprimer une feuille de calcul

Activer et utiliser un complément

Qu’est-ce qu’Excel ?

Excel est un programme de feuille de calcul de Microsoft Office System. Vous pouvez utiliser Excel pour créer et mettre en forme des classeurs (collections de feuilles de calcul) pour analyser les données et prendre des décisions professionnelles mieux informées. Concrètement, vous pouvez utiliser Excel pour suivre vos données, construire des modèles d’analyse de données, écrire des formules de calcul sur ces données, faire pivoter les données de différentes manières et présenter les données dans une gamme de graphiques d’aspect professionnel.

Le tableau suivant répertorie les scénarios d’utilisation classiques d’Excel :

Scénario

Description

Exemples

Comptabilité

Vous pouvez utiliser les puissantes fonctions de calcul d’Excel dans de nombreux relevés de compte.

  • Relevé de trésorerie

  • Relevé de résultats

  • Relevé pertes et profits

Facturation et ventes

Excel est utile pour gérer les données de facturation et de ventes, et vous pouvez facilement créer les formulaires dont vous avez besoin.

  • Facture de vente

  • Bordereau de marchandises

  • Bon de commande

Budget

Que vos besoins soient d’ordre personnel ou professionnel, vous pouvez créer n’importe quel type de budget dans Excel.

  • Plan de budget marketing

  • Budget d’événement

  • Budget de retraite

Planification

Excel est un outil très efficace pour créer des plans professionnels ou des planificateurs utiles.

  • Plan de cours hebdomadaire

  • Plan de recherche marketing

  • Plan fiscal de fin d’année

  • Planificateurs qui vous aident à organiser les repas hebdomadaires, les fêtes ou les vacances

Rapports

Vous pouvez créer différents types de rapports dans Excel pour illustrer votre analyse ou résumer vos données.

  • Rapports qui mesurent les performances d’un projet

  • Rapports qui illustrent des variations entre des résultats projetés et réels

  • Rapports que vous pouvez utiliser pour prévoir des données

Suivi

Vous pouvez utiliser Excel pour garder trace des données dans une feuille de temps ou une liste.

  • Feuille de temps pour suivre l’avancée des travaux

  • Liste d’inventaire qui garde une trace des équipements

Utilisation de calendriers

Vu son espace de travail en forme de grille, Excel se prête naturellement à la création de tout type de calendrier.

  • Calendrier universitaire permettant de suivre les activités au cours de l’année scolaire

  • Calendrier d’année fiscale pour suivre les événements commerciaux et des étapes importantes

Rechercher et appliquer un modèle

Excel 2010 vous permet d’appliquer des modèles prédéfinis, d’appliquer vos propres modèles personnalisés et de rechercher des modèles parmi un vaste choix sur Office.com. Office.com propose de nombreux modèles Excel populaires, notamment des modèles de budget.

Pour rechercher un modèle dans Excel 2010
  1. Sélectionnez Fichier > Nouveau.

  2. Sous Modèles disponibles, procédez de l’une des façons suivantes :

    • Pour réutiliser un modèle que vous avez utilisé récemment, cliquez sur Modèles récents, cliquez sur le modèle de votre choix, puis cliquez sur Créer.

    • Pour utiliser votre propre modèle que vous avez déjà installé, cliquez sur Mes modèles, sélectionnez le modèle de votre choix, puis cliquez sur OK.

    • Pour rechercher un modèle sur Office.com, sous Modèles Office.com, cliquez sur une catégorie de modèles, sélectionnez le modèle de votre choix, puis cliquez sur Télécharger pour télécharger sur votre ordinateur le modèle provenant d’Office.com.

Remarque    Vous pouvez également rechercher des modèles sur Office.com à partir d’Excel. Dans le champ Rechercher des modèles dans Office.com, tapez un ou plusieurs termes de recherche, puis cliquez sur la flèche pour lancer la recherche.

Pour plus d’informations sur la recherche et l’application de modèles, voir Créer un classeur.

Créer un classeur

  1. Sélectionnez Fichier > Nouveau.

  2. Sous Modèles disponibles, sélectionnez Nouveau classeur.

  3. Sélectionnez Créer.

Pour plus d’informations sur la création d’un classeur, voir Créer un classeur.

Enregistrer un classeur

  1. Sélectionnez Fichier > Enregistrer sous.

  2. Dans la boîte de dialogue Enregistrer sous, dans la liste Type de fichier, sélectionnez Classeur Excel.

  3. Dans la zone Nom de fichier, tapez un nom pour votre classeur.

  4. Cliquez sur Enregistrer pour terminer.

Boîte de dialogue Enregistrer sous d’Excel

Entrer des données dans une feuille de calcul

  1. Sélectionnez la cellule dans laquelle vous voulez entrer les données.

  2. Tapez les données dans la cellule.

  3. Appuyez sur Entrée ou sur Tab pour passer à la cellule suivante.

Pour plus d’informations sur la saisie de données, voir Entrer des données dans une feuille de calcul.

Mettre en forme des nombres

  1. Sélectionnez les cellules à mettre en forme.

  2. Sous l’onglet Accueil, dans le groupe Nombre, sélectionnez le lanceur de boîte de dialogue en regard de Nombre (ou appuyez sur Ctrl+1).
    Bouton de lanceur de boîte de dialogue dans le groupe Nombre

  3. Dans la liste Catégorie, cliquez sur le format que vous voulez utiliser, puis réglez les paramètres si nécessaire. Par exemple, si vous utilisez le format Monétaire, vous pouvez sélectionner un autre symbole de devise, afficher plus ou moins de décimales, ou changer le mode d’affichage des valeurs négatives.
    Boîte de dialogue Format de cellule

Pour plus d’informations sur la mise en forme des nombres et sur les formats numériques disponibles, voir Mettre en forme des nombres dans une feuille de calcul.

Appliquer des bordures de cellule

  1. Sélectionnez la cellule ou plage de cellules à laquelle vous souhaitez ajouter une bordure.

  2. Sous l’onglet Accueil, dans le groupe Police, cliquez sur la flèche en regard de Bordures, puis cliquez sur le style de bordure de votre choix.

    Groupe Police sous l’onglet Accueil

Pour plus d’informations sur l’application d’une mise en forme à une feuille de calcul, voir Mettre en forme une feuille de calcul.

Créer un tableau Excel

  1. Dans une feuille de calcul, sélectionnez la plage de cellules que vous souhaitez inclure dans le tableau. Les cellules peuvent être vides ou contenir des données.

  2. Sous l’onglet Accueil, dans le groupe Styles, sélectionnez Mettre sous forme de tableau, puis sélectionnez le style de tableau souhaité.

    Groupe Styles de l’onglet Accueil

  3. Si la plage sélectionnée contient des données que vous voulez afficher en en-tête, activez la case à cocher Mon tableau comporte des en-têtes dans la boîte de dialogue Mettre sous forme de tableau.

Pour plus d’informations sur la création d’un tableau, voir Créer un tableau Excel.

Appliquer un ombrage de cellule

  1. Sélectionnez la cellule ou plage de cellules à laquelle vous souhaitez appliquer un ombrage de cellule.

  2. Sous l’onglet Accueil, dans le groupe Police, sélectionnez la flèche en regard de Couleur de remplissage Image de bouton, puis sous Couleurs du thème ou sous Couleurs standard, sélectionnez la couleur souhaitée.

Pour plus d’informations sur l’application d’une mise en forme à une feuille de calcul, voir Mettre en forme une feuille de calcul.

Filtrer vos données

  1. Sélectionnez les données à filtrer.

  2. Sous l’onglet Données, dans le groupe Trier et filtrer, cliquez sur Filtrer.

    Groupe Trier et filtrer de l’onglet Données

  3. Cliquez sur la flèche Flèche du menu déroulant Filtre dans l’en-tête de colonne pour afficher une liste dans laquelle vous pouvez faire des choix en matière de filtre.

  4. Pour sélectionner par valeur, dans la liste, désactivez la case à cocher (Sélectionner tout). Toutes les coches disparaissent des cases. Ensuite, sélectionnez uniquement les valeurs que vous voulez voir, puis cliquez sur OK pour afficher les résultats.

Pour plus d’informations sur le filtrage des données, voir Filtrer les données à l’aide d’un filtre automatique.

Trier vos données

Pour trier rapidement vos données
  1. Sélectionnez une plage de données, telle que A1:L5 (plusieurs lignes et colonnes) ou C1:C80 (une seule colonne). La plage peut comporter des titres que vous créez afin d’identifier des colonnes ou des lignes.

  2. Sélectionnez une seule cellule dans la colonne à trier.

  3. Cliquez sur Commande A à Z dans Excel qui trie les éléments dans l’ordre alphabétique ou du plus petit au plus grand nombre pour effectuer un tri croissant (de A à Z ou du nombre le plus petit au nombre le plus grand).

    Boutons de tri du groupe Trier et filtrer sous l’onglet Données dans Excel

  4. Cliquez sur Commande Z à A dans Excel qui trie les éléments dans l’ordre alphabétique inverse ou du plus grand au plus petit nombre pour effectuer un tri décroissant (de Z à A ou du nombre le plus grand au nombre le plus petit).

Pour trier sur un critère spécifique
  1. Sélectionnez une seule cellule dans la plage à trier.

  2. Sous l’onglet Données, dans le groupe Trier et filtrer, sélectionnez Trier.

    Commande Trier dans le groupe Trier et filtrer sous l’onglet Données dans Excel

    La boîte de dialogue Tri s’affiche.

  3. Dans la liste Trier par, sélectionnez la première colonne sur laquelle doit porter le tri.

  4. Dans la liste Trier sur, sélectionnez Valeurs, Couleur de cellule, Couleur de police ou Icône de cellule.

  5. Dans la liste Ordre, sélectionnez l’ordre à appliquer à l’opération de tri  : croissant ou décroissant par ordre alphabétique ou numérique (c’est-à-dire, de A à Z ou de Z à A pour le texte ou du plus petit au plus grand ou vice versa pour les nombres).

Pour plus d’informations sur le tri des données, voir Trier les données à l’aide d’un filtre automatique.

Créer une formule

  1. Dans une cellule, tapez un signe égal (=) pour commencer la formule.

  2. Tapez une combinaison de chiffres et d’opérateurs. Par exemple, 3+7.

  3. Utilisez la souris pour sélectionner d’autres cellules (en insérant un opérateur entre elles). Par exemple, sélectionnez B1 et insérez un signe plus (+), sélectionnez C1 et tapez +, puis sélectionnez D1.

  4. Appuyez ensuite sur Entrée pour terminer la formule.

Pour plus d’informations sur la création d’une formule, voir Créer une formule.

Présenter les données dans un graphique

  1. Sélectionnez les données à présenter sous forme de graphique.

  2. Sous l’onglet Insertion, dans le groupe Graphiques, cliquez sur le type de graphique que vous voulez utiliser, puis cliquez sur un sous-type.
    Image du ruban Excel

  3. Utilisez les outils de graphique pour ajouter des éléments de graphique tels que des titres et des étiquettes de données, ou pour modifier la conception, la présentation ou la mise en forme de votre graphique.
    Outils de graphique

Pour plus d’informations sur la création d’un graphique, voir Présenter les données dans un graphique.

Imprimer une feuille de calcul

  1. Sélectionnez la ou les feuilles de calcul dont vous souhaitez afficher l’aperçu.

  2. Sélectionnez Fichier > Imprimer. (Vous pouvez également appuyer sur Ctrl+P.)

    Remarque   La fenêtre d’aperçu affiche son contenu en noir et blanc, que la ou les feuilles de calcul incluent ou non de la couleur, sauf si vous avez configuré l’impression sur une imprimante couleur.

  3. Pour afficher un aperçu de la page suivante et de la page précédente, en bas de la fenêtre Aperçu avant impression, sélectionnez Page suivante et Page précédente.

  4. Pour définir les options d’impression, procédez comme suit :

    • Pour changer l’imprimante, cliquez sur la zone déroulante sous Imprimante et sélectionnez l’imprimante souhaitée.

    • Pour changer la configuration de la page, notamment son orientation, ses marges et le format du papier, sélectionnez les options souhaitées sous Paramètres.

    • Pour dimensionner toute la feuille de calcul de sorte qu’elle tienne sur une seule page imprimée, sous Paramètres, cliquez sur l’option que vous voulez dans la zone déroulante des options d’échelle.

  5. Pour imprimer le classeur, procédez de l’une des façons suivantes :

    • Pour imprimer une partie d’une feuille de calcul, sélectionnez la feuille de calcul, puis sélectionnez la plage de données à imprimer.

    • Pour imprimer toute la feuille de calcul, sélectionnez cette dernière pour l’activer.

  6. Cliquez sur Imprimer.

Pour plus d’informations sur la procédure d’impression, voir Imprimer une feuille de calcul.

Activer et utiliser un complément

  1. Sous l’onglet Fichier, sélectionnez Options, puis sélectionnez la catégorie Compléments.

  2. Près du bas de la boîte de dialogue Options Excel, assurez-vous que Compléments Excel est sélectionné dans la zone Gérer, puis cliquez sur Atteindre.

  3. Dans la zone Compléments, activez les cases à cocher en regard des compléments à utiliser, puis cliquez sur OK.

    Si Excel affiche un message indiquant qu’il ne peut pas exécuter correctement ce complément et vous invitant à l’installer, cliquez sur Oui pour installer les compléments.

Pour plus d’informations sur l’utilisation des compléments, voir Démarrage rapide : activer et utiliser un complément.

S’applique à : Excel 2010



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue