Mise à niveau pour Office System 2007

Vue d'ensemble

Illustration de la vue d'ensemble du cours

Découvrez le nouvel aspect des programmes de Microsoft Office System 2007, puis testez les nouvelles fonctionnalités grâce à des exercices pratiques.

À la fin de ce cours, vous serez à même d'effectuer les tâches suivantes :

  • découvrir les nouvelles fonctionnalités de Microsoft Office et leur objet ;

  • apprendre à utiliser le ruban pour effectuer des opérations courantes ;

  • découvrir les caractéristiques des nouveaux formats de fichiers.

Ce cours comprend :

  • deux cours d'autoformation et deux sessions d'exercices pratiques (les exercices pratiques requièrent Office System 2007) ;

  • un test rapide (non noté) à la fin de chaque leçon ;

  • un aide-mémoire que vous pouvez extraire du cours.

OfficeUpToSpeed_Ov_ZA10096454.wma

Lorsque vous ouvrez Microsoft Office Word 2007, Office Excel 2007, Office PowerPoint 2007 et Office Access 2007, ou lorsque vous créez un message dans Office Outlook 2007, vous pouvez voir de nombreux éléments qui vous sont familiers tels que le document Word et le classeur Excel. Vous pouvez toutefois constater que la partie supérieure de la fenêtre a un nouvel aspect.

En effet, les menus et les barres d'outils ont été remplacés par le ruban. Ce dernier contient des onglets sur lesquels vous devez cliquer pour accéder aux commandes que vous connaissez déjà.

À l'usage, vous constaterez que le ruban offre de nombreux avantages. Il a été développé pour répondre aux attentes des utilisateurs d'Office, à savoir, des programmes simples à utiliser et des commandes facilement accessibles.

Suivez ce cours pour apprendre à utiliser le ruban et créer rapidement des documents professionnels.

Pour en savoir plus sur ce cours, voir les rubriques Objectifs et À propos de ce cours, ou consultez la table des matières. Cliquez ensuite sur Suivant pour commencer la première leçon.

Une nouvelle version d'Office conçue pour vous

Le ruban, votre centre de contrôle

Le Ruban, votre nouveau centre de contrôle dans Word 2007

OfficeUpToSpeedAudio_1_ZA10096457.wma

Les programmes de la suite Microsoft Office que vous connaissez déjà ont fait l'objet de nombreuses modifications. La bonne nouvelle est que les commandes et les autres outils dont vous avez besoin sont désormais beaucoup plus accessibles.

Au lieu de 30 barres d'outils masquées et de commandes enfouies dans des menus, vous disposez à présent d'un centre de contrôle qui rassemble les options essentielles et les rend très visibles.

En outre, une fois que vous aurez appris à utiliser le ruban dans un programme, vous saurez également l'utiliser dans d'autres programmes.

Que comporte le ruban ?

Les trois composants de base du ruban : les onglets, les groupes et les commandes

Le ruban comporte trois parties : les onglets, les groupes et les commandes.

OfficeUpToSpeedAudio1_2_ZA10148138.wma

Le ruban est composé de trois éléments principaux.

1. Les onglets se trouvent dans la partie supérieure du ruban. Chaque onglet représente les tâches principales que vous effectuez dans un programme donné.

2. Les groupes, affichés sous les onglets, sont des ensembles de commandes connexes. Ils rassemblent toutes les commandes dont vous risquez d'avoir besoin pour un type de tâche donné. Comme ils sont toujours affichés et facilement accessibles, ils vous sont d'une très grande aide.

3. Les commandes sont organisées en groupes. Une commande peut être un bouton, un menu ou une zone dans laquelle entrer des informations.

Pour commencer, utilisez le premier onglet.

Dans Word 2007, par exemple, il s'agit de l'onglet Accueil. Comme la tâche principale dans Word consiste à rédiger des documents, toutes les commandes de l'onglet Accueil sont celles qui sont le plus fréquemment utilisées lors de la rédaction, à savoir les commandes de mise en forme des polices (dans le groupe Police), les options de paragraphe (dans le groupe Paragraphe) et les styles de texte (dans le groupe Style).

La même organisation s'applique aux autres programmes d'Office system 2007 : le premier onglet contient toujours les commandes pour effectuer les tâches principales. Le premier onglet d'Excel, de PowerPoint et d'Access est également appelé Accueil. Dans Outlook, il s'agit de l'onglet Message lorsque vous créez un message.

Organisation des commandes

Commandes Coller, Couper et Copier dans Word et Excel

Commandes Coller, Couper et Copier dans Word et Excel. Comme ces commandes sont fréquemment utilisées, elles ont été placées sous l'onglet Accueil, premier onglet à gauche du ruban.

OfficeUpToSpeedAudio1_3_ZA10148139.wma

Les commandes sont organisées en fonction de leur fréquence d'utilisation. Microsoft s'est rendue compte que les utilisateurs de Microsoft Office ont tendance à utiliser un ensemble de commandes qu'ils exploitent au maximum. Ces commandes sont désormais les commandes les plus facilement accessibles.

La commande Coller en est bon un exemple. C'est la raison pour laquelle elle est très visible dans la fenêtre, avec les commandes Couper et Copier associées.

Les commandes fréquemment utilisées ne sont plus désormais regroupées avec d'autres commandes plus ou moins associées dans un menu ou une barre d'outils. Elles sont rapidement accessibles, car ce sont elles que vous utilisez le plus.

Les commandes moins souvent utilisées ne sont pas aussi facilement visibles sur le ruban. Par exemple, pour accéder à la commande Collage spécial, moins souvent utilisée que la commande Coller, vous devez cliquer sur la flèche située sur le bouton Coller.

Davantage de commandes, uniquement quand vous en avez besoin

L'onglet Outils Image s'affiche lorsque vous insérez une image

Dans Word, l'onglet Outils Image s'affiche en haut du ruban une fois que vous avez inséré une image.

OfficeUpToSpeedAudio1_4_ZA10148140.wma

Les commandes que vous sollicitez le plus souvent sont situées sur le ruban et sont disponibles à tout moment. Certaines autres commandes apparaissent uniquement lorsque vous en avez besoin, en réponse à une de vos actions.

Par exemple, si votre document Word ne contient aucune image, les commandes permettant de travailler sur les images ne vous sont d'aucune utilité.

En revanche, lorsque vous insérez une image dans Word, les Outils Image et l'onglet Format, qui contient toutes les commandes nécessaires pour travailler sur l'image, apparaissent. Une fois que vous avez terminé d'utiliser l'image, les Outils Image disparaissent.

Si vous souhaitez retravailler sur l'image, cliquez dessus pour afficher de nouveau l'onglet avec toutes les commandes nécessaires. Word suit les opérations que vous effectuez et vous fournit les outils dont vous avez besoin. Le ruban répond à vos actions.

Si vous ne voyez pas en permanence toutes les commandes dont vous pensez avoir besoin, ne vous inquiétez pas. Commencez votre tâche. Les commandes nécessaires s'afficheront au moment où vous en aurez besoin.

Vous pourrez tester cette fonctionnalité au cours des exercices pratiques à la fin de cette leçon.

Davantage d'options, si vous en avez besoin

Cliquez sur le signe situé dans le coin inférieur droit d'un groupe pour afficher d'autres options

Cliquez sur la flèche Image du bouton dans la partie inférieure d'un groupe pour obtenir d'autres options, le cas échéant.

1. Cliquez sur la flèche Image du bouton dans le groupe Police.

2. La boîte de dialogue Police s'ouvre.

OfficeUpToSpeedAudio1_5_ZA10148141.wma

Lorsqu'une petite flèche Image du bouton est affichée dans le coin inférieur droit d'un groupe, cela signifie que d'autres commandes sont disponibles pour le groupe. Cliquez sur la flèche Image du bouton(appelée Lanceur de boîte de dialogue) pour ouvrir une boîte de dialogue ou un volet Office avec d'autres commandes.

Par exemple, dans PowerPoint, le groupe Police, sous l'onglet Accueil, contient toutes les commandes les plus souvent utilisées pour apporter des modifications à une police : les commandes pour changer la police et sa taille et pour appliquer les attributs gras, italique ou souligné.

Si vous avez besoin d'une option moins fréquemment utilisée, telle que l'option exposant, cliquez sur la flèche Image du bouton du groupe Police pour ouvrir la boîte de dialogue Police qui contient l'option exposant et d'autres options relatives aux polices.

Afficher un aperçu avant de procéder à une sélection

[Untitled] Sélection d'un style de soulignement à l'aide de l'aperçu instantané

Démarrez l'animation pour voir l'aperçu instantané d'un style de soulignement, puis la sélection d'un soulignement.

OfficeUpToSpeedAudio1_6_ZA10148142.wma

Lorsque vous sélectionnez une police, une couleur de police, un style ou lorsque vous apportez des modifications à une image, il peut arriver que l'option que vous avez choisie ne donne pas les résultats escomptés et que vous soyez obligé de tout annuler, pour tout recommencer, et ce à plusieurs reprises.

Vous pouvez à présent obtenir un aperçu instantané d'une option avant de la sélectionner. Cela vous permet d'obtenir plus rapidement un meilleur résultat et vous évite d'avoir à annuler vos modifications et tout recommencer.

Pour utiliser l'aperçu instantané, placez le pointeur sur une option. Votre document change alors pour montrer l'aspect qu'il aurait si vous choisissiez cette option. Si l'aperçu répond à vos besoins, vous pouvez ensuite cliquer sur l'option pour la sélectionner.

Cliquez sur Lire pour voir comment utiliser l'aperçu instantané et choisir un style de soulignement avant de l'appliquer.

Ajouter des commandes dans votre barre d'outils

[Untitled] Ajout et suppression d'un bouton dans la barre d'outils Accès rapide

Démarrez l'animation pour découvrir comment ajouter et supprimer un bouton dans la barre d'outils Accès rapide.

OfficeUpToSpeedAudio1_7_ZA10148143.wma

Si vous utilisez souvent des commandes dont l'accès n'est pas aussi rapide que vous le souhaiteriez, vous pouvez facilement les ajouter à la barre d'outils Accès rapide située au-dessus du ruban lorsque vous démarrez votre programme Office. Les commandes y sont toujours visibles et faciles d'accès.

Si vous utilisez par exemple quotidiennement la commande Suivi des modifications dans Word ou Excel pour afficher les marques de révision et que vous ne voulez pas avoir à cliquer chaque fois sur l'onglet Révision pour y accéder, vous pouvez ajouter la commande Suivi des modifications à la barre d'outils Accès rapide.

Pour effectuer cette opération, cliquez avec le bouton droit sur Suivi des modifications sous l'onglet Révision, puis cliquez sur Ajouter à la barre d'outils Accès rapide. Pour supprimer cette commande de la barre d'outils, cliquez dessus avec le bouton droit, puis cliquez sur Supprimer de la barre d'outils Accès rapide.

Cliquez sur Lire pour voir comment ajouter un bouton à la barre d'outils et comment le supprimer.

Résultat du changement de résolution

Groupe Afficher/Masquer en haute et en basse résolution

Groupe Afficher/Masquer de l'onglet Affichage. Toutes les commandes dans le groupe sont affichées en haute résolution. En basse résolution, vous devez cliquer sur la flèche du bouton du groupe pour afficher toutes les commandes.

OfficeUpToSpeedAudio1_8_ZA10148144.wma

Tout ce que vous avez appris jusqu'à présent est vrai si vous disposez d'une haute résolution d'écran et si la fenêtre du programme est agrandie. Si ce n'est pas le cas, l'affichage des éléments peut être tout autre.

Basse résolution     Lorsque votre résolution d'écran est faible (800 par 600 pixels, par exemple), seuls les noms de certains groupes du ruban s'affichent, au lieu de toutes leurs commandes. Vous devez alors cliquer sur la flèche du bouton du groupe pour afficher les commandes.

Avec une haute résolution, dans Word, par exemple, toutes les commandes du groupe Afficher/Masquer sous l'onglet Affichage sont affichées. Par contre, avec une résolution de 800 par 600, seul le bouton Afficher/Masquer est affiché dans le groupe.

Dans ce cas, cliquez sur la flèche du bouton Afficher/Masquer pour afficher les commandes du groupe.

Les groupes dont seul le nom est affiché avec une faible résolution sont généralement ceux dont les commandes sont le moins fréquemment utilisées.

Taille réduite     Quelle que soit la résolution utilisée, si vous réduisez la taille de la fenêtre du programme, seuls les noms de certains groupes seront affichés et vous devrez cliquer sur la flèche du bouton du groupe pour afficher les commandes.

Tablet PC     Si vous utilisez un Tablet PC avec un écran plus petit, vous constaterez que le ruban s'ajuste et affiche des versions plus petites des onglets et des groupes. Avec un écran plus grand, le ruban affiche des versions plus grandes de ceux-ci.

Exercices pratiques

Cliquez sur le bouton Exercices pratiques dans Word pour ouvrir une fenêtre du programme Word et une fenêtre d’instructions

Taille du téléchargement : 16 Ko (moins d'une minute à 56 kbits/s)

Exercices pratiques dans Word

OfficeUpToSpeedAudio1_9_ZA10148146.wma

Au cours des exercices pratiques, vous allez vous familiariser avec le ruban dans Word 2007 puis Excel 2007.

À propos des exercices pratiques

Lorsque vous cliquez sur le bouton Exercices pratiques dans Word situé en bas de cette page, un document destiné aux exercices est téléchargé sur votre ordinateur, puis s'ouvre dans Word. Une fenêtre distincte s'affiche avec les instructions à suivre.

Remarque     Word 2007 et Excel 2007 doivent être installés sur votre ordinateur.

Effectuez le test suivant pour vérifier que vous avez bien compris le cours. Vos réponses sont privées et les résultats du test ne sont pas notés.

Où se trouvent les commandes Coller, Couper et Copier sur le ruban ?

Sous le dernier onglet

Mauvaise réponse. Vous ne trouverez certainement pas ces commandes sur le dernier onglet. Choisissez une autre réponse.

Sous le premier onglet

Bonne réponse. Étant donné que ces commandes sont fréquemment utilisées, elles ont été placées sous le premier onglet du ruban.

Sur la barre d'outils Accès rapide

Mauvaise réponse. Vous pourriez les placer sur cette barre d'outils, mais comme elles sont déjà facilement accessibles, cela n'est pas vraiment nécessaire.

Vous passez d'un ordinateur avec une haute résolution d'écran à un ordinateur avec une faible résolution d'écran. Vous ne voyez plus les commandes d'un groupe. Quelle opération devez-vous effectuer ?

Cliquer sur l'onglet Affichage.

Mauvaise réponse. Choisissez une autre réponse.

Cliquer sur la barre d'outils Affichage.

Mauvaise réponse. Choisissez une autre réponse.

Cliquer sur la flèche du groupe.

Bonne réponse. Si des commandes ne sont pas affichées en raison de la résolution d'écran ou parce que la fenêtre a été réduite, vous pouvez afficher les commandes d'un groupe en cliquant sur la flèche de celui-ci.

Au cours des exercices pratiques, vous avez appris à afficher la mini barre d'outils avec des options de mise en forme. Vous souvenez-vous de l'opération que vous devez effectuer pour l'afficher ?

Cliquer sur l'onglet Insertion.

Mauvaise réponse. Choisissez une autre réponse.

Cliquer sur la barre d'outils Accès rapide.

Mauvaise réponse. Choisissez une autre réponse.

Sélectionner du texte.

Bonne réponse. La mini barre d'outils apparaît, mais elle est transparente. Pour l'activer, vous devez pointer dessus. Vous pouvez alors cliquer sur une option de mise en forme qu'elle contient.

Au cours des exercices pratiques, vous avez appris à afficher les Outils Image dans Word. Lorsque ces outils disparaissent, que devez-vous faire pour les réafficher ?

Cliquer sur l'image.

Bonne réponse. Les commandes apparaissent en réponse à certaines actions ; dans ce cas précis, elles apparaissent lorsque vous cliquez sur l'image.

Cliquer sur le ruban.

Mauvaise réponse. Choisissez une autre réponse.

Cliquer avec le bouton droit sur le ruban, puis sélectionner un onglet.

Mauvaise réponse. Cette procédure est bien trop complexe. Choisissez une autre réponse.

Réponses à vos questions

Vue conceptuelle des nouvelles options d'Office system 2007 : bouton Microsoft Office, raccourcis clavier et nouveaux formats de fichiers

Découvrez les autres nouveautés de quelques-uns des produits Office system 2007.

OfficeUpToSpeedAudio_2_ZA10097014.wma

Découvrons à présent les autres nouveautés en dehors du ruban.

Le bouton Microsoft Office Image du bouton Office est un nouvel élément de l'interface utilisateur. Il remplace le menu Fichier dans plusieurs programmes Office et offre davantage d'options regroupées de façon plus pratique. Parmi les autres nouveautés, citons également les nouveaux raccourcis clavier et les nouveaux formats de fichiers pour Word, Excel, PowerPoint et Access 2007.

Apprenez à utiliser certaines des nouvelles options. Découvrez quelle procédure suivre si vous ne parvenez pas à trouver la commande dont vous avez besoin et comment les personnes qui n'ont pas effectué une mise à niveau vers Word, Excel ou PowerPoint 2007 peuvent ouvrir vos fichiers et les utiliser.

Qu'est-il advenu du menu Fichier ?

Bouton Microsoft Office dans Word et Excel

Bouton Microsoft Office dans Word et Excel.

OfficeUpToSpeedAudio2_2_ZA10148147.wma

Le bouton Microsoft Office Image du bouton Office est situé dans le coin supérieur gauche de la fenêtre dans plusieurs programmes Microsoft Office. Il vous permet d'avoir accès aux mêmes commandes de base que celles qui apparaissaient dans le menu Fichier pour ouvrir, enregistrer et imprimer vos documents.

Ce bouton permet toutefois d'accéder à davantage de commandes que le menu Fichier. À partir de ce bouton, vous pouvez par exemple vérifier que les fichiers Word, Excel et PowerPoint ne contiennent aucune information confidentielle ou aucun commentaire. Vous obtiendrez plus d'informations sur cette fonctionnalité au cours des exercices pratiques à la fin de cette leçon.

Le bouton Microsoft Office vous permet également d'accéder aux paramètres du programme qui permettent de définir, par exemple, vos préférences en matière de correction orthographique.

Cliquez sur Options Excel, Options Word, etc., en bas du menu, puis sur une catégorie dans la liste située à gauche de la boîte de dialogue. Par exemple, dans Excel, cliquez sur Formules pour activer ou désactiver le style de référence L1C1. Dans Word, cliquez sur Vérification pour activer ou désactiver l'option qui permet de vérifier l'orthographe au cours de la frappe.

Dans les versions antérieures d'Office, vous pouviez définir ces options dans la boîte de dialogue Options, accessible à partir du menu Outils. Vous pouvez désormais accéder à la plupart d'entre elles depuis le bouton Microsoft Office, grâce auquel elles sont plus visibles et accessibles lors de l'utilisation de nouveaux ou d'anciens fichiers.

Où puis-je ouvrir un document vierge ?

Fenêtre Nouvelle présentation dans PowerPoint

Fenêtre Nouvelle présentation dans PowerPoint 2007.

OfficeUpToSpeedAudio2_3_ZA10148148.wma

Lorsque vous créez un document, un classeur, une présentation ou une base de données, une fenêtre colorée se présente pour vous aider. Commencez avec un fichier vide ou existant, comme vous le faites d'habitude ; ou bien, sur la gauche, sous Microsoft Office Online, cliquez sur Proposé et choisissez dans le catalogue les liens vers les modèles en ligne et les cours de formation pour commencer rapidement votre travail.

Pour commencer, cliquez sur le bouton Microsoft Office Image du bouton Office, situé dans le coin supérieur gauche de la fenêtre. Cliquez ensuite sur Nouveau pour ouvrir la fenêtre Nouveau document dans Word, Nouveau classeur dans Excel, Nouvelle présentation dans PowerPoint ou Prise en main de Microsoft Office Access dans Access.

Que sont devenus mes raccourcis clavier préférés ?

Utilisation des touches accélératrices pour supprimer un style de titre dans Word

Vous pouvez utiliser des touches accélératrices pour supprimer un style de titre dans Word, par exemple.

1. Appuyez sur ALT pour faire apparaître les touches accélératrices.

2. Appuyez ensuite sur D pour sélectionner l'onglet Accueil.

3. Appuyez sur E pour sélectionner le bouton Effacer la mise en forme du groupe Police afin de supprimer le style de titre.

OfficeUpToSpeedAudio2_4_ZA10148149.wma

Si vous utilisez davantage le clavier que la souris, vous souhaiterez obtenir des informations sur les raccourcis clavier dans Office system 2007.

Le ruban inclut de nouveaux raccourcis. Pourquoi ? Parce que cette modification présente deux avantages considérables par rapport aux versions précédentes :

  • Des raccourcis pour chaque bouton sur le ruban.

  • Des raccourcis qui nécessitent souvent moins de touches.

Utilisation des nouveaux raccourcis

Les nouveaux raccourcis ont également un nouveau nom : les touches accélératrices. Appuyez sur ALT pour les afficher.

Les touches accélératrices existent pour tous les onglets du ruban, toutes les commandes de tous les onglets, la barre d'outils Accès rapide et le bouton Microsoft Office.

Appuyez sur la touche correspondant à l'onglet que vous souhaitez afficher. Cette action a pour effet d'afficher toutes les touches accélératrices de cet onglet. Ensuite, appuyez sur la touche correspondant à la fonction souhaitée.

Qu'est-il advenu des anciens raccourcis clavier ?     Les anciens raccourcis clavier commençant par CTRL existent toujours et fonctionnent de la même façon qu'auparavant. Par exemple, CTRL+C permet toujours de copier des éléments dans le Presse-papiers et CTRL+V permet toujours de coller des éléments à partir du Presse-papiers.

Pour plus d'informations, reportez-vous à l'Aide-mémoire à la fin de la leçon.

Je ne trouve pas la commande que je cherche. Que dois-je faire ?

[Untitled] Utilisation du guide de référence interactif pour apprendre à insérer un tableau dans Word 2007 par le biais de l'onglet Insertion et de la commande Tableau

Démarrez l'animation pour découvrir comment utiliser le guide de référence interactif afin de trouver la commande Insérer un tableau dans Word 2003 et la retrouver dans Word 2007.

OfficeUpToSpeedAudio2_5_ZA10148150.wma

Si vous ne parvenez pas à trouver une commande, vous pouvez utiliser le nouveau système d'aide.

Word 2007, Excel 2007 et PowerPoint 2007 contiennent un guide de référence interactif qui vous permet de découvrir rapidement où se trouvent les commandes et les options dont vous avez besoin. L'Aide-mémoire, proposé à la fin de ce cours, contient les liens vers ces guides.

Dans un guide interactif, vous devez pointer sur une commande d'un programme Office 2003 pour découvrir où elle se trouve dans le nouveau programme. Pour trouver par exemple la commande Insérer un tableau dans Word, placez le pointeur sur la commande Insérer de Word 2003. Cliquez ensuite pour afficher une animation montrant l'emplacement de la commande dans Word 2007 (elle se trouve sous l'onglet Insertion, dans le groupe Tableaux).

En plus de vous offrir une aide immédiate, ce guide vous permet d'apprendre où se trouvent des commandes spécifiques.

Cliquez sur Lire pour apprendre à utiliser le guide interactif.

Quelles sont les caractéristiques des nouveaux formats de fichiers ?

Vue conceptuelle des avantages des nouveaux formats de fichiers : sécurité renforcée, risques d'altération limités des fichiers et taille de fichier réduite

Avantages des nouveaux formats de fichiers

OfficeUpToSpeedAudio2_6_ZA10148152.wma

Word 2007, Excel 2007 et PowerPoint 2007 offrent de nouveaux formats de fichiers pour de multiples raisons, notamment le renforcement de la sécurité, le contrôle des risques d'altération, la réduction de la taille des fichiers, ainsi que la prise en charge des nouvelles fonctionnalités.

Et si les détails techniques vous intéressent, les nouveaux formats de fichiers sont basés sur le langage XML (Extensible Markup Language) et sont conformes aux formats XML ouverts de Microsoft Office.

Plus d'informations sur le nouveau format dans Word, Excel et PowerPoint

  • L'extension de nom de fichier par défaut des documents, des classeurs et des présentations comporte à présent un « x » à la fin qui représente le format XML. Dans Word, par exemple, un document est désormais enregistré par défaut avec l'extension .docx au lieu de .doc.

  • Si vous enregistrez un fichier en tant que modèle, la même règle s'applique : l'ancienne extension de nom de fichier de modèle est dotée d'un « x » à la fin, par exemple .dotx dans Word.

  • Si votre fichier contient du code ou des macros, vous devez l'enregistrer au nouveau format de fichier prenant en charge les macros. Un document Word enregistré au nouveau format est doté de l'extension .docm ; un modèle Word est quant à lui doté de l'extension .dotm.

Remarque     Access contient également un nouveau format de fichier dont les caractéristiques sont différentes. Vous les découvrirez plus loin dans ce cours.

Comment puis-je partager des documents avec des personnes qui ne disposent pas d'Office system 2007 ?

Image conceptuelle d'un document ouvert dans Office 2007 et Office 2003

Partage de documents entre Office system 2007 et une version antérieure d'Office.

OfficeUpToSpeedAudio2_7_ZA10148153.wma

Si vous êtes la première personne de votre groupe de travail à utiliser Office system 2007 ou si vous travaillez avec des services qui doivent utiliser des documents Office enregistrés dans un format précédent, vous pouvez toujours partager vos documents en procédant de la façon suivante.

Vous pouvez ouvrir un fichier créé dans les versions précédentes d'Office, allant d'Office 95 à Office 2003. Pour ce faire, il vous suffit de procéder comme d'habitude. Après avoir travaillé avec ce fichier dans la version 2007, vous devez l'enregistrer. Par défaut, la boîte de dialogue Enregistrer sous enregistre le fichier dans la version dans laquelle il a été créé. Lors de l'enregistrement, un vérificateur de compatibilité vous signale si les nouvelles fonctionnalités ajoutées au fichier risquent d'être désactivées ou si des correspondances sont appliquées.

Remarque     Si vous ouvrez une présentation créée dans PowerPoint 95, PowerPoint propose de l'enregistrer par défaut au format 2007. Vous pouvez toutefois choisir d'enregistrer le fichier au format 97-2003.

Si vous souhaitez enregistrer le fichier au format 2007, sélectionnez Document Word, Classeur Excel ou Présentation PowerPoint dans la zone Type de fichier.

Vos collègues qui utilisent les versions 2000 à 2003 de Word, d'Excel ou de PowerPoint (et les correctifs et Service Packs les plus récents) pourront utiliser ce fichier. Lorsqu'ils cliquent sur votre document, ils devront indiquer s'ils veulent télécharger un convertisseur qui leur permettra de l'ouvrir.

Vous pouvez obtenir d'autres informations relatives au nouveau format de fichier dans les cours spécifiques à Word 2007, Excel 2007 et PowerPoint 2007. Les liens vers ces cours se trouvent dans l'Aide-mémoire.

Quelles sont les caractéristiques du nouveau format de fichier dans Access ?

Mise à niveau d'une base de données d'une version antérieure vers Access 2007

Une fois que vous avez effectué une mise à niveau d'une base de données d'une version antérieure vers Access 2007, vous ne pouvez plus l'utiliser dans la version antérieure d'Access.

OfficeUpToSpeedAudio2_8_ZA10148154.wma

Le nouveau format de fichier d'Access 2007, .accdb, prend en charge les nouvelles fonctionnalités du produit, telles que le type de données Pièce jointe, qui permet de stocker des documents et des fichiers sous forme de pièces jointes compressées dans la base de données, et les champs à valeurs multiples. Il permet en outre d'améliorer le chiffrement pour renforcer la sécurité et protéger les informations confidentielles.

Compatibilité des versions

Lorsque vous créez une base de données dans Access 2007, elle utilise automatiquement le nouveau format .accdb. Les versions antérieures d'Access utilisaient le format de fichier .mdb. Vous pouvez ouvrir et utiliser des fichiers .mdb dans Access 2007, si ces derniers ont été enregistrés dans Access 2003, Access 2002 ou Access 2000. Les nouvelles fonctionnalités d'Access 2007 ne pourront pas toutefois être utilisées avec les fichiers .mdb. Si vous souhaitez les utiliser, vous devez convertir la base de données au format .accdb à l'aide de la commande Enregistrer sous.

Lorsque vous utilisez Access 2007 pour ouvrir une base de données enregistrée dans Access 95 ou Access 97, Access 2007 vous propose de la convertir au format .accdb. Si vous n'envisagez pas de réutiliser la base de données dans des versions antérieures d'Access (et si vous n'avez pas recours à la réplication ou à la sécurité de niveau utilisateur), vous devez mettre à niveau la base de données.

Important     Vous ne pouvez pas ouvrir une base de données au format .accdb dans des versions d'Access antérieures à Access 2007.

L'Aide-mémoire contient des liens vers des informations relatives au nouveau format de fichier Access.

Exercices pratiques

Cliquez sur le bouton Exercices pratiques dans Word pour ouvrir une fenêtre du programme Word et une fenêtre d’instructions

Taille du téléchargement : 11 Ko (moins d'une minute à 56 kbits/s)

Exercices pratiques dans Word

OfficeUpToSpeedAudio2_9_ZA10148155.wma

Vous allez à présent mettre en pratique ce que vous avez appris dans les exercices pratiques.

À propos des exercices pratiques

Lorsque vous cliquez sur le bouton Exercices pratiques dans Word situé en bas de cette page, Word s'ouvre et une fenêtre distincte s'affiche avec les instructions à suivre.

Remarque     Word 2007 et Excel 2007 doivent être installés sur l'ordinateur.

Effectuez le test suivant pour vérifier que vous avez bien compris le cours. Vos réponses sont privées et les résultats du test ne sont pas notés.

Où se trouve le bouton sur lequel vous devez cliquer pour afficher les commandes permettant d'ouvrir et d'enregistrer vos fichiers ?

Sous le premier onglet

Mauvaise réponse. Choisissez une autre réponse.

Dans le coin supérieur gauche

Bonne réponse. Il s'agit bien de son emplacement.

Dans la partie inférieure du ruban

Mauvaise réponse. Vous prenez une mauvaise direction. Choisissez une autre réponse.

Pour utiliser un raccourci clavier afin de sélectionner un onglet du ruban, vous devez d'abord cliquer sur la touche :

Alt

Bonne réponse. Vous afficherez ainsi les badges indiquant sur quelle touche vous devez appuyer pour accéder à chaque onglet.

Maj

Mauvaise réponse. Choisissez une autre réponse.

Ctrl

Mauvaise réponse. Choisissez une autre réponse.

Au cours des exercices pratiques, vous avez appris comment modifier le nombre de feuilles vierges qui sont incluses dans un nouveau classeur Excel. Vous souvenez-vous sur quel élément vous devez cliquer en premier pour effectuer cette opération ?

Le premier onglet

Mauvaise réponse. Choisissez une autre réponse.

Le bouton Microsoft Office

Bonne réponse. Vous devez ensuite cliquer sur Options Excel et Préférences. Vous pouvez alors définir le nombre de feuilles dans la zone située sous « Inclure ces feuilles ».

La barre d'état

Mauvaise réponse. Choisissez une autre réponse.

Vos collègues qui ne disposent pas de Microsoft Office System 2007 peuvent-ils ouvrir vos fichiers Word, Excel et PowerPoint 2007 ?

Oui

Bonne réponse.

Non

Mauvaise réponse. Ils peuvent ouvrir vos fichiers. En installant le module de compatibilité Microsoft, vos collègues peuvent ouvrir vos fichiers dans de nombreuses versions précédentes de Word, Excel ou PowerPoint.

Commentaires

Aide-mémoire

Voir aussi

Raisons pour lesquelles des modifications ont été apportées à la conception d'Office system 2007

  • Au lieu de 30 barres d'outils masquées et de commandes enfouies dans des menus, vous disposez à présent d'un centre de contrôle qui rassemble les options essentielles et les rend très visibles.

  • Les utilisateurs de Microsoft Office ont tendance à utiliser un ensemble de commandes qu'ils exploitent au maximum. Ces commandes sont désormais les commandes les plus facilement accessibles.

  • Certaines commandes ne sont pas toujours visibles. Elles apparaissent uniquement en réponse à l'une de vos actions. Par exemple, lorsque vous insérez une image dans Word, les Outils Image apparaissent, et toutes les commandes dont vous avez besoin s'affichent sous l'onglet Format. Lorsque vous ne travaillez plus sur l'image et cliquez en dehors de celle-ci, les Outils Image et l'onglet Format ainsi que ses commandes disparaissent. Si vous avez de nouveau besoin de l'onglet, il vous suffit de cliquer sur l'image.

Ajouter des commandes à la barre d'outils

Si vous utilisez souvent des commandes dont l'accès n'est pas aussi rapide que vous le souhaiteriez, vous pouvez les ajouter à la barre d'outils Accès rapide, située au-dessus du ruban lors du premier démarrage de votre programme Office.

Personnalisation rapide    

La barre d'outils Accès rapide peut être personnalisée de plusieurs façons :

  • Vous pouvez ajouter un bouton en cliquant dessus avec le bouton droit, puis en cliquant sur Ajouter à la barre d'outils Accès rapide.

  • Vous pouvez cliquer sur la commande Personnaliser la barre d'outils Accès rapide qui apparaît lorsque vous cliquez avec le bouton droit sur un bouton. Dans la boîte de dialogue qui s'ouvre, opérez votre choix parmi les commandes disponibles.

  • Pour placer la barre d'outils sous le ruban, cliquez sur la flèche à l'extrémité de la barre d'outils, puis sur Afficher en dessous du ruban ; pour la placer au-dessus, cliquez sur Afficher au-dessus du ruban.

Suppression d'un bouton de la barre d'outils Accès rapide

  1. Cliquez avec le bouton droit sur un bouton de la barre d'outils.

  2. Cliquez sur Supprimer de la barre d'outils Accès rapide.

Davantage d'options, si vous en avez besoin

Lorsqu'une petite flèche Image du bouton(appelée Lanceur de boîte de dialogue) est affichée dans le coin inférieur droit d'un groupe, cela signifie que d'autres options plus avancées ou plus détaillées sont disponibles pour les commandes du groupe. Cliquez sur la flèche Image du bouton pour ouvrir une boîte de dialogue ou un volet Office à partir desquels vous pouvez utiliser les options disponibles.

Résultat du changement de résolution

Si vous utilisez un ordinateur avec une faible résolution d'écran (800 par 600, par exemple), seuls les noms de certains groupes du ruban risquent de s'afficher, au lieu de toutes leurs commandes. Vous devez dans ce cas cliquer sur la flèche du bouton du groupe pour afficher les commandes du groupe.

Les groupes dont seul le nom est affiché avec une faible résolution sont généralement ceux dont les commandes sont le moins fréquemment utilisées.

Qu'est-il advenu du menu Fichier ?

Dans plusieurs programmes d'Office System 2007, le menu Fichier a été remplacé par le bouton Microsoft Office Image du bouton Office. Cliquez sur ce bouton, situé dans le coin supérieur gauche de la fenêtre, pour accéder aux mêmes commandes que celles des versions antérieures pour ouvrir, enregistrer et imprimer vos documents.

Le bouton Microsoft Office vous permet également d'accéder aux paramètres du programme qui permettent de définir, par exemple, vos préférences en matière de correction orthographique.

Cliquez sur Options Excel, Options Word, etc., en bas du menu, puis sur une catégorie dans la liste située à gauche de la boîte de dialogue. Par exemple, dans Excel, cliquez sur Formules pour activer ou désactiver le style de référence L1C1. Dans Word, cliquez sur Vérification pour activer ou désactiver l'option qui permet de vérifier l'orthographe au cours de la frappe.

Dans les versions antérieures d'Office, vous pouviez définir ces options dans la boîte de dialogue Options, accessible à partir du menu Outils. Vous pouvez désormais avoir accès à la plupart d'entre elles via le bouton Microsoft Office, grâce auquel elles sont davantage visibles et accessibles lors de l'utilisation de nouveaux ou d'anciens fichiers.

Utilisation des nouveaux raccourcis clavier

Les nouveaux raccourcis clavier portent le nom de « touches accélératrices ». Pour les faire apparaître, appuyez simplement sur la touche ALT. Vous verrez alors apparaître toutes les touches accélératrices du ruban, de la barre d'outils Accès rapide et du bouton Microsoft Office.

Appuyez sur la touche correspondant à l'onglet que vous désirez afficher. Cette action a pour effet d'afficher toutes les touches accélératrices de cet onglet. Ensuite, appuyez sur la touche correspondant à la fonction souhaitée.

Les anciens raccourcis clavier associés à la touche CTRL restent actifs. Par exemple, CTRL+C permet toujours de copier du contenu vers le Presse-papiers, tandis que CTRL+V permet toujours de coller le contenu du Presse-papiers.

Remarque     La plupart des anciens raccourcis de menu ALT+ restent disponibles. Vous devrez toutefois les utiliser de mémoire, car ceux-ci ne vous seront plus présentés à l'écran.

Dans les versions précédentes d'Office, vous deviez appuyer sur ALT+E pour ouvrir le menu Edition, puis vous deviez appuyer sur la touche correspondant à la lettre soulignée dans le nom d'une commande. Aujourd'hui, vous pouvez toujours appuyer sur ALT avant d'appuyer sur la touche correspondant à un ancien menu (E pour le menu Edition, A pour le menu Affichage, I pour Insertion, etc.). En revanche, vous ne verrez plus apparaître aucun menu. À la place, une fenêtre s'affichera, vous informant que vous venez d'employer une touche d'accès rapide Office 2007. Si vous vous souvenez de la séquence complète, appuyez sur la touche suivante pour activer la commande. Si vous avez oublié la séquence, appuyez sur ÉCHAP et utilisez les nouvelles touches accélératrices.

Quelles sont les caractéristiques des nouveaux formats de fichiers ?

Il existe un nouveau format de fichier dans Word, Excel et PowerPoint 2007. Il permet de renforcer la sécurité des fichiers, de limiter les risques d'altération des fichiers, de réduire la taille des fichiers et d'offrir de nouvelles fonctionnalités.

  • Vous pouvez ouvrir un fichier qui a été créé dans les versions allant d'Office 95 à Office 2003.

  • Lorsque vous enregistrez un fichier créé dans une version antérieure, la boîte de dialogue Enregistrer sous vous propose par défaut de l'enregistrer dans cette version antérieure. Vous pouvez toutefois choisir d'enregistrer le fichier dans la version 2007.

  • Lorsque vous enregistrez un fichier dans une version antérieure, un vérificateur de compatibilité vous informe des fonctionnalités 2007 qui risquent d'être désactivées ou pour lesquelles des correspondances sont appliquées.

  • Vos collègues qui utilisent les versions 2000 à 2003 d'Excel (et les correctifs et Service Packs les plus récents) pourront utiliser ce fichier. Lorsqu'ils cliquent sur votre document, ils devront indiquer s'ils veulent télécharger un convertisseur qui leur permettra de l'ouvrir. ..

Access contient également un nouveau format de fichier, appelé .accdb, qui est utilisé automatiquement par les nouvelles bases de données créées dans Access 2007. Vous pouvez ouvrir et utiliser des anciens fichiers .mdb s'ils ont été enregistrés dans Access 2000 ou Access 2002-2003. Toutefois, pour utiliser les nouvelles fonctionnalités d'Access 2007 dans les fichiers .mdb, vous devez d'abord convertir la base de données dans le nouveau format à l'aide de la boîte de la commande Enregistrer sous. Vous ne pouvez pas ouvrir les fichiers au nouveau format dans des versions d'Access antérieures à Access 2007.

S’applique à : Access 2007, Excel 2007, Outlook 2007, PowerPoint 2007, Word 2007



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue