Formes II : Positionner, empiler et grouper des formes de manière professionnelle

Vue d'ensemble

Déplacement d'une forme

Les formes sont des objets intelligents mais pas au point de lire dans vos pensées et d'aller où vous le souhaitez. Suivez ce cours pour apprendre à positionner, empiler et grouper des formes dans Microsoft Office Visio 2007.

Vous n’avez pas la version Office 2007 ? Vous pouvez télécharger la version d’évaluation de 60 jours gratuite ou l’acheter dès maintenant.

À la fin de ce cours, vous serez à même d'effectuer les tâches suivantes :

  • positionner rapidement et efficacement des formes ;

  • empiler des formes pour mettre leurs relations en évidence ;

  • grouper des formes pour qu'elles se déplacent et fonctionnent comme une seule forme.

Ce cours comprend :

  • trois leçons d'autoformation et trois sessions d'exercices pratiques (Visio 2007 requis) ;

  • un test rapide (non noté) à la fin de chaque leçon ;

  • un aide-mémoire que vous pouvez extraire du cours.

voshapesiiOVWaud_ZA10106505.wma

L'organisation des formes dans un diagramme Visio est la clé pour communiquer des informations. En contrôlant l'organisation des formes, vous renforcez l'importance de chaque forme individuelle et vous établissez entre elles des relations qui sont parfaitement claires.

Étant donné qu'il s'agit d'un élément essentiel, Visio propose de nombreuses méthodes pour organiser les formes, sans doute plus que vous n'imaginez. Vous avez peut-être essayé différentes manières de procéder mais vous avez trouvé cela un peu compliqué. Ou alors vous connaissez certaines méthodes, mais vous souhaitez en apprendre d'autres qui seront plus fiables.

Pour en savoir plus sur ce cours, voir les rubriques Objectifs et À propos de ce cours, ou consultez la table des matières. Cliquez ensuite sur Suivant pour commencer la première leçon.

Présentation des formes

Un diagramme de flux désordonné et un diagramme de flux ordonné

Comme vous pouvez le voir, des formes ordonnées facilitent la lecture et la compréhension des informations.

voshapesii11aud_ZA10106506.wma

Vous créez des diagrammes principalement parce qu'ils vous permettent de communiquer des informations beaucoup plus efficacement qu'en utilisant du texte. Cependant certains diagrammes ne remplissent pas leur fonction car les formes qui les composent ne sont pas correctement positionnées.

Jetez un coup d'œil à ces exemples. Le diagramme de droite est de toute évidence plus facile à comprendre car il est mieux organisé. Vous pouvez facilement suivre les liaisons entre les formes. Par contre, le diagramme de gauche est confus et difficile à suivre.

Lorsque vous positionnez des formes sur une page de manière professionnelle et ordonnée, non seulement vos diagrammes sont bien présentés, mais en plus les informations qu'ils contiennent sont communiquées d'une manière très claire.

Utiliser les flèches de connexion automatique

Bouton de connexion automatique, sélection d'une forme dans un gabarit, clic sur une flèche de connexion automatique, et nouvelle forme connectée

Lorsque la fonctionnalité de connexion automatique est activée, vous pouvez utiliser les flèches bleues pour ajouter une forme de manière ordonnée à la page et la connecter. La procédure est détaillée dans les exercices pratiques.

voshapesii12aud_ZA10106463.wma

Vous attachez de l'importance à ce que les formes soient disposées de manière ordonnée. Mais en règle générale, vous tenez également à ce qu'elles soient connectées à d'autres formes. Un moyen d'atteindre ces deux objectifs est d'utiliser les flèches de connexion automatique. Comment fonctionnent-elles ?

1. Assurez-vous que la Connexion automatique est activée en cliquant sur le bouton Connexion automatique Image du bouton. (Selon le type de diagramme que vous utilisez, il se peut qu'elle soit déjà activée.)

2. Dans un gabarit, sélectionnez la forme souhaitée.

3. Laissez le pointeur au-dessus de la forme à laquelle vous voulez vous connecter, puis cliquez sur une flèche bleue de connexion automatique.

4. Une nouvelle forme est ajoutée, connectée et positionnée de manière ordonnée sur la page.

La fonctionnalité de connexion automatique vous permet de gagner beaucoup de temps si vous devez effectuer ces opérations en une seule fois. Nous vous expliquerons cette procédure au cours de la session d'exercices pratiques à venir.

Utiliser la grille et les règles

Pointeur faisant glisser une forme sur la grille au bord de laquelle sont affichées les règles

Utilisez la grille et les règles lorsque vous positionnez des formes sur la page.

voshapesii13aud_ZA10106464.wma

La fonctionnalité de connexion automatique a beau être très commode, dans certains cas, vous souhaiterez disposer vous-même un élément. Qui plus est, vous ne voudrez peut-être pas établir de connexions tout de suite. Une autre façon de disposer de manière ordonnée des formes est de les disposer soi-même à l'aide de la grille et des règles.

Lorsque vous positionnez des formes sur la page ou que vous ajoutez pour la première fois des formes à la page, utilisez les lignes de la grille pour que les formes restent droites. Servez-vous aussi de la grille pour vous assurer que vos formes sont espacées de façon uniforme.

Les règles sont également très utiles. Utilisez-les pour connaître la distance exacte entre des formes ou pour déterminer la taille d'une forme spécifique. Ces chiffres sont particulièrement importants si vous êtes en train de créer un aménagement de bureau ou un plan de bâtiment détaillé qui va contrôler les dimensions physiques.

Par défaut, les formes s'alignent sur les lignes de la grille et sur les lignes de graduation des règles, ce qui facilite considérablement le positionnement des formes. Vous n'avez donc pas à effectuer des manipulations délicates pour mettre une forme à sa place. Elle se positionne là où vous le souhaitez et reste au même endroit sauf si vous la déplacez.

Suivre les repères

Les repères permettent d'organiser le diagramme de flux sur la page

Les repères sont également un moyen pratique pour rester ordonné.

voshapesii14aud_ZA10106465.wma

Les repères sont encore plus visibles que les lignes de la grille : il s'agit de lignes verticales ou horizontales que vous pouvez placer sur une page. Vous les faites glisser à partir d'une règle et ils s'affichent par défaut en bleu comme dans l'illustration. Nous vous montrerons comment ajouter des repères au cours de la prochaine session d'exercices pratiques.

Les repères vous aident à organiser vos diagrammes en fonction de leur contenu. Par exemple, si vous savez que votre diagramme de flux représente trois processus, vous pouvez espacer de façon uniforme trois repères verticaux sur la page. Ensuite, vous pouvez positionner les formes le long de chacun des repères. (Si vous vous posez la question, sachez que les repères n'apparaissent pas sur les diagrammes imprimés. Vous êtes le seul à les voir.)

Conseil    Les repères s'avèrent également très utiles pour délimiter les marges de la page.

Ouvrir la fenêtre Taille et position

La fenêtre Taille et position affiche des dimensions relatives à la taille d'une forme et à son emplacement sur la page

Ici, dans la fenêtre Taille et position, la valeur de X est de 2,54 cm et la valeur de Y est de 22,86 cm. Le centre exact de la case se trouve à l'intersection de ces deux coordonnées.

voshapesii15aud_ZA10106466.wma

Il peut parfois être difficile de positionner ou de redimensionner une forme à l'aide de la souris. Par exemple, si vous êtes en train de créer un aménagement de bureau, vous voulez peut-être positionner précisément un bureau. Mais que faire si Visio place celui-ci à un endroit qui vous ne convient pas ? Ou bien si vous ne lâchez pas le bouton de la souris au bon moment ? Pour éviter ces problèmes, utilisez la fenêtre Taille et position à laquelle vous pouvez accéder à partir du menu Affichage.

L'emplacement d'une forme est exprimé en fonction des coordonnées X et Y. La coordonnée X correspond à la position sur la règle horizontale qui se trouve en haut de la page. La coordonnée Y correspond à la position sur la règle verticale qui se trouve à gauche de la page. Le point d'intersection de ces coordonnées est l'axe de la forme Image de l'axe de rotation. Pour la plupart des formes, l'axe se trouve au centre de la forme.

Pour déplacer la forme, tapez de nouvelles valeurs pour les coordonnées. La forme se déplace automatiquement à l'emplacement spécifié. Pour redimensionner la forme, tapez de nouvelles valeurs pour la largeur et la hauteur. Les bords de la forme s'adaptent à ces dimensions exactes, mais l'axe de la forme ne change pas de place.

Aligner les formes

Formes en désordre, option d'alignement vertical

La commande Aligner les formes peut vous faire gagner beaucoup de temps.

voshapesii16aud_ZA10106468.wma

La grille, les règles et les repères sont très utiles lorsque vous créez un diagramme de façon méthodique et organisée. Cependant, vous pouvez parfois préférer travailler librement et spontanément, en gardant les tâches d'organisation pour la fin. Ceci est tout à fait compréhensible et Visio peut aussi vous aider à travailler de cette manière.

Pendant que vous travaillez à main levée ou une fois que vous avez terminé, vous pouvez mettre de l'ordre dans votre diagramme en utilisant la commande Aligner les formes du menu Forme.

Cette commande vous permet d'aligner vos formes en toute simplicité. Sélectionnez la forme sur laquelle vous voulez aligner les autres, puis cliquez sur l'option d'alignement de votre choix. Dans l'exemple ci-contre, un bouton d'alignement vertical a permis d'aligner ces formes. Un simple clic suffit à mettre les formes en file indienne.

Nous expliquerons cette procédure en détail au cours de la prochaine session d'exercices pratiques.

Répartir les formes uniformément

Formes en désordre, bouton d'option de distribution horizontale, formes ordonnées

Patrouille de l'espace : la commande Répartir les formes transforme les distances inégales en distances égales.

voshapesii17aud_ZA10106469.wma

Vous pouvez utiliser la grille, les règles et les repères pour positionner les formes une par une, mais que faire si vous avez des dizaines de formes dans votre diagramme ? Grâce à la commande Répartir les formes du menu Forme, vous ne passerez pas la nuit au bureau.

Imaginons que vous avez ajouté les formes que vous voulez à la page, mais que l'une d'entre elles est trop près d'une autre forme tandis qu'une autre est trop loin. Pour une disposition idéale, il doit y avoir le même espace entre toutes les formes. Vous pouvez arriver à ce résultat en trois étapes, sans avoir à effectuer de manipulations délicates avec la souris.

Il vous suffit de sélectionner trois formes ou plus, de cliquer sur la commande et de choisir une option de distribution. Dans cet exemple, un bouton de distribution horizontale a permis d'uniformiser le diagramme. Vous pourrez vous exercer au cours de la session d'exercices pratiques.

Faire pivoter les formes

Rotation d'une ligne par son point de fin et d'un rectangle par sa poignée de rotation

Faites pivoter les formes 1D par leur point de début ou leur point de fin. Faites pivoter les formes 2D par leur poignée de rotation verte.

voshapesii18aud_ZA10106470.wma

Il arrive qu'une forme soit correctement placée, correctement dimensionnée et correctement espacée, mais qu'elle ne soit pas correctement orientée.

Par exemple, vous pouvez vouloir incliner une étoile pour attirer l'attention dessus, faire pivoter une flèche pour qu'elle indique la bonne direction ou tourner un bureau dans un aménagement de bureau pour qu'il ait plus de lumière.

Pour faire pivoter les formes 2D, vous devez utiliser la poignée de rotation Image de la poignée. Il vous suffit de cliquer dessus et de la faire glisser jusqu'au nouvel emplacement.

Pour faire pivoter les formes 1D, vous devez cliquer sur le point de début ou de fin et le faire glisser en faisant tourner la forme jusqu'à l'emplacement souhaité.

Retourner les formes

Triangles identiques : l'un a été retourné horizontalement, l'autre verticalement

Lorsque la rotation ne convient pas, essayez le retournement.

voshapesii19aud_ZA10106471.wma

Essayons maintenant un autre type de rotation. Vous avez parfois besoin de faire pivoter une forme, non pas en la faisant tourner, mais en la retournant complètement pour créer une image inversée. Ceci s'appelle retourner une forme, tout comme on retourne une crêpe.

Vous pouvez retourner les formes horizontalement ou verticalement.

1. Lorsque vous retournez une forme horizontalement, l'action se produit d'un côté à l'autre.

2. Lorsque vous retournez une forme verticalement, l'action se produit de haut en bas.

Vous avez envie d'essayer ? C'est à votre tour.

Exercices pratiques

Vous pouvez maintenant mettre en pratique ce que vous avez appris. Exercices pratiques dans Visio

voshapesii110aud_ZA10106472.wma

Vous allez maintenant vous entraîner à positionner des formes dans le cadre d'une session d'exercices pratiques.

À propos de la session d'exercices pratiques

Lorsque vous cliquez sur Exercices pratiques dans Visio, un document d'exercice est téléchargé sur votre ordinateur et s'ouvre dans Visio et une fenêtre séparée contenant les instructions liées aux exercices pratiques s'affiche.

Remarque     Visio 2007 doit être installé sur votre ordinateur pour pouvoir télécharger la session d'exercices pratiques.

Taille du téléchargement : 165 Ko (moins d'une minute à 56 kbits/s)

Effectuez le test suivant pour vérifier que vous avez bien compris le cours. Vos réponses sont privées et les résultats du test ne sont pas notés.

D'après ce que vous avez vu au cours de la session d'exercices, comment pouvez-vous ajouter un repère à la page ?

Pointer sur une ligne de la grille, puis cliquer sur Faire glisser le repère.

Inexact. Il n'y a aucune option disponible dans Visio lorsque vous placez votre pointeur à cet endroit. Veuillez réessayer.

Pointer sur une règle, cliquer dessus, puis faire glisser.

Exact. Toutefois, vous pouvez utiliser un raccourci pour certaines formes. Par exemple, pour la forme de mur dans le modèle Aménagement de bureau, vous pouvez cliquer avec le bouton droit sur le mur, puis sélectionner Ajouter un repère.

Dans le menu Affichage, cliquer sur Repères.

Non, désolé. Il s'agit d'une option du menu Affichage qui permet uniquement d'afficher ou de masquer les repères, mais pas de les créer. Veuillez réessayer.

Appuyer sur CTRL+G.

Non, c'est faux. Il s'agit du raccourci clavier pour Grouper. Nous vous expliquerons comment grouper plus loin dans ce cours. Veuillez réessayer.

Comment pouvez-vous accéder à la fenêtre Taille et position ?

Sélectionner une forme, puis double-cliquer sur les valeurs Largeur ou Hauteur dans la barre d'état en bas de l'application.

Incorrect, même s'il peut être utile de savoir où se trouve la barre d'état étant donné qu'elle vous fournit l'emplacement et d'autres informations de dimensions pour une forme sélectionnée. Veuillez réessayer.

Dans le menu Forme, cliquer sur Fenêtre Taille et position.

Non, c'est faux. La fenêtre Taille et position n'est pas accessible à partir du menu Forme. Veuillez réessayer.

Dans le menu Affichage, cliquer sur Fenêtre Formes.

Non, c'est faux. Cette opération permet uniquement d'ouvrir ou de fermer la fenêtre Formes.

Dans le menu Affichage, cliquer sur Fenêtre Taille et position.

Exact. C'est ce qu'il faut faire.

Vous pourrez répondre à cette question si vous avez effectué la session d'exercices pratiques. Si vous sélectionnez trois formes et que l'une d'entre elles a un contour plus foncé et plus épais que les autres, qu'est-ce que cela signifie ?

La forme est désormais le centre de rotation pour toutes les formes. Si vous les faites pivoter, elles pivoteront autour de cette forme entourée en gras.

Non, désolé. Ceci peut pourtant sembler logique. L'axe de rotation sera souvent calculé automatiquement au niveau du point mort de toutes les formes sélectionnées. Veuillez réessayer.

La forme est la forme principale. Toutes les autres formes seront alignées sur elle.

Inexact. Si vous utilisez les fonctions Aligner les formes, toutes les autres formes se serviront de la forme principale comme base d'alignement.

La forme est la forme de base des autres formes. Si elle est modifiée, les modifications seront appliquées à toutes les autres formes.

Non, désolé. Le concept de forme de base existe pourtant dans Visio. Il s'agit d'une forme d'un gabarit que vous utilisez de façon répétée pour créer des dessins. Lorsque vous faites glisser une forme à partir d'un gabarit vers la page de dessin, la forme devient une instance de cette forme de base.

Si vous appuyez sur SUPPR, la forme en gras reste sur la page mais les autres sont supprimées.

Exact. Si vous appuyez sur SUPPR, toutes les formes seront supprimées car elles sont toutes sélectionnées.

Imaginez que vous avez une forme de maison avec un arbre sur la gauche. Si vous retournez la forme verticalement, à quoi va ressembler le résultat ?

La maison est à l'envers, le toit est orienté vers le bas et l'arbre est lui aussi orienté vers le bas.

Exact. Lorsque vous effectuez un retournement vertical, les formes se retournent de haut en bas ou de bas en haut.

La maison est retournée latéralement et l'arbre se trouve sur la droite.

Inexact. C'est ce qui se produirait pour un retournement horizontal. Veuillez réessayer.

La maison est inclinée en biais et le toit et l'arbre pointent vers la gauche.

Inexact. C'est ce qui se produirait si vous faisiez pivoter les formes. Veuillez réessayer.

La forme reste inchangée car le retournement rétablit la position d'origine d'une forme.

Inexact. Le retournement a vraiment un impact sur l'apparence des formes. Veuillez réessayer.

Empiler des formes pour les associer

Formes d'équipement informatique sur deux cercles qui se trouvent sur un carré

Les relations deviennent plus claires lorsque vous utilisez l'ordre d'empilage.

voshapesii21aud_ZA10106507.wma

Le positionnement ne fait pas toujours tout. Parfois, la position des formes ne suffit pas à caractériser une relation et il est nécessaire d'ajouter des informations visuelles supplémentaires.

Par exemple, jetez un coup d'œil aux deux clusters d'ordinateurs représentés dans ce diagramme de réseaux. Vous pouvez voir que chaque service dispose de deux ordinateurs et d'une imprimante comme vous l'indiquent les cercles sous-jacents. Si ces cercles n'étaient pas là, le diagramme ne serait pas aussi clair.

Dans Visio, chacun de ces cercles est considéré comme se trouvant au-dessous de l'équipement informatique et le carré se trouve lui-même au-dessous des deux cercles. On appelle ordre d'empilage le concept selon lequel les formes se trouvent au-dessous ou au-dessus les unes des autres.

Vous pouvez représenter des relations complexes de manière simple dans vos diagrammes. Lisez la suite et commencez à empiler.

Comment s'empilent les formes ?

Forme d'ordinateur sur un cercle qui se trouve sur un carré

Si vous pouviez voir des formes empilées de côté, l'ordre d'empilage ressemblerait à ceci.

voshapesii22aud_ZA10106473.wma

Jetez un coup d'œil à cette illustration pour mieux comprendre le concept d'ordre d'empilage. Bien que vous ne verrez jamais des formes empilées de ce côté dans Visio, le fait de les imaginer ainsi vous permet d'y voir plus clair.

Par défaut, Visio met les formes dans la pile au fur et à mesure que vous les ajoutez à la page.

Pour savoir comment Visio établit l'ordre d'empilage, souvenez-vous de la règle suivante : « le dernier arrivé l'emporte ». Ceci signifie que la dernière forme que vous placez sur la page se trouve tout en haut de la pile. Dans cet exemple, l'ordinateur se trouve au-dessus des autres formes car il a été ajouté en dernier à la page.

Mais cette règle n'est pas toujours à votre avantage. Par exemple, que se passe-t-il si vous ajoutez l'ordinateur, puis le cercle ? Le cercle cache l'ordinateur, ce qui ne sert à rien.

Par conséquent, vous avez besoin de savoir comment modifier l'ordre d'empilage. Lisez la suite.

Comment modifier l'ordre d'empilage ?

Menu Forme, sous-menu Ordre et commandes pour déplacer une forme dans l'ordre d'empilage

C'est ici que vous pouvez modifier l'ordre d'empilage d'une forme.

voshapesii23aud_ZA10106474.wma

Pour changer la position d'une forme dans l'ordre d'empilage, sélectionnez la forme, puis pointez sur Ordre dans le menu Forme. Quatre options vous sont proposées. Les options Mettre au premier plan et Mettre à l'arrière-plan permettent de placer une forme tout en haut ou tout en bas de la pile.

Toutefois, si votre pile comprend un grand nombre de formes, vous ne voulez peut-être pas déplacer une forme tout en haut ou tout en bas de la pile. Dans ce cas, vous pouvez déplacer la forme d'un seul niveau à la fois vers le haut ou vers le bas en sélectionnant Avancer d'un plan ou Reculer d'un plan.

Exercices pratiques

Vous pouvez maintenant mettre en pratique ce que vous avez appris. Exercices pratiques dans Visio

voshapesii24aud_ZA10106476.wma

Vous allez maintenant vous entraîner à modifier un ordre d'empilage dans le cadre d'une session d'exercices pratiques.

À propos de la session d'exercices pratiques

Lorsque vous cliquez sur Exercices pratiques dans Visio, un document d'exercice est téléchargé sur votre ordinateur et s'ouvre dans Visio et une fenêtre séparée contenant les instructions liées aux exercices pratiques s'affiche.

Remarque     Visio 2007 doit être installé sur votre ordinateur pour pouvoir télécharger la session d'exercices pratiques.

Taille du téléchargement : 391 Ko (moins de 2 minutes à 56 Kbits/s)

Effectuez le test suivant pour vérifier que vous avez bien compris le cours. Vos réponses sont privées et les résultats du test ne sont pas notés.

Pour quelle raison pouvez-vous souhaiter spécifier un ordre d'empilage pour les formes ?

Pour afficher une vue de côté montrant comment des boîtes sont empilées dans un dépôt.

Inexact. La vue de côté de l'ordre d'empilage utilisée dans cette leçon était une métaphore. Vous ne pouvez pas utiliser un ordre d'empilage pour voir comment sont disposés des objets de haut en bas dans l'espace. Veuillez réessayer.

Pour mettre des relations en évidence en plaçant des formes devant ou derrière d'autres formes.

Exact. L'ordre d'empilage vous permet d'indiquer quelles formes sont logiquement associées à d'autres formes et de différencier visuellement des catégories distinctes.

Pour que vous puissiez numéroter les formes dans un ordre spécifique.

Non, il ne s'agit pas de cela. L'ordre d'empilage n'a rien à voir avec les séquences, qu'elles soient numérotées ou non. Il s'agit d'un autre type d'organisation. Veuillez réessayer.

Pour que vous puissiez organiser les formes de manière uniforme et ordonnée.

Inexact. Vous devez penser aux commandes Aligner les formes ou Répartir les formes. Veuillez réessayer.

Comment pouvez-vous déplacer une forme tout en bas de la pile ?

Dans le menu Forme, cliquer sur Disposer les formes, puis sur Peu profond ou profond pour l'option Profondeur.

Non, c'est faux. Cette opération permettrait de déterminer l'espace qu'il faut laisser entre les formes. Veuillez réessayer.

Dans le menu Forme, pointer sur Ordre, puis cliquer sur Mettre à l'arrière-plan.

Exact. C'est la méthode à utiliser. Vous pouvez également cliquer avec le bouton droit sur une forme et suivre la même procédure. Après avoir cliqué avec le bouton droit sur la forme, cliquez sur Forme dans le menu contextuel. Pointez ensuite sur Ordre, puis cliquez sur Mettre à l'arrière-plan. Mais il y a encore une autre astuce : le raccourci clavier est Ctrl+Maj+B.

Dans le menu Format, cliquer sur Comportement, puis sur Mettre à l'arrière-plan.

Non, désolé. La commande Mettre à l'arrière-plan ne se trouve pas ici, mais dans un autre menu. Pensez au thème central de ce cours.

Dans le menu Forme, cliquer sur Opérations, puis sur Mettre à l'arrière-plan.

Vous y êtes presque, mais Mettre à l'arrière-plan se trouve ailleurs. Veuillez réessayer.

Si vous ajoutez un carré à la page, puis un cercle et enfin un triangle, quelle forme se trouvera tout en haut de la pile ?

Le carré : il a été ajouté en premier donc c'est lui qui l'emporte.

Non, c'est faux. Le fait d'être le premier ne donne pas la priorité sur les autres formes. Veuillez réessayer.

Le triangle : il a été ajouté en dernier donc c'est lui qui l'emporte.

Exact. Le triangle sera le premier dans l'ordre d'empilage.

Le cercle : il n'a pas d'angles donc c'est lui qui l'emporte.

Non, désolé, cela ne fonctionne pas de cette manière. L'ordre d'empilage n'a rien à voir avec la forme en elle-même. C'est une question d'ordre. Veuillez réessayer.

La plus petite forme : elle ne doit pas être couverte donc c'est elle qui l'emporte.

Inexact. Il est tout à fait possible de couvrir une forme de petite taille par une forme plus grande. Dans ce cas, vous devez faire passer la petite forme devant l'autre. Veuillez réessayer.

Vous ajoutez un carré à la page, puis un cercle et enfin un triangle. Ensuite, vous déplacez le carré sur un côté. Le carré se trouve désormais tout en haut de la pile.

Vrai. Le carré a été manipulé en dernier donc il se trouve maintenant en haut de la pile.

Non, c'est incorrect. Le fait de déplacer ou de sélectionner une forme ne la fait pas passer au premier plan.

Faux. Le triangle reste au premier plan car il a été ajouté en dernier à la page.

Correct.

Si vous mettez une forme à l'arrière-plan et qu'elle disparaît, que devez-vous faire ?

Cliquer dans une zone vide de la page. Dans le menu Forme, cliquer sur Ordre, puis sur Avancer d'un plan.

Inexact. Vous voulez faire avancer la forme, n'est-ce-pas ? Veuillez réessayer.

Cliquer dans une zone vide de la page. Dans le menu Forme, cliquer sur Ordre, puis sur Mettre au premier plan.

Non, désolé. Si vous cliquez dans une zone vide de la page, la forme ne sera plus sélectionnée donc cette opération n'aura aucun effet. Veuillez réessayer.

Veiller à ce que la forme reste sélectionnée. Dans le menu Forme, cliquer sur Ordre, puis sur Avancer d'un plan.

Exact. Vous devrez peut-être cliquer plusieurs fois sur Avancer d'un plan jusqu'à ce que la forme réapparaisse.

Veiller à ce que la forme reste sélectionnée. Dans le menu Forme, cliquer sur Ordre, puis sur Reculer d'un plan.

Non, c'est faux. La forme se trouve déjà à l'arrière-plan, elle ne peut pas reculer plus. Veuillez réessayer.

Comment grouper des formes ?

Bâtiments sur une carte et flèche indiquant un autre emplacement

Si vous avez besoin de déplacer tous ces bâtiments, vous pouvez commencer par les grouper.

voshapesii31aud_ZA10106508.wma

Imaginons que vous avez créé une carte. Vous avez disposé plusieurs bâtiments les uns à côté des autres. Tout est parfait... ou presque : les bâtiments ne sont pas dans la bonne rue ! Vous devez les déplacer d'une rue. Vous pouvez sélectionner chacun d'entre eux et les déplacer un par un, mais est-ce vraiment la méthode la plus efficace ?

Avec Visio, vous pouvez grouper les bâtiments afin qu'ils restent ensemble et que vous puissiez les déplacer tous en même temps. Voilà qui semble plus efficace.

Sélectionner, puis grouper

Formes sélectionnées, commande Grouper, groupe obtenu

Sélectionnez les formes et cliquez sur Grouper.

voshapesii32aud_ZA10106477.wma

La première étape pour grouper des formes consiste à sélectionner ces formes. Pour cela, vous pouvez maintenir la touche MAJ pendant que vous cliquez sur les formes ou faire glisser un filet de sélection autour d'elles.

Une fois que vous avez sélectionné les formes, dans le menu Forme, cliquez sur Groupe, puis sur Grouper. Voilà, c'est fait : les formes sont désormais groupées.

Vous pouvez manipuler un groupe de formes exactement comme s'il s'agissait d'une forme : vous pouvez le redimensionner, le faire pivoter, l'aligner avec d'autres groupes et ainsi de suite. Visio traite les groupes comme une seule forme 2D.

Conseil     Le raccourci clavier pour grouper des formes est CTRL+MAJ+G.

Modifier une seule forme à l'intérieur d'un groupe

Pointeur cliquant sur un groupe, puis cliquant sur l'une des formes du groupe

Voilà comment sélectionner une forme à l'intérieur d'un groupe.

voshapesii33aud_ZA10106478.wma

Même après avoir groupé des formes, vous pouvez toujours modifier ces formes séparément.

Prenons l'exemple de notre ensemble de bâtiments. Si trois bâtiments sont groupés pour n'en former qu'un seul, comment pouvez-vous atteindre l'un d'entre eux si vous souhaitez le redimensionner ou modifier sa couleur ?

1. Cliquez sur le groupe pour le sélectionner.

2. Cliquez une deuxième fois pour sélectionner une forme à l'intérieur du groupe.

Lorsque vous sélectionnez une forme, des poignées vertes apparaissent autour, mais ces poignées contiennent un X. Ceci indique que la forme que vous avez sélectionnée fait partie d'un groupe. Vous pouvez ensuite modifier la forme sélectionnée comme vous le souhaitez.

Cette méthode vous permet de modifier rapidement une forme. Toutefois, si vous voulez apporter des modifications plus importantes à une forme, il est préférable d'utiliser la méthode qui est présentée dans la page suivante.

Dissocier des formes

Groupe sélectionné, commande Dissocier, formes plus groupées

Sélectionnez le groupe et cliquez sur Dissocier.

voshapesii34aud_ZA10106479.wma

Vous pouvez parfois avoir besoin de dissocier un groupe de formes. Par exemple, vous pouvez vouloir déplacer le groupe, mais décider de laisser l'un des bâtiments à sa place. Vous pouvez aussi, comme nous l'avons mentionné à la page précédente, avoir besoin de modifier considérablement une forme.

La procédure est simple. Sélectionnez la forme. Ensuite, dans le menu Forme, pointez sur Groupe, puis cliquez sur Dissocier.

Conseil    Vous pouvez également dissocier un groupe en appuyant sur CTRL+MAJ+U.

Formes qui sont groupées dès le départ

Forme d'usine et ses nombreuses parties groupées

De nombreuses formes Visio, comme cette forme d'usine, sont groupées dès le départ.

voshapesii35aud_ZA10106480.wma

Vous avez pu utiliser des formes groupées sans le savoir. Dans Visio, de nombreuses formes sont déjà des groupes. Les concepteurs ont créé chaque forme à la main, puis ils ont groupé les formes pour faciliter leur utilisation.

La forme d'usine en est un exemple parfait.

1. Voici à quoi ressemble la forme d'usine lorsque vous l'ajoutez à une page.

2. Mais si vous la dissociez, vous vous rendrez compte qu'il s'agit en fait d'un groupe de plusieurs formes de composants.

Souvenez-vous de ce point lorsque vous utilisez Visio. Si vous souhaitez modifier une partie d'une forme, essayez de dissocier cette dernière. Elle se décomposera peut-être comme vous l'espérez.

Exercices pratiques

Vous pouvez maintenant mettre en pratique ce que vous avez appris. Exercices pratiques dans Visio

voshapesii36aud_ZA10106481.wma

Prêt à grouper ? Effectuez cette session d'exercices pratiques pour vous entraîner à grouper des formes.

À propos de la session d'exercices pratiques

Lorsque vous cliquez sur Exercices pratiques dans Visio, un document d'exercice est téléchargé sur votre ordinateur et s'ouvre dans Visio et une fenêtre séparée contenant les instructions liées aux exercices pratiques s'affiche.

Remarque     Visio 2007 doit être installé sur votre ordinateur pour pouvoir télécharger la session d'exercices pratiques.

Taille du téléchargement : 236 Ko (moins d'une minute à 56 Kbits/s)

Effectuez le test suivant pour vérifier que vous avez bien compris le cours. Vos réponses sont privées et les résultats du test ne sont pas notés.

Pour laquelle des raisons suivantes devez-vous grouper des formes ?

Pour déplacer ou redimensionner plusieurs formes en même temps.

Exact. Le groupement est utile lorsque vous voulez modifier plusieurs formes en même temps.

Pour apporter des modifications spécifiques à chaque forme de la page.

Non, c'est exactement le contraire. Vous n'avez certainement pas intérêt à grouper des formes si vous voulez les modifier séparément. Veuillez réessayer.

Pour relier plusieurs formes par des flèches.

Inexact. Il n'est pas nécessaire de grouper des formes pour les relier. Veuillez réessayer.

Pour enregistrer des formes afin de les utiliser ultérieurement.

Non, désolé. Il n'est pas nécessaire de grouper des formes pour les enregistrer afin de les utiliser ultérieurement. Veuillez réessayer.

Vrai ou faux : Chaque forme dans Visio est un groupe.

Vrai

Non, cette affirmation est fausse. De nombreuses formes Visio sont suffisamment simples pour n'être composées que d'une seule forme. Par conséquent, les formes Visio ne sont pas toutes des groupes.

Faux

Exact. Cette affirmation est fausse. Bien que de nombreuses formes soient complexes et soient en fait composées de plusieurs formes groupées ensemble, ce n'est pas le cas pour toutes. Certaines formes ne sont constituées que d'une seule forme et une forme n'est pas un groupe.

Quelle est la méthode la plus rapide pour modifier l'une des formes d'un groupe ?

Cliquez sur le groupe, puis cliquez sur la forme que vous voulez modifier.

Correct, même si vous pouvez modifier ce comportement si vous le souhaitez. Vous pouvez en effet indiquer que le premier clic sélectionnera directement l'une des formes d'un groupe ou interdire la sélection individuelle des formes d'un groupe. Dans le menu Format, cliquez sur Comportement. Ensuite, modifiez le paramètre Sélection sous Comportement des groupes.

Cliquez avec le bouton droit sur le groupe, puis cliquez sur Sélectionner. Ensuite, cliquez sur la forme de votre choix.

Inexact. Ce n'est pas une option disponible dans Visio. Veuillez réessayer.

Cliquez avec le bouton droit sur le groupe, puis cliquez sur la forme que vous voulez modifier.

Vous y êtes presque. Veuillez réessayer.

Cliquez sur le groupe, appuyez sur la touche CTRL, puis cliquez sur la forme que vous voulez modifier.

Non, désolé. Il y a une étape en trop. Veuillez réessayer.

Pour laquelle des raisons suivantes devez-vous dissocier des formes ?

Vous voulez apporter une modification simple à l'une des formes du groupe.

Inexact. Vous pouvez modifier une forme à l'intérieur d'un groupe en la sélectionnant. Veuillez réessayer.

Vous voulez ajouter du texte au groupe.

Non, pas vraiment. Vous pouvez ajouter du texte à un groupe sans dissocier les formes. Veuillez réessayer.

Vous voulez relier le groupe de formes à l'aide d'une ligne.

Non, il n'est pas nécessaire de dissocier des formes pour pouvoir les relier. Veuillez réessayer.

Vous voulez déplacer une forme indépendamment des autres formes du groupe.

Exact. Vous devez également dissocier les formes d'un groupe si vous voulez modifier considérablement l'une d'entre elles.

Commentaires

Aide-mémoire

Positionner, empiler et grouper des formes

Afficher ou masquer les règles

  • Dans le menu Affichage, cliquez sur Règles.

Placer un repère sur la page

  • Cliquez sur la règle horizontale ou verticale, faites glisser le repère sur la page de dessin, puis relâchez le bouton de la souris.

Repositionner précisément une forme

  1. Sélectionnez la forme.

  2. Appuyez sur l'une des touches de direction de votre clavier.

    Remarque     Si en appuyant sur une touche de direction vous faites défiler votre dessin au lieu de déplacer une forme, assurez-vous que vous n'avez pas appuyé sur la touche Arrêt défil.

À propos de l'alignement

La fonction d'alignement place automatiquement les formes contre les lignes de la grille ou les lignes de graduation des règles afin que vous puissiez contrôler précisément le positionnement et l'alignement. Si cette fonction vous empêche de positionner une forme comme vous le souhaitez, vous pouvez la désactiver.

  • Pour sélectionner les options d'alignement, dans le menu Outils, cliquez sur Alignement et collage.

Utiliser la fenêtre Taille et position

  • Pour ouvrir la fenêtre Taille et position, dans le menu Affichage, cliquez sur Fenêtre Taille et position.

Aligner les formes

  1. Sélectionnez la forme sur laquelle vous voulez aligner d'autres formes. Maintenez la touche MAJ enfoncée et cliquez sur ces autres formes.

  2. La forme principale est entourée d'un contour rose épais. Dans le menu Forme, cliquez sur Aligner les formes.

  3. Cliquez sur une ou deux options d'alignement. Vous pouvez sélectionner à la fois un Alignement vertical et un Alignement horizontal. Pour annuler la sélection, cliquez sur le X rouge.

Répartir les formes

  1. Sélectionnez trois formes ou plus.

  2. Dans le menu Forme, cliquez sur Répartir les formes.

  3. Choisissez une option de distribution.

    • Pour la Distribution verticale, les limites sont définies par la forme du haut et la forme du bas de la sélection.

    • Pour la Distribution horizontale, les limites sont définies par la forme de gauche et la forme de droite de la sélection.

Retourner une forme

  1. Sélectionnez une forme.

  2. Dans le menu Forme, pointez sur Faire pivoter ou retourner, puis cliquez sur Retourner verticalement ou Retourner horizontalement.

Modifier l'ordre d'empilage d'une forme

  • Pour envoyer une forme en haut de la pile, dans le menu Forme, pointez sur Ordre, puis cliquez sur Mettre au premier plan.

  • Pour envoyer une forme en bas de la pile, dans le menu Forme, pointez sur Ordre, puis cliquez sur Mettre à l'arrière-plan.

  • Pour faire monter une forme d'un niveau dans la pile, dans le menu Forme, pointez sur Ordre, puis cliquez sur Avancer d'un plan.

  • Pour faire descendre une forme d'un niveau dans la pile, dans le menu Forme, pointez sur Ordre, puis cliquez sur Reculer d'un plan.

Grouper et dissocier des formes

  1. Sélectionnez les formes que vous souhaitez grouper.

  2. Dans le menu Forme, pointez sur Groupe, puis cliquez sur Grouper.

  3. Pour dissocier des formes, sélectionnez les formes que vous souhaitez dissocier.

  4. Dans le menu Forme, pointez sur Groupe, puis cliquez sur Dissocier.

S’applique à : Visio Standard 2007



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue