Découverte de Word 2010

Présentation

Word 2010 Si vous passez de Microsoft Office Word 2003 (ou version antérieure) à Microsoft Word 2010, et que vous êtes à l’aise dans Word mais que vous voulez découvrir cette nouvelle version, ce cours vous est destiné. Nous vous aiderons à vous familiariser avec les changements et vous expliquerons comment effectuer des tâches courantes et essentielles.

À la fin de ce cours, vous serez à même d'effectuer les tâches suivantes :

  • Trouver les commandes courantes rapidement dans le Ruban

  • Découvrir comment le menu Fichier a évolué en mode Microsoft Office Backstage

  • Effectuer des tâches essentielles, telles que la mise en forme, l’enregistrement et l’impression

  • Jongler entre Word 2010 et les versions antérieures de Word

Ce cours comprend :

  • Un cours d’autoformation.

  • Une session d’exercices destinée à vous fournir une expérience pratique. Cette session pratique requiert l’installation de Microsoft Word 2010.

  • Un court test d’évaluation, proposé à la fin du cours. Ce test ne fait pas l’objet d’une évaluation.

  • Un aide-mémoire que vous pouvez imprimer à la fin du cours.

Version hors connexion (54.3 Mo)

Familiarisez-vous avec le Ruban

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Familiarisez-vous à nouveau avec les tâches courantes

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Certains outils apparaissent à la demande

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

En coulisses : l’onglet Fichier et le mode Backstage

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Nouveautés liées aux raccourcis clavier

Onglet Accueil dans Word 2010 avec les touches accélératrices affichées

Les touches accélératrices remplacent les raccourcis clavier dans Word 2010. Appuyez sur Alt pour que les touches accélératrices apparaissent pour tous les onglets du Ruban, puis appuyez sur la touche accélératrice correspondant à l’onglet que vous voulez afficher.

wd_maketheswitch_section5_keyboard_audio.wma

Chers aficionados du clavier, cette section est pour vous ! Sachez qu’avec la structure sous forme de Ruban, certains raccourcis clavier ont été mis à jour.

Pour commencer, soyez rassurés : les raccourcis qui débutent avec la touche Ctrl, par exemple, Ctrl+C pour copier ou Ctrl+Alt+1 pour Titre 1, restent les mêmes que dans les versions précédentes de Word.

Cependant, la nouvelle structure du Ruban a amené de nouveaux raccourcis. Pourquoi ? Parce que cette nouvelle disposition offre deux grands avantages, comparativement aux versions précédentes :

  • Des raccourcis pour chacun des boutons dans le Ruban.

  • Des raccourcis qui requièrent souvent moins de touches.

Les nouveaux raccourcis ont également un nouveau nom : les touches accélératrices. Appuyez sur Alt pour faire apparaître les touches accélératrices de tous les onglets du Ruban et des commandes de la barre d’outils Accès rapide.

Appuyez ensuite sur la touche accélératrice correspondant à l’onglet que vous voulez afficher ; par exemple, appuyez sur L pour l’onglet Accueil, comme illustré ici. Cela permet d’afficher toutes les touches accélératrices correspondant aux commandes de cet onglet. Enfin, vous pouvez appuyer sur la touche accélératrice de la commande souhaitée.

Vous accédez au mode Backstage grosso modo de la même façon que vous ouvriez le menu Fichier : par exemple, Alt+F ouvre le menu ; Alt+F+S ouvre Enregistrer sous ; et Alt+F+P ouvre Imprimer.

Note

Vous pouvez toujours utiliser les raccourcis Alt+ qui permettaient d’accéder aux menus et commandes dans les versions antérieures de Word, mais étant donné que les menus d’avant ne sont plus disponibles, vous n’aurez aucun rappel à l’écran des lettres sur lesquelles vous devez appuyer et vous devrez dès lors connaître le raccourci complet pour pouvoir les utiliser.

Jongler entre les nouvelles versions et les anciennes

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Exercices pratiques

Exercices pratiques Word 2010

Taille de téléchargement :15 Ko

Exercices pratiques dans Word 2010

wd_maketheswitch_practice_audio.wma

Il est maintenant temps d’essayer Word par vous-même à l’aide des exercices pratiques.

À propos de la session d’exercices pratiques

Lorsque vous cliquez sur Exercices pratiques dans Word 2010, un document d’exercice est téléchargé sur votre ordinateur et s’ouvre dans Word 2010, et des instructions sur les exercices pratiques s’affichent dans une fenêtre séparée.

Remarque    Word 2010 doit être installé sur votre ordinateur.

Contrôle des connaissances

Effectuez le test suivant pour vérifier que vous avez bien compris le cours. Vos réponses sont privées et les résultats du test ne sont pas notés.

Si vous cliquez sur ce bouton Bouton du lanceur de boîte de dialogue dans Word 2010 dans Word 2010, que se passe-t-il ?

Vous masquez temporairement le Ruban de sorte que vous disposez de davantage d’espace pour votre document.

Faux. Vous pouvez masquer temporairement le Ruban, mais pour cela, vous devez double-cliquer sur l’onglet actif. Réessayez.

Vous appliquez une taille de police plus grande à votre texte.

Non, ce n’est pas ça, désolé. Pensez à l’endroit où le bouton se trouve : dans un groupe. Réessayez.

Vous accédez à des options supplémentaires.

Correct. Souvent, une boîte de dialogue apparaît et son aspect peut être similaire aux boîtes de dialogue existant dans les versions antérieures de Word.

Vous ajoutez une commande à la barre d’outils Accès rapide.

Non, désolé. Pour ajouter une commande à la barre d’outils Accès rapide, vous commencez par cliquer avec le bouton droit sur la commande. Réessayez.

Où se trouve la barre d’outils Accès rapide et quand devez-vous l’utiliser ?

Elle se trouve dans le coin supérieur gauche de l’écran et vous devez l’utiliser pour vos commandes préférées.

C’est exactement ça. C’est la petite barre d’outils qui comporte les boutons Enregistrer, Annuler et Répéter. Vous pouvez ajouter vos commandes préférées en cliquant sur la flèche Plus à droite de la barre d’outils, ou en cliquant avec le bouton droit sur une commande et en choisissant Ajouter à la barre d’outils Accès rapide.

Elle flotte au-dessus de votre texte et vous devez l’utiliser lorsque vous voulez effectuer des changements de mise en forme.

Faux. Ça, c’est la mini-barre d’outils, et non la barre d’outils Accès rapide. Réessayez.

Elle se trouve dans le coin supérieur gauche de l’écran et vous devez l’utiliser pour accéder rapidement à un document.

Faux. C’est effectivement là qu’elle se trouve, mais ce n’est pas à ça que sert la barre d’outils Accès rapide. Réessayez.

Elle se trouve dans l’onglet Accueil, mais vous devez l’utiliser pour lancer ou démarrer rapidement un nouveau document.

Faux. Ce n’est pas là que se trouve la barre d’outils Accès rapide et ce n’est pas à ça qu’elle sert. Réessayez.

La mini-barre d’outils apparaît si :

Vous double-cliquez sur l’onglet actif dans le Ruban.

Non. Double-cliquer sur l’onglet actif masque temporairement le Ruban, cela ne permet pas d’afficher la mini-barre d’outils. Réessayez.

Vous sélectionnez du texte.

Non, vous devez faire autre chose pour que la mini-barre d’outils apparaisse. Réessayez.

Vous sélectionnez du texte, puis positionnez le pointeur dessus.

Correct. Astuce : la mini-barre d’outils s’affiche également si vous cliquez avec le bouton droit sur le texte que vous avez sélectionné.

N’importe laquelle des réponses ci-dessus.

Faux. Une seule de ces réponses est correcte. Réessayez.

Vous appliquez des listes à puces au moyen de l’onglet ____ et du groupe _____.

Onglet Mise en page, groupe Paragraphe.

Faux. Ça, c’est l’endroit où vous appliquez un espacement avant ou après un paragraphe. Réessayez.

Onglet Accueil, groupe Paragraphe.

Oui, c’est exactement ça. C’est là que vous pouvez appliquer des listes à puces. Astuce : vous pouvez également appliquer des listes à puces au moyen de la mini-barre d’outils.

Onglet Insertion, groupe Symboles.

Faux. Réessayez.

Onglet Insertion, groupe Texte.

Non, désolé. Ce groupe n’existe pas. Réessayez.

Dans la nouvelle version de Word, laquelle des procédures suivantes permet de choisir des paramètres pour des fonctionnalités telles que l’affichage, la vérification et la définition de la langue d’un document ?

Dans le menu Outils, cliquez sur Options.

Non, désolé. C’est la manière de procéder dans les versions précédentes. Dans cette version, c’est différent. Réessayez.

Dans le menu Fichier, cliquez sur Options.

Oui, c’est correct. Et de nombreux autres paramètres peuvent être choisis à cet endroit.

Cliquez avec le bouton droit à un endroit quelconque du Ruban, puis choisissez Options.

Faux. Vous voulez Options Word, mais ce n’est pas la façon d’y accéder. Réessayez.

Sous l’onglet Affichage, cliquez sur Propriétés.

Faux. L’onglet Affichage ne comporte pas de commande Propriétés. Réessayez.

Votre ami vous a envoyé un document Word 2000 sous forme de pièce jointe dans un courrier électronique. Pouvez-vous ouvrir la pièce jointe dans la nouvelle version de Word ?

Oui, mais un avertissement vous invitera à obtenir un convertisseur.

Non, ce n’est pas à ce moment-là que Word vous suggérera d’obtenir un pack de compatibilité. Réessayez.

Oui, mais le document s’ouvrira en mode de compatibilité.

C’est exact. Le document s’ouvrira en mode de compatibilité et certaines fonctionnalités seront limitées parce que vous travaillez avec un ancien format de fichier.

Oui, si vous activez d’abord le mode de compatibilité avec la barre d’outils Accès rapide.

Faux. Le mode de compatibilité n’est pas une fonctionnalité que vous pouvez activer. Il s’active automatiquement si le fichier que vous ouvrez est dans un format de fichier plus ancien. Réessayez.

Non, seuls les fichiers de 2002 et versions ultérieures peuvent être ouverts dans la nouvelle version de Word.

Faux. Toutes les versions de fichiers, jusqu’à la version Microsoft Word 1.0, peuvent être ouvertes dans la nouvelle version. Réessayez.

Commentaires

Aide-mémoire

Voir aussi

Le Ruban, en 3 parties

Partie intégrante de l’interface utilisateur de Microsoft® Office Fluent, le Ruban est la région rectangulaire dans la partie supérieure de la fenêtre de document. Il présente les options dont vous avez besoin en mode ordinaire. Le Ruban présente trois composants de base :

  • Onglets. Il y en a huit dans la partie supérieure. Chacun représente une zone d’activité.

  • Groupes. Chaque onglet comporte plusieurs groupes présentant les éléments connexes.

  • Commandes. Une commande peut être un bouton, une liste déroulante ou une zone permettant d’entrer des informations.

Commandes Plus dans les boîtes de dialogue

La petite flèche, appelée Lanceur de boîte de dialogue Bouton du lanceur de boîte de dialogue dans Word 2010, dans le coin inférieur droit d’un groupe, pointe vers les options plus détaillées ou avancées qui sont disponibles pour les commandes du groupe. Cliquez sur la flèche pour ouvrir une boîte de dialogue ou un volet Office vous permettant d’utiliser les options disponibles.

Barre d’outils Accès rapide

La barre d’outils Accès rapide est la petite ligne d’icônes dans le coin supérieur gauche, au-dessus du Ruban. Elle contient quelques-unes des commandes que vous utilisez le plus fréquemment : Enregistrer, Annuler et Répéter. Vous pouvez y ajouter vos commandes préférées pour qu’elles soient disponibles, indépendamment de l’onglet actif.

Pour ajouter des commandes à la barre d’outils Accès rapide, cliquez sur la flèche Plus à droite de la barre d’outils, ou cliquez avec le bouton droit sur la commande que vous voulez ajouter, puis cliquez sur Ajouter à la barre d’outils Accès rapide.

Qu’est-il advenu du menu Fichier ?

Le menu Fichier a été remplacé dans Microsoft Office Word 2010 par l’onglet Fichier. Cliquez sur l’onglet pour afficher le mode Microsoft Office Backstage, où vous pouvez accéder aux mêmes commandes de base qu’avant pour ouvrir, enregistrer et imprimer votre document, ainsi que pour définir des autorisations, préparer votre document en vue de le partager avec d’autres et gérer les versions de votre document.

Cliquez sur Options dans le mode Backstage pour accéder aux paramètres de programme pour des fonctionnalités telles que vos préférences pour la correction orthographique. (Dans les versions antérieures, ces options se trouvent dans le menu Outils, sous Options.)

Utiliser le clavier

Les raccourcis qui débutent avec la touche Ctrl (par exemple, Ctrl+C pour copier ou Ctrl+Alt+1 pour Titre 1) restent les mêmes que dans les versions précédentes de Word. Les raccourcis clavier qui commencent avec la touche Alt ont changé.

  1. Appuyez sur la touche Alt. Les touches accélératrices apparaissent dans le Ruban.

  2. Appuyez sur la touche accélératrice correspondant à l’onglet souhaité ou à la commande voulue dans la barre d’outils Accès rapide.

    • Si vous appuyez sur une commande de la barre d’outils Accès rapide, cette commande s’exécute.

    • Si vous appuyez sur une touche accélératrice correspondant à un onglet, les touches accélératrices correspondant à toutes les commandes de cet onglet apparaissent. Appuyez sur la ou les touches correspondant à la commande souhaitée. Selon la commande que vous choisissez, une action peut être exécutée, ou une galerie ou un menu peuvent s’ouvrir. Dans ce dernier cas, vous pouvez choisir une autre touche accélératrice.

Remarque    La plupart des touches d’accès rapides des menus dans Microsoft Office 2003 (celles commençant par Alt) fonctionnent toujours. Toutefois, aucun rappel n’apparaît à l’écran pour vous indiquer les touches sur lesquelles vous devez appuyer.

Nouveau format de fichier et utilisation des fichiers provenant de versions antérieures de Word

Le nouveau format de fichier de document Word 2010 est basé sur les nouveaux formats Office Open XML (XML est l’abréviation d’Extensible Markup Language). Il n’est pas nécessaire de comprendre le format XML. Gardez juste à l’esprit que le nouveau format basé sur XML :

  • vous aide à sécuriser vos fichiers en séparant les fichiers qui contiennent des scripts ou des macros, permettant ainsi d’identifier et de bloquer facilement les macros ou le code non voulus ;

  • vous permet de réduire la taille de vos fichiers de documents ;

  • vous permet de réduire le risque d’endommagement de vos fichiers.

Voici une courte description des formats de fichiers Word 2010 :

  • .docx : document Word standard sans macro ni code

  • .dotx : modèle Word sans macro ni code

  • .docm : document Word pouvant contenir des macros ou du code

  • .dotm : modèle Word pouvant contenir des macros ou du code

Dans Word 2010, vous pouvez ouvrir des fichiers créés dans des versions antérieures de Word.

  • Lorsque vous enregistrez un fichier qui a été initialement créé dans une version précédente, l’option automatique dans la boîte de dialogue Enregistrer sous l’enregistre automatiquement dans la version précédente (.doc).

  • Lorsque vous enregistrez un fichier dans une version antérieure et que des fonctionnalités de Word 2010 ne sont pas compatibles avec la version antérieure, le vérificateur de compatibilité Microsoft Word vous le signale. Le cas échéant, aucune des nouvelles fonctionnalités ne sera opérationnelle.

  • Notez que lorsque vous ouvrez un fichier Word créé dans une version antérieure ou lorsque vous enregistrez sous un format antérieur un fichier qui a été créé dans Word 2010, le mode de compatibilité est automatiquement activé.

  • Le vérificateur de compatibilité Word s’exécute automatiquement. Vous pouvez également l’exécuter manuellement si vous vous demandez si certaines fonctionnalités d’un document seront incompatibles avec les versions antérieures. Cliquez sur Fichier, cliquez sur Informations, cliquez sur Vérifier la présence des problèmes, puis cliquez sur Vérifier la compatibilité.

S’applique à : Word 2010



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue