Découverte de PowerPoint 2010

Vue d’ensemble

PowerPoint 2010 Si vous procédez à une mise à niveau d’une version antérieure de PowerPoint, notamment PowerPoint 2003 ou une version précédente, ce cours s’adresse à vous. Familiarisez-vous avec les modifications apportées à l’interface de PowerPoint 2010, comme la conception des menus et des barres d’outils appelée « Ruban », et réalisez les tâches dont vous avez l’habitude pour créer une présentation.

Auteur : Shellie Tucker

À la fin de ce cours, vous serez à même d'effectuer les tâches suivantes :

  • Travaillez confortablement avec l’interface du Ruban.

  • Effectuez des tâches essentielles telles que la création de diapositives, l’application d’une conception de diapositive et l’insertion d’éléments de diapositive.

  • Gérez les fichiers à l’aide de l’onglet Fichier.

  • Bénéficiez des nouvelles vues, barres d’outils et touches de raccourcis.

  • Jonglez entre les nouvelles versions de PowerPoint et les anciennes.

Ce cours comprend :

  • Un cours d’autoformation et une session d’exercices destinée à vous fournir une expérience pratique. Cette session pratique requiert l’installation de PowerPoint 2010.

  • Un court test d’évaluation, proposé à la fin du cours. Ce test ne fait pas l’objet d’une évaluation.

  • Un aide-mémoire que vous pouvez imprimer à la fin du cours.

Avant de commencer :

  • Si vous passez à PowerPoint 2010 à partir de PowerPoint 2003 ou d’une version précédente, ce cours vous est destiné.

  • Si vous effectuez une mise à niveau à partir de PowerPoint 2007 et que vous souhaitez vous limiter à la découverte des nouvelles fonctionnalités de PowerPoint 2010, nous vous suggérons de lire cet article : Nouveautés de PowerPoint 2010

Version hors connexion (87 Mo)

Se familiariser avec le Ruban

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Créer des diapositives et mettre en forme du texte

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Insérer des éléments de diapositive

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Concevoir, animer, réviser

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Découvrir le mode backstage

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Enregistrer ou annuler à l’aide de la barre d’outils Accès rapide

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Utiliser les raccourcis clavier, anciens et nouveaux

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Jongler entre les nouvelles versions de PowerPoint et les anciennes

Votre navigateur ne prend pas en charge la vidéo. Installez Microsoft Silverlight, Adobe Flash Player ou Internet Explorer 9.

Exercices pratiques

Exercices pratiques Powerpoint 2010

Taille de téléchargement : 46 Ko.

Exercices pratiques dans PowerPoint 2010

Découvrez le Ruban en lançant une session d’exercices pratiques. Vous travaillerez dans PowerPoint 2010 et effectuerez des tâches types tout en vous amusant.

Lorsque vous cliquez sur Exercices pratiques dans PowerPoint, une présentation d’exercice est téléchargée sur votre ordinateur et s’ouvre dans PowerPoint, et des instructions sur les exercices pratiques s’affichent dans une fenêtre séparée.
Remarque    PowerPoint 2010 doit être installé sur votre ordinateur.

Contrôle des connaissances

Effectuez le test suivant pour vérifier que vous avez bien compris le cours. Vos réponses sont privées et les résultats du test ne sont pas notés.

Vous voulez insérer une nouvelle diapositive et sélectionner une disposition ?

Cliquer sur l’icône de diapositive sous l’onglet Accueil.

C’est exact mais en partie seulement. Vous devez d’abord cliquer sur un autre élément avant de sélectionner une disposition.

Cliquer sur la flèche située en dessous de l’icône de diapositive sous l’onglet Accueil, en regard de Nouvelle diapositive.

Oui, c’est vrai. Un clic sur la flèche permet d’ouvrir la galerie des dispositions et la disposition choisie est appliquée à la nouvelle diapositive.

Cliquer sur l’icône de diapositive sous l’onglet Insérer.

Non. L’onglet Insérer ne contient pas d’icône de diapositive.

Vous voulez protéger votre présentation par un mot de passe. Quelles sont les étapes initiales à suivre ?

Cliquer sur l’onglet Fichier, puis sur Enregistrer et envoyer.

Non. Vous appliqueriez le mot de passe avant d’être prêt à envoyer ou partager le fichier. Proposez une autre réponse.

Cliquer sur l’onglet Fichier, puis sur Informations.

Excellent ! Dans la section Autorisations, cliquez sur Protéger la présentation, puis choisissez une option dans la liste qui s’affiche.

Cliquer sur l’onglet Fichier, puis sur Options.

Faux. La fenêtre Options contient des paramètres qui s’appliquent à PowerPoint en général mais pas à des présentations spécifiques. Réessayez.

Comment ouvrir les options d’impression ?

Cliquer sur l’onglet Fichier, puis sur Imprimer.

C’est vrai mais il existe une meilleure réponse. Réessayez.

Appuyer sur les touches Alt+F+P.

Oui mais il existe une réponse plus globale. Réessayez.

Cliquer sur l’icône Aperçu avant impression qui j’ai ajoutée à la barre d’outils Accès rapide.

Ce n’est pas mal mais il existe une meilleure réponse.

Toutes les réponses citées plus haut.

Parfait ! C’était peut-être un peu laborieux mais vous avez fait le tour de toutes les solutions permettant d’ouvrir les options d’impression.

Votre présentation est terminée et vous voulez passer le correcteur orthographique. Où se trouve cette fonction sur le Ruban ?

Sous l’onglet Accueil.

C’est logique mais inexact. Pouvez-vous citer une autre possibilité ?

Sous l’onglet Diaporama.

Non. Réessayez.

Sous l’onglet Révision.

Gagné !

Le Ruban contient un nouvel onglet appelé Outils de dessin. À quoi sert-il ?

Vous aider à utiliser les formes.

C’est exact. Les Outils de dessin contiennent l’onglet Format et sont toujours disponibles lorsque vous cliquez à l’intérieur d’une forme, comme une zone de texte ou un espace de liste réservé. Utilisez l’onglet Format pour insérer ou modifier des formes, modifier la forme active, appliquer un style de forme, ajouter un objet WordArt et positionner toutes les formes sur la diapositive.

Vous aider à utiliser les images.

Vous brûlez... Des outils spéciaux sont disponibles pour le traitement des images mais ils s’appellent Outils Image. Ces outils intègrent un onglet Format et sont disponibles lorsque vous insérez et sélectionnez une image. Proposez une autre réponse.

Vous aider à utiliser les graphiques SmartArt, tels que les organigrammes.

C’est en partie vrai, mais non. Les Outils SmartArt, qui intègrent les onglets Conception et Format, remplissent cette mission. Ils sont disponibles chaque fois que vous sélectionnez un graphique SmartArt, tel qu’un organigramme.

Commentaires

Aide-mémoire

Voir aussi

Principaux onglets du Ruban

Ces onglets sont toujours affichés dans le Ruban et permettent d’effectuer les opérations suivantes :

  • Onglet Fichier : créer un fichier, enregistrer un fichier ou l’Enregistrer sous, ouvrir un fichier ; afficher les derniers fichiers utilisés ; protéger des fichiers par mot de passe ; supprimer des informations personnelles d’un fichier ; préparer des fichiers pour le partage ; modifier des paramètres PowerPoint dans la fenêtre Options.

  • Onglet Accueil : copier et coller ; ajouter des diapositives ; mettre en forme du texte et des paragraphes ; utiliser des formes ; rechercher et remplacer du texte.

  • Onglet Insertion : insérer des tableaux, des images, des captures d’écran, des graphiques Microsoft® SmartArt™, des diagrammes, des formes, des liens hypertexte, des films, des sons, des fichiers provenant d’autres programmes et bien d’autres éléments encore.

  • Onglet Conception : appliquer un arrière-plan, des couleurs, des polices et des effets spéciaux à l’ensemble de la présentation.

  • Onglet Transitions : appliquer des transitions entre les diapositives ; définir le minutage des transitions et celui des diapositives.

  • Onglet Animations : appliquer des animations simples et personnalisées ; régler les paramètres des effets.

  • Onglet Diaporama : préparer le diaporama en faisant défiler les diapositives, en définissant un diaporama personnalisé et en enregistrant la narration.

  • Onglet Révision : vérifier l’orthographe ; ajouter et relire des commentaires ; utiliser le service de recherche ou le dictionnaire de synonymes.

  • Onglet Affichage : changer d’affichages tels que Page de commentaires et Masque ; afficher la grille ; organiser les fenêtres.

Onglets spéciaux

Ces onglets en couleur s’affichent dès lors que vous manipulez un élément de diapositive, tel un tableau ou une image, et que cet élément est sélectionné.

  • Outils Tableau (onglets Conception et Disposition) : choisir une conception de tableau ; définir le nombre de lignes et de colonnes ; positionner du texte ; définir la taille des lignes et des colonnes.

  • Outils Dessin (onglet Format) : pour les formes, les espaces réservés et les zones de texte : modifier le style, les formes et la position ; appliquer un objet WordArt et d’autres mises en forme au texte.

  • Outils Image (onglet Format) : pour les images : ajouter des effets tels qu’une ombre ou un éclat ; rogner ; compresser ; redimensionner.

  • Outils SmartArt (onglets Conception et Format) : appliquer un style de graphique SmartArt tel qu’un organigramme ; mettre en forme des formes dans le graphique.

  • Outils graphiques (onglets Conception, Disposition et Format) : appliquer un style de graphique, modifier des détails du graphique ; mettre en forme des formes dans le graphique.

  • Outils vidéo (onglets Format et Lecture) : ajouter des effets au cadre de la vidéo et choisir les paramètres de lecture de la vidéo.

  • Outils audio (onglets Format et Lecture) : mettre en forme les contrôles audio et choisir les paramètres de lecture du son.

Trouver davantage d’options et de galeries dans le Ruban

  • Options : cliquez sur la petite flèche en diagonale (lanceur de boîte de dialogue), en bas à droite d’un groupe. Cette flèche apparaît lorsqu’un élément de la diapositive pour lequel d’autres options pourraient être utiles est sélectionné, par exemple du texte ou un espace réservé.

  • Galeries : cliquez sur les flèches de défilement ou sur le bouton Autres, à droite d’un groupe, pour visualiser l’ensemble des galeries de thèmes, styles de formes, couleurs, polices, effets d’animation, etc.

Masquer temporairement des commandes du Ruban

Vous pouvez effectuer l’une des opérations suivantes :

  • Double-cliquez sur l’onglet affiché. Pour afficher de nouveau le Ruban complet, cliquez sur un onglet quelconque.
    Ou

  • Cliquez avec le bouton droit de la souris sur un onglet ou une commande quelconque du Ruban, puis cliquez sur Réduire le Ruban. Pour afficher de nouveau le Ruban complet, cliquez avec le bouton droit de la souris sur un onglet quelconque, puis désactivez la sélection en cliquant de nouveau sur Réduire le Ruban.

Personnaliser la barre d’outils Accès rapide

Il existe deux moyens rapides pour ajouter une commande ou un bouton, à savoir utiliser un menu dans la barre d’outils ou cliquer avec le bouton droit de la souris sur l’une des commandes du Ruban. Si vous ne trouvez pas la commande que vous souhaitez ajouter à l’aide de l’une de ces méthodes, vous pouvez ouvrir la fenêtre Options PowerPoint pour accéder à d’autres commandes. Toutes les méthodes sont décrites en détail ci-dessous.

Ajouter des commandes à l’aide du menu de la barre d’outils Accès rapide :

  • Cliquez sur la flèche à l’extrémité droite de la barre d’outils, puis cliquez sur un élément quelconque du menu pour l’ajouter à la barre d’outils. (Ce menu contient une sélection de commandes de Ruban.)

Ajouter des commandes en cliquant avec le bouton droit de la souris sur une commande ou un bouton du Ruban :

  • Dans le Ruban, cliquez avec le bouton droit de la souris sur le bouton ou la commande de votre choix, puis cliquez sur Ajouter à la barre d’outils Accès rapide.

Pour supprimer une commande de la barre d’outils :

  • Cliquez avec le bouton droit de la souris sur la commande, puis cliquez sur Supprimer de la barre d’outils Accès rapide.

Ajouter ou supprimer une commande sélectionnée dans la fenêtre Options PowerPoint :

  1. Effectuez l’une des opérations suivantes :

    • cliquez sur la flèche à l’extrémité droite de la barre d’outils Accès rapide, puis cliquez sur Autres commandes en bas du menu
       ;

    • cliquez avec le bouton droit de la souris sur un onglet ou une commande quelconque du Ruban, puis cliquez sur Personnaliser la barre d’outils Accès rapide ;

    • cliquez sur l’onglet Fichier, sur Options, puis dans la fenêtre Options PowerPoint, sur Barre d’outils Accès rapide.

  2. Recherchez la zone de liste Choisir les commandes dans les catégories suivantes en haut à gauche de la fenêtre. Les choix que vous effectuerez détermineront les commandes affichées dans la liste située en dessous la zone de liste. Si vous ne voyez pas votre commande dans la liste, sélectionnez un autre élément dans la zone de liste Choisir les commandes dans les catégories suivantes.

  3. Lorsque vous avez trouvé la commande que vous souhaitez ajouter à la barre d’outils, sélectionnez-la dans la liste, puis cliquez sur Ajouter.
    Vous constatez que toutes les commandes figurant actuellement dans la barre d’outils sont affichées dans la liste à droite de la fenêtre.

  4. Pour supprimer une commande de la barre d’outils, sélectionnez-la dans la liste à droite, puis cliquez sur Supprimer.

  5. Pour personnaliser la barre d’outils pour certaines présentations seulement, modifiez la sélection dans la zone de liste appelée Personnaliser la barre d’outils Accès rapide tout en haut à droite.

  6. Pour réinitialiser la barre d’outils, cliquez sur le bouton Réinitialiser en dessous de la liste montrant les commandes de barre d’outils actives, puis cliquez sur Réinitialiser uniquement la barre d’outils Accès rapide.

  7. Cliquez sur OK pour enregistrer vos modifications.

Déplacer la barre d’outils Accès rapide en dessous du Ruban

  • Cliquez sur la flèche à l’extrémité droite de la barre d’outils Accès rapide, puis cliquez sur Afficher en dessous du Ruban.
    Ou

  • Cliquez avec le bouton droit de la souris sur un bouton ou une commande quelconque de la barre d’outils, puis cliquez sur Afficher la barre d’outils Accès rapide sous le Ruban.

Pour déplacer la barre d’outils au-dessus du Ruban, cliquez sur la flèche à l’extrémité droite de la barre d’outils ou cliquez avec le bouton droit de la souris sur un bouton ou une commande quelconque de la barre d’outils, puis cliquez sur l’option pour déplacer la barre d’outils au-dessus du Ruban.

Personnaliser le Ruban

Ce point n’était pas traité dans le cours, mais vous pouvez ajouter de nouveaux groupes aux onglets du Ruban et leur ajouter des commandes. C’est ainsi que la commande Orthographe a été ajoutée à l’onglet Accueil :

  1. Effectuez l’une des actions suivantes pour ouvrir la fenêtre Options PowerPoint :

  2. Cliquez avec le bouton droit de la souris sur un onglet ou une commande du Ruban, puis cliquez sur Personnaliser le Ruban.

Ou

  • cliquez sur l’onglet Fichier, sur Options, puis dans la fenêtre Options PowerPoint, sur Personnaliser le Ruban.

  • Pour ajouter une commande à un onglet de Ruban, vous devez tout d’abord créer un groupe pour la commande. Ainsi, dans la zone de liste Personnaliser le Ruban en haut à droite de la fenêtre, sélectionnez Onglets principaux.

  • Dans la liste située sous la zone de liste, sélectionnez l’onglet Accueil.

  • En bas de la liste, cliquez sur Nouveau groupe.

  • Sélectionnez Nouveau groupe (personnalisé) qui apparaît désormais avec les groupes sous l’onglet Accueil.

  • Cliquez sur Renommer, en bas de la liste. Si vous souhaitez une icône sur ce groupe, cliquez sur l’une d’entre elles, puis tapez un nouveau nom dans la zone Nom complet, par exemple Contrôle orthographique.
    Le groupe Contrôle orthographique figure à présent dans la liste des groupes sous l’onglet Accueil, et il est sélectionné.

  • À présent, dans la zone de liste Choisir les commandes dans les catégories suivantes, en haut à gauche de la fenêtre, sélectionnez Commandes courantes.

  • Dans la liste située en dessous de la zone de liste, sélectionnez Orthographe dans la liste des commandes courantes.

  • Cliquez sur Ajouter.
    La commande Orthographe est ajoutée au groupe Contrôle orthographique. Cette opération ne la supprime pas de son onglet d’origine (Révision).

  • Cliquez sur OK.
    Le nouveau groupe et la nouvelle commande apparaissent à présent sous l’onglet Accueil.

À l’instar des options de la barre d’outils Accès rapide, vous disposez d’un bouton Supprimer pour retirer les nouvelles commandes et les nouveaux onglets du Ruban ; d’un bouton Nouvel onglet pour ajouter un onglet ; et d’un bouton Réinitialiser pour restaurer la configuration d’origine des onglets et commandes du Ruban.

Utiliser les nouveaux raccourcis clavier

Pour accéder aux onglets du Ruban, à la barre d’outils Accès rapide et à l’onglet Fichier à l’aide des raccourcis clavier, procédez comme suit :

  1. Appuyez sur Alt pour faire apparaître les badges des touches accélératrices sous les onglets du Ruban et la barre d’outils Accès rapide.

  2. Appuyez sur la lettre ou le numéro choisi, comme suit :

    • Appuyez sur la touche correspondant à l’onglet contenant la commande choisie. Vous voyez les badges des touches accélératrices correspondant à l’ensemble des commandes de cet onglet. Appuyez ensuite sur la touche correspondant à la commande choisie.

    • Appuyez sur la touche correspondant au bouton de la barre d’outils Accès rapide choisi. Cette action équivaut à cliquer sur le bouton.

Utiliser les anciens raccourcis clavier

  • Les raccourcis clavier qui commencent avec la touche Ctrl (Ctrl+C, Ctrl+V, et ainsi de suite) n’ont pas changé. Utilisez-les comme vous en avez l’habitude.

  • Les anciens raccourcis clavier qui commencent avec la touche Alt suivie des menus et commandes à ouvrir n’ont pas changé non plus. Par exemple, la combinaison de touches Alt+O+F permet toujours d’ouvrir la boîte de dialogue Police. (Si vous deviez utiliser les nouveaux raccourcis, la combinaison de touches serait Alt+H+FN.)

Gérer et imprimer des fichiers

Pour enregistrer le fichier : dans la barre d’outils Accès rapide, cliquez sur Enregistrer.

Pour annuler une action : dans la barre d’outils Accès rapide, cliquez sur Annuler.

Pour créer une présentation ou en ouvrir une :

  1. Cliquez sur l’onglet Fichier, puis :

    • Cliquez sur Nouveau et faites une sélection sous Modèles et thèmes disponibles, puis cliquez sur Créer.
      Ou

    • Cliquez sur Ouvrir et accédez au fichier à ouvrir.

Astuce    Ces commandes sont également faciles à ajouter dans la barre d’outils Accès rapide. Il vous suffit de cliquer sur la flèche à droite de la barre d’outils puis, dans le menu qui s’affiche, de cliquer sur Nouveau ou Ouvrir.

Pour enregistrer un fichier sous un nouveau nom, à un autre emplacement ou dans un format de fichier spécifique :

  • Cliquez sur l’onglet Fichier, cliquez sur Enregistrer sous, puis donnez un nouveau nom au fichier, accédez à un autre emplacement ou choisissez un autre format de fichier.

Pour utiliser l’aperçu avant impression et imprimer :

  • Cliquez sur l’onglet Fichier, puis sur Imprimer. L’aperçu avant impression se trouve à droite de la fenêtre. SousParamètres, sélectionnez le type d’impression, l’orientation de la diapositive et les paramètres de couleur de votre choix. Cliquez sur le lien Modifier l’en-tête et le pied de page en bas de l’écran si vous souhaitez modifier les en-têtes et les pieds de page.

Définir les options PowerPoint :

Pour activer et désactiver le contrôle orthographique et grammatical, sélectionner un affichage par défaut ou des paramètres d’impression par défaut, modifier les paramètres de mise en forme automatique et définir d’autres options au niveau du programme, procédez comme suit :

  • Cliquez sur l’onglet Fichier, puis sur Options. Cliquez sur l’une des catégories présentées pour modifier les paramètres PowerPoint.

Basculer entre des versions PowerPoint

Ouvrir un fichier PowerPoint 2010 dans PowerPoint 2003 ou versions antérieures

  1. Lorsque vous essayez d’ouvrir le fichier, vous êtes invité à installer un module de compatibilité.

  2. Cliquez sur Oui.

  3. Dans la page de téléchargement intitulée « Module de compatibilité Microsoft Office pour les formats de fichier Word, Excel et PowerPoint », cliquez sur le bouton Télécharger et poursuivez.

  4. Lorsque le téléchargement est terminé, revenez dans la fenêtre PowerPoint et ouvrez votre fichier.

Enregistrer une présentation dans un ancien format :

  • Cliquez sur l’onglet Fichier, sur Enregistrer et envoyer, sur Modifier le type de fichier, puis sur Présentation PowerPoint 97-2003. Cliquez ensuite sur Enregistrer sous.
    Ou

  • Cliquez sur l’onglet Fichier, cliquez sur Enregistrer sous, puis dans la boîte de dialogue Enregistrer sous, cliquez sur Présentation PowerPoint 97-2003 dans la zone Type de fichier. Cliquez ensuite sur Enregistrer.

Lorsque la présentation est enregistrée dans ce format, PowerPoint passe en mode de compatibilité, ce qui est indiqué dans la barre de titre. Si, lorsque vous enregistrez, vous avez utilisé une fonctionnalité qui n’est pas modifiable dans PowerPoint 2003 ou versions antérieures, le vérificateur l’identifie de façon détaillée et indique la diapositive sur laquelle la fonctionnalité est utilisée. Pour continuer et enregistrer dans l’ancien format, cliquez sur Continuer dans le vérificateur. Des exemples d’éléments non modifiables dans l’ancienne version sont les diagrammes SmartArt et les objets WordArt, ou encore des styles de formes et des effets propres aux versions postérieures à PowerPoint 2003.

Convertir un fichier PowerPoint 2003 (ou antérieur) au format PowerPoint 2010

  1. Dans PowerPoint 2010, ouvrez le fichier. Celui-ci s’ouvre en mode de compatibilité, ce qui est indiqué dans la barre de titre.

  2. Cliquez sur l’onglet Fichier, sur Info, puis sur Convertir. La boîte de dialogue Enregistrer sous s’ouvre ; cliquez sur Enregistrer.
    PowerPoint n’essaiera plus de conserver la compatibilité des fonctionnalisés utilisées avec l’ancien format.

S’applique à : PowerPoint 2010



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue