Filtrage d’enregistrements dans le Gestionnaire de contacts professionnels

Un filtre est un mécanisme utile qui permet de sélectionner des enregistrements spécifiques que vous voulez afficher. Vous pouvez filtre les données que vous voyez dans les listes et les rapports afin de produire des informations utiles que votre entreprise peut exploiter. Par exemple, vous pouvez filtrer les données dans le rapport par défaut Comptes par Localité pour afficher uniquement les comptes actifs et évalués comme excellents. Enregistrez cette liste filtrée et utilisez-la comme liste d’appels, listes d’adresses pour une activité marketing par publipostage ou liste de comptes à contacter pour un commercial. Pour plus d’informations sur les activités marketing, voir Commercialiser vos produits et services dans le Gestionnaire de contacts professionnels.

Cet article décrit l’utilisation des filtres pour créer des onglets personnalisés, des listes de destinataires d’activité marketing, des rapports de recherche ou des enregistrements d’historique des communications pour les seules informations que vous voulez afficher.

Que voulez-vous faire ?

Filtrer les données dans des listes

Filtrer les données dans des rapports

Ouvrir un filtre enregistré

Annuler l’application d’un filtre

Utiliser les filtres simple et avancé

Haut de la page

Filtrer les données dans des listes

Vous pouvez filtrer des listes de comptes, de contacts professionnels, de projets professionnels et d’autres enregistrements situés à divers emplacements dans le Gestionnaire de contacts professionnels pour Outlook :

Les espaces de travail Ventes, Marketing, Gestion des projets et Gestion des contacts incluent des listes filtrables sous les onglets existants, ainsi que des onglets personnalisés que vous pouvez créer.

  • Vous pouvez filtrer des listes de destinataires dans les enregistrements activité marketing.

  • Dans les enregistrements individuels, vous pouvez filtrer la liste des éléments de l’historique des communications.

Utilisez le filtrage pour afficher uniquement les seuls enregistrements qui vous intéresse, tels que les contacts professionnels dont l’évaluation est excellente, ou tous les comptes situés en Auvergne.

Remarque    Les listes ne peuvent pas être filtrées dans le dossier Enregistrements professionnels du volet de navigation.

Contenu de cet article

Modifier une liste avec un filtre

Créer un onglet avec une liste filtrée

Filtrer une liste d’historique des communications

Filtrer une liste de destinataires dans une activité marketing

Haut de la page

Modifier une liste avec un filtre

Pour modifier les informations affichées sous les onglets dans les espaces de travail du Gestionnaire de contacts professionnels pour Outlook, créez un filtre pour la liste. Les filtres sont appliqués à tous les enregistrements d’une liste, ainsi qu’aux nouveaux enregistrements ajoutés à la liste.

Pour déterminer si une liste sous un onglet a été filtrée, cliquez avec le bouton droit sur l’onglet, puis cliquez sur Modifier. Dans la boîte de dialogue Modifier l’onglet, les mots Filtre appliqué apparaissent en regard du bouton Filtre, si la liste a été modifiée (voir l’illustration).

onglet avec le filtre appliqué

  1. Dans le volet de navigation, sous Gestionnaire de contacts professionnels, cliquez sur l’un des dossiers suivants pour afficher l’espace de travail :

    • Gestion des contacts.

    • Ventes.

    • Marketing.

    • Gestion des projets.

  2. Sur le ruban, cliquez sur l’onglet Affichage.

  3. Dans le groupe Filtre, cliquez sur Filtre Bouton Filtrer.

    Conseil    Le groupe Filtre sur le ruban inclut des filtres prédéfinis tels que Affecté à et Actif. Cliquez sur le nom du filtre, puis sur les informations que vous voulez afficher dans vos résultats. Les options du groupe Filtre peuvent changer en fonction de l’espace de travail ou du type d’enregistrement sélectionné. Par exemple, le filtre Étapes de vente est disponible uniquement pour les enregistrements d’opportunité.

  4. La boîte de dialogue Filtre vous permet d’effectuer les opérations suivantes :

Cliquez sur

Pour

Onglet Filtre simple

Sélectionner les options que vous voulez inclure dans les résultats filtrés, et effacer les sélections pour les éléments que vous voulez exclure.

Onglet Filtre avancé

Créer une ou plusieurs requêtes que vous pouvez utiliser pour filtrer les résultats.

Onglet Examiner les résultats

Examiner les résultats de vos choix de filtrage. Pour supprimer un élément de cette liste, désactivez sa case à cocher.

Bouton Enregistrer le filtre

Stocker toutes vos sélections en tant que filtre nommé réutilisable. Tapez un nom pour le filtre que vous avez créé, puis cliquez sur Enregistrer.

Bouton Ouvrir le filtre

Sélectionner et appliquer un filtre précédemment enregistré dans votre liste.

Bouton OK

Appliquer le filtre à la liste que vous examinez, et fermer la boîte de dialogue Filtrer.

Remarque    Les paramètres Filtre simple et Filtre avancé sont tous deux appliqués à vos résultats. Aussi, il est possible de filtrer par inadvertance l’ensemble des enregistrements. Par exemple, si sous l’onglet Filtre simple, vous sélectionnez uniquement les enregistrements actifs, mais sous l’onglet Filtre avancé, vous sélectionnez uniquement les enregistrements inactifs, vous ne verrez aucun enregistrement sous l’onglet Examiner les résultats.

Pour plus d’informations sur l’utilisation des onglets Filtre simple et Filtre avancé, voir Utiliser les filtres simple et avancé plus loin dans cet article.

Haut de la page

Créer un onglet avec une liste filtrée

Il peut arriver que vous ne souhaitiez pas afficher tous les enregistrements d’un type donné sous un onglet dans l’espace de travail. Par exemple, il est possible qu’un commercial ne souhaite afficher que les comptes dont l’évaluation est bonne ou excellente, ou les contacts professionnels situés dans une région commerciale donnée. Il est facile de créer un nouvel onglet pour le type d’enregistrement, puis de filtrer la liste sous l’onglet pour afficher uniquement les informations souhaitées.

  1. Dans le volet de navigation, sous Gestionnaire de contacts professionnels, cliquez sur l’un des dossiers suivants pour afficher l’espace de travail :

    • Gestion des contacts.

    • Ventes.

    • Marketing.

    • Gestion des projets.

  2. Dans le volet de liste de l’espace de travail que vous voulez modifier, cliquez sur l’icône Créer un onglet Créer un onglet.

  3. Dans la boîte de dialogue Créer un onglet, tapez un nom descriptif pour l’onglet.

    Boîte de dialogue Créer un onglet

  4. Dans la liste Type d’élément, cliquez sur la flèche pour afficher la liste des types d’enregistrements que vous pouvez ajouter, puis sur un type d’enregistrement.

    La liste Type d’élément inclut les types d’enregistrements par défaut Compte et Contact professionnel, ainsi que les types d’enregistrements personnalisés. Pour plus d’informations sur la personnalisation des types d’enregistrements, voir Créer et personnaliser les types et les listes d’enregistrements.

  5. Cliquez sur le bouton Filtre.

  6. Dans la boîte de dialogue Filtre, cliquez sur les critères que vous voulez utiliser pour filtrer les informations sous l’onglet, comme décrit dans la section Modifier une liste avec un filtre.

  7. Cliquez sur OK.

    Votre nouvel onglet est créé et placé à droite des onglets existants dans le volet de liste. Pour déplacer l’onglet, faites-le glisser à l’emplacement souhaité.

Haut de la page

Filtrer une liste d’historique des communications

Vous pouvez filtrer les listes d’historique des communications d’enregistrements individuels pour afficher uniquement les éléments de l’historique des communications que vous voulez afficher.

  1. Dans le volet de navigation, sous Gestionnaire de contacts professionnels, cliquez sur l’un des dossiers suivants pour afficher l’espace de travail :

    • Gestion des contacts.

    • Ventes.

    • Marketing.

    • Gestion des projets.

  2. Dans l’espace de travail, cliquez sur l’onglet qui contient l’enregistrement à ouvrir.

  3. Double-cliquez sur l’enregistrement pour l’ouvrir.

  4. Sur le ruban, dans le groupe Afficher, cliquez sur Historique.

  5. Cliquez sur l’onglet Affichage.

  6. Sur le ruban, dans le groupe Filtre, cliquez sur Filtre.

    Conseil    Le groupe Filtre inclut des filtres prédéfinis, lesquels varient selon le type d’enregistrement que vous sélectionnez. Pour utiliser un de ces filtres, cliquez sur le nom du filtre, puis sur une option pour affiner les résultats.

  7. La boîte de dialogue Filtre qui s’ouvre affiche tous les types d’éléments de l’historique des communications qui peuvent être liés au type d’enregistrement que vous sélectionnez.

  8. Dans la boîte de dialogue, vous pouvez effectuer les opérations suivantes :

Cliquez sur

Pour

Onglet Filtre simple

Sélectionner les options que vous voulez inclure dans les résultats filtrés, et effacer les sélections pour les éléments que vous voulez exclure. Dans la section Inclure l’historique des communications à partir de, vous pouvez cliquer sur les noms des autres enregistrements à inclure dans les résultats ou taper ceux-ci (voir illustration ci-dessous). Ces sélections sont appliquées avec les sélections sous l’onglet Filtre avancé.

Onglet Filtre avancé

Créer une ou plusieurs requêtes que vous pouvez utiliser pour filtrer les résultats. Ces sélections sont appliquées avec les sélections sous l’onglet Filtre simple.

Onglet Examiner les résultats

Examiner les résultats de vos choix de filtrage. Pour supprimer un élément de la liste, désactivez sa case à cocher.

Bouton Enregistrer le filtre

Stocker toutes vos sélections en tant que requête nommée réutilisable. Tapez un nom pour le filtre, puis cliquez sur Enregistrer.

Bouton Ouvrir le filtre

Sélectionner et appliquer une requête précédemment enregistrée dans les résultats de votre filtrage.

Bouton OK

Appliquer le filtre à la liste que vous examinez, et fermer la boîte de dialogue Filtre.

Section Filtrer les noms de l’historique des communications
Ajouter les éléments de l’historique des communications à partir des autres contacts dans cette section de la boîte de dialogue Filtre.

Remarque    L’ensemble des options de filtrage sont désactivées lorsque vous fermez la liste que vous filtrez. Si vous prévoyez de réutiliser l’affichage filtré que vous avez créé, veillez à l’enregistrer comme filtre nommé. Pour plus d’informations sur la réutilisation des filtres, voir Ouvrir un filtre plus loin dans cet article.

Haut de la page

Filtrer une liste de destinataires dans une activité marketing

  1. Dans le volet de navigation, cliquez sur le bouton Gestionnaire de contacts professionnels.

  2. Cliquez sur Marketing pour afficher l’espace de travail correspondant.

  3. Sur l’espace de travail, cliquez sur l’onglet correspondant au type d’activité marketing que vous voulez mettre à jour.

  4. Double-cliquez sur le nom de l’activité pour ouvrir l’enregistrement d’activité marketing.

    Remarque    Seules les activités marketing non démarrées ou lancées peuvent être filtrées.

  5. Dans la section Liste de destinataires, cliquez sur Examiner et filtrer. La boîte de dialogue Filtre qui s’ouvre affiche l’onglet Examiner les résultats.

  6. Dans la boîte de dialogue, vous pouvez effectuer les opérations suivantes :

Cliquez sur

Pour

Onglet Filtre simple

Sélectionner les options que vous voulez inclure dans les résultats filtrés, et effacer les sélections pour les éléments que vous voulez exclure.

Onglet Filtre avancé

Créer une ou plusieurs requêtes que vous pouvez utiliser pour filtrer les résultats. Par exemple, pour créer une liste affichant uniquement les prospects en Bretagne, cliquez sur Dép/Région (bureau), puis sur Bretagne.

Onglet Examiner les résultats

Examiner les résultats de vos choix de filtrage. Pour supprimer un élément de la liste, désactivez sa case à cocher.

Bouton Enregistrer le filtre

Stocker toutes vos sélections en tant que requête nommée réutilisable. Les filtres enregistrés peuvent être utiles dans le cadre de la création de la liste de destinataires pour une autre activité marketing.

Bouton Ouvrir le filtre

Sélectionner et appliquer une requête précédemment enregistrée dans les résultats de votre filtrage.

Bouton OK

Appliquer le filtre à la liste que vous examinez, et fermer la boîte de dialogue Filtre.

Remarque    Les paramètres Filtre simple et Filtre avancé sont tous deux appliqués à votre liste de résultats. Aussi, il est possible de filtrer par inadvertance l’ensemble des enregistrements. Par exemple, si sous l’onglet Filtre simple, vous sélectionnez uniquement les enregistrements actifs, mais sous l’onglet Filtre avancé, vous sélectionnez uniquement les enregistrements inactifs, aucun résultat n’apparaît sous l’onglet Examiner les résultats.

Haut de la page

Filtrer les données dans des rapports

Vous pouvez filtrer les données dans des rapports pour sélectionner des enregistrements spécifiques,sur la base de données que vous avez entrées dans vos enregistrements professionnels. Lorsque vous créez et appliquez un filtre, Gestionnaire de contacts professionnels pour Outlook examine la base de données Gestionnaire de contacts professionnels et renvoie uniquement les enregistrements contenant les informations que vous avez spécifiées dans le filtre.

  1. Effectuez l’une des opérations suivantes :

    • Ouvrir un rapport par défaut

      1. Dans le volet de navigation, cliquez sur Gestionnaire de contacts professionnels.

      2. Sur le ruban, cliquez sur l’onglet Rapports, puis sur le groupe contenant le type de rapport que vous voulez ouvrir. Par exemple, pour afficher un rapport sur vos contacts professionnels, dans le groupe Gestion des contacts, cliquez sur Contacts professionnels.

      3. Cliquez sur le nom du rapport à filtrer.

        Onglet Rapports du ruban

    • Ouvrir un rapport enregistré

      1. Dans le volet de navigation, cliquez sur Gestionnaire de contacts professionnels.

      2. Dans le ruban, cliquez sur l’onglet Rapports.

      3. Dans le groupe Ouvrir, cliquez sur Rapports enregistrés, puis sur le type de rapport que vous voulez ouvrir. Par exemple, si vous avez enregistré un rapport sur les contacts professionnels, cliquez sur Contacts professionnels.

      4. Dans la boîte de dialogue Ouvrir les rapports enregistrés, cliquez sur le nom du rapport que vous voulez filtrer, puis sur Ouvrir.

  2. Dans le rapport, sur le ruban, dans le groupe Trier et filtrer, cliquez sur Filtrer.

  3. Dans la boîte de dialogue Filtrer, effectuez l’une des opérations suivantes :

    • Sous l’onglet Filtre simple, activez ou désactivez les options souhaitées. Pour plus d’informations sur les options de filtre simple, voir Utiliser l’onglet Filtre simple plus loin dans cet article.

    • Sous l’onglet Filtre avancé, créez une requête spécifique pour les données que vous voulez inclure. Pour plus d’informations sur la sélection de critères et la définition d’un filtre avancé ou d’une requête, voir Utiliser l’onglet Filtre avancé plus loin dans cet article.

  4. Cliquez sur l’onglet Examiner les résultats pour afficher la liste des enregistrements qui seront affichés dans le rapport. Pour plus d’informations sur les résultats, voir Utiliser l’onglet Examiner les résultats plus loin dans cet article.

  5. Cliquez sur OK pour appliquer le filtre au rapport.

  6. Vous pouvez enregistrer le filtre et le rapport afin de le réutiliser en procédant comme suit :

    • Enregistrer le rapport    Cliquez sur Enregistrer sous, puis tapez le nom du rapport.

    • Enregistrer le filtre    Si la boîte de dialogue Filtre n’est pas ouverte, sur le ruban, cliquez sur Filtre. La boîte de dialogue affiche vos sélections de filtrage. Cliquez sur Enregistrer le filtre, puis tapez un nom pour le filtre.

      Remarques   

      • L’enregistrement du rapport enregistre uniquement le format.

      • Les données du rapport sont actualisées chaque fois que vous ouvrez le rapport.

      • Si vous enregistrez le filtre que vous avez créé, vous pouvez le réutiliser sur d’autres rapports du même type d’enregistrement.

      • Par défaut, un filtre est enregistré au format Fichier de requête Gestionnaire de contacts professionnels (.bcmq).

Haut de la page

Ouvrir un filtre enregistré

Vous pouvez réutiliser un filtre enregistré en l’ouvrant à partir de la boîte de dialogue Filtre. Les filtres enregistrés peuvent être utiles pour reproduire les mêmes résultats sur différents ensembles de données. Par exemple, si vous avez créé un filtre pour afficher tous les journaux téléphoniques dans l’historique des communications d’un compte en souffrance, vous pouvez appliquer le même filtre à un autre type d’enregistrement basé sur un compte que vous avez créé, tel qu’un fournisseur. Vous pouvez appliquer un filtre à tous les enregistrements du même type d’enregistrement pour lequel vous avez créé le filtre.

Vous pouvez également ouvrir un filtre pour changer les critères ou modifier les résultats.

  1. Dans le volet de navigation, sous Gestionnaire de contacts professionnels, cliquez sur l’un des dossiers suivants pour afficher l’espace de travail :

    • Gestion des contacts.

    • Ventes.

    • Marketing.

    • Gestion des projets.

  2. Dans la boîte de dialogue Filtre, effectuez l’une des opérations suivantes :

    • Sous un onglet d’espace de travail

    1. Cliquez sur un onglet.

    2. Sur le ruban, cliquez sur l’onglet Affichage.

    3. Dans le groupe Filtre, cliquez sur Filtre.

    • Dans une liste d’historique des communications

    1. Double-cliquez sur un enregistrement pour l’ouvrir.

    2. Sur le ruban, dans le groupe Afficher, cliquez sur Historique.

    3. Sur le ruban, cliquez sur l’onglet Affichage.

    4. Dans le groupe Filtre, cliquez sur Filtre.

    • Dans un enregistrement d’activité marketing   

      Vous pouvez modifier les paramètres de filtre uniquement dans les activités marketing non démarrées ou lancées.

      1. Double-cliquez sur un enregistrement d’activité marketing pour l’ouvrir.

      2. Dans la section Liste de destinataires, cliquez sur Examiner et filtrer.

      • Sur un rapport

      1. Sur le ruban d’un espace de travail, ou le Centre d’accueil, cliquez sur l’onglet Rapports.

      2. Sur le ruban, dans le groupe Ouvrir, cliquez sur Rapports enregistrés, puis sur le type de rapport que vous voulez ouvrir. Par exemple, si vous avez enregistré un rapport sur les contacts professionnels, cliquez sur Contacts professionnels.

      3. Dans la boîte de dialogue Ouvrir les rapports enregistrés, cliquez sur le nom du rapport souhaité, puis sur Ouvrir. Les données sont actualisées lorsque le rapport s’ouvre.

      4. Dans le rapport, sur le ruban, dans le groupe Trier et filtrer, cliquez sur Filtrer.

  3. Dans la boîte de dialogue Filtre, cliquez sur Ouvrir le filtre. L’ensemble des filtres enregistrés apparaissent, mais vous pouvez seulement appliquer les filtres créés pour le même type d’enregistrement que celui que vous utilisez actuellement.

  4. Cliquez sur le filtre que vous voulez ouvrir, puis sur Ouvrir.

  5. Examinez les résultats. Cliquez sur l’onglet Examiner les résultats pour afficher la liste dans la boîte de dialogue, ou sur OK pour afficher les enregistrements filtrés.

  6. Vous pouvez éventuellement apporter d’autres modifications à votre filtre dans la boîte de dialogue. Lorsque vous avez terminé, cliquez sur Enregistrer le filtre pour enregistrer les paramètres, ou sur OK pour fermer la boîte de dialogue sans enregistrer.

Haut de la page

Annuler l’application d’un filtre

Il est facile d’annuler l’application d’un filtre à une liste. Il suffit d’effacer vos sélections du filtre.

L’application de filtres aux listes est visible de plusieurs manières :

  • Onglet dans un espace de travail    Cliquez avec le bouton droit sur l’onglet, puis sur Modifier. Le champ Filtre porte la mention Filtre appliqué si la liste a été filtrée.

  • Liste de l’historique des communications    Ces listes sont filtrées uniquement lorsque l’enregistrement qui contient les éléments de l’historique est ouvert. Aucune indication ne spécifie qu’elles ont été filtrées.

  • Activité marketing    La mention (Modifiée) apparaît après le nom des listes de destinataires dans les enregistrements d’activité marketing.

  • Rapport    Seuls les rapports enregistrés sont filtrés. Une icône de filtre vert apparaît sous le titre du rapport, en regard de la mention Filtre appliqué : Oui sur les rapports auxquels un filtre a été appliqué.

  • Dans le volet de navigation, cliquez sur Gestionnaire de contacts professionnels.

  • Accédez à la liste incluant le filtre que vous voulez supprimer et ouvrez la boîte de dialogue Filtre en effectuant l’une des opérations suivantes :

    • Sous un onglet d’espace de travail

    1. Cliquez sur un onglet.

    2. Sur le ruban, cliquez sur l’onglet Affichage.

    3. Dans le groupe Filtre, cliquez sur Filtre.

    • Dans une liste d’historique des communications

    1. Double-cliquez sur un enregistrement pour l’ouvrir.

    2. Sur le ruban, dans le groupe Afficher, cliquez sur Historique.

    3. Sur le ruban, cliquez sur l’onglet Affichage.

    4. Dans le groupe Filtre, cliquez sur Filtre.

    • Dans un enregistrement d’activité marketing

    Vous pouvez modifier les paramètres de filtre uniquement dans les activités marketing non démarrées ou lancées.

    1. Double-cliquez sur un enregistrement d’activité marketing pour l’ouvrir.

    2. Dans la section Liste de destinataires, cliquez sur Examiner et filtrer.

    • Sur un rapport

    1. Sur le ruban d’un espace de travail, ou le Centre d’accueil, cliquez sur l’onglet Rapports.

    2. Sur le ruban, dans le groupe Ouvrir, cliquez sur Rapports enregistrés, puis sur le type de rapport que vous voulez ouvrir. Par exemple, si vous avez enregistré un rapport sur les contacts professionnels, cliquez sur Contacts professionnels.

    3. Dans la boîte de dialogue Ouvrir les rapports enregistrés, cliquez sur le nom du rapport souhaité, puis sur Ouvrir. Les données sont actualisées lorsque le rapport s’ouvre.

    4. Dans le rapport, sur le ruban, dans le groupe Trier et filtrer, cliquez sur Filtrer.

  • Sous l’onglet Filtre simple, activez chaque case à cocher et cliquez sur chaque option pour restaurer les paramètres par défaut non filtrés de la page.

    Remarque    Le paramètre défini par défaut dans la section Date de dernière modification sur l’onglet Filtre simple est Toutes les dates.

  • Cliquez sur l’onglet Filtre avancé, puis sur Effacer tout.

  • Cliquez sur l’onglet Examiner les résultats, puis sur Sélectionner tout.

  • Cliquez sur OK pour fermer la boîte de dialogue et supprimer le filtre.

Haut de la page

Utiliser les filtres simple et avancé

Vous pouvez utiliser les filtres simple et avancé sur vos données. Un filtre simple applique un ensemble de conditions ou critères prédéfinis, tandis que le filtre avancé vous permet de créer une requête personnalisée sur un champ de données quelconque pour le type d’enregistrement que vous filtrez. Les deux filtres peuvent être utilisés individuellement ou ensemble.

Une fois le filtrage appliqué, utilisez l’onglet Examiner les résultats dans la boîte de dialogue Filtre pour confirmer que vous avez les résultats attendus.

Utiliser l’onglet Filtre simple

Utiliser l’onglet Filtre avancé

Utiliser l’onglet Examiner les résultats

Utiliser l’onglet Filtre simple

Sous l’onglet Filtre simple, toutes les options de valeur de champ sont sélectionnées par défaut. Cliquez sur une option pour effacer la sélection et exclure les enregistrements incluant ces données de vos résultats.

Certaines listes contiennent une option <Non spécifié>. Cette option renvoie les enregistrements qui ne contiennent aucune information pour une valeur. Pour filtrer uniquement ces valeurs, effacez les autres options dans la liste. L’option Non spécifié reste sélectionnée par défaut.

Fenêtre Filtre simple

Si vous filtrez un enregistrement personnalisé avec des champs définis par l’utilisateur, ces valeurs apparaissent également sous l’onglet Filtre simple.

Remarque    Les paramètres Filtre simple et Filtre avancé sont tous deux appliqués à votre liste de résultats. Aussi, il est possible de filtrer par inadvertance l’ensemble des enregistrements. Par exemple, si sous l’onglet Filtre simple, vous sélectionnez uniquement les enregistrements actifs, mais sous l’onglet Filtre avancé, vous sélectionnez uniquement les enregistrements inactifs, aucun résultat n’apparaît sous l’onglet Examiner les résultats.

  • Filtrer des enregistrements Compte

    La boîte de dialogue Filtrer les comptes apparaît lorsque vous filtrez les listes et rapports de type Compte. Dans chaque section, sélectionnez la valeur que vous voulez inclure dans les résultats.

    Valeur

    Action

    Inclure

    Activez une case à cocher pour inclure un type d’enregistrement Compte. Désactivez une case à cocher pour l’exclure.

    Statut du compte

    Activez les cases à cocher pour le statut des comptes que vous voulez afficher. Désactivez les cases à cocher pour le statut que vous voulez exclure.

    Source du prospect

    Sélectionnez une valeur dans la liste.

    Secteur de vente

    Sélectionnez une valeur dans la liste.

    Date de dernière modification

    Sélectionnez une période prédéfinie ou des dates de début et de fin spécifiques. Seuls les comptes modifiés pendant la période ou aux dates sélectionnées seront inclus.

    Statut de paiement

    Sélectionnez une valeur dans la liste.

    Évaluation du compte

    Sélectionnez une valeur dans la liste.

    Type d’entreprise

    Sélectionnez une valeur dans la liste.

    Affecté à

    Désactivez les cases à cocher pour exclure les comptes affectés à des utilisateurs spécifiques. Les utilisateurs inclus dans la liste sont ceux avec lesquels vous avez partagé une base de données.

  • Filtrer les enregistrements Contact professionnel

    La boîte de dialogue Filtrer les contacts professionnels apparaît lorsque vous filtrez les listes et rapports de type Contact professionnel et Prospect. Dans chaque section, sélectionnez les valeurs que vous voulez inclure.

    Valeur

    Action

    Inclure

    Sélectionnez une valeur pour inclure un type d’enregistrement Contact professionnel. Désactivez une case à cocher pour l’exclure.

    Statut de paiement

    Sélectionnez une valeur dans la liste.

    Source du prospect

    Sélectionnez une valeur dans la liste.

    Date de dernière modification

    Sélectionnez une période prédéfinie ou des dates de début et de fin spécifiques. Seuls les enregistrements modifiés pendant la période ou aux dates sélectionnées seront inclus.

    Statut du contact

    Activez les cases à cocher pour le statut des types d’enregistrements Contact professionnel que vous voulez afficher. Désactivez les cases à cocher pour le statut que vous voulez exclure.

    Évaluation

    Sélectionnez une valeur dans la liste.

    Affecté à

    Désactivez les cases à cocher pour exclure les enregistrements affectés à certains utilisateurs. Les utilisateurs inclus dans la liste sont ceux avec lesquels vous avez partagé votre base de données.

  • Filtrer les enregistrements Historique des communications

    La boîte de dialogue Filtrer les éléments de l’historique des communications apparaît lorsque vous filtrez l’historique des communications pour un enregistrement, ou lorsque vous filtrez les rapports Activité par Contact professionnel, Activité par Compte ou Activité par Opportunité. Dans chaque section, sélectionnez la valeur que vous voulez inclure dans les résultats.

    Valeur

    Action

    Date de création

    Sélectionnez une période prédéfinie ou des dates de début et de fin spécifiques. Seuls les éléments de l’historique des communications créés pendant la période ou aux dates sélectionnées seront inclus.

    Date de dernière modification

    Sélectionnez une période prédéfinie ou des dates de début et de fin spécifiques. Seuls les éléments de l’historique des communications modifiés pendant la période ou aux dates sélectionnées seront inclus.

    Éléments de l’historique des communications à inclure

    Désactivez les cases à cocher pour exclure des types spécifiques d’éléments de l’historique.

    Inclure l’historique des communications à partir de

    Tapez un nom dans la zone Entrez un nom pour localiser un enregistrement ou sélectionnez-le dans la liste.

    Activez la case à cocher Inclure tout l’historique des communications à partir des enregistrements liés pour inclure tous les éléments de l’historique des communications pour les enregistrements liés aux enregistrements que vous avez sélectionnés.

  • Filtrer les enregistrements Opportunité

    La boîte de dialogue Filtrer les opportunités apparaît lorsque vous filtrez les listes et rapports de type Opportunités. Dans chaque section, sélectionnez la valeur que vous voulez inclure.

    Valeur

    Action

    Étape de vente

    Sélectionnez une valeur dans la liste.

    Date de fermeture à inclure

    Sélectionnez une période prédéfinie ou des dates de début et de fin spécifiques. Seules les opportunités fermées pendant la période ou aux dates sélectionnées seront incluses.

    Types d’opportunités à inclure

    Sélectionnez une valeur dans la liste.

    Heure de dernière modification

    Sélectionnez une période prédéfinie ou des dates de début et de fin spécifiques. Seules les opportunités modifiées pendant la période ou aux dates sélectionnées seront incluses.

    Source du prospect

    Sélectionnez une valeur dans la liste.

    Probabilité

    Activez la case à cocher pour inclure uniquement les opportunités présentant une probabilité certaine de conversion en vente. Sélectionnez une condition et spécifiez une valeur pour la probabilité (nombre compris entre 0 et 100).

    Produits et services

    Désactivez les cases à cocher pour exclure les opportunités avec ou sans produits et services.

    Affecté à

    Désactivez les cases à cocher pour exclure les enregistrements affectés à certains utilisateurs. Les utilisateurs inclus dans la liste sont ceux avec lesquels vous avez partagé une base de données.

  • Filtrer les enregistrements Projet professionnel

    La boîte de dialogue Filtrer les projets professionnels apparaît lorsque vous filtrez les listes et rapports de type Projet professionnel. Dans chaque section, sélectionnez la valeur que vous voulez inclure.

    Valeur

    Action

    Date de début

    Sélectionnez une période prédéfinie ou des dates de début et de fin spécifiques. Seuls les projets professionnels démarrés pendant la période ou aux dates sélectionnées seront inclus.

    Statut

    Sélectionnez une valeur dans la liste.

    Type de projet

    Sélectionnez une valeur dans la liste.

    Date de dernière modification

    Sélectionnez une période prédéfinie ou des dates de début et de fin spécifiques. Seuls les projets professionnels modifiés pendant la période ou aux dates sélectionnées seront inclus.

    Échéance

    Sélectionnez une période prédéfinie ou des dates de début et de fin spécifiques. Seuls les projets professionnels dont l’échéance intervient pendant la période ou aux dates sélectionnées seront inclus.

    Priorité

    Sélectionnez une valeur dans la liste.

    % achevé

    Activez la case à cocher pour inclure uniquement les projets professionnels présentant un certain pourcentage d’achèvement. Sélectionnez une condition et spécifiez une valeur pour le pourcentage (nombre compris entre 0 et 100).

  • Filtrer les enregistrements Tâche de projet

    La boîte de dialogue Filtrer les tâches de projet apparaît lorsque vous filtrez les listes et rapports de type Tâche de projet. Dans chaque section, sélectionnez la valeur que vous voulez inclure.

    Valeur

    Action

    Date de début

    Sélectionnez une période prédéfinie ou des dates de début et de fin spécifiques. Seules les tâches de projet démarrées pendant la période ou aux dates sélectionnées seront incluses.

    Statut

    Sélectionnez une valeur dans la liste.

    Affecté à

    Désactivez les cases à cocher pour exclure les comptes affectés à certains utilisateurs. Les utilisateurs inclus dans la liste sont ceux avec lesquels vous avez partagé une base de données.

    Date de dernière modification

    Sélectionnez une période prédéfinie ou des dates de début et de fin spécifiques. Seules les tâches de projet modifiées pendant la période ou aux dates sélectionnées seront incluses.

    Échéance

    Sélectionnez une période prédéfinie ou des dates de début et de fin spécifiques. Seules les tâches de projet dont l’échéance intervient pendant la période ou aux dates sélectionnées seront incluses.

    Priorité

    Sélectionnez une valeur dans la liste.

    Attention requise

    Indiquez si une attention spécifique est requise.

    % achevé

    Activez la case à cocher pour inclure uniquement les tâches professionnelles présentant un certain pourcentage d’achèvement. Sélectionnez une condition et spécifiez une valeur pour le pourcentage (nombre compris entre 0 et 100).

Les boutons qui apparaissent sous l’onglet Filtre simple, quel que soit le type d’enregistrement que vous filtrez, incluent :

  • Enregistrer le filtre     Cliquez sur le bouton Enregistrer le filtre pour enregistrer ce filtre avec les valeurs spécifiées pour une utilisation ultérieure.

  • Ouvrir le filtre     Cliquez sur le bouton Ouvrir le filtre pour appliquer un filtre enregistré.

  • Onglet Filtre avancé     Utilisez cet onglet pour créer une requête spécifique à vos besoins.

  • Onglet Examiner les résultats     Utilisez cet onglet pour afficher les résultats du filtre, et supprimer les enregistrements, le cas échéant.

Haut de la page

Utiliser l’onglet Filtre avancé

L’onglet Filtre avancé vous permet de spécifier les informations que vous voulez afficher en créant une requête. Vous pouvez créer un ou plusieurs critères ou conditions qui doivent être vérifiés pour un enregistrement spécifique de telle sorte qu’il soit inclus dans les résultats.

Par exemple, si vous voulez transmettre vos vœux à vos contacts professionnels actifs dont la fête ou l’anniversaire intervient au cours des 60 prochains jours, vous pouvez créer la requête suivante, en utilisant des parenthèses pour grouper les valeurs : Actif = est activé Et (Anniversaire de mariage ou fête = 60 prochains jours Ou Anniversaire = 60 prochains jours).

Si vous filtrez un enregistrement personnalisé avec des champs définis par l’utilisateur, vous pouvez interroger ces valeurs avec l’onglet Filtre avancé.

Fenêtre de filtre avancé

Remarque    Les paramètres Filtre simple et Filtre avancé sont tous deux appliqués à votre liste de résultats. Aussi, il est possible de filtrer par inadvertance l’ensemble des enregistrements. Par exemple, si sous l’onglet Filtre simple, vous sélectionnez uniquement les enregistrements actifs, mais sous l’onglet Filtre avancé, vous sélectionnez uniquement les enregistrements inactifs, aucun résultat n’apparaît sous l’onglet Examiner les résultats.

Utilisez cette option

Pour

Nom de champ

Sélectionner le champ via lequel filtrer.

Comparaison

Sélectionner l’opérateur auquel vous voulez comparer le champ.

Comparer à

Taper ou sélectionner la valeur à comparer avec le champ sélectionné.

Regroupement

Utiliser les parenthèses pour organiser et regrouper les lignes de votre requête, si vous utilisez plusieurs lignes ou conditions dans votre requête.

Et ou Ou

Combiner des conditions individuelles avec Et ou Ou. Ces opérateurs sont disponibles uniquement lorsque plusieurs lignes de conditions sont spécifiées.

Effacer tout

Recommencer du début en effaçant toutes les conditions sur le formulaire.

Supprimer

Cliquer pour supprimer cette ligne de la requête.

Remarque    Vous pouvez créer jusqu’à 20 conditions.

Enregistrer le filtre     Cliquez sur le bouton Enregistrer le filtre pour enregistrer ce filtre avec les valeurs spécifiées pour une utilisation ultérieure.

Ouvrir le filtre     Cliquez sur le bouton Ouvrir le filtre pour ouvrir un filtre enregistré.

Haut de la page

Utiliser l’onglet Examiner les résultats

Vous pouvez utiliser l’onglet Examiner les résultats pour rechercher et modifier les résultats d’un filtre avant de l’appliquer à une liste. Vous pouvez afficher jusqu’à 2 000 éléments dans la liste des résultats.

Fenêtre de révision des résultats du filtre

Les enregistrements affichés dans cet onglet sont le résultat de l’application des filtres simple et avancé.

  • Pour supprimer un enregistrement de la liste des résultats, désactivez cette case à cocher.

  • Pour localiser un élément sans parcourir l’ensemble de la liste des résultats, tapez son nom dans la zone Tapez ou sélectionnez dans la liste.

Enregistrer le filtre     Cliquez sur le bouton Enregistrer le filtre pour enregistrer ce filtre avec les valeurs spécifiées pour une utilisation ultérieure.

Remarque    Si plus de 300 éléments sont exclus de la liste des résultats, la requête du rapport ne peut pas être enregistrée.

Ouvrir le filtre     Cliquez sur le bouton Ouvrir le filtre pour ouvrir un filtre enregistré.

Haut de la page

S’applique à : Outlook 2013, Outlook 2010



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue