Estimer les durées des tâches à l'aide de l'analyse PERT

Pour estimer les durée, vous avez le choix entre plusieurs méthodes de recueil d'informations. La majorité d'entre elles ne vous offre cependant pas la flexibilité d'analyse de scénarios optimistes et pessimistes que vous offre l'analyse analyse PERT.

Dans cet article

À propos de l'analyse PERT

Analyse PERT à l'aide des pondérations par défaut pour vos estimations de durée

Analyse PERT avec modification des pondérations de Project pour vos estimations de durée

À propos de l'analyse PERT

Vous pouvez effectuer une analyse PERT de base pour estimer la durée d'une tâche. Après avoir défini les durées durée optimiste, durée pessimiste et durée attendue des tâches dans vos prévisions, Project calcule une moyenne pondérée de ces trois durées. Vous pouvez également utiliser ces durées séparément afin de déterminer une date de fin au plus tôt, au plus tard et la plus probable du projet.

Après avoir renseigné des valeurs pour chacun des trois types de durées, vous pouvez examiner vos planification en vous basant sur la durée optimiste, pessimiste ou attendue uniquement. Vous pouvez également demander à Project de calculer une seule durée sur la base des pondérations de chaque type et des valeurs de durée entrées.

L'analyse PERT peut s'effectuer de deux manières :

  • Utilisez les pondérations par défaut pour vos estimations de durée si vous pensez que l'estimation de durée attendue a une probabilité supérieure à l'estimation optimiste ou à l'estimation pessimiste et que ces dernières ont une probabilité égale.

  • Modifiez la manière dont Project pondère les estimations de durée si vous pensez que vos durées optimiste, attendue et pessimiste risquent d'être différentes des probabilités par défaut de 1 sur 6, 4 sur 6 et 1 sur 6, respectivement.

Remarque   L'analyse PERT proposée par Project est axée au niveau de la tâche. Les données du projet global et au niveau récapitulatif ne sont pas fournies dans l'analyse de Project.

Haut de la page

Analyse PERT à l'aide des pondérations par défaut pour vos estimations de durée

  1. Dans le menu Affichage, pointez sur Barres d'outils, puis cliquez sur Analyse PERT.

  2. Dans la barre d'outils Analyse PERT, cliquez sur Feuille d'entrée PERT Image du bouton.

  3. Pour chaque tâche, entrez les durées optimiste, attendue et pessimiste dans les champs Durée optimiste, Durée attendue et Durée pessimiste respectivement.

    Si la durée d'une tâche ne doit, en principe, pas varier, entrez la durée attendue dans les trois champs.

  4. Cliquez sur Calculer PERT , puis cliquez sur Oui dans la boîte de dialogue qui s'affiche.

    Project calcule une durée de projet unique sur la base de la moyenne pondérée des trois valeurs de durée pour chaque tâche.

Pour afficher les durées optimiste, attendue et pessimiste, dans la barre d'outils Analyse PERT, cliquez sur Gantt optimiste Image du bouton, Gantt attendu Image du bouton ou Gantt pessimiste Image du bouton.

Pour afficher les dates de fin des trois prévisions résultantes, dans le menu Outils, cliquez sur Options. Cliquez sur l'onglet Affichage, puis activez la case à cocher Afficher la tâche récapitulative du projet.

Haut de la page

Analyse PERT avec modification des pondérations de Project pour vos estimations de durée

  1. Dans le menu Affichage, pointez sur Barres d'outils, puis cliquez sur Analyse PERT.

  2. Dans la barre d'outils Analyse PERT, cliquez sur Définir les pondérations du PERT Image du bouton.

  3. Modifiez les valeurs d'au moins deux des champs suivants :  Optimiste, Attendue et Pessimiste . La somme de ces trois valeurs est égale à 6.

  4. Dans la barre d'outils Analyse PERT, cliquez sur Feuille d'entrée PERT Image du bouton.

  5. Pour chaque tâche, entrez les durées optimiste, attendue et pessimiste dans les champs Durée optimiste, Durée attendue et Durée pessimiste respectivement.

    Si la durée d'une tâche ne doit pas être calculée, entrez la même durée dans les trois champs.

  6. Cliquez sur Calculer PERT , puis cliquez sur Oui dans la boîte de dialogue qui s'affiche.

    Project calcule une durée de projet unique sur la base de la moyenne pondérée des trois valeurs de durée pour chaque tâche.

Pour afficher les durées optimiste, attendue et pessimiste, dans la barre d'outils Analyse PERT, cliquez sur Gantt optimiste Image du bouton, Gantt attendu Image du bouton ou Gantt pessimiste Image du bouton.

Pour afficher les dates de fin des trois prévisions résultantes, dans le menu Outils, cliquez sur Options. Cliquez sur l'onglet Affichage, puis activez la case à cocher Afficher la tâche récapitulative du projet.

Haut de la page

S’applique à : Project 2007



Ces informations vous ont-elles été utiles ?

Oui Non

Comment pouvons-nous nous améliorer ?

255 caractères restants

Afin de protéger votre vie privée, n’indiquez aucune information de contact dans vos commentaires. Lisez notre déclaration de confidentialité.

Nous vous remercions pour vos commentaires.

Ressources de support

Changer la langue