Office
Kirjaudu sisään
Yhteystietojen, viestien ja muiden Outlook-kohteiden tulostaminen

Yhteystietojen, viestien ja muiden Outlook-kohteiden tulostaminen

Voit tulostaa yhteystietoja, viestejä, kalentereita, kokouksia ja tehtäviä Outlookissa. Jokaisella Outlook-kohdetyypillä on useita eri tulostusasetuksia.

Kun valitset Tiedosto > Tulosta nähdäksesi Tulosta-näkymän, joka sisältää sekä tulostimen asetukset että tulostuksen esikatselun, nykyinen ikkuna saattaa siirtyä taustalle Outlookin pääikkunan taakse. Tämä johtuu verkkotulostimista ja muista hitaita ohjaimia käyttävistä tulostimista. Näiden ohjainten aiheuttamien viiveiden takia Windows luulee, ettei Outlook vastaa. Kun ohjaimet vastaavat, Windows tuo pääikkunan etualalle, joten muut ikkunat tulostusnäkymän sisältävän ikkunan ohella siirtyvät taustalle.

Huomautus: Koska nykyisin myydään suuri määrä erilaisia tulostimia, Microsoft ei voi tarjota vianmääritystietoja eikä ohjeita tietyn tulostimen ongelmiin. Ota yhteys tulostimesi valmistajaan tai siirry sen verkkosivustoon ja hanki lisätietoja oman tulostimesi asetusten määrittämisestä ja käyttämisestä.

  1. Valitse sähköposti, kalenteri, yhteyshenkilö tai tehtäväkohde, jonka haluat tulostaa.

  2. Valitse Tiedosto > Tulosta tai paina näppäinyhdistelmää Ctrl+P tai valitse Tulosta Outlookin tulostuskuvake pikatyökalurivillä pikatyökaluriviltä.

    Huomautukset: 

    • Backstage-näkymä avautuu ja siinä näkyy tulostettavaksi valitun kohteen esikatselu. Tästä näkymästä pääset tulostimen asetuksiin ja tulostusasetuksiin.

    • Outlookin sähköpostiviestin tulostuksen esikatselu

  3. (Valinnainen) Tulosta-valintaikkunassa voit muuttaa asetuksia tarvittaessa.

    Outlookin Tulosta-valintaikkunan tulostinasetukset

    • Tulostin-osa
      Valitse tulostin, tulosta tiedostoon tai määritä asettelun suunta tai valitse Ominaisuudet ja määritä paperi- ja tulosteasetukset.

    • Tulostustyyli-osa
      Eri Outlook-kohdetyypeillä on eri tulostustyyliasetukset. Taulukkotyyli ja muistiotyyli ovat kaksi yleisimmin käytettävää asetusta. Valitse Sivun asetukset ja vaihda fontti tai valitse erilaisia paperi- ja muotoiluominaisuuksia tai lisää ylä- tai alatunniste. Jos haluat tallentaa oman mukautetun tyylin, valitse Määritä tyylit ja muokkaa haluamaasi tyyliä.

    • Sivualue-osa
      Tulosta valitun kohteen kaikki sivut tai määritä tulostettavat sivut.

    • Tulostusasetukset-osa
      Voit valita,tulostetaanko liitteitä.

    • Kopioita-osa
      Määritä sivujen määrä ja tulostettavien kopioiden määrä sekä se, lajitellaanko kopiot.

  4. Valitse Tulosta.

Yksittäisen yhteystiedon tulostaminen

  1. Valitse Ihmiset tai valitse Ihmiset-kuvake Outlook-ikkunan alareunassa.

    Henkilöt tai Näyttökuva Ihmiset-painikkeesta

    Huomautus: Jos Ihmiset-vaihtoehtoa tai Ihmiset-kuvaketta ei ole näkyvissä, käytössäsi on todennäköisesti Windows 10:n sähköposti. Lue artikkeli Miten Windows 10:n sähköpostissa tulostetaan?.

  2. Valitse kansioruutuYhteystiedot-näkymässä yhteystietokansio, jossa tulostettava yhteystieto on.

  3. Avaa yhteystieto kaksoisnapsauttamalla sitä.

  4. Valitse Tiedosto > Tulosta.

  5. Oikealla näkyy esikatselu tulostetusta yhteystiedosta. Jos tämä on haluamasi muotoilu ja haluat tulostaa kaikki sivut, valitse Tulosta. Muutoin siirry vaiheeseen 6.

  6. Valitse Tulostusasetukset, jolloin Tulostusasetukset-valintaikkuna avautuu.

    • Valitse Tulostustyyli, valitse Määritä tyylit > Muokkaa fontteja, kenttiä, paperiasetuksia sekä ylä- ja alatunnisteasetuksia. Kun olet tehnyt kaikki haluamasi muutokset, valitse OK ja sitten Tulosta.

    • Valitse Tulosta-valintaikkunassa Sivualue, kirjoita tulostettavien sivujen sivunumerot tai sivualue ja valitse sitten Tulosta.

Jos haluat tulostaa joitain yhteystietoluettelon yhteystietoja, mutta et kaikkia, suodata yhteystiedot ensin niin, että vain haluamasi yhteystiedot näkyvät. Kun yhteystiedot on suodatettu, tulostuksen vaiheet ovat samat kuin tulostettaessa kaikki yhteystiedot tässä kuvatulla tavalla. Tietoja yhteystietoluettelon suodattamisesta on artikkelissa Outlookin sisäisten hakusuodattimien käyttäminen.

  1. Valitse Ihmiset tai valitse Ihmiset-kuvake Outlook-ikkunan alareunassa.

    Henkilöt tai Näyttökuva Ihmiset-painikkeesta

    Huomautus: Jos Ihmiset-vaihtoehtoa tai Ihmiset-kuvaketta ei ole näkyvissä, käytössäsi on todennäköisesti Windows 10:n sähköposti. Lue artikkeli Miten Windows 10:n sähköpostissa tulostetaan?.

  2. Valitse kansioruutuYhteystiedot-näkymässä yhteystietokansio, jossa tulostettava yhteystieto on.

  3. Valitse Tiedosto > Tulosta.

  4. Oikealla näkyy esikatselu tulostetuista yhteystiedoista. Jos tämä on haluamasi muotoilu ja haluat tulostaa kaikki sivut, valitse Tulosta. Muutoin siirry vaiheeseen 5.

  5. Valitse Tulostusasetukset, jolloin Tulostusasetukset-valintaikkuna avautuu.

    • Valitse Tulostustyyli, valitse Määritä tyylit > Muokkaa fontteja, kenttiä, paperiasetuksia sekä ylä- ja alatunnisteasetuksia. Kun olet tehnyt kaikki haluamasi muutokset, valitse OK ja sitten Tulosta.

    • Valitse Tulosta-valintaikkunassa Sivualue, kirjoita tulostettavien sivujen sivunumerot tai sivualue ja valitse sitten Tulosta.

Vihje: Jos haluat nähdä muotoilun ja sivun asettelun kuvaukset ja vaihtoehdot kunkin tyylin osalta, valitse Tulosta-valintaikkunassa Sivun asetukset ja Määritä tyylit.

Osoitteiston kaikkien yhteystietojen tulostaminen

  1. Valitse Tiedosto-valikosta Tulosta.

  2. Valitse Tulostustyyli-ruudussa haluamasi tulostustyyli.

    Jos haluat mukauttaa tyyliä, valitse Määritä tyylit.

  1. Osoita Näytä-valikossa Nykyinen näkymä -kohtaa ja valitse Mukauta nykyistä näkymää.

  2. Valitse Suodata ja tuo vain tulostettavat yhteystiedot näkyviin valitsemalla haluamasi suodatusasetukset.

Huomautus: Jos käytössäsi on 2007 Microsoft Office -ohjelmistopaketin Service Pack 2 (SP2), voit määrittää tulostettavat yksittäiset sivut yhteystietoluettelosta. Määritä tulostettavat sivut Tulosta-valintaikkunan Tulosta-kohdan Sivualue-ruutuun. Esikatselu-painikkeen napsauttaminen voi auttaa tulostettavien sivujen määrittämisessä.

  1. Valitse Sähköpostin, Yhteystietojen tai Tehtävien Tiedosto-valikossa Tulosta.

    Huomautus: Älä avaa Tulosta- valintaikkunaa avoimesta kohteesta, jos haluat tulostaa luettelon. Tämä valinta tarjoaa käyttöön vain Muistiotyyli-tulostusvaihtoehdon, jolla voidaan tulostaa yksittäisiä kohteita, ei näkymää tai luetteloa.

  2. Jos haluat tulostaa luettelon, toimi yhdellä seuraavista tavoista Tulostustyyli-kohdassa:

    • Viestien tapauksessa valitse Taulukkotyyli.

    • Tehtävien tapauksessa valitse Taulukkotyyli.

    • Yhteystietojen tapauksessa toimi toisella seuraavista tavoista:

      • Jos haluat tulostaa yksittäisten yhteystietojen taulukon rivejä ja sarakkeita sisältävänä ruudukkona, valitse Puhelinluettelo.

      • Jos haluat tulostaa yhteystiedot yksittäisten korttien luettelona osoitekorttiarkiston tavoin, valitse Kortti.

  3. Valitse Tulosta.

Tärkeää: Emme voi auttaa tulostimen ongelmien vianmäärityksessä, koska kuluttajakäyttöön on saatavissa niin monia erilaisia tulostimia. Katso vianmääritystiedot tulostimen valmistajan käyttöoppaasta tai sivustosta. Voit myös esittää kysymyksiä Microsoft Office -yhteisöissä.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×