Office
Kirjaudu sisään

Yhteyshenkilöjen kaksoiskappaleiden ratkaiseminen tai poistaminen

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Jos olet tuonut yhteystiedot useista lähteistä tai peritään toisen käyttäjän yhteystietoluettelon, sinun on ehkä kaksoiskappaleiden Outlookiin tallennettuja yhteystietoja. Kun tuot yhteystietoja uuteen ulkoisesta tietolähteestä, kuten iCloud tai Gmail, Outlook etsii kaksoiskappaleita ja avulla voit luoda uuden yhteystiedon tietueen (kaksoiskappale) vai päällekkäisten yhteystietojen yhdistäminen. Valitettavasti kun päällekkäisten yhteystietojen on Yhteystiedot-kansiot, ei ole automatisoidun prosessin ja poista ne. Kuitenkin voit viedä kaikki yhteystiedot tiedostoon, valitse tuoda ne uudelleen Outlookiin ja hyödyntää valmiita kaksoiskappaleiden tarkistuksen ominaisuudet. Jos lisäät vain muutaman päällekkäisten yhteystietojen, voit lajitella yhteystietoluettelon ja poistaa ne manuaalisesti.

Poista päällekkäisten yhteystietojen yksi kerrallaan

  1. Valitse Henkilöt.

    Voit nähdä yhteyshenkilöt valitsemalla Henkilöt-kuvakkeen.

  2. Valitse valintanauhan Nykyinen näkymä -ryhmässä näkymät-ruudun oikeassa alakulmassa ja valitse puhelinnumero. Tämä on helpoin näkymän avulla voit selata yhteystietoluetteloa ja katso kaksoiskappaleet.

    Aloitus-välilehden Nykyinen näkymä -ryhmä

  3. Yhteystietojen luettelosta pidä CTRL-näppäintä ja sitten kunkin yhteyshenkilön, jonka haluat poistaa.

    Pidä Ctrl-näppäin painettuna ja napsauta kutakin poistettavaa yhteystietoa.

  4. Kun olet valinnut kaikki kaksoiskappaleet, paina Poista tai Ctrl + D.

Poistetaan on runsaasti päällekkäisten yhteystietojen käyttämällä vieminen ja tuominen

Jos sinulla on runsaasti päällekkäisten yhteystietojen, poistaminen kaksoiskappaleet yksi kerrallaan voi olla vaivalloista ja kestää liian kauan. Nopein tapa poistaa on runsaasti päällekkäisten yhteystietojen vieminen tiedostoon, on tuoda ne sitten uusi kansio. Voit hyödyntää Outlookin tuontiprosessin kaksoiskappaleiden, noudata seuraavia ohjeita

  1. Valitse Henkilöt.

    Voit nähdä yhteyshenkilöt valitsemalla Henkilöt-kuvakkeen.

  2. Napsauta nykyisen Yhteystiedot-kansiossa hiiren kakkospainikkeella ja valitse Uusi kansio.

    Luo uusi yhteystietokansio.
  3. Kirjoita uuden kansion nimi, esimerkiksi Duplicates.

  4. Valitse takaisin tärkeimmät Yhteystiedot-kansiossa.

  5. Paina Ctrl + A , valitse kaikki yhteystiedot.

  6. Vetämällä ja pudottamalla yhteystietojen kaksoiskappaleet-kansioon tai käytä Ctrl + Vaihto + VSiirrä kansioon -valintaikkunan avaaminen ja valitse kaksoiskappaleet -kansio.

    Yhteystietojen siirtäminen toiseen kansioon.
  7. Ensisijainen Yhteystiedot-kansiossa pitäisi nyt olla tyhjä.

  8. Valitse Tiedosto > Avaa ja vie > Tuo tai vie.

    Huomautus: Outlook 2010: ssä, valitse Tiedosto > Avaa > Vie ja siirry vaiheeseen 10.

    Valitse Tuo/Vie.
  9. Valitse Vie tiedostoon.

  10. Valitse pilkuilla erotetut arvot (Windows).

  11. Valitse kaksoiskappaleet-kansio, jonka loit vaiheessa 3.

    Vie kaksoiskappaleet-kansiosta.
  12. Tallenna tiedosto toiseen sijaintiin on löydät sen uudelleen.

  13. Valitse Valmis.

Yhteystietojen tuominen takaisin Outlookiin

  1. Valitse Tiedosto > Avaa ja vie > Tuo tai vie.

    Huomautus: Outlook 2010: ssä, valitse Tiedosto > Avaa > Tuo ja siirry vaiheeseen 3.

    Valitse Tuo/Vie.
  2. Valitse Tuo toisesta ohjelmasta tai tiedostosta.

  3. Valitse pilkuilla erotetut arvot (Windows).

  4. Etsi tiedosto, jonka loit edellä kuvatulla tavalla.

    Valitse tuotava tiedosto.
  5. Valitse Älä tuo päällekkäisiä kohteita.

  6. Valitse kohdekansio tärkeimmät Yhteystiedot-kansiossa. Tämä on kansio, joka on tällä hetkellä tyhjä.

  7. Valitse Valmis.

Kopioi yhteystietojen kaksoiskappaleet-kansiosta takaisin tärkeimmät Yhteystiedot-kansiossa

  1. Valitse kaksoisarvoja yhteystietokansio.

  2. Yhdellä napsautuksella jokin Yhteystiedot-kansiossa ja paina näppäinyhdistelmää Ctrl + A kaikki yhteystiedot.

  3. Siirrä valitut yhteystiedot tärkeimmät Yhteystiedot-kansioon. Voit vetää ja pudottaa tiedostot tai painamalla Ctrl + Vaihto + VSiirrä kansioon -valintaikkunassa.

  4. Aina, kun Outlook kohtaa yhteystiedon, näyttöön tulee kehote, jossa on kaksi vaihtoehtoa.

    • Valitse Lisää uusi yhteystieto , jos yhteyshenkilö ei ole jo olemassa.

    • Valitse Päivitä valitun yhteyshenkilön tiedot , jos yhteystieto on jo olemassa.

    Kun olet tehnyt valintasi, valitse Päivitä. Jos haluat Toista sama valinta kaikille yhteystietojen kaksoiskappaleet, valitse Päivitä kaikki.

    Valitse, mitä haluat tehdä yhteystiedoista kaksoiskappaleita.
  5. Kun Siirrä kansioon-prosessi on valmis, voit poistaa kaksoiskappaleet-kansio.

Sinulla voi ratkaista päällekkäisten yhteystietojen Kaksoiskappaleet yhteystietoja havaittu -valintaikkunassa kahdella eri tavalla:

Lisää uusi yhteystieto luodaan kaksoiskappale     Uusi yhteystieto lisätään Yhteystiedot -kansioon. Esimerkiksi jos luot yhteystiedon nimellä Judy lew'n allekirjoitus ja sinulla on jo samanniminen yhteystieto Yhteystiedot -kansiossa, sinun on kaksi yhteystietoa Judy lew'n allekirjoitus. Jos haluat erottaa toisistaan, voit lisätä toisen nimen nimikirjain yhteen.

Vihje: Yhteystietojen näyttäminen sähköisinä käyntikortteina on hyvä näkymiä, jossa on tarpeeksi tietoa erottaa yhteyshenkilöille, joilla on samannimiset.

Aiemmin luodun kaksoiskappaleiden yhteystiedon uusien tietojen päivittäminen    Outlookin vertaa kaikki kentät, jotka sisältävät tietoja kaksoiskappaleet ja olemassa olevat yhteystiedot ja kopioi kaikki aiemmin luotuun kenttiä, joissa on ristiriitaisten tietojen kaksoiskappaleita yhteystiedosta tiedot. Esimerkiksi jos nimeltä Judy lew'n allekirjoitus, jonka numeron 555-0112 yhteyshenkilön ja saat yhteystiedon, jossa uusi puhelinnumero, Outlook kopioi aiemmin luotuun vastaavaan kenttään uusi numero ja jättää kaikki muut kentät ennalleen.

Väriluokkien, voit liittää uusi yhteystieto ja viestin tekstin uusi yhteystieto ei kopioida aiemmin luotuun yhteystietoon. Jos haluat kopioida tiedot, sinun täytyy tehdä niin manuaalisesti. Sertifikaatit ja yhteystiedot, tehtävät -välilehden linkit yhteystiedosta kopioidaan ja lisätään aiemmin luotuun korvaamatta alkuperäisiä tietoja. Kuitenkin samaksi kuin yhteystietoja, tehtäviä ja tapahtumia, kuten tehtävät -välilehden linkkejä ei kopioida.

Aina, kun Outlook päivittää yhteyshenkilön tietoja, alkuperäisen yhteystiedon kopio tallennetaan Poistetut -kansioon. Tämä kopio voidaan, jos haluat palata alkuperäiseen yhteyshenkilön tiedot.

Jos olet tuonut yhteystiedot Outlookiin käyttämällä nimiä tai sähköpostiosoitteita, jotka ovat jo Yhteystiedot -kansiossa ja Salli päällekkäisten kohteiden luominen -vaihtoehto valittuna Ohjattu tuominen ja vieminen-toiminnossa, voivat olla kokonaan useiden tai kaikkien tuotujen yhteystietojen kaksoiskappaleet.

Ei-toivottuja päällekkäisten yhteystietojen poistaminen on manuaalisen prosessin, mutta seuraavassa on helpoin tapa tehdä sen.

  1. Valitse Yhteystiedot-Valitse Yhteystiedot-kansio, jossa on päällekkäisten yhteystietojen.

  2. Valitse PuhelinluetteloSiirtymisruutuNykyinen näkymä-kohdassa. Näin voit selata yhteystietoluetteloa ja päällekkäisten yhteystietojen näyttöominaisuuksia. Nyt voit lajitella luettelon muokkauspäivämäärä ja päällekkäiset kohteet ryhmitellä yhteen.

  3. Osoita Näytä-valikossa Nykyinen näkymä -kohtaa ja valitse Mukauta nykyistä näkymää.

  4. Valitse kentät, valitse muokattukäytettävissä olevat kentät -luettelosta ja valitse sitten Lisää.

  5. Valitse Siirrä ylös , kunnes Näytä nämä kentät tässä järjestyksessä luettelon yläosassa on muokattu .

  6. Valitse OK kaksi kertaa.

  7. Valitse yhteystiedot-luettelosta pitämällä CTRL-näppäintä painettuna, kun valitset päällekkäisiä yhteystietoja.

  8. Kun olet valinnut kaikki päällekkäiset yhteystiedot, paina DELETE-näppäintä.

Huomautus: Jos haluat päällekkäisten yhteystietojen, kun tuot yhteystietoja Outlookiin, valitse Älä tuo päällekkäisyyksiä - tai Korvaa päällekkäisyydet tuoduilla kohteilla -asetus Ohjattu tuominen ja vieminen-toiminnossa.

  • Älä tuo päällekkäisyyksiä Aiemmin luotuja tietoja on käytettävissä ja Omat kansiot -tiedosto (.pst) päällekkäisiä tietoja ei kopioida Yhteystiedot -kansioon.

  • Korvaa päällekkäisyydet tuoduilla kohteilla Tiedot on tuotava .pst-tiedoston korvaa olemassa olevia tietoja Yhteystiedot -kansioon.

Jos tallennat useita yhteystietoja Outlook-prosessi voi nopeammin Jos et käytä kaksoiskappaleiden. Voit poistaa tämän toiminnon käytöstä, toimi seuraavasti:

  1. Valitse Työkalut-valikosta Asetukset.

  2. Yhteystiedonasetukset ja poista sitten Tarkista kahdentuneet yhteystiedot -valintaruutu.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×