Yhdistinviivojen, nuolien tai pisteiden muokkaaminen

Yhdistinviivojen, nuolien tai pisteiden muokkaaminen

Yhdistimiä voi muokata ja käsitellä monin eri tavoin. Voit muokata viivan paksuutta, tyyliä ja kaarevuutta, hallita päätepisteiden ja nuolien ulkoasua, tehdä yhdistimistä kaarevia, kulmikkaita tai suoria sekä hallita yhteyspisteitä monin eri tavoin.

Vihje    Voit Aloitus-välilehden Työkalut-ryhmän komentojen avulla siirtää Vision eri tilaan, mikä voi kieltämättä aiheuttaa joskus epäselvyyksiä. Näppäimistön avulla voit kätevästi vaihtaa osoitintyökalun Objektien valitseminen (paina Ctrl + 1) ja yhdistintyökalun Painikkeen kuva (paina Ctrl + 3) välillä. Paina käyttämäsi työkalun, kuten Tekstialue tai Yhteyspiste, mukaan toistuvasti Esc-näppäintä, jotta voit palata osoitintyökaluun (paitsi Visio 2010:ssä).

Tämä artikkeli koskee pääosin oletusarvoista Dynaaminen yhdistin -muotoa, joka voi reitittyä automaattisesti uudelleen muiden muotojen ympärille. Jotkin yhdistintyypit, kuten useimmat Lisää muotoja \ Vision lisäominaisuudet \ Yhdistimet -kaavaimesta saatavissa olevat yhdistimet, eivät reitity uudelleen automaattisesti.

Toimintaohjeet   

Yhdistimien määrittäminen kaareviksi, kulmikkaiksi tai suoriksi

Nuolten tai muiden viivanpäiden lisääminen yhdistimeen

Yhdistimen leveyden, tyylin tai kaarevuuden muuttaminen

Yhdistinnuolen suunnan muuttaminen käänteiseksi

Yhdistimien uudelleenreitittäminen tai leikkaaminen

Lisää tapoja käsitellä yhteyspisteitä

Katso myös

Yhdistimien määrittäminen kaareviksi, kulmikkaiksi tai suoriksi

Voit joko vaihtaa yhdistintä tai uusien yhdistimien oletuskäyttöliittymää.

Yhdistimen vaihtaminen

  1. Valitse yhdistin.

  2. Valitse Rakenne-välilehden Asettelu-ryhmästä Yhdistimet, ja valitse sitten haluamasi reititystyyli: Suorakulmainen yhdistin, Suora yhdistin tai Kaareva yhdistin.

  3. Vaihtoehtoisesti voit napsauttaa hiiren kakkospainikkeella yhdistinmuodon Toiminto-valikkoa, jossa on myös vaihtoehtoja yhdistimen reititystyylin muuttamiseksi.

Uusien yhdistimien oletusarvon vaihtaminen

  • Voit muuttaa oletusarvoisen yhdistimen suorakulmaiseksi, suoraksi tai kaarevaksi seuraavasti:

    • Visio Online -palvelupaketti 2, 2016, 2013    Poista kaikkien muotojen valinta valitsemalla sivu. Valitse Rakenne-välilehti ja valitse sitten avattava Yhdistimet-valikko Asettelu-ryhmästä. Valitse sitten Suora kulma, Suorat viivat tai Käyrät viivat.

    • Vaihtoehtoisesti valitse Tiedosto-välilehdessä Tulosta, valitse Sivun asetukset-kohdassa Asettelu ja reititys -välilehti ja valitse sitten Ulkoasu-luettelosta Suora tai Kaareva.

    • 2010    Valitse Tiedosto-välilehdessä Tulosta, valitse Tulostuksen esikatselu, valitse Sivun asetukset, valitse Asettelu ja reititys -välilehti ja valitse sitten Ulkoasu-luettelosta Suora tai Kaareva.

Sivun alkuun

Nuolten tai muiden viivanpäiden lisääminen yhdistimeen

Voit lisätä nuolia, pisteitä tai muita viivanpäitä yhdistimeen.

  1. Valitse yhdistin.

  2. Tee jokin seuraavista:

    • Visio Online -palvelupaketti 2, 2016, 2013    Valitse Muotoile muoto hiiren kakkospainikkeella avattavasta Toiminto-valikosta. Vaihtoehtoisesti valitse Aloitus-välilehden Muototyylit-ryhmässä Viiva ja valitse sitten Viivan asetukset.

    • 2010   Valitse Aloitus-välilehden Muoto-ryhmässä Viiva ja valitse sitten Nuolet.

  3. Tee jokin seuraavista:

    • Visio Online -palvelupaketti 2, 2016, 2013    Varmista Muotoile muotoa -ruudun Viiva-kohdassa, että Yhtenäinen viiva on valittuna, ja valitse sitten tyyppi, koko tai anfangin tyyppi.

      Yhdistimen päiden asetukset
    • 2010    Valitse Lisää nuolia, valitse Viiva-ikkunassa tyyppi, koko tai anfangin tyyppi ja napsauta sitten OK.

      Nuolen päät

Sivun alkuun

Yhdistimen leveyden, tyylin tai kaarevuuden muuttaminen

  1. Valitse yhdistin.

  2. Tee jokin seuraavista:

    • Visio Online -palvelupaketti 2, 2016, 2013    Valitse Muotoile muoto hiiren kakkospainikkeella avattavasta Toiminto-valikosta. Vaihtoehtoisesti valitse Aloitus-välilehden Muototyylit-ryhmässä Viiva ja valitse sitten Viivan asetukset.

    • 2010   Valitse Aloitus-välilehden Muoto-ryhmässä Viiva ja valitse sitten Viivan asetukset.

  3. Tee jokin seuraavista:

    • Visio Online -palvelupaketti 2, 2016, 2013    Valitse Muotoile muotoa -ruudun Viiva-kohdassa leveys, tyyli tai kaarevuus.

      Yhdistimen tyylien asetukset
    • 2010    Valitse Viiva-ikkunassa leveys, tyyli tai kaarevuus, ja napsauta sitten OK.

      Viivan leveys ja muut asetukset

Sivun alkuun

Yhdistimen nuolen suunnan muuttaminen käänteiseksi

Huomautus: Yhteyden suunta on tärkeä tietyntyyppisissä kaavioissa, kuten erilaisissa prosessivuokaavioissa. Tällaisten yhdistimien tapauksessa tulee siksi käyttää Käännä päät -komentoa päiden uudelleenmuotoilun sijasta. Käännä päät -komento voidaan lisätä helposti valintanauhaan Tiedosto \ Asetukset \ Valintanauhan mukauttaminen... -toiminnon avulla. Tämän komennon avulla voit muuttaa kaikkien valittujen yhdistimien kulun käänteiseksi.

Jos haluat vaihtoehtoisesti muuttaa yhdistimen suuntaa ilman Käännä päät -komennon käyttöä, lisää uusi nuoli loppuun ilman nuolta ja poista nykyinen nuoli toisesta päästä.

  1. Valitse yhdistin.

  2. Tee jokin seuraavista:

    • Visio Online -palvelupaketti 2, 2016, 2013    Valitse Aloitus-välilehden Muototyylit-ryhmässä Viiva ja valitse sitten Viivan asetukset.

    • 2010   Valitse Aloitus-välilehden Muoto-ryhmässä Viiva ja valitse sitten Viivan asetukset.

  3. Tee jokin seuraavista:

    • Visio Online -palvelupaketti 2, 2016, 2013    Valitse Muotoile muotoa -ruudun Viiva-kohdasta:

      • Aloitusnuolen tyyppi ja suorita vaihe 4.

      • Lopetusnuolen tyyppi ja suorita vaihe 4.

      Asetukset nuolien muuttamiseksi käänteisiksi
    • 2010    Valitse Viiva-ikkunassa:

      • Aloitusnuolen tyyppi ja suorita vaihe 4.

      • Lopetusnuolen tyyppi ja suorita vaihe 4.

      Aloitus- ja lopetusnuolet
  4. Jos haluat lisätä, vaihtaa tai poistaa nuolen valitun yhdistimen alussa ja lopussa, valitse nuoli tai Ei mitään nuolivalikossa.

    Valitse nuolen tyyli tai Ei mitään nuolityylivalikosta.

Sivun alkuun

Yhdistimien uudelleenreitittäminen tai leikkaaminen

Useimmissa tapauksissa voit luottaa yhdistimen oletustoimintoon. Toisinaan haluat ehkä hallita enemmän kaavion yhdistimien uudelleenreititystä ja leikkaamista.

Vihje    Voit zoomaustoiminnon avulla paremmin nähdä pienet yksityiskohdat ja hienosäätää toimintoja: Lähennä (paina ALT + F6), Loitonna (ALT + VAIHTO + F6) ja Sovita ikkunaan (CTRL + VAIHTO + W).

  • Tee jokin seuraavista:

    • Jos haluat liittää yhdistimen toiseen yhdistimeen, lisää yhdistin muotoon ja vedä sitten yhdistin toiseen yhdistimeen.

      Yhdistäminen yhdistimeen
    • Jos haluat reitittää yhdistimen uudelleen, valitse se, ja vedä sitten keskipiste uuteen sijaintiin.

      Yhdistimen uudelleenreitittäminen
    • Jos haluat säätää yhdistintä pikseleittäin, valitse yhdistin ja paina sitten VAIHTO- + NUOLI-näppäimiä haluamaasi suuntaan.

      Siirrä yhdistintä pikselittäin

Huomautus    Jos haluat luoda puukaavion, katso artikkelia Puukaavion luominen.

Sivun alkuun

Lisää tapoja käsitellä yhteyspisteitä

Seuraavissa osissa käsitellään monia tapoja, joiden avulla voit hallita yhteyspisteitä.

Vihje    Voit zoomaustoiminnon avulla paremmin nähdä pienet yksityiskohdat ja hienosäätää toimintoja: Lähennä (paina ALT + F6), Loitonna (ALT + VAIHTO + F6) ja Sovita ikkunaan (CTRL + VAIHTO + W).

Yhteyspisteiden yleiskatsaus

Yhteyspiste on muodossa sijaitseva erityispiste, johon voit ”liimata” yhdistimiä ja muita muotoja. Kun liimaat yhdistimen tai muodon yhteyspisteeseen, ne pysyvät yhteydessä silloinkin, kun jokin muodoista siirretään.

Yhteyspisteet tulevat näkyviin, kun muotoa yritetään yhdistää toiseen. Muodon yhteyspisteet tulevat näkyviin, kun viet yhdistämistyökalun muodon lähelle tai vedät minkä tahansa yhdistimen tai viivan päätepisteen sellaisen muodon lähelle, jossa on yhteyspisteitä.

Yhdistämistyökalu lähellä yhteyspisteitä sisältävää ympyrää

Huomautus    Yhteyspisteet eivät ole vain kohtia, joihin voit liimata yhdistimiä. Voit myös liimata yhdistimiä (ja viivoja) kärkipisteiden, kahvojen ja geometrian muokkaamiseksi. Katso lisätietoja artikkelista Kohdista ja liimaa -valintaikkuna.

Pisteen tai dynaamisten yhteyksien käyttäminen

Yhdistin voi käyttää muotoiluun kahdentyyppistä yhteyttä: pisteyhteyspistettä (jota kutsutaan toisinaan staattiseksi yhteydeksi) tai dynaamista yhteyttä. Voit käyttää kumpaa tahansa yhteystyyppiä kummassa tahansa yhdistimen päässä. Jos yhdistät muodot automaattisen yhdistämisen tai Yhdistä muodot -komennon avulla, kummassakin päässä on dynaaminen yhteys. Jos valitset manuaalisesti, missä yhdistin kiinnittyy muotoon, voit määrittää yhteystyypin.

Seuraavassa kaaviossa muodolla A on pisteyhteys muotoon C. Kun muotoa C siirretään, yhdistin muodosta A pysyy yhteydessä samaan pisteeseen muodossa B. Muodolla B puolestaan on dynaaminen yhteys muotoon C, joten yhdistin muodosta B siirtyy siihen yhteyspisteeseen, joka on lähimpänä muodossa C.

Pisteen A ja C välissä on yhteys, ja pisteiden B ja C välissä on dynaaminen yhteys.

Pisteyhteyden luominen   

Pisteyhteys pitää yhdistimen liimattuna muodon pisteeseen, vaikka tätä muotoa siirrettäisiin tai kierrettäisiin.

  1. Vedä ensimmäisen muodon yhteyspisteestä toisen muodon yhteyspisteeseen.

  2. Yhdistimen päätepisteet muuttuvat vihreiksi, kun muodot on yhdistetty.

Voit kiinnittää yhdistimen tiettyyn muodon pisteeseen liimaamalla.

Dynaamisen yhteyden luominen   

Dynaamisen yhteyden ansiosta yhdistin muuttaa sijaintiaan muodossa siten, että kun muotoa siirretään tai kierretään, yhdistin siirtyy siihen muodon yhteyspisteeseen, joka on lähinnä alkuperäistä yhteyspistettä.

  1. Sijoita yhdistintyökalu ensimmäisen muodon keskelle, kunnes muodon ympärille ilmestyy vihreä kehys.

  2. Pidä hiiripainiketta painettuna ja vedä toisen muodon keskelle.

  3. Kun toisen muodon ympärille ilmestyy vihreä kehys, vapauta hiiripainike.

Salli yhdistimen dynaaminen liikkuminen muodon pisteisiin liimaamalla yhdistin muotoon.

Yhteyspisteen lisääminen muotoon

Jos muodossa, johon haluat liimata yhdistimen, ei ole yhteyspistettä haluamassasi paikassa, voit lisätä sellaisen helposti.

  1. Valitse muoto.

  2. Valitse Aloitus-välilehden Työkalut-ryhmästä Yhteyspiste-työkalu Painikkeen kuva .

  3. Jos yhteyspisteet eivät näy, valitse Näytä-välilehden Visuaaliset apuvälineet -ryhmässä Yhteyspisteet-valintaruutu.

  4. Paina CTRL-näppäintä ja napsauta kohtaa, johon haluat lisätä yhteyspisteen. Uusi yhteyspiste valitaan automaattisesti sen sijoittamisen jälkeen.

  5. Palaa normaaliin muokkaustilaan valitsemalla Aloitus-välilehden Työkalut-ryhmässä osoitintyökalu Objektien valitseminen .

Yhteyspisteen lisääminen muotoon

Yhteyspisteen siirtäminen muodossa

Jos et ole tyytyväinen yhteyspisteen sijaintiin, voit siirtää sitä.

  1. Valitse muoto.

  2. Valitse Aloitus-välilehden Työkalut-ryhmässä yhteyspistetyökalu Painikkeen kuva .

  3. Jos yhteyspisteet eivät näy, valitse Näytä-välilehden Visuaaliset apuvälineet -ryhmässä Yhteyspisteet-valintaruutu.

  4. Paina Ctrl ja vedä yhteyspiste haluamaasi sijaintiin.

  5. Palaa normaaliin muokkaustilaan valitsemalla Aloitus-välilehden Työkalut-ryhmässä osoitintyökalu Objektien valitseminen .

Jos yhteyspisteen siirtäminen haluttuun kohtaan on vaikeaa, kokeile erilaisia kohdistusasetuksia. Katso lisätietoja artikkelista Kohdistuksen vahvuuden säätäminen tai kohdistuksen poistaminen käytöstä.

Yhteyspisteen poistaminen

Joskus yhteyspiste on tiellä. Tässä tapauksessa voit poistaa sen.

  1. Valitse muoto, jonka sisältämän yhteyspisteen haluat poistaa.

  2. Valitse Aloitus-välilehden Työkalut-ryhmässä Yhteyspiste-työkalu.

  3. Jos yhteyspisteitä ei näy, valitse Näytä-välilehden Visuaaliset apuvälineet -ryhmässä Yhteyspisteet-valintaruutu.

  4. Napsauta poistettavaa yhteyspistettä. Yhteyspistetyökalun väri muuttuu magentaksi.

  5. Paina Poista-näppäintä.

  6. Palaa normaaliin muokkaustilaan valitsemalla Aloitus-välilehden Työkalut-ryhmässä osoitintyökalu Objektien valitseminen .

Yhteyspisteen poistaminen

Yhteyspisteiden piilottaminen

Haluat ehkä joskus piilottaa yhteyspisteet, jotta kaaviota on helpompi tarkastella.

  • Poista Näytä-välilehden Visuaaliset apuvälineet -ryhmässä Yhteyspisteet-valintaruudun valinta.

Tekstin lisääminen yhteyspisteen viereen

Tekstiä ei voi lisätä suoraan yhteyspisteeseen. Tekstin voi kuitenkin lisätä ensin muotoon, ja tekstin voi sitten siirtää yhteyspisteen viereen.

  1. Valitse muoto, johon haluat lisätä tekstiä, ja ala kirjoittaa. Kirjoittamasi teksti tulee näkyviin muotoon.

  2. Valitse Aloitus \ Työkalut \ Tekstilohko -työkalu Tekstilohkotyökalun kuvake (Ctrl + Vaihto + 4)

  3. Tekstilohko valitaan nyt

    Valittu tekstilohko
  4. Vedä tekstilohkoa tarpeen mukaan sen siirtämiseksi ja koon muuttamiseksi tarvittaessa

    Tekstilohkon siirtäminen ja koon muuttaminen

Valitse Osoitintyökalu Objektien valitseminen (Ctrl + 1), kun haluat poistua Tekstilohko-työkalusta.

Toinen vaihtoehto on luoda useita yksilöllisesti merkittyjä muotoja, joista jokaisella on yksittäinen yhteyspiste, ja sitten ryhmitellä ne yhteen suuremman muodon luomiseksi. Yhteyspisteet ovat edelleen käytettävissä.

Useiden nimettyjen yhteyspisteiden luominen

Yhteyspisteen osoittaminen sisään- tai ulospäin tai kumpaankin suuntaan

Voit sisään- tai ulospäin osoittavien yhteyspisteiden avulla määrittää, miten voit vetää yhteyspisteitä puoleensa muodoissa.

  1. Valitse muoto.

  2. Valitse Aloitus-välilehden Työkalut-ryhmästä Yhteyspiste-työkalu Painikkeen kuva .

  3. Jos yhteyspisteet eivät näy, valitse Näytä-välilehden Visuaaliset apuvälineet -ryhmässä Yhteyspisteet-valintaruutu.

  4. Jos haluat ulospäin- tai sisäänpäin -tyyppisen yhteyspisteen, napsauta yhteyspistettä hiiren kakkospainikkeella ja napsauta:

    • Sisäänpäin    Sisäänpäin-tyyppinen yhteyspiste on yhteyspisteistä eniten käytetty. Sisäänpäin-tyyppinen yhteyspiste vetää puoleensa yhdistimien päätepisteitä ja Ulospäin-tyyppisiä yhteyspisteitä sekä kaksiulotteisten (2D) muotojen Sisään- ja ulospäin -tyyppisiä yhteyspisteitä.

    • Ulospäin     Jos haluat liimata kaksiulotteisen muodon toiseen muotoon, tarvitset ulospäin-tyyppistä yhteyspistettä. Ulospäin-tyyppistä yhteyspistettä vetävät puoleensa sisäänpäin-tyyppiset yhteyspisteet.

    • Sisään- ja ulospäin     Jos et tiedä, miten haluat liimata muodon toisiin muotoihin, sinun kannattaa käyttää sisään- ja ulospäin -tyyppistä yhteyspistettä.

Sivun alkuun

Yhteyspisteiden käsitteleminen

Seuraavissa osissa käsitellään monia tapoja, joiden avulla voit hallita yhteyspisteitä.

Yhteyspisteiden yleiskatsaus

Muoto, jossa on neljä yhteyspistettä.

Muoto, jossa on neljä yhteyspistettä.

Yhteyspisteiden lisääminen

Jos muodossa, johon haluat liimata yhdistimen tai muodon, ei ole yhteyspistettä haluamassasi sijainnissa, voit lisätä sellaisen helposti.

  1. Jos yhteyspisteitä ei ole näkyvissä, napsauta Näytä -valikossa Yhteyspisteet.

  2. Valitse muoto.

    Huomautus: Jos et valitse ensin muotoa, et voi lisätä siihen yhteyspistettä. Muoto on valittu muoto, jos siinä on vihreä, katkoviivoilla merkitty reunus sen ympärillä.

  3. Napsauta Yhteyspiste-työkalua Painikkeen kuva .

    Jos et näe Yhteyspiste-työkalua, napsauta yhdistintyökalun vieressä olevaa alanuolta Painikkeen kuva ja napsauta sitten Yhteyspiste-työkalua Painikkeen kuva .

  4. Paina CTRL-näppäintä ja valitse kohta, johon haluat lisätä yhteyspisteen.

  5. Jos haluat ulospäin- tai sisäänpäin ja ulospäin -tyyppisen yhteyspisteen, napsauta yhteyspistettä hiiren kakkospainikkeella ja valitse Sisäänpäin, Ulospäin tai Sisäänpäin ja ulospäin.

    • Sisäänpäin-tyyppinen yhteyspiste on yhteyspistetyypeistä käytetyin. Sisäänpäin-tyyppinen yhteyspiste "vetää puoleensa" yhdistimien päätepisteitä sekä kaksiulotteisten muotojen ulospäin- sekä sisäänpäin ja ulospäin -tyyppisiä yhteyspisteitä.

    • Jos haluat liimata kaksiulotteisen muodon toiseen muotoon, käytä ulospäin-tyyppistä yhteyspistettä. Ulospäin-tyyppistä yhteyspistettä "vetävät puoleensa" sisäänpäin-tyyppiset yhteyspisteet.

    • Jos et ole varma, kuinka haluat liimata muodon toisiin muotoihin, valitse sisäänpäin ja ulospäin -tyyppinen yhteyspiste.

  6. Jos haluat palata normaaliin muokkaukseen, napsauta osoitintyökalua Kohdistinpainike .

Tekstin lisääminen yhteyspisteen viereen

Et voi valitettavasti lisätä tekstiä suoraan yhteyspisteeseen. Tekstin voi kuitenkin lisätä ensin muotoon, ja sitten siirtää tekstin yhteyspisteen viereen.

  1. Valitse muoto.

  2. Ala kirjoittaa. Kirjoittamasi teksti tulee näkyviin muotoon.

  3. Napsauta Tekstilohko-työkalua Painikkeen kuva .

    Jos et näe Tekstialue-työkalua, napsauta Teksti-työkalun vieressä olevaa nuolta Tekstityökalu-painike ja napsauta sitten Tekstialue-työkalua Painikkeen kuva .

  4. Vedä tekstiä.

Vihje: Jos muodossa on hallintakahva Hallintakahvan kuva - keltainen timanttikuvio , voit ehkä siirtää muotoa nopeasti kahvasta vetämällä.

Yhteyspisteiden siirtäminen

Jos et ole tyytyväinen yhteyspisteen sijaintiin, voit siirtää sitä.

  1. Valitse muoto.

    Huomautus: Jos et valitse ensin muotoa, et voi siirtää yhteyspistettä. Muoto on valittu muoto, jos siinä on vihreä, katkoviivoilla merkitty reunus sen ympärillä.

  2. Napsauta Yhteyspiste-työkalua Painikkeen kuva .

    Jos et näe Yhteyspiste-työkalua, napsauta yhdistintyökalun vieressä olevaa alanuolta Painikkeen kuva ja napsauta sitten Yhteyspiste-työkalua Painikkeen kuva .

  3. Vedä siirrettävää yhteyspistettä.

    Jos yhteyspisteitä ei ole näkyvissä, napsauta Näytä -valikossa Yhteyspisteet.

  4. Jos haluat palata normaaliin muokkaukseen, napsauta osoitintyökalua Kohdistinpainike .

Jos yhteyspisteen siirtäminen haluttuun kohtaan on vaikeaa, kokeile kohdistusasetusten käyttämistä:

  • Napsauta Työkalut-valikossa Kohdista ja liimaa, ja valitse sitten Yleiset-välilehden Kohdista-kohdassa haluamasi asetukset.

Yhteyspisteiden poistaminen tai piilottaminen

Joskus yhteyspisteet voivat olla tiellä. Tässä tapauksessa sinulla on kaksi vaihtoehtoa: voit piilottaa tai poistaa ne.

Yhteyspisteen poistaminen muodosta

  1. Valitse muoto.

    Huomautus: Jos et valitse ensin muotoa, et voi poistaa yhteyspistettä. Muoto on valittu muoto, jos siinä on vihreä, katkoviivoilla merkitty reunus sen ympärillä.

  2. Napsauta Yhteyspiste-työkalua Painikkeen kuva .

    Jos et näe Yhteyspiste-työkalua, napsauta yhdistintyökalun vieressä olevaa alanuolta Painikkeen kuva ja napsauta sitten Yhteyspiste-työkalua Painikkeen kuva .

  3. Napsauta poistettavaa yhteyspistettä. Yhteyspistetyökalun väri muuttuu magentaksi.

    Jos yhteyspisteitä ei ole näkyvissä, napsauta Näytä -valikossa Yhteyspisteet.

  4. Paina DEL-näppäintä.

  5. Jos haluat palata normaaliin muokkaukseen, napsauta osoitintyökalua Kohdistinpainike .

Yhteyspisteen piilottaminen

  • Napsauta Näytä-valikossa Yhteyspisteet.

Sivun alkuun

Nuolten tai muiden viivanpäiden lisääminen yhdistimeen

Voit lisätä elementtejä, kuten nuolia, pisteitä tai muita viivanpäitä yhdistimeen.

  1. Valitse yhdistin.

  2. Napsauta Muotoile-valikossa Viiva.

  3. Valitse Viivan päät -kohdassa haluamasi viivanpään tyyppi ja koko.

  4. Napsauta OK.

Vihje: Voit käyttää myös Viiva päättyy -työkalua Muotoilu-työkalurivillä.

Yhdistimien määrittäminen kaareviksi, kulmikkaiksi tai suoriksi

Kaavion yhdistimen vaihtaminen

  1. Napsauta yhdistintä hiiren oikealla painikkeella.

  2. Napsauta Suorakulmainen yhdistin, Suora yhdistin tai Kaareva yhdistin.

Huomautus    Et voi lisätä kahvoja suoriin tai suorakulmaisiin yhdistimiin, mutta voit lisätä kaarevia yhdistimiä Kynä-työkalun Painikkeen kuva avulla.

Uusien yhdistimien oletusarvon vaihtaminen

  • Jos haluat tehdä oletusarvoisesta yhdistimestä suoran tai kaarevan, napsauta Tiedosto-valikossa Sivun asetukset, napsauta Asettelu ja reititys -välilehteä ja napsauta sitten Ulkoasu-luettelossa Suora tai Kaareva.

Yhdistimen nuolen suunnan muuttaminen käänteiseksi

Jos haluat vaihtaa yhdistimen suuntaa, voit tehdä sen lisäämällä uuden nuolen loppuun ilman nuolta ja poistamalla nykyisen nuolen toisesta päästä.

  1. Valitse muutettava yhdistin.

  2. Napsauta Aloitus-välilehden Muoto-ryhmästä Viiva. Avaa sitten Nuolet-valikko osoittamalla Nuolet.

    Avaa valikko napsauttamalla Muodon tyylit -ryhmästä Viiva ja napsauta Nuolet.
  3. Valitse Nuolet-valikon alareunasta Lisää nuolia.

    Napsauta Nuolet-valikon alareunasta Lisää nuolia.

    Visio näyttää Muotoile muotoa -tehtäväruudun, jonka Viiva-kohta on suurennettuna.

  4. Jos lisättävä, muokattava tai poistettava nuoli on yhdistimen alkupäässä, valitse Alun nuolityyppi -nuolivalikosta nuoli tai Ei mitään -asetus.

    Voit lisätä, muuttaa tai poistaa valitun yhdistinviivan nuolen.

    Nuolivalikoista näet valitun yhdistimen tällä hetkellä valitun nuolen tai Ei mitään -asetuksen.

    Valitse nuolen tyyli tai Ei mitään nuolityylivalikosta.
  5. Jos lisättävä, muokattava tai poistettava nuoli on yhdistimen loppupäässä, valitse Lopun nuolityyppi -nuolivalikosta nuoli tai Ei mitään -asetus.

Katso myös

Yhdistimen tekstin lisääminen ja muokkaaminen

Yhdistimien lisääminen muotojen välille

Yhdistimien liimaaminen tai liimauksen poistaminen

Mukautetun yhdistimen luominen

Viivanylitysten lisääminen ja poistaminen

Visio-koulutus

Kaikki, mitä on tarpeen tietää Vision työpöytäversion yhdistimistä (Visio-tiimin blogi)

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×