Yhdistimien lisääminen muotojen välille

Yhdistimien lisääminen muotojen välille

Visiossa on helppo yhdistää muotoja piirroksessa. Automaattisen yhdistämisen avulla voit yhdistää muotoja niiden lisäämisen aikana ja yhdistää aiemmin lisätyt muodot yhdistintyökalulla. Voit myös muuttaa pikavalikoimassa näkyviä muotoja ja ottaa automaattisen yhdistämisen käyttöön tai poistaa sen käytöstä.

Muodon yhdistäminen automaattisesti

Sivulla jo olevien muotojen yhdistäminen

Yhdistäminen toisella sivulla olevaan muotoon

Yhdistimen ulkoasun muuttaminen teemojen avulla

Vaihtoehtoisten yhdistinmuotojen käyttö

Muotojen muuttaminen Automaattinen yhdistäminen -pikavalikoimassa

Automaattisen yhdistämisen ottaminen käyttöön tai poistaminen käytöstä

Muodon yhdistäminen automaattisesti

Yksi keino yhdistää muodot on antaa Vision yhdistää ne automaattisesti, kun lisäät muodon sivulle. Tämä on erityisen kätevää, kun luot vuokaaviota.

  1. Varmista, että Automaattinen yhdistäminen on käytössä. Varmista Näytä-välilehden Visuaaliset apuvälineet -ryhmästä, että Automaattinen yhdistäminen on valittuna.

  2. Vedä muoto Muodot-ruudusta sivulle.

  3. Pidä osoitinta muodon päällä, kunnes automaattisen yhdistämisen nuolet tulevat näkyviin muodon ympärille.

    Kun AutoConnect on aktiivinen, saat yhdistämisnuolet näkyviin osoittamalla muotoa hiirellä.
  4. Pidä osoitinta sen nuolen päällä, joka osoittaa suuntaan, johon haluat lisätä muodon.

    Lisättävien muotojen työkalurivi tulee näkyviin, kun osoitat hiirellä AutoConnect-nuolta.

    Näkyviin tulee pikavalikoima, jossa on neljä ensimmäistä Pikamuodot-kaavaimen pikamuotoa. Kun osoitat työkalurivin muotoa, Visio näyttää sen esikatselun sivulla.

  5. Napsauta muotoa, jonka haluat lisätä.

  6. Jos haluat jatkaa, osoita automaattisen yhdistämisen nuolta juuri lisätyssä muodossa. Näin voit lisätä toisenkin muodon, joka myös yhdistetään automaattisesti.

    Siirtämällä hiiren osoittimen äskettäin lisätyn muodon kohdalle saat näkyviin AutoConnect-nuolet, joilla voit lisätä toisen muodon.

Sivun alkuun

Sivulla jo olevien muotojen yhdistäminen

Vihje: Voit Aloitus-välilehden Työkalut-ryhmän komentojen avulla siirtää Vision eri tilaan, mikä voi kieltämättä aiheuttaa joskus epäselvyyksiä. Näppäimistön avulla voit kätevästi vaihtaa Osoitintyökalun Objektien valitseminen (paina Ctrl + 1) ja Yhdistintyökalun Painikkeen kuva (paina Ctrl + 3) välillä. Paina käyttämäsi työkalun, kuten Tekstialue tai Yhteyspiste, mukaan toistuvasti Esc-näppäintä, jotta voit palata Osoitintyökaluun.

  1. Napsauta Työkalut-ryhmän Aloitus-välilehdestä Yhdistin Painikkeen kuva tai paina Ctrl + 3.

  2. Napsauta muotoa ja vedä yhdistin toiseen muotoon.

  3. Kun olet valmis, valitse Osoitintyökalu Objektien valitseminen Aloitus-välilehden Työkalut-ryhmässä tai paina Ctrl + 1.

Yhdistämistyökalulla voidaan yhdistää muotojen yhteyspisteitä toisiinsa.

Voit vaihtoehtoisesti lisätä Yhdistä muodot -komennon valintanauhaan ja yhdistää useita muotoja niiden valitsemisjärjestyksessä.

Vihje: Voit lisätä valintanauhaan uusia komentoja valitsemalla Tiedosto > Asetukset > Mukauta valintanauhaa.

Sivun alkuun

Yhdistäminen toisella sivulla olevaan muotoon

Voit käyttää yhdistimiä vain samalla sivulla olevien muotojen välillä. Voit yhdistää toisella sivulla olevaan muotoon käyttämällä Sivujen välinen viittaus -muotoa hyperlinkin luomiseksi sivulta toiselle tai voit lisätä hyperlinkin ja kaksoisnapsautustoiminnon mihin tahansa muotoon, jolloin sen avulla voidaan siirtyä jollekin toiselle sivulle samassa asiakirjassa.

Sivujen välisen viittauksen käyttö

  1. Avaa Perusvuokaaviomuodot-kaavain ja vedä sitten Sivujen välinen viittaus -muoto nykyiselle sivulle.

    Sivujen välinen viittaus -muoto
  2. Valitse Sivujen välinen viittaus -valintaikkunassa OK muodon lisäämiseksi nykyiselle sivulle ja äskettäin luodulle sivulle.

  3. Jatka kaavion luomista uudella sivulla.

  4. Voit muuttaa Sivujen välinen viittaus -muodon ulkoasua napsauttamalla muotoa hiiren kakkospainikkeella ja valitsemalla sitten Lähtevä, Saapuva, Ympyrä tai Nuoli.

Voit siirtyä sivujen välillä kaksoisnapsauttamalla Sivujen välinen viittaus -muotoa kummalla tahansa sivulla. Katso lisätietoja artikkelista Sivujen välinen viittaus -valintaikkuna.

Hyperlinkin ja kaksoisnapsautuksen käyttö

  1. Napsauta hiiren kakkospainikkeella minkä tahansa muotoa tai paina CTRL + K ja valitse sitten hyperlinkki.

  2. Valitse Selaa-kohta Aliosoite-kentän vierestä ja napsauta sitten avattavaa luetteloa Sivu-kohdan vieressä haluamasi sivun valitsemiseksi.

    Hyperlinkki-valintaikkuna

    Huomautus: Kohdesivulla olevan muodon nimen voi määrittää myös hyperlinkiksi. Valitse Kehitystyökalut välilehti ja valitse sitten Muodon nimi. Käytä Nimi-kentän oletusarvoista nimeä tai muokkaa sitä ja valitse sitten OK.

  3. Voit määrittää muodolle kaksoisnapsautustoiminnon valitsemalla Kehitystyökalut välilehden ja valitsemalla sitten Toiminta.

  4. Napsauta Kaksoisnapsautus-välilehteä, valitse Siirry sivulle -vaihtoehto ja valitse sitten avattavasta luettelosta haluamasi sivu.

    Vision kaksoisnapsautustoiminto

    Huomautus: Tee tämä vastan sitten, kun olet muokannut sivujen nimiä, koska ne eivät päivity tähän automaattisesti.

Sivun alkuun

Yhdistimen ulkoasun muuttaminen teemojen avulla

Yhdistimien oletusarvoiset ulkoasut voivat olla yksinkertaisia viivoja. Ne on kuitenkin ehkä tarkoitettu käytettäviksi sellaisten teemojen kanssa, jotka lisäävät esimerkiksi nuolenpäitä tai muita koristeita. Valmiita teemoja voidaan ottaa käyttöön Rakenne-välilehden Teemat-valikoimasta.

Huomautukset: 

  • Jos haluat nähdä lisää koristeita, valitse Rakenne-välilehti. Valitse Vaihtoehdot-ryhmässä avattavan luettelon nuolta ja valitse sitten Yhdistimet.

Vaihtoehtoisten yhdistinmuotojen käyttö

Mitä tahansa yhdistinmuotoja, kuten Lisää muotoja > Vision lisäominaisuudet > Yhdistimet-kaavaimessa olevia muotoja, voidaan käyttää muotojen yhdistämisessä oletusarvoisen Dynaaminen yhdistin -muodon sijaan. Näitä yhdistinmuotoja voidaan vetää ja pudottaa sivulle tai valita käyttöön Yhdistin- ja Yhdistä muodot -työkaluilla tai niillä voidaan vain korvata olemassa olevia yhdistimiä.

  1. Avaa kaavain, joka sisältää vaihtoehtoiset yhdistinmuodot.

  2. Valitse sivulla olemassa olevat yhdistimet, jotka korvataan.

  3. Valitse Aloitus-välilehden Muokkaaminen -ryhmässä Muuta muotoa ja valitse sitten haluamasi yhdistinmuoto.

Huomautus: Muuta muotoa -ominaisuus otettiin käyttöön Visio 2013:ssa, mutta Yhdistin- ja Yhdistä muodot -työkalut otettiin käyttöön ennen Visio 2007:ää.

Sivun alkuun

Muotojen muuttaminen Automaattinen yhdistäminen -pikavalikoimassa

Pikavalikoiman muodot ovat peräisin kaavion Pikamuodot-kaavaimesta. Pikavalikoima näyttää korkeintaan neljä muotoa. Voit mukauttaa muotoja, jotka tulevat näkyviin pikavalikoimassa. Seuraavassa toimintosarjassa käytetään esimerkkinä peruskaaviota.

  1. Oletusarvoisesti pikavalikoiman muodot ovat kaavaimessa näkyvät neljä ensimmäistä muotoa, jotka tulevat heti Pikamuodot-kaavaimen jälkeen. Nämä ovat esimerkiksi ensimmäiset neljä muotoa Perusteet-kaavaimessa.

    Pikavalikoima, joka käyttää oletusperusmuotoja
  2. Jos haluat näyttää erilaiset muodot pikavalikoimassa tietylle kaavaimelle, voit järjestää uudelleen muotoja vetämällä ne kaavaimen yläreunaan. Voit esimerkiksi siirtää 4 pisteen tähden, 5 pisteen tähden, 6 pisteen tähden ja 7 pisteen tähden muotoja Perusteet-kaavaimen yläreunaan.

    Pikavalikoima, jossa on uusia perusmuotoja
  3. Voit myös muuttaa kaavaimien järjestystä vetämällä niitä ylemmäksi tai alemmaksi Muodot-ruudussa. Näiden muotojen alijoukko tulee näkyviin Pikamuodot-kaavaimessa samassa järjestyksessä, kuin ne ovat Muodot-ruudussa. Jos esimerkiksi olet vetänyt Koristeelliset muodot -kaavaimen heti Pikamuodot-kaavaimen jälkeen Muodot-ruudussa, järjestys muuttuu Pikamuodot-kaavaimessa.

    Pikavalikoima, joka käyttää eri kaavainta järjestämällä uudelleen

    Huomautus: Kun suljet kaavion tai avaat sen uudelleen, kaavioiden oletusarvoinen järjestys Muodot-ruudussa palautetaan automaattisesti ja se näkyy Pikamuodot-ruudussa.

  4. Jos haluat käyttää eri kaavainta pikavalikoiman pohjana, valitse kaavaimelle muoto Pikamuodot-kaavaimessa näiden muotojen alijoukossa. Valitse esimerkiksi Venn-kaavioGraafiset ja matemaattiset muodot -kaavaimessa.

    Pikavalikoima, joka käyttää uutta kaavainta valitsemalla

Vihje: Jos haluat palata muotojen oletusarvoiseen järjestykseen kaavaimessa, napsauta hiiren oikealla painikkeella kaavaimen nimeä Muodot-ruudussa ja valitse sitten Nollaa kaavain.

Huomautus: Kaikilla kaavaimilla ei ole muotoja, joita voitaisiin käyttää pikavalikoimassa. Esimerkiksi Nuolimuodot-kaavaimen muodot eivät näy pikavalikoimassa.

Sivun alkuun

Automaattisen yhdistämisen ottaminen käyttöön tai poistaminen käytöstä

Voit aktivoida automaattisen yhdistämisen ja poistaa sen käytöstä nykyiselle piirustukselle tai oletusarvoisesti kaikille Visio-piirustuksille.

Automaattisen yhdistämisen ottaminen käyttöön tai poistaminen käytöstä aktiivisessa kaaviossa

  • Valitse Näytä-välilehden Visuaaliset apuvälineet -ryhmästä Automaattinen yhdistäminen -valintaruutu tai poista sen valinta.

    Voit ottaa AutoConnectin käyttöön tai poistaa sen käytöstä Näytä-välilehdessä.

Jos Automaattinen yhdistäminen -valintaruutu ei ole käytettävissä, tarkista, onko automaattinen yhdistäminen poistettu käytöstä kaikissa kaavioissa. Voit tehdä sen alla olevien ohjeiden avulla.

Automaattisen yhdistämisen ottaminen käyttöön tai poistaminen käytöstä kaikissa kaavioissa

  1. Valitse Tiedosto-välilehdestä Asetukset.

  2. Valitse Vision asetukset -ikkunassa Lisäasetukset.

  3. Valitse Muokkausasetukset-kohdasta Ota käyttöön automaattinen yhdistäminen -valintaruutu. Poista valintaruudun valinta, jos haluat poistaa automaattisen yhdistämisen käytöstä.

    Ota AutoConnect käyttöön -valintaruudulla voit ottaa AutoConnectin käyttöön tai poistaa sen käytöstä kaikissa kaavioissa ja piirustuksissa.
  4. Valitse OK.

Sivun alkuun

Muotojen Automaattinen yhdistäminen

Visio voi yhdistää muodot automaattisesti, kun lisäät niitä piirustukseen. Tämä on erityisen kätevää, kun olet luomassa vuokaaviota.

Seuraavien ohjeiden avulla voit lisätä piirustukseen muodon, jonka Visio yhdistää automaattisesti aiemmin lisättyyn muotoon.

Käytä Automaattista yhdistämistä, kun vedät muotoja sivulle

  1. Vedä muoto kaavaimesta piirustussivulle ja aseta se toisen muodon lähelle.

    Toisen muodon lähelle sijoitettu muoto

  2. Pitämällä edelleen hiiripainiketta painettuna vie osoitin yhden sinisen kolmion päälle. Kolmion väri muuttuu tummansiniseksi.

    Osoitin sinisen kolmion päällä

  3. Vapauta hiiripainike. Muoto sijoitetaan piirustussivulle ja lisätään kaavain, joka liimataan kumpaankin muotoon.

    Kun napsautat sinistä kolmiota, ohjelma lisää yhdistimen ja liimaa sen molempiin muotoihin.

Vihje: Jos et halua vetää muotoja, saat saman tuloksen valitsemalla ensimmäisen muodon kaavaimessa viemällä osoittimen muodon kohdalle piirustukseen ja napsauttamalla sitten yhtä sinisistä kolmioista, jotka tulevat näkyviin muodon lähelle.

Automaattisen yhdistämisen käyttäminen sivulla jo oleviin muotoihin

  1. Pidä osoitinta sen muodon päällä, josta haluat yhdistää.

    Osoitin yhdistettävän muodon päällä

  2. Aseta osoitin sinisen kolmion päälle, joka on lähimpänä muotoa, johon haluat muodostaa yhteyden.

    Osoitin lähinnä yhdistettävää muotoa olevan sinisen kolmion päällä.

    Kolmio muuttuu tummansiniseksi ja sen muodon ympärillä, johon haluat muodostaa yhteyden, näkyy punainen kehys.

    Huomautus: Jos punaista ruutua ei näy sen muodon ympärillä, johon haluat yhteyden muodostaa, muoto saattaa olla liian kaukana. Siirrä muotoa lähemmäs ja yritä sitten uudelleen tai käytä Yhdistämistyökalua.

  3. Napsauta sinistä kolmiota. Molempiin muotoihin lisätään ja kiinnitetään yhdistin.

    Kun napsautat sinistä kolmiota, ohjelma lisää yhdistimen ja liimaa sen molempiin muotoihin.

Automaattisen yhdistämisen ottaminen käyttöön tai poistaminen käytöstä

Voit ottaa automaattisen yhdistämisen käyttöön tai poistaa sen käytöstä kaikissa Visio-piirustuksissa tai vain nykyisessä piirustuksessa. Kaikki piirustukset:

  1. Valitse Työkalut-valikosta Asetukset.

  2. Valitse Yleiset-välilehti.

  3. Valitse Piirustus-ikkunan asetuksista Ota käyttöön automaattinen yhdistäminen -valintaruutu.

Vain nykyiseen piirustukseen:

  • Valitse Vakio-työkaluriviltä Automaattisen yhdistämisen työkalu.

    Huomautus: Jos automaattisen yhdistämisen työkalun napsauttaminen ei ota automaattista yhdistämistä käyttöön, varmista, että Ota käyttöön automaattinen yhdistäminen -valintaruutu on valittuna Asetukset-valintaikkunassa.

Muotojen yhdistäminen yhdistintyökalulla

Kätevä tapa lisätä ja kiinnittää yhdistin on piirtää se Vakiotyökalurivin yhdistintyökalulla Painikkeen kuva .

  1. Valitse Vakiotyökaluriviltäyhdistintyökalu Painikkeen kuva .

  2. Tee jokin seuraavista:

    • Pidä yhdistin kiinnitettynä tiettyyn kohtaan muotoa, vetämällä yhteys ensimmäisen muodon yhteyspisteestä Yhteyspisteen kuva – sininen X toisen muodon yhteyspisteeseen. Yhdistimen päätepisteet muuttuvat punaisiksi, kun muodot on yhdistetty. Tätä kutsutaan pisteestä pisteeseen -yhteydeksi. Pisteestä pisteeseen -yhteydessä yhdistin säilyy kiinnitettynä samoihin yhteyspisteisiin, kun siirrät jotain näistä muodoista.

    • Jotta yhdistin voi liikkua lähimpään käytettävissä olevaan yhteyspisteeseen, aseta yhdistintyökalu ensimmäisen muodon keskelle, kunnes muodon ympärille ilmestyy punainen kehys. Pidä hiiripainiketta painettuna ja vedä toisen muodon keskelle. Kun toisen muodon ympärille ilmestyy punainen kehys, vapauta hiiripainike. Tätä kutsutaan muodosta muotoon -yhteydeksi. Muodosta muotoon -yhteydessä yhdistin säilyy kiinnitettynä kuhunkin muotoon siirtymällä lähimpiin käytettävissä oleviin yhteyspisteisiin, kun siirrät jompaakumpaa muotoa. Jos yhteyspisteitä ei ole, yhdistin siirtyy lähimpiin reunoihin.

      Huomautus: Voit myös luoda yhteyksiä muotojen välille kohtiin, joissa yhdistimen toinen pää on yhdistetty yhteyspisteeseen ja yhdistimen toinen pää on yhdistetty muotoon (ja päinvastoin).

  3. Jos haluat palata takaisin normaaliin muokkaukseen, napsauta Vakiotyökalurivinosoitintyökalua Kohdistinpainike .

    Huomautukset: 

    • Jotta voit lisätä yhdistimen yhdestä muodosta useisiin muotoihin, sinun on lisättävä useita yhdistimiä. Käytettävissä ei ole minkäänlaista ”haarautuvaa” yhdistinmuotoa.

    • Jos yrität luoda pisteestä pisteeseen -yhteyttä ja sinulla on ongelmia yhdistimen kiinnittämiseksi juuri siihen kohtaan, johon sen haluaisit, kokeile erilaisia kohdista ja liimaa -asetuksia:

    • Valitse Työkalut-valikossa Kohdista ja liimaa ja valitse sitten Yleiset-välilehdeltä haluamasi asetukset.

      Jos kiinnität jotain muodon geometriaan, muodon kahvaan tai muodon kärkipisteeseen, yhteyspiste lisätään automaattisesti, jos sellaista ei vielä ole.

Vaihtaminen muodon ja yhteyspisteiden välillä

Voit liimata yhdistimiä muodon yhdestä pisteestä eri muodon toiseen pisteeseen tai koko muodosta toiseen koko muotoon. Voit myös luoda yhteyksiä, joissa yhdistimen yksi pää on liimattu muodon pisteeseen ja yhdistimen toinen pää on liimattu koko muotoon.

  1. Vedä yhdistimen päätepistettä poispäin muodosta.

  2. Tee jokin seuraavista:

    • Liimaa yhdistimen päätepiste muodon yhteyspisteeseen vetämällä päätepistettä yhteen muodon yhteyspisteeseen, kunnes yhteyspisteen ympärille ilmestyy punainen kehys.

    • Limaa yhdistimen päätepiste koko muotoon vetämällä päätepistettä muodon keskiosaa kohti, kunnes koko muodon ympärille ilmestyy punainen kehys.

Katso myös

Yhdistimen tekstin lisääminen ja muokkaaminen

Mukautetun yhdistimen luominen

Yhdistimien liimaaminen tai liimauksen poistaminen

Visio-koulutus

Kaikki mitä sinun tarvitsee tietää Visio-työpöydän yhdistimistä (Visio-työryhmän blogi)

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×