Visual Basic Editorin ohjetoiminnon sijainti

Microsoft Visual Basic for Applications (VBA) tekee muillekin kuin ohjelmoijille mahdolliseksi nauhoittaa, luoda ja muokata makroja, joilla voidaan automatisoida tehtäviä Office-sovelluksissa. Tässä artikkelissa kerrotaan, miten saat näkyviin ohjeet käyttäessäsi Office-sovellukseen sisältyvää Visual Basic Editoria.

  1. Valitse Luo-välilehden Makrot ja koodi -ryhmässä Visual Basic.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Jos et ole käyttänyt Accessin VBA-ohjetta aiemmin, sinua pyydetään valitsemaan selain, jossa haluat ohjeen näkyvän.

  4. Laajenna selaimessa vasemmanpuoleisen ruudun Access-kohdassa Accessin VBA-viittaus -kohta.

  5. Etsi vasemmanpuoleisessa ruudussa selaamalla konsepti, toimintosarja tai objekti, johon haluat ohjeita, tai kirjoita kysely näytön oikean yläkulman hakuruutuun.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Jos Kehitystyökalut-välilehteä ei ole näkyvissä:

    1. Valitse Tiedosto > Asetukset.

    2. Valitse Mukauta valintanauhaa -alueen Päävälilehdet-kohdassa Kehitystyökalut-valintaruutu.

    3. Valitse OK.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Jos et ole käyttänyt Excelin VBA-ohjetta aiemmin, sinua pyydetään valitsemaan selain, jossa haluat ohjeen näkyvän.

  4. Laajenna selaimessa vasemmanpuoleisen ruudun Excel-kohdassa Excelin VBA-viittaus -kohta.

  5. Etsi vasemmanpuoleisessa ruudussa selaamalla konsepti, toimintosarja tai objekti, johon haluat ohjeita, tai kirjoita kysely näytön oikean yläkulman hakuruutuun.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Jos Kehitystyökalut-välilehteä ei ole näkyvissä:

    1. Valitse Tiedosto > Asetukset.

    2. Valitse Mukauta valintanauhaa -alueen Päävälilehdet-kohdassa Kehitystyökalut-valintaruutu.

    3. Valitse OK.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Jos et ole käyttänyt Outlookin VBA-ohjetta aiemmin, sinua pyydetään valitsemaan selain, jossa haluat ohjeen näkyvän.

  4. Laajenna selaimessa vasemmanpuoleisen ruudun Outlook-kohdassa Outlookin VBA-viittaus -kohta.

  5. Etsi vasemmanpuoleisessa ruudussa selaamalla konsepti, toimintosarja tai objekti, johon haluat ohjeita, tai kirjoita kysely näytön oikean yläkulman hakuruutuun.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Jos Kehitystyökalut-välilehteä ei ole näkyvissä:

    1. Valitse Tiedosto > Asetukset.

    2. Valitse Mukauta valintanauhaa -alueen Päävälilehdet-kohdassa Kehitystyökalut-valintaruutu.

    3. Valitse OK.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Jos et ole käyttänyt PowerPointin VBA-ohjetta aiemmin, sinua pyydetään valitsemaan selain, jossa haluat ohjeen näkyvän.

  4. Laajenna selaimessa vasemmanpuoleisen ruudun PowerPoint-kohdassa PowerPointin VBA-viittaus -kohta.

  5. Etsi vasemmanpuoleisessa ruudussa selaamalla konsepti, toimintosarja tai objekti, johon haluat ohjeita, tai kirjoita kysely näytön oikean yläkulman hakuruutuun.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Jos Kehitystyökalut-välilehteä ei ole näkyvissä:

    1. Valitse Tiedosto > Asetukset.

    2. Valitse Mukauta valintanauhaa -alueen Päävälilehdet-kohdassa Kehitystyökalut-valintaruutu.

    3. Valitse OK.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Jos et ole käyttänyt Vision VBA-ohjetta aiemmin, sinua pyydetään valitsemaan selain, jossa haluat ohjeen näkyvän.

  4. Laajenna selaimessa vasemmanpuoleisen ruudun Visio-kohdassa Vision VBA-viittaus -kohta.

  5. Etsi vasemmanpuoleisessa ruudussa selaamalla konsepti, toimintosarja tai objekti, johon haluat ohjeita, tai kirjoita kysely näytön oikean yläkulman hakuruutuun.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Jos Kehitystyökalut-välilehteä ei ole näkyvissä:

    1. Valitse Tiedosto > Asetukset.

    2. Valitse Mukauta valintanauhaa -alueen Päävälilehdet-kohdassa Kehitystyökalut-valintaruutu.

    3. Valitse OK.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Jos et ole käyttänyt Wordin VBA-ohjetta aiemmin, sinua pyydetään valitsemaan selain, jossa haluat ohjeen näkyvän.

  4. Laajenna selaimessa vasemmanpuoleisen ruudun Word-kohdassa Wordin VBA-viittaus -kohta.

  5. Etsi vasemmanpuoleisessa ruudussa selaamalla konsepti, toimintosarja tai objekti, johon haluat ohjeita, tai kirjoita kysely näytön oikean yläkulman hakuruutuun.

  1. Valitse Tietokantatyökalut-välilehden Makro-ryhmässä Visual Basic.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Jos et ole käyttänyt Accessin VBA-ohjetta aiemmin, sinua pyydetään valitsemaan selain, jossa haluat ohjeen näkyvän.

  4. Laajenna selaimessa vasemmanpuoleisen ruudun Access-kohdassa Accessin VBA-viittaus -kohta.

  5. Etsi vasemmanpuoleisessa ruudussa selaamalla konsepti, toimintosarja tai objekti, johon haluat ohjeita, tai kirjoita kysely näytön oikean yläkulman hakuruutuun.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Jos Kehitystyökalut-välilehteä ei ole näkyvissä:

    1. Valitse Tiedosto > Asetukset.

    2. Valitse Mukauta valintanauhaa -alueen Päävälilehdet-kohdassa Kehitystyökalut-valintaruutu.

    3. Valitse OK.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Jos et ole käyttänyt Excelin VBA-ohjetta aiemmin, sinua pyydetään valitsemaan selain, jossa haluat ohjeen näkyvän.

  4. Laajenna selaimessa vasemmanpuoleisen ruudun Excel-kohdassa Excelin VBA-viittaus -kohta.

  5. Etsi vasemmanpuoleisessa ruudussa selaamalla konsepti, toimintosarja tai objekti, johon haluat ohjeita, tai kirjoita kysely näytön oikean yläkulman hakuruutuun.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Jos Kehitystyökalut-välilehteä ei ole näkyvissä:

    1. Valitse Tiedosto > Asetukset.

    2. Valitse Mukauta valintanauhaa -alueen Päävälilehdet-kohdassa Kehitystyökalut-valintaruutu.

    3. Valitse OK.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Jos et ole käyttänyt Outlookin VBA-ohjetta aiemmin, sinua pyydetään valitsemaan selain, jossa haluat ohjeen näkyvän.

  4. Laajenna selaimessa vasemmanpuoleisen ruudun Outlook-kohdassa Outlookin VBA-viittaus -kohta.

  5. Etsi vasemmanpuoleisessa ruudussa selaamalla konsepti, toimintosarja tai objekti, johon haluat ohjeita, tai kirjoita kysely näytön oikean yläkulman hakuruutuun.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Jos Kehitystyökalut-välilehteä ei ole näkyvissä:

    1. Valitse Tiedosto > Asetukset.

    2. Valitse Mukauta valintanauhaa -alueen Päävälilehdet-kohdassa Kehitystyökalut-valintaruutu.

    3. Valitse OK.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Jos et ole käyttänyt PowerPointin VBA-ohjetta aiemmin, sinua pyydetään valitsemaan selain, jossa haluat ohjeen näkyvän.

  4. Laajenna selaimessa vasemmanpuoleisen ruudun PowerPoint-kohdassa PowerPointin VBA-viittaus -kohta.

  5. Etsi vasemmanpuoleisessa ruudussa selaamalla konsepti, toimintosarja tai objekti, johon haluat ohjeita, tai kirjoita kysely näytön oikean yläkulman hakuruutuun.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Jos Kehitystyökalut-välilehteä ei ole näkyvissä:

    1. Valitse Tiedosto > Asetukset.

    2. Valitse Mukauta valintanauhaa -alueen Päävälilehdet-kohdassa Kehitystyökalut-valintaruutu.

    3. Valitse OK.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Jos et ole käyttänyt Vision VBA-ohjetta aiemmin, sinua pyydetään valitsemaan selain, jossa haluat ohjeen näkyvän.

  4. Laajenna selaimessa vasemmanpuoleisen ruudun Visio-kohdassa Vision VBA-viittaus -kohta.

  5. Etsi vasemmanpuoleisessa ruudussa selaamalla konsepti, toimintosarja tai objekti, johon haluat ohjeita, tai kirjoita kysely näytön oikean yläkulman hakuruutuun.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Jos Kehitystyökalut-välilehteä ei ole näkyvissä:

    1. Valitse Tiedosto > Asetukset.

    2. Valitse Mukauta valintanauhaa -alueen Päävälilehdet-kohdassa Kehitystyökalut-valintaruutu.

    3. Valitse OK.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Jos et ole käyttänyt Wordin VBA-ohjetta aiemmin, sinua pyydetään valitsemaan selain, jossa haluat ohjeen näkyvän.

  4. Laajenna selaimessa vasemmanpuoleisen ruudun Word-kohdassa Wordin VBA-viittaus -kohta.

  5. Etsi vasemmanpuoleisessa ruudussa selaamalla konsepti, toimintosarja tai objekti, johon haluat ohjeita, tai kirjoita kysely näytön oikean yläkulman hakuruutuun.

  1. Valitse Tietokantatyökalut-välilehden Makro-ryhmässä Visual Basic.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Kirjoita hakuruutuun menetelmä, ominaisuus, funktio, lauseke tai objekti, johon haluat ohjeita, tai kirjoita kysely.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Jos Kehitystyökalut-välilehteä ei ole näkyvissä:

    1. Valitse Tiedosto > Asetukset.

    2. Valitse Mukauta valintanauhaa -alueen Päävälilehdet-kohdassa Kehitystyökalut-valintaruutu.

    3. Valitse OK.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Kirjoita hakuruutuun menetelmä, ominaisuus, funktio, lauseke tai objekti, johon haluat ohjeita, tai kirjoita kysely.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Jos Kehitystyökalut-välilehteä ei ole näkyvissä:

    1. Valitse Tiedosto > Asetukset.

    2. Valitse Mukauta valintanauhaa -alueen Päävälilehdet-kohdassa Kehitystyökalut-valintaruutu.

    3. Valitse OK.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic -ohje.

  3. Kirjoita hakuruutuun menetelmä, ominaisuus, funktio, lauseke tai objekti, johon haluat ohjeita, tai kirjoita kysely.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Jos Kehitystyökalut-välilehteä ei ole näkyvissä:

    1. Valitse Tiedosto > Asetukset.

    2. Valitse Mukauta valintanauhaa -alueen Päävälilehdet-kohdassa Kehitystyökalut-valintaruutu.

    3. Valitse OK.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Kirjoita hakuruutuun menetelmä, ominaisuus, funktio, lauseke tai objekti, johon haluat ohjeita, tai kirjoita kysely.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Jos Kehitystyökalut-välilehteä ei ole näkyvissä:

    1. Valitse Tiedosto > Asetukset.

    2. Valitse Mukauta valintanauhaa -alueen Päävälilehdet-kohdassa Kehitystyökalut-valintaruutu.

    3. Valitse OK.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Kirjoita hakuruutuun menetelmä, ominaisuus, funktio, lauseke tai objekti, johon haluat ohjeita, tai kirjoita kysely.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Jos Kehitystyökalut-välilehteä ei ole näkyvissä:

    1. Valitse Tiedosto > Asetukset.

    2. Valitse Mukauta valintanauhaa -alueen Päävälilehdet-kohdassa Kehitystyökalut-valintaruutu.

    3. Valitse OK.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic for Applications -ohje.

  3. Kirjoita hakuruutuun menetelmä, ominaisuus, funktio, lauseke tai objekti, johon haluat ohjeita, tai kirjoita kysely.

  1. Valitse Tietokantatyökalut-välilehden Makro-ryhmässä Visual Basic.

  2. Valitse Visual Basic Editorissa Ohje-valikosta Microsoft Visual Basic -ohje.

  3. Valitse Ohje-ikkunassa Accessin VBA-viittaus.

  4. Kirjoita Kirjoita etsittävät sanat -ruutuun menetelmä, ominaisuus, funktio, lauseke tai objekti, johon haluat ohjeita, tai kirjoita kysely.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Kehitystyökalut-välilehteä ei ole näkyvissä

    1. Valitse Microsoft Office -painike Office-painikkeen kuva ja valitse sitten Excelin asetukset.

    2. Valitse Suositut ja valitse sitten Näytä kehitystyökalut valintanauhassa -valintaruutu.

      Huomautus: Valintanauha on Microsoft Officen sujuva käyttöliittymä -käyttöliittymän osa.

  2. Valitse Ohje-valikosta Microsoft Visual Basic -ohje.

  3. Kirjoita Kirjoita etsittävät sanat -ruutuun menetelmä, ominaisuus, funktio, lauseke tai objekti, johon haluat ohjeita, tai kirjoita kysely.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Kehitystyökalut-välilehteä ei ole näkyvissä

    1. Valitse Työkalut-valikosta Asetukset.

    2. Valitse Muut-välilehti > Lisäasetukset ja valitse sitten Näytä kehitystyökalut valintanauhassa -valintaruutu.

  2. Valitse Ohje-valikosta Microsoft Visual Basic -ohje.

  3. Kirjoita Kirjoita etsittävät sanat -ruutuun menetelmä, ominaisuus, funktio, lauseke tai objekti, johon haluat ohjeita, tai kirjoita kysely.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Kehitystyökalut-välilehteä ei ole näkyvissä

    1. Valitse Microsoft Office -painike Office-painikkeen kuva ja valitse sitten PowerPointin asetukset.

    2. Valitse Suositut ja valitse sitten Näytä kehitystyökalut valintanauhassa -valintaruutu.

      Huomautus: Valintanauha on Microsoft Officen sujuva käyttöliittymä -käyttöliittymän osa.

  2. Valitse Ohje-valikosta Microsoft Visual Basic -ohje.

  3. Kirjoita Kirjoita etsittävät sanat -ruutuun menetelmä, ominaisuus, funktio, lauseke tai objekti, johon haluat ohjeita, tai kirjoita kysely.

  1. Valitse Ohje-valikosta Sovelluskehittäjän opas.

    Kehittäjätilan käynnistäminen

    1. Valitse Työkalut-valikosta Asetukset.

    2. Napsauta Lisäasetukset-välilehteä ja valitse Lisäasetukset-kohdasta Suorita kehittäjätilassa -valintaikkuna.

  2. Valitse Ohje-ikkunassa Visual Basic for Applications -ohjelmointiopas.

  3. Kirjoita Kirjoita etsittävät sanat -ruutuun menetelmä, ominaisuus, funktio, lauseke tai objekti, johon haluat ohjeita, tai kirjoita kysely.

  1. Valitse Kehitystyökalut-välilehdestä Visual Basic.

    Kehitystyökalut-välilehteä ei ole näkyvissä

    1. Valitse Microsoft Office -painike Office-painikkeen kuva ja valitse sitten Wordin asetukset.

    2. Valitse Suositut ja valitse sitten Näytä kehitystyökalut valintanauhassa -valintaruutu.

      Huomautus: Valintanauha on Microsoft Officen sujuva käyttöliittymä -käyttöliittymän osa.

  2. Valitse Ohje-valikosta Microsoft Visual Basic -ohje.

  3. Kirjoita Kirjoita etsittävät sanat -ruutuun menetelmä, ominaisuus, funktio, lauseke tai objekti, johon haluat ohjeita, tai kirjoita kysely.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×